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Safety Information

The safety information section provides information on the safe use of the instrument. It
includes the use of user-attention statements in this guide, a key to understanding the safety
labels on the instrument, precautions to follow before operating the instrument, and
precautions to follow while operating the instrument.

Read and observe all warnings, cautions, and instructions. Remember, the most important
key to safety is to operate the instrument with care.

WARNING! If the instrument is used in a manner not specified byMolecular
Devices, the protection provided by the equipment might be impaired.

Warnings, Cautions, Notes, and Tips
All warning symbols in the user guide are framed within a yellow triangle. An exclamation
mark is used for most warnings. Other symbols can warn of other types of hazards such as
biohazard, electrical, or laser safety warnings as are described in the text of the warning.

When warnings and cautions are displayed in this guide, be careful to follow the specific
safety information related to them.

The following user-attention statements can be displayed in the text of Molecular Devices
user documentation. Each statement implies a particular amount of observation or
recommended procedure as described:

WARNING! A warning indicates a situation or operation that could cause
personal injury if precautions are not followed. Some warnings can have a different
symbol on the left, such as electric shock, biohazard, and laser light warnings. The
definition of the symbol is included in the text of the warning.

CAUTION! A caution indicates a situation or operation that could cause damage to the
instrument or loss of data if correct procedures are not followed.

Note: A note calls attention to significant information.

Tip: A tip provides useful information or a shortcut, but is not essential to the
completion of a procedure.
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Symbols on Instrument Labels
Each safety label found on the instrument contains an alert symbol that indicates the type of
potential safety hazard related to the label. The following table lists the alert symbols that can
be found on Molecular Devices instruments.

Symbol Indication

This symbol indicates that the product documentation must be consulted.

This symbol indicates a potential laser hazard. See Laser Safety on page 10.

This symbol indicates a potential lifting hazard. For information about the
weight of the instrument,

This symbol indicates a potential pinch hazard.

This symbol on the power switch indicates power on.

This symbol on the power switch indicates power off.

Table S-1: Instrument Label Alert Symbols
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Symbol Indication

This symbol on the product is required in accordance with the Waste
Electrical and Electronic Equipment (WEEE) Directive of the European Union.
It indicates that you must not discard this electrical or electronic product or its
components in domestic household waste or in the municipal waste
collection system.

For products under the requirement of the WEEE directive, contact your
dealer or local Molecular Devices office for the procedures to facilitate the
proper collection, treatment, recovery, recycling, and safe disposal of the
device.

Table S-1: Instrument Label Alert Symbols (continued)

Before Operating the Instrument
Make sure that everyone involved with the operation of the instrument has:

Received instruction in general safety practices for laboratories.
Received instruction in specific safety practices for the instrument.
Read and understood all Safety Data Sheets (SDS) for all materials being used.

Protective Housing and Safety Interlocks
The protective outer housing and instrument panel interlocks are designed to protect you
from exposure to laser light, hot surfaces, or moving parts.

The automated top door is interlocked. Do not operate this instrument with the top door
open. Do not disable an interlock. When the automated top door is open, the laser light
source is disabled to prevent hazards associated with laser emission.

WARNING! Do not defeat any interlocks, open the protective housing, or try to
gain access to the interior of the instrument through any other openings, unless
specifically instructed by one of the user procedures in this guide. Read each
procedure carefully and follow all safety precautions. Incorrectly opening the outer
protective housing can damage the instrument components and result in
hazardous exposure to laser light, hot surfaces, or moving parts.
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Safety Interlock Failure
If the focusing laser stays on when the automated top door is open, it is unsafe to continue
using the instrument due to a safety interlock failure. Contact Molecular Devices Support
immediately. See Obtaining Support on page 309.

Non-Interlocked Doors and Panels
The side access doors are not interlocked. These doors do not provide access to exposure by
the laser light source. Some moving parts exist inside these doors. See Moving Parts Safety
on page 14.

The instrument has several panels that are intended for use by field service personnel only,
and are not interlocked. All service panels are secured to the protective housing with screws
and require a special tool to remove.

WARNING! If you are instructed to remove non-interlocked panels, make sure
that the instrument is powered OFF and the power cable is unplugged. Never
operate this instrument with any covers or panels removed. Do not attempt to
access the service-only areas inside the instrument when the power cable is
connected.

Laser Safety

WARNING! LASER LIGHT. This symbol indicates that a potential hazard to
personal safety exists from a laser source. When this symbol appears in this guide,
follow the specific safety information related to the symbol.

The ImageXpress Micro System is rated a Class 1 Laser Product because it houses a laser
module, and the laser light cannot be accessed under normal use. The autofocus system uses
a Class 3b high-power laser that the operator cannot and must not attempt to access.

Item Description

Wavelength 690 nm

Maximum output power 20 mW, continuous wave

Laser class Class 3b

Table S-2: Embedded Laser Module Specifications
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The ImageXpress Micro System is equipped with a redundant laser safety system. When
samples are being loaded or unloaded, hardware interlocks prevent the laser module from
turning on until the automated door is closed.

The operator or the service engineer is not exposed to radiation from the laser module
during operation, maintenance, or service. If the top panel is removed for service, the laser
beam remains safely contained within the optical system until it passes through the
microscope objective, which diverges the beam and renders incident power levels below
Class 1 (1 mW/cm2).

WARNING! LASER LIGHT. Do not attempt to repair or adjust the laser.
Removal of the top panel, safety interlocks, and microscope objective, and then
looking into the laser beam can cause severe eye injury and blindness.

WARNING! LASER LIGHT. Operate the instrument only when all the doors and
panels of the instrument are in place and closed.

Light Source Safety
The ImageXpress Micro System is equipped with an external light source connected to the
instrument with a light guide.

The light source for the standard model of the ImageXpress Micro System has a fuse-
protected, 300 W Xenon lamp. Xenon lamps have a limited lifetime of approximately
500 hours and need to be replaced upon failure. The Xenon lamp and the fuse are user-
replaceable parts. See Light Source Maintenance on page 258.
The light source for the ImageXpress Micro XL System, the
ImageXpress Micro XLS System, and the ImageXpress Micro 4 System is a solid-state
source that has a rated lifetime of more than 10,000 hours. There are no user-
replaceable parts in this light source.

WARNING! BURN HAZARD. If a Xenon lamp requires replacement, let the
lamp cool for at least 30 minutes. The lamp generates an extreme amount of heat
and attempting to remove the lamp immediately after use can cause injury.
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Liquid Light Guide
The ImageXpress Micro
System, ImageXpress Micro XL System, ImageXpress Micro XLS System, and
ImageXpress Micro 4 System use a liquid light guide between the external light source and
the instrument. The light source generates a very bright light. The Standard model of the
instrument uses a high-powered Xenon lamp that emits infrared and ultraviolet radiation that
can cause significant skin burns and eye damage.

WARNING! To prevent skin burns and eye damage, do not remove the light guide
from the instrument or the light source when the lamp is powered on.

Electrical Safety
To prevent electrically related injuries and property damage, inspect all electrical equipment
before use and immediately report all electrical deficiencies. Contact Molecular Devices
technical support to service of equipment that requires the removal of covers or panels.

Molecular Devices recommends that you power off the instrument when it is not in use.

WARNING! The ImageXpress System is an Equipment Class 1 product that relies
on protective earth grounding for safe operation. Any interruption of the
protective earth ground conductor, inside or outside the instrument, or
disconnection of the protective earth ground terminal can result in personal injury.

WARNING! Do not position the equipment so that it is difficult to operate the
power switch on the front of the ImageXpress Systems Power and Options
Controller.

There are no high-voltage electronics found inside the ImageXpress Micro System. However,
high-ignition voltages do exist inside the external Xenon lamp light source housing.

WARNING! HIGH VOLTAGE. Do not operate the external light source with the
external light source housing open. Do not open the external light source housing
with the light source powered on.
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Power Supply
For the ImageXpress Micro System, ImageXpress Micro XL System, and
ImageXpress Micro XLS System, a single power cable connects the instrument to the external
power supply. The power supply for the ImageXpress Micro System,
the ImageXpress Micro XL System, and the ImageXpress Micro XLS System has an input
voltage range of AC 100 V to 240 V, 50/60 Hz, 2 A.

WARNING! Before attempting to access any internal service areas of the
instrument, unplug the power cable.

ImageXpress Systems Power and Options Controller
A single power cable connects the instrument to the external ImageXpress Systems Power
and Options Controller. The external power controller has an input voltage rating of
100 VAC to 240 VAC, 50/60 Hz, 12 amps maximum. The power controller contains no
user-serviceable parts.

WARNING! Before attempting to access any internal service areas of the
instrument, unplug the power cable.

Fuses and Circuit Protection
The light source for the standard model of the ImageXpress Micro System has a fuse-
protected, 300 W Xenon lamp. If the fuse fails, disconnect the power cord from the light
source and follow the instruction on how to replace the fuse. See Maintenance on page 255.

In the ImageXpress Micro System, ImageXpress Micro XL System, and
ImageXpress Micro XLS System, the external power supply for the solid-state light source
provides over-current protection limited to 10 amp maximum. The solid-state light source
contains no user-serviceable parts.

In the ImageXpress Micro 4 System, the ImageXpress Systems Power and Options Controller
provides over-current protection for the light source limited to 15 amps maximum. The
power controller contains no user-serviceable parts.
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Moving Parts Safety
The instrument contains moving parts that can cause injury. Under normal conditions, the
instrument is designed to protect you from these moving parts. The interlocks and protective
housing are designed so that you cannot access the moving parts during a scan.

To prevent injury:

Never try to exchange labware, reagents, or tools while the instrument is operating.
Never try to physically restrict the moving components of the instrument.

WARNING! Do not attempt to access the interior of the instrument unless
specifically instructed to do so. The moving parts inside the instrument can cause
injury. Do not operate the instrument with any covers or panels removed.

Note: Observe all warnings and cautions listed for all external devices attached to or
in use during the operation of the instrument. See the applicable user guide for the
operating and safety procedures of that device.

Lifting Hazard

WARNING! LIFTING HAZARD. The ImageXpress Micro System,
ImageXpress Micro XL System and ImageXpress Micro XLS System weighs
approximately 82 kg (180 lbs). Do not attempt to lift or move the instrument
without assistance.

WARNING! LIFTING HAZARD The ImageXpress Micro 4 System weighs
approximately 104 kg (230 lbs). Do not attempt to lift or move the instrument
without assistance.

CAUTION!Moving the instrument can disrupt sensitive optical alignments. Molecular
Devices recommends that you contact Technical Support to schedule a Field Service
engineer to help with moving your instrument. Your warranty or service contract
does not cover problems caused during or as a result of shipment or relocation.
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Chemical and Biological Safety
Normal operation of the instrument can involve the use of materials that are toxic,
flammable, or otherwise biologically harmful. When using such materials, observe the
following precautions:

Handle infectious samples based on good laboratory procedures and methods to
prevent the spread of disease.
Observe all cautionary information printed on the original containers of solutions before
their use.
Dispose of all waste solutions based on the waste disposal procedures of your facility.
Operate the instrument in accordance with the instructions outlined in this guide, and
take all the required precautions when using pathological, toxic, or radioactive materials.
Splashing of liquids can occur. Therefore, take applicable safety precautions, such as
using safety glasses and wearing protective clothing, when working with potentially
hazardous liquids.
Observe the applicable cautionary procedures as defined by your safety officer when
using hazardous materials.
Observe the applicable cautionary procedures as defined by your safety officer when
using flammable solvents in or near a powered-up instrument.
Observe the applicable cautionary procedures as defined by your safety officer when
using toxic, pathological, or radioactive materials.

WARNING! Never use the instrument in an environment where potentially
damaging liquids or gases are present.
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Cleaning and Maintenance Safety
Observe the cleaning procedures outlined in this guide for the instrument.

Do the following before you clean equipment that has been exposed to hazardous material:

Contact the applicable Chemical and Biological Safety personnel.
Review the Chemical and Biological Safety information contained in this guide. See
Chemical and Biological Safety on page 15 for details.

Perform only the maintenance tasks described in this guide. Any other maintenance tasks
are to be performed by qualified Molecular Devices personnel only. See Obtaining Support
on page 309.

WARNING! BIOHAZARD. It is your responsibility to decontaminate
components of the instrument before you return parts to Molecular Devices for
repair. Molecular Devices does not accept items that have not been
decontaminated where it is applicable to do so. If parts are returned, they must be
enclosed in a sealed plastic bag stating that the contents are safe to handle and
are not contaminated.

For approved cleaning and maintenance procedures, see Maintenance on page 255.
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Chapter 1: Introduction to the ImageXpress Micro
System

The ImageXpress®  Micro Widefield High Content Imaging System from Molecular Devices is
an integrated cellular imaging and analysis system that is designed for rapid, automated
screening of fluorescently labeled biological samples in microplates. With the addition of
modular options, the system provides environmental control for live cell imaging, moves
fluids to and from cells for compound addition and cell washing, and uses transmitted light
capability for label-free imaging.

The core hardware component of the imaging system is a custom-designed, fully automated,
epi-illumination fluorescence microscope. The rapid autofocus and precision sample
movement features of the microscope allow large numbers of high-resolution images to be
acquired in the shortest possible time. All key optical and mechanical elements are
motorized, with asynchronous command execution, allowing complete real-time control of
the instrument configuration through the MetaXpress High-Content Image Acquisition and
Analysis Software.

When used in combination with the powerful image analysis capabilities of the MetaXpress
Software, the instrument becomes an extremely flexible and programmable device, ideally
suited for user-defined, high-speed automated assays.

Key components of the instrument include the following:

External Xenon light source connected by a liquid light guide in the standard
ImageXpress Micro System
External white light source connected by a liquid light guide in the
ImageXpress Micro XL System, ImageXpress Micro XLS System, and ImageXpress Micro 4
System
User-specified camera

A cooled CCD camera in the standard ImageXpress Micro System
A scientific CMOS camera in the ImageXpress Micro XL System,
ImageXpress Micro XLS System, and ImageXpress Micro 4 System

Laser autofocus system with precision motorized Z (focus) stage
Image-based autofocus
Precision motorized X-Y (sample) stage
User-changeable, high-quality, Nikon objectives in a four-position linear selector
User-changeable filter cubes in a five-position slider
Selectable binning modes to decrease exposure time and increase throughput

1
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Motorized selection of stage position, filter cubes and objectives with asynchronous
operation
High-transmission fluorescence imaging optics with world-class chromatic aberration
correction, resolution, and image flatness
Operation and configuration control by the integrated MetaXpress Software
Optional expansion solutions available for environmental control, phase contrast
transmitted light, and fluidics
Optional plate-handling robot with an automated barcode reader

ImageXpress Micro System Instrument Features

DC power

DC power

Camera I/O

Data USB 2.0

Liquid light

guide

Main

power

supply

Camera 
power
supply

ImageXpress Micro

System

(main unit)

Computer Monitor

RS-232 to USB 2.0 

Light

source

(Standard, 

XL, and XLS only)

(Standard, 

XL, and XLS only)

(XL, XLS, and 4 only)

(4 only)

Figure 1-1: All ImageXpress Micro Systems Widefield Components Without Options

Illumination System: Excitation

Light Source
The light source for the standard model of the ImageXpress Micro System has a fuse-
protected, 300 W Xenon lamp. Xenon lamps have a limited lifetime of approximately
500 hours and need to be replaced upon failure. The Xenon lamp assembly and the fuse
are user-replaceable parts.
The light source for the ImageXpress Micro XL System, the
ImageXpress Micro XLS System, and the ImageXpress Micro 4 System is a solid-state
source that has a rated lifetime of more than 10,000 hours. There are no user-
replaceable parts in this light source.



Chapter 1: Introduction to the ImageXpress Micro System

5015321 E 19

Cold Mirror
In the Standard model of the ImageXpress Micro System, the Xenon lamp light source
incorporates a cold mirror that prevents light with wavelengths longer than 675 nm from
reaching the sample. Limiting the wavelengths of the light source minimizes sample heating
and stress on optical components.

Note: In the XL, XLS and 4 models of the ImageXpress Micro System, the solid-state
light source is limited to between 380 nm and 680 nm.

Illumination Optics
The output end of the liquid light guide is imaged onto the sample by a set of internal optics
and the objective, providing bright and uniform illumination of the specimen over a wide
field of view. This constitutes an Abbé illumination system (also called critical illumination).

Shutter (standard model only)
In the standard model of the ImageXpress Micro System, a solenoid-activated mechanical
shutter controls the exposure of the sample to excitation light from the Xenon lamp. This
helps to minimize sample degradation and photobleaching. The shutter has an expected
lifetime of 1 million cycles.

Filter Cube Changer
The 5-position filter cube changer takes standard Nikon TE2000 filter cubes. The system uses
Semrock filters.

Objective (Z) Stage

Motorized Z Stage
The Z stage position is monitored using a linear encoder that features better than 100 nm
resolution.

Objectives
The standard objectives are Nikon CFI60 series. The selected objective lens focuses
excitation light onto the sample, and collects fluorescence light emitted by the sample. See
Compatible Objectives, see page 319.

Motorized Objective Changer
The instrument includes a 4-position objective changer. Only the selected objective moves
up and down when the position is changed.
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Sample (X-Y) Stage

Sample
The plate holder is designed for scanning multi-well microplates in standard ANSI (SBS)
formats with plastic or glass bottoms. It can accommodate other plate formats that have
standard microplate footprint dimensions. For example, glass slides can be imaged using a
slide adapter included in the accessory kit. Optimal image quality depends on plate flatness,
well bottom thickness, and optical clarity.

Plate Holder and Plate Clamp
A spring-loaded mechanical clamp holds the sample plate securely in the plate holder. The
clamp automatically opens when the X-Y stage moves to the load/eject position, and
automatically closes when the X-Y stage moves the plate into position for imaging.

Motorized X-Y Stage
The X-Y stage position is monitored using a linear encoder that features better than 100 nm
resolution.

Autofocus Laser
A red (690 nm) diode laser projects a laser spot onto the sample. Reflections of this spot
from the bottom of the microplate and the plate-sample interface are imaged by a
dedicated, fast-focus sensor, and are used as a reference for focusing using the autofocus
feature of the MetaXpress Software.

Imaging System: Emission

Tube Lens
The tube lens collects collimated light from the objective and focuses it onto the detector
plane of the camera. The emission wavelength range is 400 nm to 750 nm.

Camera
The Standard model of the ImageXpress Micro System uses a cooled CCD camera. This
camera has a 1392 × 1040 pixel resolution (6.45 × 6.45 µm pixel size), and has a peak
quantum efficiency greater than 60% at 550 nm.
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The ImageXpress Micro XL System, ImageXpress Micro XLS System, and
the ImageXpress Micro 4 System use a scientific CMOS camera. This camera has a
2560 × 2160 image sensor format (6.5 × 6.5 µm pixel size), and has a peak quantum
efficiency of 60% at 550 nm. The center 2160 x 2160 pixels are extracted during plate
acquisition to ensure adequate illumination uniformity.

Electronics
Without optional equipment, the ImageXpress Micro System includes the following
additional components:

External ImageXpress Systems Power and Options Controller and cables
USB 2.0 port and cable to computer for device control
Camera cabling to camera board in computer
External solid state light source, fiber, and cables

MetaXpress Software Features
Use the MetaXpress Software with the ImageXpress Micro System to select a standard
acquisition and analysis protocol or to develop a custom protocol to fit your specific
acquisition and analysis needs. The MetaXpress Software workflow is divided into two major
parts: acquisition and analysis.

The acquisition workflow involves configuring settings, acquiring images, and storing
plate data in a database. See Preparing For Acquisition on page 59 and Configuring Plate
Acquisition Options on page 69.
The analysis workflow consists of processing, enhancing, and analyzing acquired plate
data. See the MetaXpress High-Content Image Acquisition and Analysis Software Analysis
Guide included on the MetaXpress Software Suite installation USB flash drive, or the
application help available when using the MetaXpress Software.

Simplified Menu Structure
New ImageXpress Micro Systems ship with the simplified menu installed, otherwise as an
option, the simplified menu structure can be installed to reduce the number of top-level
menus in the MetaXpress Software. All the features of the software are available in this
reorganized menu structure.

The procedures in this guide describe both the default menu structure and the simplified
menu structure.
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You can use the MenuMap in the Helpmenu to help you find the locations of features in the
simplified menu structure. The MenuMap is available only after the simplified menu
installation.

1. Click Help > Menu Map.
2. In the MenuMap dialog, select to view the Default to customized menumap.
3. Click the menu path where the software feature you want is found in the default menu

structure.
The simplified menu path appears to the right of the desired feature in the menu.

4. Click the menu path in the software window to access the desired feature.

For example, if you want to make a duplicate of an image, then use the following procedure:

1. Click Help > Menu Map.
2. In the MenuMap dialog, select to view the Default to customized menumap.
3. Click Edit > Duplicate.

The simplified menu path -> Edit: Image: Duplicate Image/Plane appears to the right of
the Image option in the submenu.

4. In the software window, click Edit > Image > Duplicate Image/Plane.

Administrator Tasks
Most of the procedures in this guide are for general users. However, Molecular Devices
recommends that you identify one or more users as advanced users or system
administrators. The responsibilities of the system administrator vary from site to site.
Variables include the number of users on the system, the type of database used, and the
type of work done. Some common MetaXpress Software system administrator tasks include:

Installation overview with aMolecular Devices representative
Post-installation hardware and software testing
Database planning and implementation
Custom user and group settings creation
Maintenance scheduling and software updating
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Theory of Operation

Figure 1-2: Optical Path

The ImageXpress Micro System uses the following components and functions:

Fluorescence Imaging, see page 24
Excitation and Emission Filters, see page 24
Objective Lenses, see page 26
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Fluorescence Imaging
Fluorescence is a property of certain classes of molecules (fluorochromes, fluorescent
proteins, or dyes) in which photons of a specific wavelength are absorbed (excitation), and as
a result a very short time later photons are emitted at a longer wavelength (emission). The
utility of fluorescence imaging in biological applications stems from the ability to conjugate
fluorescent molecules with biologically active probe molecules, so that application of the
combined dye/probe molecule (fluorophore) to the specimen highlights the specific
substances or regions to which the probe is targeted.

By attaching different probes to a set of dye molecules with non-overlapping excitation and
emission spectra, one can stain a specimen with multiple fluorophores, and either
simultaneously or sequentially image different structures or substances within the same
specimen. The absorption and emission peaks for each dye or fluorescent protein in a given
environment are physical characteristics of that molecule, and their specific properties
determine the initial selection of the optical components to be used, such as the emission
and excitation filters, and the dichroic mirror.

Excitation and Emission Filters
In the ImageXpress Micro System, the excitation and emission filters are located in a filter
cube.

To selectively excite one fluorophore more intensely than another, or to minimize excitation
channel crosstalk, it is necessary to provide illumination containing only photons with a
wavelength range matched to the absorbance (excitation) spectrum of the target dye. A
bandpass filter in the illumination optical path (called the excitation filter, since it filters the
excitation light) is used to restrict the illumination spectrum to a narrow range of
wavelengths.

Similarly, when imaging the illuminated sample, it is desirable to collect only the emission
photons from the target fluorophore, rejecting as much as possible any reflected or
scattered excitation light, any light from other dyes, and autofluorescence from the sample
and substrate. This is done by placing a filter in the collection light path, called the emission
filter. Emission filters can either be of the bandpass variety, for maximum specificity, or
longpass, to maximize the amount of emission light collected.

Dichroic Mirror
In the ImageXpress Micro System, the dichroic mirror is in a filter cube, as shown in Figure 1-
2.
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A dichroic mirror is a specially designed beam splitter that transmits light above a certain
cutoff wavelength, and reflects light at shorter wavelengths. This is the essential component
that allows the construction of an epi-illumination fluorescence imaging system in which the
illumination and imaging optical paths overlap at the objective lens. The same objective lens
is used to focus the illumination light onto the sample as well as collect the emitted
fluorescent light to form the image.

In the illumination path, the dichroic mirror reflects shorter wavelengths from the light
source up through the objective onto the specimen.

Incident light from the illumination source that is a longer wavelength than the cutoff is
transmitted to a beam dump that absorbs and diffuses the waste light to prevent it from
entering the imaging optical path.

In the imaging optical path, longer wavelength fluorescence light emitted by the excited
fluorophores in the specimen is collected by the objective lens, and transmitted through the
dichroic to the camera. Incident light from the sample that is shorter wavelength than the
cutoff (mostly reflected illumination light from the sample) is reflected by the dichroic (and
further blocked by the emission filter), and is therefore prevented from entering the imaging
system of tube lens and camera.

All of the optics in the filter cube are interference filters made by depositing a number of
thin film coatings on a glass support. They are delicate and easily damaged components. Use
care when handling these components.

Dichroic Transmission Spectrum

An ideal dichroic mirror would have an infinitely sharp cut-off. That is, it would have unity
transmittance coefficient at wavelengths longer than the cut-off, and zero transmittance (and
therefore unity reflectance in a non-absorbing dichroic mirror) at shorter wavelengths. In
practice, the characteristic transmission spectrum for a dichroic looks similar to the graph in
Figure 1-3.

Figure 1-3: Example of a transmission spectrum of a dichroic mirror
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In principle, the cutoff wavelength (or midpoint of the cutoff region) of the dichroic mirror
should be chosen to lie halfway between the absorption and emission peaks of the chosen
fluorochrome, as this simultaneously maximizes the amount of excitation light available at
the sample, and also the amount of collected fluorescence emission that is transmitted to the
camera. In practice, however, additional considerations such as fluorochrome efficiency can
dictate that the cutoff region is biased toward one peak or the other. This allows, for
example, greater transmission of longer wavelength image photons at the expense of less
reflection of shorter wavelength excitation light.

Objective Lenses
The ImageXpress Micro System can be configured with any of the high-quality Nikon
objectives listed in Compatible Objectives on page 319.

If the objective you want to use is not listed, please contact Molecular Devices to verify
compatibility with your ImageXpress Micro System.

Note: Extra-long working distance (ELWD) objectives have adjustable
spherical-aberration correction collars for imaging through thick substrates such as
most microplates. For details on how to calculate and set their correct values, see
Adjusting the Spherical-Aberration Correction Collar on ELWD Objectives on page
278.

Several of the other objectives (such as, 40x Super Plan Fluor ELWD) also have correction
collars for adjustment according to the thickness of the glass cover slip or thin plate bottom
being used. Setting these collars should be done using the physical thickness of the plate
bottom or through optimization of image quality.

Objectives are classified according to optical correction, flatness of field, numerical aperture,
and working distance. Before choosing additional objectives to use with your system, it is
important to consider the types of plates and type of assay that you will be imaging. The plate
material (plastic or glass) and thickness are major considerations when choosing an objective.
Another important practical note is that generally the greater the correction of an objective,
the greater the number of lens elements it contains, with correspondingly reduced light
transmission, especially in the UV spectrum. In particular, apochromatic (Apo) objectives
tend to have poor UV transmission characteristics.

For detailed information on objectives, please see the Nikon web site (www.nikon.com).

http://www.nikon.com/
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Chapter 2: Using the ImageXpress Micro System

This section provides a quick overview of the start-to-finish workflow for using the
ImageXpress Micro System. The following topics are included in this section:

Starting the System on page 27
Acquiring Data on page 31
Analyzing Data on page 31
Maintaining the Instrument on page 31
Shutting Down the System on page 31

Starting the System
The following procedures explain how to safely power on the instrument and computer and
how to start and log in to the MetaXpress Software.

Powering On the Instrument on page 27
Starting the Software on page 28

Powering On the Instrument
Powering on the system depends on which model of instrument you are using.

ImageXpress Micro 4 System
To power on the ImageXpress Micro 4 System:

Before starting the software, make sure the instrument is properly powered on.

1. Ensure that the power cords for the instrument and the light source are connected to
the ImageXpress Systems Power and Options Controller, and verify that the power
button is switched on for the light source box.

2. Turn on the Instrument button on the front of the ImageXpress Systems Power and
Options Controller. This button also turns on the connected light source box.

3. Turn on the power to the host computer and the monitor.
4. After the computer has started and Windows is running, log in to Windows using the

User Name and Password combination provided for you by your system administrator.

CAUTION! Do not log in to your system as Guest unless you are specifically
instructed to do so by your system administrator.

5. Start the MetaXpress Software. See Starting the Software on page 28.

2
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ImageXpress Micro System Including XL and XLS Systems
To power on the ImageXpress Micro System including XL and XLS systems:

1. Ensure that the power cords for the instrument and the light source power supplies are
connected to a 100 VAC to 120 VAC or a 220 VAC to 240 VAC power source.

2. Turn on the power switch on the light source power supply unit.

Note: Turn on the light source power supply first to minimize electrical pulse
interference with the electronic components in your system.

3. Wait for the light source to stabilize before acquiring images.
In the Standard model of the ImageXpress Micro System, the Xenon lamp takes 15
to 20 minutes to stabilize.
In the XL, and the XLS models of the ImageXpress Micro System, the solid-state light
source takes less than a minute to stabilize.

4. Turn on the power switch on the front of the ImageXpress Micro System power supply
unit.

5. Ensure that the camera power supply is plugged in and, if required, turned on.
6. Turn on the power to the host computer and the monitor.
7. After the computer has started and Windows is running, log in to Windows using the

User Name and Password combination provided for you by your system administrator.

CAUTION! Do not log in to your system as Guest unless you are specifically
instructed to do so by your system administrator.

8. Start the MetaXpress Software. See Starting the Software on page 28.

Starting the Software
This procedure assumes that your ImageXpress Micro System and your MetaXpress Software
have been properly installed and configured by your Molecular Devices representative and
your System Administrator.

Note: If you encounter or observe actions or results that are inconsistent with your
expected results when using the ImageXpress Micro System and your MetaXpress
Software, contact your system administrator before continuing your experiment.
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To start the MetaXpress Software:

1. Double-click the MetaXpress icon on your desktop or click Start > All Programs >
MetaXpress > MetaXpress.

2. In the MetaXpress Software login dialog, from the User Name drop-down list, select the
user name to use and then click OK.

Figure 2-1: MetaXpress Software login dialog

Note: The MetaXpress Software login dialog appears only when the software is
configured to run in multi-user mode from within the Meta Imaging Series
Administrator Software. If you do not see this screen, the software is in
single-user mode and the dialog in Figure 2-2 is displayed.
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3. In the Welcome to MetaXpress dialog, select the Data Source to connect to (if there is
more than one), type your Login Name and Password, and then click OK.

Figure 2-2: Welcome to MetaXpress dialog

Note: For versions 4.0 and newer of the MetaXpress Software, the default User
Login Name isMolDev, the default System Administrator Login Name is sa, and
the default password for both ismoldev. For versions older than 4.0 of the
software, the default User Login Name and Password wasmdc. If you had an
older version of the software on your instrument workstation, you might need to
log in usingmdc. You can change the password by clicking Change Password.

4. In the dialog to select a security level, select one of the groups assigned in the MDCStore
database and then click OK.

The MetaXpress Software starts and initializes the various components of the
ImageXpress Micro System.

If you receive error messages when the system is initializing, try the following:

Check that all hardware connections are plugged in and fully seated.
Check that the plate stage is clear of blockages.
Restart the system.

If the error message continues after the recommended troubleshooting, use AxoTrace and
contact Molecular Devices Technical Support. See Logging AxoTrace Software Messages to a
.txt File on page 312.
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Acquiring Data
The acquisition workflow involves configuring settings, acquiring images, and storing plate
data in a database.

For detailed information, see the following sections:

Preparing For Acquisition on page 59
Configuring Plate Acquisition Options on page 69
Running Plate Acquisitions on page 143

Analyzing Data
The analysis workflow consists of processing and analyzing acquired plate data. See the
MetaXpress High-Content Image Acquisition and Analysis Software Analysis Guide included
on the MetaXpress Software Suite installation USB flash drive, or when using the MetaXpress
Software, view the help by selecting Help > Help Topics, or pressing F1 on your keyboard.

Maintaining the Instrument
Specific user-level maintenance can be done on the ImageXpress Micro System for changing
the lamp and fuse, changing filter cubes, changing and cleaning objectives, and cleaning the
instrument as described in Maintenance on page 255.

Perform only the maintenance tasks described in this guide. Any other maintenance tasks
are to be performed by qualified Molecular Devices personnel only. See Obtaining Support
on page 309.

Shutting Down the System
Shutting down your system depends on the instrument model.

ImageXpress Micro System, ImageXpress Micro XL System, or
ImageXpress Micro XLS System
To shut down an ImageXpress Micro System, ImageXpress Micro XL System, or
ImageXpress Micro XLS System:

1. Exit the MetaXpress Software.
The software prompts you to save any open images.

2. Turn off the power to the computer and the monitor.
3. Turn off or unplug the power to the camera power supply.
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4. Turn off the power to the light source unit.

Note: Do not power cycle the light source too frequently. It is better to leave the
light source on for a short while when it is not being used than to turn it on and
off frequently. If the light source is unused for a longer period of time, turn it off.

5. Turn off the power switch on the front of the ImageXpress Micro System power supply
unit.

ImageXpress Micro 4 System
To shut down an ImageXpress Micro 4 System:

1. Exit the MetaXpress Software.
The software prompts you to save any open images.

2. Turn off the Instrument button on the front of the ImageXpress Systems Power and
Options Controller. This also turns off the connected light source box.

3. Turn off the power to the computer and the monitor.
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Chapter 3: System Installation and Testing

The ImageXpress Micro System ships fully configured, and is installed at your site by a
Molecular Devices field service engineer. The base system includes the imaging unit, the host
computer, and accessory kit.

The ImageXpress Micro System host computer ships with the MetaXpress® Software already
installed. The instrument connects to the host computer during installation. There are four
main connections, excluding power cords. See Figure 3-1.

DC power

DC power

Camera I/O

Data USB 2.0

Liquid light

guide

Main

power

supply

Camera 
power
supply

ImageXpress Micro

System

(main unit)

Computer Monitor

RS-232 to USB 2.0 

Light

source

(Standard, 

XL, and XLS only)

(Standard, 

XL, and XLS only)

(XL, XLS, and 4 only)

(4 only)

Figure 3-1: ImageXpress Micro System XL, XLS and the ImageXpress Micro 4
System Components Without Options

Power supply to the instrument
Liquid light guide from the external light source to the instrument
USB 2.0 data cable from the instrument to the host computer
RS-232 from the light source to the host computer
Cable from the instrument camera to the computer
Camera power supply cable to the instrument

3
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Accessory Description

Bead plate TetraSpeck™ fluorescent microspheres test plate

Hex keys 1/16", 0.05"

Slide holder Single

Calibration slides Spatial (GP-2)
Red (GP-7)
Green (GP-8)
Blue (GP-9)
Yellow (GP-11)

Shading correction plates Fluorescent Green
Fluorescent Red
Fluorescent Pink

Storage box Empty accessory box for miscellaneous storage use

Table 3-1: Accessory Kit Contents

If you need to re-install the MetaXpress Software, or install it on a new computer, please see
the MetaXpress High-Content Image Acquisition and Analysis Software Suite Installation and
Update Guide included on the MetaXpress Software Suite installation USB flash drive, or
contact Technical Support. See Obtaining Support on page 309.

Verifying Device Settings in the Meta Imaging Series Administrator Software
This procedure ensures that the ImageXpress Micro System hardware components are
properly configured in the Meta Imaging Series Administrator Software and in the
MetaXpress Software. All hardware and software configuration settings are implemented in
the Meta Imaging Series Administrator Software.

Note: Molecular Devices recommends running verification tests without a sample
plate loaded on the stage.

Note: The Meta Imaging Series Administrator Software and the MetaXpress Software
cannot be run simultaneously.
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To verify the hardware configuration in the Meta Imaging Series Administrator Software,
complete the following procedure:

1. Follow the procedure described in Powering On the Instrument on page 27, but do not
start the MetaXpress Software.

2. Click Start > All Programs > MetaXpress 6 > Meta Imaging Series Administrator.
3. In the Meta Imaging Series Administrator, from List of Groups, selectMetaXpress.

Figure 3-2: Meta Imaging Series Administrator Software home dialog
4. Click Configure Hardware.
5. In the Configure Hardware dialog, click Configure Devices.
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6. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro X and then
click Settings.

Figure 3-3: User Settings dialog
7. In the ImageXpress Micro X Settings dialog, in the Move field, increase the step size to

10,000 µm.

Figure 3-4: ImageXpress Micro X Settings dialog
8. Ensure that the Reverse Coordinate System check box is not selected.
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9. Click the + and – buttons and confirm that the stage responds to the control.
10. In the Move field, change the step size back to 10 µm and click OK.
11. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Y and then

click Settings.
12. In the ImageXpress Micro Y Settings dialog, in the Move field, increase the step size to

10,000 µm.

Figure 3-5: ImageXpress Micro Y Settings dialog
13. Ensure that the Reverse Coordinate System check box is selected.
14. Click the + and – buttons and confirm that the stage responds to the control.
15. In the Move field, change the step size back to 10 µm and click OK.
16. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Z and then

click Settings.
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17. In the ImageXpress Micro Z Settings dialog, verify that the value in the Device Units field
is 50.

Figure 3-6: ImageXpress Micro Z Settings dialog
18. In the Move field, increase the step size to 1000 µm.

Note: Do not change the Plate Bottom Reference value.

19. Click the + and – buttons and confirm that the Z motor responds to the control.
20. Click Go to Origin.
21. In the Move field, change the step size back to 10 µm and click OK.
22. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Objective

and then click Settings.
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23. In the ImageXpress Objective Settings dialog, confirm that the Objective Labels and the
values in the Num Aperture fields match each objective on your system.
The Numerical Aperture (NA) values are written on each objective.
Position 1 is the position on the right if you are facing the filter cube access door at the
front of the instrument.

Figure 3-7: ImageXpress Micro Objective Settings dialog
24. In the Objective Parameters section on the bottom half of the dialog, click the Param

Group #1 tab.
This tab contains the Z offset positions in microns (µm) for the objectives.

25. Confirm that the values are valid numbers and at least one is set to zero.

Note: If you need to determine the offset values, see Configuring Parfocality
after Changing Objectives on page 284.

26. Click the Param Group #2 tab.
27. Click Open Control Dialog.
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28. In the Control - ImageXpress Micro Objective dialog, click the arrow buttons and
confirm that the objective changer is moving appropriately.

Figure 3-8: Control > ImageXpress Micro Objective dialog
29. Click Done.
30. In the ImageXpress Micro Objective Settings dialog, click OK.

Note: If you have a plate handling robot attached to the ImageXpress Micro
System, confirm those settings as well. For information, see Verifying External
Control Settings on page 333.

31. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Filter Cube
and then click Settings.

32. In the ImageXpress Micro Filter Cube Settings dialog, confirm that the filter sets listed in
the Filter Labels field are correct.
Position 1 is the position closest to you if you are facing the filter cube access door at the
front of the instrument.

Figure 3-9: ImageXpress Micro Filter Cube Settings dialog



Chapter 3: System Installation and Testing

5015321 E 41

33. In the ImageXpress Micro Filter Cube Settings dialog, click Open Control Dialog.
34. In the Control > ImageXpressMicro Filter Cube Settings dialog, click the arrow buttons

to confirm that the filter cube is responding to the program.

Figure 3-10: Control > ImageXpress Micro Filter Cube dialog
35. Click Done.
36. In the Control > ImageXpress Micro Filter Cube Settings dialog, click OK.
37. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Shutter

and then click Settings.
38. For Standard ImageXpress Micro System users, continue to step 39.

For  ImageXpress Micro XL System, ImageXpress Micro XLS System,
or ImageXpress Micro 4 System users, skip to step 43.

39. In the ImageXpress Micro Shutter Settings dialog, confirm that the Open Delay and
Close Delay fields are both set to 20 milliseconds.

Figure 3-11: ImageXpress Micro Shutter Settings dialog
40. Click Open Shutter Control Dialog.
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41. In the Control - ImageXpress Micro Shutter dialog, click Toggle to confirm that the
shutter is responding.

Figure 3-12: Control > ImageXpress Micro Shutter dialog
42. Click Done.
43. In the ImageXpress Micro Shutter Settings, click OK.
44. Click OK to close the User Settings dialog.

Verifying Camera Settings in the Meta Imaging Series Administrator
Software

Complete the following procedure to ensure that the correct version of the
ImageXpress Micro System camera driver is installed.

1. With the ImageXpress Micro System powered on, make sure that the Meta Imaging
Series Administrator Software is open to the Configure Hardware dialog.

2. In the Configure Hardware dialog, click Configure Acquisition.
3. In the Configure Acquisition dialog, ensure that a driver is listed in the Installed Drivers

column.
If a driver is not listed in the Installed Drivers column, or if more than one driver is
listed, contact Molecular Devices support to determine which driver is required for your
system.

4. In the Installed Drivers column, select the appropriate driver.
5. Click Configure to query the camera.
6. In the camera driver dialog, ensure that the camera is available in channel 1.

This confirms that the camera is responsive.
If the camera was not queried successfully, ensure that the cabling is correct from the
ImageXpress Micro System main unit to the computer and that the camera power
supply is plugged in and, if required, turned on.

7. Click OK to close the camera driver dialog.
8. Click OK to close the Configure Acquisition dialog.
9. Click OK to close the Configure Hardware dialog.

10. Click OK to close the Meta Imaging Series Administrator.
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11. Verify and back up settings in the MetaXpress Software. See Verifying and Backing Up
Settings in the MetaXpress Software on page 43.

Verifying and Backing Up Settings in the MetaXpress Software
After confirming hardware settings in the Meta Imaging Series Administrator Software, check
the settings in the MetaXpress Software as described in the following procedures:

Verifying Magnification Settings on page 44
Verifying Illumination Settings on page 45
Verifying Calibration Settings on page 46
Verifying the Laser Autofocus Sensor on page 48
Verifying the Plate Reference Point (A1 Center) on page 50
Verifying Plate Types on page 53
Confirming Laser Autofocus Settings for Plate Files on page 55
Verifying Shading Correction Files-Legacy on page 56

During the verification process, Molecular Devices recommends that you backup these
settings as described in the procedures. This lets you restore the settings in case they are
lost.

Tip: While using the MetaXpress Software, you can view the software help to get
more information about an active dialog by pressing F1 on your keyboard.
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Verifying Magnification Settings
You need to confirm magnification settings for the ImageXpress Micro System objectives
before using your system. Complete the following procedure to verify the magnification
settings in the MetaXpress Software:

1. Open the MetaXpress Software and log in to the database.
2. Click Devices > Configure Magnification.

In the simplified menu structure, click Control > Devices > Configure Magnification.
3. In the Configure Magnification dialog, in the Setting section, verify that there is an

ImageXpress Micro Objective setting and that the check box is selected.

Figure 3-13: The Configure Magnification dialog
4. Confirm that the Defined Settings field contains a setting for each objective on your

system.
5. Click Backup.
6. In the Backup All Magnification Settings dialog, select a name and location for the

backup and then click Save.
Settings can be restored by clicking Restore and choosing the saved file.

7. Click Close.
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Verifying Illumination Settings
You need to confirm illumination settings for the ImageXpress Micro System objectives
before using your system. Complete the following procedure to verify the illumination
settings in the MetaXpress Software:

1. Open the MetaXpress Software and log in to the database.
2. Click Devices > Configure Illumination.

In the simplified menu structure, click Control > Devices > Configure Illumination.
3. In the Configure Illumination dialog, in the Device Positions section, ensure that

ImageXpress Micro Filter Cube is selected.

Figure 3-14: The Configure Illumination dialog
4. Ensure that the appropriate shutter is selected as Active for each filter set.
5. In the Defined Settings list, ensure that the correct illuminations are listed.
6. Set up other illumination settings if needed.

The value in the Wavelength field should match the center wavelength for the emission
filter.

7. Click Backup.
8. In the Backup All Illumination Settings dialog, select a name and location for the backup

and then click Save.
Settings can be restored by clicking Restore and choosing the saved file.

9. Click Close.
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Verifying Calibration Settings
Complete the following procedure to verify and back up the calibration settings in the
MetaXpress Software:

1. Open the MetaXpress Software and log in to the database.
2. ClickMeasure > Calibrate Distances.

In the simplified menu structure, clickMeasure > Distances > Calibrate Distances.
3. In the Calibrate Distances dialog, confirm that there are calibration settings in the dialog

that match the objective settings from the Configure Magnification dialog.

Figure 3-15: The Calibrate Distances dialog
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4. Make sure the appropriate magnification setting is selected for each calibration.

Note: Use the same calibration setting for both X and Y.

The following estimated values can be used for ImageXpress Micro System calibration
settings:

Note: For more information on creating calibration settings, with the Calibration
Distances dialog open, press F1 to view the MetaXpress Software application
help.
To measure pixel sizes more accurately, in the IXM Taskbar, click System
Maintenance and then clickMeasure Pixel Sizes.
If IXM Taskbar is not installed, contact Technical Support.

Objective Magnification Estimated Calibration

1x 6.45 μm/pixel

2x 3.225 μm/pixel

4x 1.6125 μm/pixel

10x 0.645 μm/pixel

20x 0.3225 μm/pixel

40x 0.16125 μm/pixel

60x 0.1075 μm/pixel

100x 0.0645 μm/pixel

Table 3-2: Standard ImageXpress Micro System Estimated Calibration Settings

Objective Magnification Estimated Calibration

1x 6.50 μm/pixel

2x 3.25 μm/pixel

4x 1.63 μm/pixel

10x 0.65 μm/pixel

Table 3-3: ImageXpress Micro XL System, ImageXpress Micro XLS System,
ImageXpress Micro 4 System Estimated Calibration Settings
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Objective Magnification Estimated Calibration

20x 0.33 μm/pixel

40x 0.16 μm/pixel

60x 0.12 μm/pixel

100x 0.065 μm/pixel

Table 3-3: ImageXpress Micro XL System, ImageXpress Micro XLS System,
ImageXpress Micro 4 System Estimated Calibration Settings (continued)

5. Click Save to File.
6. In the Save Spatial Calibrations dialog, select a name and location for the backup and

then click Save.
7. In the Calibrate Distances dialog, click Close.

Verifying the Laser Autofocus Sensor
This procedure uses a bead plate to test that the laser autofocus (LAF) sensor is enabled and
functional.

To verify that the Laser Autofocus sensor is responding in the MetaXpress Software:

1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.

In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Acquisition tab.
5. Select the Enable laser-based focusing check box.
6. Click the Objective and Camera tab.
7. From the Magnification list, select 10x.
8. Click the Plate tab.
9. From the Plate name list, select Bead Plate IXM-4.

10. Click Eject Plate.
11. Load the Tetra Speck bead plate and then click Load Plate.
12. On the image of the plate, right-click well A1 to move the stage to that well.
13. In the Configure tab, click the Autofocus tab.
14. In the Autofocus tab, click Configure Laser Settings.
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15. In the Configure Laser Autofocus Settings dialog, click Preview Pass.
The Preview Passwindow is displayed with a graph of focus intensities compared to the
Z-position. You want to see graphs of sharp peaks in red and green.

Figure 3-16: The Preview Pass window
16. In the Preview Passwindow, ensure that there is at least one peak.

If the Preview Passwindow shows at least one peak, the Laser Auto Focus Sensor is
enabled and functional.
If the Preview Passwindow does not show any peaks, ensure that the plate is
properly seated. Then, in the Configure Laser Autofocus Settings dialog in the
Preview Pass section, select Exposure > Override exposure, increase the value, and
click Preview Pass again.
If the Preview Passwindow still does not show a peak, click Laser Autofocus
Wizard. Then, in the Plate Acquire LAF Setup Wizard, follow the on-screen
instructions. For more information while using the Laser Autofocus Wizard, you can
view the software help by pressing F1 on your keyboard.
If the Preview Passwindow still does not show a peak, contact Molecular Devices
Technical Support and report the issue. See Obtaining Support on page 309.

For more information on the Preview Passwindow, see Confirming Laser Autofocus
Settings for Plate Files on page 55.

17. Close the Preview Passwindow.
18. In the Configure Laser Autofocus Settings dialog, click Close.
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19. In the Plate Acquisition Setup dialog, click Eject Plate.
20. Remove the Tetra Speck bead plate and then click Load Plate.
21. Click Close.

Verifying the Plate Reference Point (A1 Center)

Note: To complete this procedure, you need the metal slide holder plate that ships
with the ImageXpress Micro System.

Complete the following procedure to ensure that the plate reference point (A1 center) is
properly set in the MetaXpress Software:

1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.

In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Objective and Camera tab.
5. From the Magnification list, select the lowest power objective. 10x is the highest that

should be used.
6. In the Camera Binning field, type or select 1.
7. If you are using the ImageXpress Micro System, from the Gain list, select 2.

Note: There is no Gain field in the MetaXpress Software for use with the
ImageXpress Micro 4 System, nor the ImageXpress Micro XLS System.

8. Click the Plate tab.
9. From the Plate name list, select 96 Wells (8x12).

10. Click the Sites to Visit tab.
11. Under Site Options, select Single site.
12. Under the Acquisition > Wavelengths tab, click the W1 tab.
13. From the Illumination setting list tab, select FITC.

Note: Filter cubes other than FITC are acceptable to use, but the contrast might
not be as high as with the FITC. Exposure times vary significantly depending on
your light source and filter cube choice.

14. In the Exposure field, type or select 100 milliseconds (ms).
15. Click the Screening > Plate Acquisition and Control.
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16. In the Plate Acquisition and Control dialog, from the Wavelength list, selectW1 - FITC.

Figure 3-17: The Plate Acquisition and Control dialog
17. In the Step Size field, type 250.
18. Click Eject Plate to open the top door.
19. Load the metal slide holder plate, and ensure the notch in the plate is in the A1 position

on the stage. There is an integrated pinhole at the A1 well position.

Figure 3-18: Loaded metal slide holder plate with integrated A1 well pinhole
20. Click Load Plate to close the top door.
21. Click Go To A1 to move the stage to the A1 position.
22. Click Start Live to open a live image window.
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23. If you are using a 4x objective, click the Z control arrows to step the Z-motor (reducing
the step size as you get closer to focus if needed) until the A1 pinhole comes into focus,
and then verify that the hole is visually centered in the field of view.

Figure 3-19: The A1 Pinhole in focus at 4X
If the A1 pinhole is not centered, or if you cannot find the hole, contact Molecular
Devices Technical Support. See Obtaining Support on page 309.
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24. Standard ImageXpress Micro System users only, if your lowest magnification objective is
greater than 4x, do the following:
a. Move the stage up until you are close to focus and then left until you see the edge

of the pinhole.
b. Align the left side of the hole with the left side of the image window and record the

stage X position.
c. Move the stage to the right until you see the edge of the pinhole.
d. Align the right side of the hole with the right side of the image window and record

the stage X position.
e. Calculate the horizontal center of the reference point.
f. Move the stage left and then up until you see the top edge of the pinhole.
g. Align the top of the hole with the top of the image window and record the stage Y

position.
h. Move the stage to down until you see the edge of the pinhole.
i. Align the bottom of the hole with the bottom of the image window and record the

stage Y position.
j. Calculate the vertical center of the reference point.
k. Compare the calculated stage position with the position of the stage when you click

Go To A1.
25. Click F2: Stop to stop the live image.
26. Click Eject Plate.
27. Remove the metal slide holder plate and then click Load Plate.
28. Click Close.
29. In the Plate Acquisition Setup dialog, click Close.

Verifying Plate Types
Complete the following procedure to ensure that the preconfigured plate type files included
with the MetaXpress Software are available from the Plate Acquisition Setup dialog:

1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.

In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Plates tab.
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5. Click the Plate name drop-down list to view the available plate types.

Figure 3-20: Available plate types
If there are several custom plate types available in the list, then you are finished
with this procedure.
If only 96 Wells (8x12), 384 Wells (16x24), and Custom are listed, then continue
with this procedure to load the preconfigured plate type files.

6. Insert the MetaXpress Software Suite installation USB flash drive into the computer.
7. When the MetaXpress Software installation window appears, click Explore Installation

Folders/Files.
8. In Windows Explorer, open the Plates folder to view the preconfigured plate type files

(.plt).
9. Select the plate type files that you need to be available in the MetaXpress Software.

To select adjacent files, click the first file and then hold down the SHIFT key and click
the last file.
To select non-adjacent files, hold down the CTRL key and click the files.

10. Place a copy of the selected files in the Plates folder in your MetaXpress installation
folder.
The default installation path is C:\MX6\Plates.
These files will then appear in the Plate name drop-down list.

Note: The plate files are read-only after they are copied off the flash drive. You
must turn off the read-only attribute of these files before you can modify them in
the MetaXpress Software.

11. In the Plates folder in your MetaXpress installation folder, select all the copied files.
12. Right click the selected files and click Properties.
13. In the Properties dialog, in the General tab, clear the Read-only check box.
14. Click OK.
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Confirming Laser Autofocus Settings for Plate Files
Just before each site is acquired during plate acquisition, the laser autofocus system
automatically moves the vertical (Z-axis) position of the objective to a point where the
bottom of the well is in focus.

Before using a plate file, confirm that the laser autofocus settings are optimized for the plate.

To confirm the laser autofocus settings:

1. Prepare the plate that you are going to test by putting water or buffer similar to the
buffer you will be using for real experiments in several of the wells.

2. Open the MetaXpress Software and log in to the database.
3. Click Screening > Plate Acquisition Setup.

In the simplified menu structure, click Screening > Acquisition Setup.
4. In the Plate Acquisition Setup dialog, click Eject Plate.
5. Place the test plate in position and then click Load Plate.
6. In the Plate Acquisition Setup dialog, click the Configure tab.
7. In the Configure tab, click the Plates tab.
8. From the Plate name drop-down list, select the plate type you are testing.
9. In the Objective and Camera tab, select a magnification.

10. In the Acquisition tab, verify that Enable laser-based focusing is selected.
11. Using the navigation tools at the top of the Plate Acquisition Setup dialog, move to an

appropriate well and site.
12. In the Autofocus tab, click Configure Laser Settings.

Note: If the Configure Laser Settings button is highlighted in red, the autofocus
was not configured for this plate and objective configuration. To correct this, run
the Laser Autofocus Wizard.

13. Click Find Sample, and verify that the focus status reports Focus Found and that the
resulting focus position is appropriate for the plate.

Note: If the focus status reports Focus Not Found, or if the Fine z-position result
is wrong, optimize the laser autofocus settings using the Laser Autofocus Wizard

14. When finished, close the focus status report dialog and the Configure Laser Autofocus
Settings dialog.



ImageXpress Micro System User Guide

56 5015321 E

Note: The Laser Autofocus Wizard calculates measurements as accurately as
possible. Some manual verification and adjustment of the settings might be necessary
to optimize the results.

Note: If you are using an objective with a correction collar, ensure that the correction
collar is set appropriately for the plate you are using. For information on configuring
the correction collar, see Adjusting the Spherical-Aberration Correction Collar on
ELWD Objectives on page 278.

Verifying Shading Correction Files-Legacy

Note: This procedure is required if Legacy Correction is selected for one or more
wavelengths in an acquisition protocol.

If Legacy Correction is selected as the Shading Correctionmethod for an acquisition
wavelength, then shading correction image files are needed for eachMagnification and
Illumination setting, and these images must be generated whenever an objective or filter
set is replaced or added to the system, or whenever the lamp or the light guide are
replaced.

Note: For information about creating Legacy Correction shading correction image
files, see Updating Shading Correction Settings-Legacy on page 304.

To verify that the shading correction images are available for plate acquisitions using the
Legacy Correction setting, do the following:

1. Open the MetaXpress Software and log in to the database.
2. Click Screening > Plate Acquisition Setup.

In the simplified menu structure, click Screening > Acquisition Setup.
3. In the Plate Acquisition Setup dialog, click the Configure tab.
4. In the Configure tab, click the Acquisition tab.
5. During your initial on-site system installation, the shading correction image files are

configured to be found in the C:\Shading Images folder.
To change the default image location, click Directory for Stored Correction Images, and
then in the Browse for Folder dialog, select the new location.

To ensure that properly named shading correction files exist for each objective and filter set
combination, do the following:
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1. Use Windows Explorer to navigate to the C:\Shading Images folder, or to another
location if you have changed the default.

2. Locate the shading correction files.
3. Ensure that the file names are formatted correctly and that a file exists for each

objective and wavelength.
Name shading correction images in the following format:

shading_<objective setting>_<wavelength>.tif

For example: shading_4x Plan Apo_DAPI.tif
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Chapter 4: Preparing For Acquisition

This section provides general guidelines to consider before acquiring experiment plate data.
These guidelines help ensure that the images you acquire are the best possible quality.
Review these guidelines before you define your experiment settings.

The following are some criteria to consider to get the best possible fluorescence image
quality:

Assay Design on page 59
Plate Selection on page 60
Sample Preparation on page 63
Plate Acquisition Settings on page 64
InstrumentMaintenance on page 68

Assay Design

Evaluating your Experiment Requirements
When designing a high-content screening assay, it is important to consider the downstream
image analysis steps. Despite the image enhancement tools and options available to you in
the MetaXpress Software, it is difficult to analyze a poor quality image. Starting with quality
images helps ensure that your image data is more meaningful, and yields more information.

As with any biological assays, the assay conditions need to be correctly evaluated to obtain a
meaningful result. Include both negative and positive controls in your sample preparation so
you can judge the validity of your assay. Run a small-scale version of the assay for
optimization of the assay conditions before running a large-scale screen.

Selection of Different Fluorochromes
Typical high-content assays include one or more fluorochromes, including fluorescent
proteins, antibody-based stains, and chemical-based stains. In general, Molecular Devices
recommends including a nuclear stain (such as Hoechst or DAPI) to help identify cells during
image analysis. If the assay involves movement of a protein of interest to or from a particular
cellular compartment or organelle, it can also be helpful to include a probe specific to that
cellular compartment or organelle. If you are planning on using a standard MetaXpress
Software module to analyze your data, review the requirements of that module.

4
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Individual fluorochromes have unique characteristics that help determine their best use. Use
probes that provide bright, specific staining and that have excitation and emission spectra
suitable for the filter sets in your ImageXpress System. For experiments using multiple stains,
select fluorophores that have sufficient spectral separation. Some fluorochromes provide
brighter intensities and require a shorter exposure time, while others do not bleach as
quickly and allow a longer exposure time. There also might be toxicity issues with some cell
types or bleed-through issues between pairs of fluorochromes. Consider these factors when
choosing a fluorochrome.

Note: If your ImageXpress System has the transmitted light option, then it might be
possible to identify cells using transmitted light images instead of fluorescence.

Cell-Based Assays
The most important consideration when selecting cells for a high-content assay is whether
they are compatible with the biology being studied. The assay should give a robust response
with clear distinction between positive and negative phenotypes. In addition, it is important
to select a source of cells where it is possible to obtain consistent results from batch to batch,
whether they are primary cells or cell lines, and whether they are transfected or not.

Plates or Slides
Molecular Devices recommends the use of multi-well plates for high-content screening. The
well layout is consistent from one plate to another, plates are easier to handle during sample
preparation and imaging, and it is easier to scale up for a larger screen. However, some
assays, such as imaging of tissue sections, require the use of slides. A slide holder is provided
in the accessory kit, and there are software tools available to streamline a typical
slide-imaging workflow.

Plate Selection
The specific type of plate used can have a significant impact on image quality. Molecular
Devices recommends that you assess various plates for their compatibility with your assay,
and that you use plates of only one brand from a single manufacturer. Mixing various plate
types from different manufacturers could introduce unknown variables and contribute to
creating flawed data.

In addition to availability and cost, consider the following factors when selecting plates for
your assay:

Plate Format, see page 61
Plate Material, see page 61
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Fluorescence Background, see page 61
Bottom Thickness, see page 62
Plate Flatness or Reproducibility of the Z-Pattern, see page 62
Plate Skirt, see page 62
Batch-to-Batch Consistency, see page 62
Robot Compatibility, see page 62

Plate Format
Determine if the plate format is compatible with your assay.

How many wells are in each plate?
Is the well size compatible with the assay, and will the plates allow for the desired
throughput?
Do you have the equipment needed for pipetting into and washing the plates?

Plate Material
The composition of the material of the bottom of the microplate needs to be of optical
quality, or the images can be degraded. For fluorescence imaging, microplates with black
well sides and a single-piece clear bottom usually work best. Plastic-bottomed plates are
generally more uneven and distort light more than glass-bottomed plates. When using high
magnifications, there are significant differences in clarity between standard plastic plates,
optically clear plastic plates, and glass bottom plates.

Verify that your cells are compatible with the plate material. There are some cells that
adhere to and perform better on plastic. Given the wrong surface, some cells fail to bind and
behave unusually, such as rounding up or migrating to the edges of the well. In some cases,
coating the plates or using pre-coated plates can be beneficial.

Fluorescence Background
There is a large difference in auto-fluorescence between glass and plastic. Also, there can be
up to a five times difference in auto-fluorescence among plates from different
manufacturers.
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Bottom Thickness
The thickness of the plate bottom should be compared with the working distance of the
objective lens to be used to ensure that it is compatible. In general, objectives with higher
numerical aperture (NA) tend to require thin-bottomed plates. The extra-long working
distance (ELWD) objectives are compatible with a larger range of plate thicknesses but, tend
to have lower NA. Plates with a bottom thickness comparable to a standard coverslip
(0.17 mm) work well with most of the objectives.

Note: Plates with ultra-thin bottoms or very thick bottoms can be more uneven,
possibly causing focusing issues. For best results, Molecular Devices recommends
using imaging-quality plates with 0.15 mm–0.7 mm bottom thickness.

Plate Flatness or Reproducibility of the Z-Pattern
A flat plate is faster to scan than an uneven plate because the autofocus search range can be
made smaller. The reproducibility of a plate allows you to set tighter focus ranges specifically
for that plate type. This reduces the amount of focusing needed and speeds up acquisition.
The major component in plate flatness is the variation from a well to a neighboring well.

Plate Skirt
Some manufacturers offer low-skirt or no-skirt options, allowing you to use all of the wells of
the plate. With short working distance objectives, imaging the edge and corner wells can
cause the objective to bump into the skirt of the plate, which requires the outer wells to be
omitted from the experiment.

Batch-to-Batch Consistency
Some plate manufacturers are more consistent in producing plates than others. If
parameters such as the plate-bottom thickness vary from batch to batch, the plate settings
must be optimized for each batch.

Robot Compatibility
If you are using a plate-loading robot, ensure that the plates can easily be held by the robot
grippers. Some types of plates do not work well with the grippers supplied with the robot
and require custom grippers to work correctly. If one or more plate types do not work with
your robot grippers, contact Molecular Devices for assistance. Also make sure that there is a
consistent location to affix a barcode on the side of the plate.
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Sample Preparation
There are many variables involved in sample preparation. It is best to test these variables as
appropriate during the assay optimization phase, before preparing a large number of plates
for screening.

The following are some specific items to consider for imaging assays:

Cell Density, see page 63
Fixation and Staining Conditions, see page 63
Final Buffer or Media, see page 63
Plate Handling and Storage, see page 64

Cell Density
Cell density can affect the performance of the cells as well as downstream image analysis. If
the cells are very sparse, you might need to acquire many sites in order to have a sufficient
population for statistical analyses. If the cells are very dense, it might be difficult to identify
individual cells accurately during cell segmentation.

Fixation and Staining Conditions
Fixation, permeabilization, and washing steps that are too harsh or aggressive can damage
the cells and affect image quality. Generally, fixation in freshly-prepared, pre-heated, 4%
methanol-free formaldehyde works well for many cell types. When optimizing the assay, it is
also helpful to test a range of antibody and stain concentrations to determine the best
conditions for your cells.

Final Buffer or Media
To reduce background in the fluorescent images, make sure that the buffer or media that the
cells are left in is free of fluorescent components such as Phenol Red. This is most important
for widefield assays. Solutions with a high percentage of glycerol, such as mounting media,
are not recommended. Glycerol can interfere with the laser autofocus, and the high viscosity
can cause pipetting difficulties, resulting in air bubbles. Finally, a low volume of liquid can also
interfere with the laser autofocus and with transmitted light images. In general, make sure
that wells are at least halfway full. Avoid letting cells dry out while the plate sits for an
extended time before imaging.



ImageXpress Micro System User Guide

64 5015321 E

Plate Handling and Storage
Since the laser measures the reflection from the bottom of the plate or from within the
sample, dust particles, dirt, fingerprints, and scratches interfere with the reflection and affect
the performance of the autofocus. To improve the autofocus, clean the bottom of the plate
using lens tissue and an optical cleaning solution. Plates should be stored in the dark, and
generally, fixed plates should be stored at 4⁰C. An opaque plate seal can be helpful. Avoid
condensation of air humidity on the bottom of plates. Before imaging, allow chill-stored
plates to be brought back to room temperature.

Plate Acquisition Settings
Nearly all settings for plate acquisition are made in the MetaXpress Software in the Plate
Acquisition Setup dialog. The settings that you choose are dependent on the content and
distribution of your samples, as well as the requirements of your experiment.

To help you determine your settings, use the following topics as a checklist.

Magnification, see page 64
Correction Collars, see page 65
Binning, see page 65
Widefield vs. Confocal Imaging Mode, see page 65
Site Selection, see page 66
Shading Correction, see page 66
Autofocus, see page 66
Illumination Settings, see page 67
Exposure Time, see page 67
Z Series Acquisition, see page 67

Magnification
The magnification setting depends on the type of information you want to get. Generally,
higher magnification gives higher resolution of the objects of interest, but it produces a
smaller field of view, which requires more sites to give the equivalent number of cells.
Generally, for counting cells, a 4x objective is suitable. For translocation, a 20x or 40x
objective can be appropriate. Counting or localizing small organelles might require objectives
above 40x.
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Other considerations include the numerical aperture (NA) of the objective, the working
distance, and the optical corrections built into the objective. With the magnification constant,
brightness is proportional to the square of NA. Higher NA objectives also produce a sharper
picture when used with plate-bottom thickness matched to the objective correction
thickness, typically 170 μm. Unfortunately, higher NA objectives, such as a 40X Plan Apo, fail
to reach the outer rows and columns of some multi-well plates because of the plate skirt
height.

Correction Collars
If you are using an objective with a correction collar, ensure that the correction collar is set
appropriately for the plate you are using. For information on configuring the correction
collar, see Adjusting the Spherical-Aberration Correction Collar on ELWD Objectives on page
278.

Binning
Another method of increasing the signal-to-noise ratio (S/N) is to bin the pixels from the
camera. Binning combines the electrons from adjacent pixels to create the effect of a single,
larger pixel. Binning increases the S/N at the expense of decreased resolution. Binning is
often used to decrease the exposure time dramatically while maintaining the same signal
intensity. Another positive feature of binning is that it produces smaller images that require
less storage space and are analyzed more quickly. Some assays benefit greatly from binning,
while others will require unbinned images.

Widefield vs. Confocal Imaging Mode
Widefield imaging includes fluorescence from parts of the sample that are above or below
the focal plane. Confocal imaging excludes fluorescence from parts of the sample that are
out of focus. The depth of focus depends on the optics, particularly the objective lens, and
the degree of confocality will depend on the size and shape of the hole that is used. Small
pinholes achieve higher confocality and better sectioning capability than widefield, at the
expense of reduced light intensities.

Therefore, if it is important to measure the total intensity of a particular fluorophore in cells,
it might be preferable to use widefield imaging. Widefield imaging also tends to perform
better with cells that are flat. If it is important to measure colocalization between two
markers, particularly in a thick sample, then confocal imaging is recommended. In some
cases, collecting a Z-series of multiple focal planes might also be needed to obtain suitable
images of thick samples.
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Site Selection
Using multiple sites in a single well lets you to acquire images from a greater area of the well.
If you select the Single Site option on the Sites to Visit tab, an image is acquired for only a
single site located in the center of the well. The Fixed number of sites option lets the
MetaXpress Software acquire separate images within a given well, and those images can be
of contiguous or distributed areas.

Using the stitch command, you can assemble the smaller separate images into a single large
image. This capability lets you retain image resolution while increasing the image area of
coverage. Unless you use a journal to change settings during the experiment, the sites you
select are used during the entire experiment.

Sites can also be used to include specific areas of the wells in your experiment data, while at
the same time excluding other areas of the well. For example, the center of the well might
exhibit a pipetting artifact from an automated pipettor, or the cells might clump more at the
edges of the wells.

Shading Correction
All microscopes exhibit some degree of illumination variation, or shading, across the field of
view. Shading is an artifact that can come from the objective, optics, light source, or
background light from the room. Your ImageXpress Micro System is designed to minimize
shading effects. If needed, use the available shading correction within the software. This is
especially recommended for assays where comparison of individual cell intensities is critical,
such as a cell cycle assay.

Autofocus
Your ImageXpress Micro System includes an advanced laser autofocus system. Laser
autofocus is fast, reliable, does not photobleach the sample, and is not dependent on the
quality of the staining. Most experiments require only laser autofocus with a defined Z-offset
for each wavelength. Some assays, such as those using whole organisms or suspension cells,
might also require some image-based autofocus in addition to the laser autofocus. Laser
autofocus settings are defined for each plate type and objective. The Laser Autofocus Wizard
provides assistance with optimizing these settings. If you see frequent focus failures, contact
your system administrator or Molecular Devices representative.
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Illumination Settings
Select the appropriate illumination setting for your assay. The Semrock website at
www.semrock.com is a good resource to help you determine the best filters to use with
your fluorophores.

Exposure Time
An appropriate exposure time for each wavelength is crucial for your acquisition and
analysis. Clicking the Auto Expose button on one of the Wavelength tabs in the Plate
Acquisition Setup dialog provides you with a good starting point. If needed, adjust the
exposure time after that so the grayscale intensity within a cell is at least three times the
intensity of the background. If the intensity is expected to vary with the phenotype, adjust
the exposure time with both positive and negative controls so that the bright samples are not
saturating, and the dim samples are still visible.

The ratio between the Signal (intensity of the interested objects) and the Noise (the
background and other forms of noise) (S/N) determines how dificult it will be for the
software to discriminate important features in an image. If this ratio is relatively small, it is
more difficult to discriminate between objects and background. One method of increasing
S/N is to increase the image exposure. Longer exposures provide higher signal in an image
and, depending upon the sources of the noise, might not increase the noise to the same
degree.

Conversely, longer exposures can cause photo bleaching damage and saturate the camera.
Intensity measurements of an overexposed image are not accurate, and these images should
be avoided. One exception to this rule is when you are interested in extremely faint features
of your sample that are otherwise not visible. A good example of this is overexposure of a
Neurite image where you are not interested in the bright cell body, but you are interested in
the weakly stained outgrowths. Longer exposure times also increase the overall plate
acquisition time.

Z Series Acquisition
What is the nature of your sample material? Is it very dense or thin? Dense sample material
requires more light and might require collection of multiple focal planes in a Z Series.
Depending on the analysis needs, individual planes can be saved or collapsed into a single 2D
projection image.

http://www.semrock.com/
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Instrument Maintenance
For best performance, your ImageXpress Micro System should have regular preventive
maintenance (PM) services. In between PM services, the system administrator can clean dust
off the optics as needed (see Maintenance on page 255). In addition, the liquid light guide
providing light from the light source to the instrument degrades over time and must be
replaced on a regular basis. Wear gloves when handling any optical components to avoid
contaminating them with dirt or skin oils.

The basic design of the ImageXpress Micro System light source and light path within the
imager help ensure that the light reaching your sample is the best possible quality. If you find
that the light quality has become degraded, contact your system administrator or your
Molecular Devices representative to correct the problem.
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Chapter 5: Configuring Plate Acquisition Options

Before configuring an experiment, it is important to become familiar with the configuration
tools available in the MetaXpress® Software. The foundation of the MetaXpress Software is
the MetaMorph® Microscopy Automation and Image Analysis Software. The MetaMorph
Software contains numerous dialogs for image acquisition, processing, and acquisition. The
MetaXpress Software adds database integration and tools for controlling the
ImageXpress Micro System and for acquiring and analyzing microplates.

This section explains the Plate Acquisition Setup dialog that is used to configure and run a
screening experiment.

Note: Beginning with Version 6.0 of the MetaXpress Software, the well and site
navigation functions that were previously available only from the Plate Acquisition
and Control dialog are now also available from the Plate Acquisition Setup dialog.
You can continue to use the Plate Acquisition and Control dialog, but for efficiency
and convenience, you can just use the single Plate Acquisition Setup dialog.

Note: For more information about the other dialogs that you can use to acquire plate
data, specifically the Plate Acquisition and Plate Acquisition and Control dialogs, see
Running Plate Acquisitions on page 143.

The following topics are included in this section:

Accessing the Plate Acquisition Setup Dialog, see page 70
Plate Acquisition Setup Dialog Layout, see page 71
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab, see page 76
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab, see page 78
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab, see page 83
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab, see page 99
Plate Acquisition Setup Dialog: Configure Tab, Display Tab, see page 137
Viewing the Summary Panel, see page 141
Saving a Plate Acquisition Protocol, see page 142

5
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Accessing the Plate Acquisition Setup Dialog
The MetaXpress Software main menu includes the Screeningmenu, which is used
specifically in the MetaXpress Software for protocol configuration and image acquisition. The
Screeningmenu provides access to all plate configuration dialogs and acquisition-specific
dialogs, including the Plate Acquisition Setup dialog. Figure 5-1 and Figure 5-2 show the
options that are available from the Screeningmenu.

Figure 5-1: Default Screening Menu

Figure 5-2: Simplified Screening Menu
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Plate Acquisition Setup Dialog Layout
The Plate Acquisition Setup dialog provides three primary functions.

Plate Navigation that provides manual control of some of the movable physical
components of the ImageXpress Micro System.
Configuration control on the Configure tab for setting up plate acquisition protocols.
Acquisition Control on the Run tab for doing a plate acquisition according to a selected
protocol.

Figure 5-3: Plate Acquisition Setup Dialog
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The following functionality is available in the Plate Acquisition Setup dialog:

Protocol provides a list of the eight most recently used plate acquisition protocols.
Load Protocol button opens the Load Plate Acquisition Protocol dialog in which you
select a protocol for plate acquisition.
Eject Plate/Load Plate button switches between the following two options

Eject Plate opens the top door for loading or removing a plate.
Load Plate closes the top door so that the plate can be acquired.

Plate map (upper left) is a graphical representation of the type of plate for which you
are configuring the wells. The graphic is interactive to provide manual control for
moving a stage to a specific well. By default, when the Plate Acquisition Setup dialog
opens the first time, and before any protocols are configured and loaded, all of the wells
in the plate map are selected for data acquisition. Selected wells in the plate map are
displayed in bright green.
To disable any data acquisition selection, click on the specific well in the graphic, click
and drag over a section of wells, or click the row or column header. Disabled wells in the
plate map are displayed in gray.
To enable or disable all wells, click the upper left corner triangle.

Figure 5-4: Plate Acquisition Setup Dialog, Plate map
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Site map (upper right) is a graphical representation of the number of sites in each well
and the position of the sites that are to be acquired for each well. The graphic is
interactive to provide manual control for some of the movable physical components of
the ImageXpress Micro System. You use this interactive graphic to configure the sites
that are to be acquired. Selected sites in the map are highlighted in bright green.
Disabled sites in the map are highlighted in gray.

Figure 5-5: Plate Acquisition Setup dialog, Site map
Active Wavelength field displays the currently selected acquisition wavelength.
Active Wavelength tools provide shortcuts to various functions that can be done for the
currently selected acquisition wavelength.

Figure 5-6: Active Wavelength tools

Note: There are a few use cases when configuring a plate acquisition protocol
with the Active Wavelength is applicable, and these use cases are discussed
where appropriate in this section. These tools, however, are primarily used
when acquiring plate data.
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Configure tab provides the necessary options for configuring a plate acquisition
protocol. The Configure tab is organized in a “top-to-bottom” tab structure that runs
down the left side of the dialog and is designed to guide you through the process of
setting up your protocol configuration in a logical order. Each tab is dedicated to a
specific type of function or setting. The tabs are dynamically updated according to the
options that you have selected and the number of wavelengths that you are acquiring.
See

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137

Run tab includes essential options for acquiring a plate using a selected protocol.
Save Protocol opens the Save Acquisition Protocol dialog in which you can save the
current plate acquisition settings as a protocol. See Saving a Plate Acquisition Protocol on
page 142.

Figure 5-7: Save Acquisition Protocol dialog
Summary button opens the Summary panel that displays a summary of all the current
acquisition settings. See Viewing the Summary Panel on page 141.
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Note: When you are configuring a protocol on the Plate Acquisition Setup
dialog, red or yellow warning icons might be displayed. A yellow icon indicates
that an optional field is not filled in or could indicate another minor error. A red
icon indicates that a required field is either not filled in or contains invalid data
that must be changed. Figure 5-8 shows the dialog with several warning icons.

Figure 5-8: Plate Acquisition Setup Dialog with Warning Icons
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Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab
You set the objective magnification, the camera binning, and the gain for a protocol in the
Objective and Camera tab. Based on these settings, you can improve either the image
acquisition speed or the image quality.

Figure 5-9: Plate Acquisition Setup dialog: Configure tab, Objective and Camera tab

Option Description

Magnification Selects the magnification setting for the protocol. Magnification settings
assign X and Y offset values (parcentricity) and a Z offset (parfocality) to a
specific objective. When you select a specific objective, the objective is
physically moved to the acquisition position.
Note: The available magnifications are defined with the Configure
Magnification dialog. See Verifying Magnification Settings on page 44. You
must assign a calibration to each magnification setting. See Verifying
Calibration Settings on page 46.

Table 5-1: Plate Acquisition Setup dialog: Configure tab, Objective and Camera tab
configuration options
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Option Description

Camera binning Specifies the binning value that is to be applied to the camera. Binning
combines the output of adjacent pixels in square multiples. For example,
a camera binning value of 1 is only one pixel, a binning value of 2
combines 2x2 or four pixels in a square, a binning value of 3 combines
3x3 or nine pixels in a square, and so on. This reduces the image file size
and resolution, and increases signal-to-noise ratio.
Note: If sufficient light is available, lower camera binning increases the
image resolution, whereas higher binning increases the signal-to-noise
ratio for a given exposure time. Higher binning also improves the speed
of the acquisition for a given target signal per bin.

Camera gain Specifies the amplification that is to be applied to the camera output.

Table 5-1: Plate Acquisition Setup dialog: Configure tab, Objective and Camera tab
configuration options (continued)

Configuring Objective and Camera Options

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

1. Click the Objective and Camera tab.
2. Select the Magnification setting for the protocol to move the selected objective into

position.
3. Specify the Camera binning value that is to be applied to the camera.

Note: The resulting pixel size (image calibration) is updated based on the current
magnification and binning settings.

4. If applicable, select the amount of gain.
5. When you are finished configuring the acquisition protocol, then continue to Saving a

Plate Acquisition Protocol on page 142. Otherwise, continue with the next steps to
further optimize your protocol settings. See:

Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.
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Plate Acquisition Setup Dialog: Configure Tab, Plate Tab
You configure the required plate dimensions on the Plate tab to accurately control the X, Y,
and Z movements of the ImageXpress Micro System. Defining accurate plate dimensions
prevents the imager from making potentially hazardous movements. Your defined plate
dimensions also ensure that the laser-based autofocusing is as accurate as possible.

Figure 5-10: Plate Acquisition Setup dialog: Configure tab, Plate tab

Note: The MetaXpress Software installation flash drive comes with a variety of
common plate types already configured. From the MetaXpress Software flash drive,
find the Plates folder for plate files. Also see: Verifying Plate Types on page 53.
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Option Description

Plate name Specifies the plate type that you are using for the protocol. You can select
an existing configuration, or you can create a new custom plate
configuration. The tab fields are automatically populated with values
according to the plate type that you select. If your plate type is not available
on the Plate name list, then you must manually type the manufacturer’s
plate specifications for these values.
Note: The manufacturer generally cannot provide values for the Plate
Bottom settings, including Optical thickness, which is not the same as
physical thickness, and the Bottom variation. You must run the Laser
Autofocus Wizard to measure these values on the instrument to ensure
proper focusing. See Considering Plate Dimensions on page 80.

Save
Configuration

Opens the Save Configuration dialog that you use to name and save a new
custom plate configuration based on the currently displayed plate type
values.

Number of
rows

Indicates the number of rows for the selected plate type.

Number of
columns

Indicates the number of columns for the selected plate type.

Well shape Indicates the shape of the well on the plate, either Circle or Square.

Well diameter Specifies the diameter of the well in µm.
Note: The wells for many plate types have a slight conical shape. If you are
creating a new custom plate configuration, then you must provide the
diameter of the bottom of the well, not the top.

Column
spacing

Specifies the spacing in µm between each well on the X axis.
Note: Generally, this value should be the same for both the X and Y axis;
however, if you are creating a new custom plate configuration, you can
specify different values if needed.

Plate length Specifies the plate length in mm. The ANSI standard is 127.8 mm.

Column offset Specifies the distance in µm between the center of well A01 and the left
edge of the plate.

Table 5-2: Plate Settings
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Option Description

Row Spacing Specifies the spacing in µm between each well on the Y axis.
Note: Generally, this value should be the same for both the X and Y axis.
However, if you are creating a new custom plate configuration, you can
specify different values if needed.

Plate width Specifies the Plate width in mm. The ANSI standard is 85.5 mm.

Row offset Specifies the distance in µm between the center of well A01 and the top
edge of the plate.

Well depth Specifies the well depth in µm.
Note: The correctWell depth value is required for autofocusing and
fluidics events.

Plate height Specifies the plate height in mm.
Note: The correct Plate height value is required for autofocusing and
fluidics events.

Edit Plate
Bottom
Settings

Opens the Configure Plate Bottom Settings dialog that you use to adjust
plate bottom settings.
CAUTION! This dialog is intended primarily for informational and diagnostic
purposes, and only advanced users should use this feature to adjust plate
bottom settings. If you adjust plate bottom settings incorrectly, you might
damage the objective or plate. Molecular Devices strongly recommends
that you use the Laser Autofocus Wizard to calculate the plate bottom
measurements instead of editing them here.

Laser
Autofocus
Wizard

Opens the Laser Autofocus Wizard, which guides you step by step through
the process of automatically calculating plate bottom dimensions and the
focus laser exposure times that are required for each objective with your
selected plate type.

Table 5-2: Plate Settings (continued)

Considering Plate Dimensions
Even if you select an existing plate type configuration, Molecular Devices recommends that
you use the Laser Autofocus Wizard to verify the accuracy of the Bottom thickness and the
four different variation measurements for your plates, where:

Bottom thickness is a value in µm that is the average optical thickness for the well
bottom.
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The four different measurements include the following:
Bottom thickness max variation
Adjacent well max variation
Intra-well max variation
Plate max variation

Note: All plate bottom thickness values (also known as reduced thickness
measurements) are optical thickness as measured using the objective. These values
are not equivalent to the physical thickness measurements that the plate
manufacturer provides. The optical thickness is calculated by the software by dividing
the physical thickness of the plate bottom by the refractive index of the material of
which it is composed.

Although plate manufacturers generally provide reliable plate and well dimensions, you must
calculate the plate bottom measurements, such as average thickness and maximum variation
in thickness of the entire plate. These parameters are critical and can vary from lot to lot.
Also, plate manufacturers can change plate parameters without changing plate names. The
Laser Autofocus Wizard walks you through the steps to automatically calculate plate bottom
dimensions as well as the exposure times that are required for each objective.

Note: The Laser Autofocus Wizard calculates measurements as accurately as
possible. Some manual verification and adjustment of the settings might be necessary
to optimize the results, particularly for thin-bottom plates. For detailed information
about the settings that the wizard calculates, see the “Configure Laser Autofocus
Settings Dialog Options” topic in the MetaXpress Software help. With the Laser
Autofocus wizard open, press F1 to access the help. If you need more assistance,
contact Technical Support. See Obtaining Support on page 309.

CAUTION! Do not use the Laser Autofocus Wizard for slides because this feature is
not compatible with slides. If you need assistance imaging slides, contact Technical
Support. See Obtaining Support on page 309.
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Configuring the Dimensions for a new Custom Plate
Configuration
If your custom plate is 96-well or 384-well format, then you can select the appropriate
template, and modify any values as needed. If your custom plate is any other size, then you
must specify all the values for the plate.

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

1. Choose the appropriate size for your custom plate.
2. Click Save Configuration.
3. In the Plate Acquisition - Save Configuration dialog, type the name for your custom

plate configuration, and then click Save.
4. In the Well shape field, select the well shape for the plate.
5. Complete the remaining configuration fields as required. See Table 5-2: Plate Settings on

page 79.

CAUTION! You must enter the Well depth and Plate height values and all other
plate dimensions correctly before you run the Laser Autofocus Wizard to
prevent the wizard from failing.

6. Click Laser Autofocus Wizard and follow the steps that the wizard provides to calculate
plate bottom measurements.

7. If required, edit the Well depth field and the Plate height field values.
8. Click Save Configuration.
9. Click Plate Acquisition - Save Configuration > Save, and then to overwrite the existing

custom plate type, click Yes.

Note: If needed, adjust any objectives with correction collars to match the plate
bottom thickness. See Adjusting the Spherical-Aberration Correction Collar on
ELWD Objectives on page 278.
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10. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.

Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab
You configure the number of sites that are to be acquired for each well in a plate acquisition
protocol on the Sites to Visit tab. You can acquire a single site per well, or multiple sites per
well. The number of sites that you can acquire in a well depends on the size of the well, the
objective magnification, the distribution of sample material in the well, the type of plate, and
the fluid content of the well.

The dialog tab is dynamically updated with the appropriate configuration options based on
the site option that you select. The site map, which is a graphical representation of the sites
that you are configuring, is dynamically updated based on the configuration options that you
select and the values that you specify for these options.

Note: You use the plate map and site map that are at the top of the Plate Acquisition
Setup dialog to select and move to the wells and sites that are to be analyzed in a
plate acquisition protocol.

Also See:

Acquiring a Single Site in Each Well on page 83
Acquiring a Fixed Number of Sites in Each Well on page 86
Configuring Adaptive Acquisition for Well Sites on page 89
Configuring aMulti-Well Acquisition on page 97

Acquiring a Single Site in Each Well
To acquire a single site in each well, use the following procedure.

Tip: To acquire a single off-center site, you should select Fixed number of sites,
configure the site layout, and then deselect the unwanted sites. See Acquiring a Fixed
Number of Sites in Each Well on page 86.
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Figure 5-11: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Single site
option selected

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

1. Open the Sites to Visit tab.
2. Select Single Site.
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3. Optionally, to specify a percentage of the field of view the camera will acquire, select
Custom Field of View (%), and then type the X (width) value and Y (height) value.

Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.

Note: The Custom Field of View feature is compatible with full-size shading
correction images when using Legacy Correction. See Correcting Image Shading
on Acquired Images—Legacy on page 118.

Tip: This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary.
For Multi-well acquisitions, use the full field of view, because the Custom Field of
View value severely reduces the amount from each well acquired.

4. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.

To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells
turns gray to indicate that they will all be skipped during data acquisition. To turn
them back on, click the column header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turns gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells at the time that you run the protocol.
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5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.

Acquiring a Fixed Number of Sites in Each Well
To acquire a fixed number of sites in each well, use the following procedure.

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

Figure 5-12: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Fixed number
of sites option selected

1. Open the Sites to Visit tab.
2. Select Fixed number of sites.
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3. Optionally, to specify a percentage of the field of view the camera will acquire, select
Custom Field of View (%), and then type the X (width) value and Y (height) value.

Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.

Note: The Custom Field of View feature is compatible with full-size shading
correction images when using Legacy Correction. See Correcting Image Shading
on Acquired Images—Legacy on page 118.

Tip: This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary.
For Multi-well acquisitions, use the full field of view, because the Custom Field of
View value severely reduces the amount from each well acquired.

4. In the Columns and Rows fields, specify the maximum number of sites to be visited. For
example, the default values Columns 2 and Rows 2 acquire up to four sites, while
specifying Columns 3 and Rows 3 acquires up to nine sites.

Note: The maximum allowable values for these fields are Columns: 45 and
Rows: 35.
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5. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.

To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells
turns gray to indicate that they will all be skipped during data acquisition. To turn
them back on, click the column header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turns gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells at the time that you run the protocol.

6. Use the site map to specify a sub-set of sites within a well for data acquisition.
To turn a site off, click it. The site turns gray, which indicates that data will not be
acquired for the site. To turn the site back on, click the site again. The site turns
bright green again.
To turn off a contiguous group of sites in a single step, click and hold the left mouse
button, and then drag the cursor across the appropriate sites. To turn the sites back
on, click and hold the left mouse button, and then drag the cursor across the sites
again.

Note: The site controls apply to all sites in all wells at the same time. When you
turn on or off sites for a selected well, then all wells in the plate will have data
acquired for the same sites.

Note: You can configure automated data acquisitions for the wells as part of a
protocol. See Running Plate Acquisitions on page 143.
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7. Optionally, do one of the following as needed:
To manually adjust the spacing between adjacent sites, where the default value is
zero, or no spacing, enter the X and Y values for the spacing in the Spacing (µm)
fields.
To manually adjust the spacing between adjacent sites so that the sites overlap,
enter negative X and Y values for the spacing in the Spacing (µm) fields.

Note: The camera size limits these values, and therefore, the amount of
overlapping that you can specify.

To automatically adjust the spacing between adjacent sites so that there is zero
spacing between them, click Tile sites. The X and Y spacing values are set to zero.
To automatically adjust the spacing between the adjacent sites to the maximum
allowed value based on the selected plate type, click Fit sites to well. The X and Y
spacing values are updated accordingly.
To automatically overlap the sites by 10%, click Overlap Sites 10%. The X and Y
spacing values are updated to the appropriate negative values based on the selected
plate type.

8. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.

Configuring Adaptive Acquisition for Well Sites
The Adaptive acquisition option is a computational algorithm that is designed to analyze the
number of cells on the fly during sample acquisition to increase the chances of collecting
valid data in every well. If this option is selected, then the number of sites that are acquired
per well is based on the number of cells per well.

Note: The Adaptive acquisition option can significantly reduce acquisition time for
multi-wavelength acquisition that requires a minimum number of cells per well or for
samples with differing conditions across the plate.
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Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

Figure 5-13: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Adaptive
Acquisition option selected

1. Open the Sites to Visit tab.
2. Select Adaptive Acquisition.
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3. Optionally, to specify a percentage of the field of view the camera will acquire, select
Custom Field of View (%), and then type the X (width) value and Y (height) value.

Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.

Note: The Custom Field of View feature is compatible with full-size shading
correction images when using Legacy Correction. See Correcting Image Shading
on Acquired Images—Legacy on page 118.

Tip: This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary.
For Multi-well acquisitions, use the full field of view, because the Custom Field of
View value severely reduces the amount from each well acquired.

4. In the Columns and Rows fields, specify the maximum number of sites to be visited. For
example, the default values Columns 2 and Rows 2 acquire up to four sites, while
specifying Columns 3 and Rows 3 acquires up to nine sites.

Note: Columns: 45 and Rows: 35 are the maximum allowable configuration.
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5. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.

To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells
turns gray to indicate that they will all be skipped during data acquisition. To turn
them back on, click the column header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turns gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells at the time that you run the protocol.

6. Use the site map to specify a sub-set of sites within a well for data acquisition.
To turn a site off, click it. The site turns gray, which indicates that data will not be
acquired for the site. To turn the site back on, click the site again. The site turns
bright green again.
To turn off a contiguous group of sites in a single step, click and hold the left mouse
button, and then drag the cursor across the appropriate sites. To turn the sites back
on, click and hold the left mouse button, and then drag the cursor across the sites
again.

Note: The site controls apply to all sites in all wells at the same time. When you
turn on or off sites for a selected well, then all wells in the plate will have data
acquired for the same sites.

Note: You can configure automated data acquisitions for the wells as part of a
protocol. See Running Plate Acquisitions on page 143.
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7. Optionally, do one of the following as needed:
To manually adjust the spacing between adjacent sites, where the default value is
zero, or no spacing, enter the X and Y values for the spacing in the Spacing (µm)
fields.
To manually adjust the spacing between adjacent sites so that the sites overlap,
enter negative X and Y values for the spacing in the Spacing (µm) fields.

Note: The camera size limits these values, and therefore, the amount of
overlapping that you can specify.

To automatically adjust the spacing between adjacent sites so that there is zero
spacing between them, click Tile sites. The X and Y spacing values are set to zero.
To automatically adjust the spacing between the adjacent sites to the maximum
allowed value based on the selected plate type, click Fit sites to well. The X and Y
spacing values are updated accordingly.
To automatically overlap the sites by 10%, click Overlap Sites 10%. The X and Y
spacing values are updated to the appropriate negative values based on the selected
plate type.
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8. Specify the Adaptive Acquisition settings.

Setting Description

Minimum
sites to visit

The minimum number of sites to visit in a well. The MetaXpress
Software acquires at least this minimum number of sites and then it
continues to acquire sites until the total number of cells counted per
well value as specified in the Cell count per well field is reached.

Wavelength The wavelength that is used to differentiate nuclei in the source image.
Note: For the most efficient acquisition, this wavelength should be the
same as the wavelength that is designated as being the first to be
acquired. See Specifying the Number of Acquisition Wavelengths on
page 106.

Approximate
width

The approximate minimum width and the approximate maximum
width of the nuclei that are expected to be detected.
Note: Nuclei patterns in the source image that fall below this range are
considered as noise. The algorithm might split larger objects that are
above the maximum width into smaller objects, which can affect the
cell count.

Intensity
above local
background
gray levels

The intensity threshold of nuclei in the source image compared to the
neighboring background values. This setting controls the sensitivity of
detection.
Note: For information about setting the intensity threshold, see
Calculating the Intensity Above Local Background Gray Levels Value on
page 96.

Note: The Approximate width and the Intensity above local background gray levels
work together. A nucleus is determined by an object size and relative intensity above
the background.

Cell count
per well

The total number of nuclei in each well that the MetaXpress Software
must acquire before stopping acquisition of the well.
Note: The MetaXpress Software always acquires the minimum number
of sites, even if the Cell count per well can be acquired with a fewer
number of sites. As the Adaptive Acquisitionmode runs, a real-time
count of the cells in the currently selected well is displayed as the
images are acquired. Adaptive Acquisition stops acquiring when the
maximum number of sites that have been defined is reached, even if
the specified cell count is not acquired.

Table 5-3: Adaptive Acquisition Settings
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9. Optionally, to determine if your current acquisition settings are appropriate for
differentiating nuclei, do the following:

Select an appropriate well and site for reviewing your settings.
Click Focus to bring the sample into focus.

Note: Focus does a large-range autofocus on the currently selected well and
site. To ensure that your cell counting settings are accurate, bring the sample
into focus before you click Test Segmentation.

Click Test Segmentation to snap an image and count the nuclei. Both an acquisition
image and the total number of cells that were counted in the image are displayed.

Figure 5-14: An example of Test Segmentation results in the Adaptive Acquisition
mode. The red shows the segmentation overlaid on the original DAPI image.

If your test results are satisfactory, then continue to the next step. Otherwise, repeat
Step 8 and Step 9 until your test results are satisfactory.

10. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.
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Calculating the Intensity Above Local Background Gray Levels Value

To calculate the Intensity above local background gray levels value, use the following
procedure:

1. If the Region toolbar is not open, then click Regions > Regions Tools (default menu), or
Measure > Regions > Regions Tools (simplified menu).

2. Select the Arrow tool as shown in the following figure:

Figure 5-15: Region tools on the Region toolbar
3. On the source image, locate one of the dimmest objects (for example, a nucleus, if

applicable) that the MetaXpress Software must be able to detect.
4. Position your mouse pointer on the dimmest part of the object and make note of the

gray level value that is displayed in the status bar.
As you move the cursor, the X, Y coordinates and the gray level value of the pixel that is
under the cursor are indicated at the bottom of the MetaXpress Software desktop. The X
and Y coordinates are enclosed in parentheses and the gray level value is displayed to
the right. For example, (48, 158) -> 18000 indicates that 18000 is the average gray level
value of the pixel.

Figure 5-16: Gray level indicators
5. Position your mouse pointer just to the outside of the object and make note of the gray

level value that is displayed in the status bar.
For example, (48, 162) -> 2000 indicates that 2000 is the average gray level value of the
background just outside the object.

Tip: Instead of doing Step 4 and Step 5, you can draw a line region across a cell
and its local background, and then use the Linescan tool that is available from the
Measure menu to see more exact intensity values. For more information about
this tool, see the MetaXpress Software application help.

6. Subtract the gray level value of the background from the gray level value of the object.
Enter this value into the Intensity above local background field in this dialog.
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Configuring a Multi-Well Acquisition
To acquire high density plates faster, you can run a multi-well acquisition. A multi-well
acquisition uses the size of the camera field of view to acquire several wells simultaneously
while taking a single image, thereby reducing plate acquisition time. The MetaXpress
Software automatically calculates the number of wells in which a site can be simultaneously
acquired. This value depends on the plate well density and the magnification that is
configured for the protocol. Common configurations for multi-well acquisitions include a
1536-well plate with a 4x magnification objective or a 384-well plate with a 2x magnification
objective.

Note: During a multi-well acquisition, wells that are not selected might be exposed to
excitation light from imaging neighboring selected wells. However, images are not
saved for the wells that are not selected.

Figure 5-17: Plate Acquisition Setup dialog: Configure tab, Sites to Visit tab, Multi-well
option selected
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Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

1. Open the Sites to Visit tab.
2. SelectMulti-well.
3. Optionally, to specify a percentage of the field of view the camera will acquire, select

Custom Field of View (%), and then type the X (width) value and Y (height) value.

Note: The full field of view for the camera is 100 percent (100% in the X field
and 100% in the Y field). So, for example, if the full field of view width is
1000 µm, then to acquire a width of 500 µm, enter 50 in the X field.

Note: The Custom Field of View feature is compatible with full-size shading
correction images when using Legacy Correction. See Correcting Image Shading
on Acquired Images—Legacy on page 118.

Tip: This feature is particularly useful for acquiring images from an unevenly
illuminated full field, or for acquiring images that include the area outside the
well boundary.
For Multi-well acquisitions, use the full field of view, because the Custom Field of
View value severely reduces the amount from each well acquired.
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4. Use the plate map to specify a subset of wells within a plate for data acquisition. All
active wells are green in the plate map. Inactive wells are gray in the plate map.

To turn off a single well, click on a green well graphic. The well turns gray to indicate
that this well will be skipped during data acquisition. To turn it back on, click the well
again. The well turns green again.
To turn off a column of wells, click on the number header. The column of wells
turns gray to indicate that they will all be skipped during data acquisition. To turn
them back on, click the column header again. The wells turn green again.
To turn off a row of wells, click on the letter header. The row of wells turns gray to
indicate that they will all be skipped during data acquisition. To turn them back on,
click the letter header again. The wells turn green again.
To turn off a contiguous group of wells, click and drag the red-outline across the
group of wells for selection. The selection group turns gray. To turn them back on,
click and drag the red-outline across the group of wells for selection again. The wells
turn green again.
To turn off or on all wells in a plate in a single step, click the white triangle in the
upper-left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells at the time that you run the protocol.

5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.

Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab
At a minimum, you must specify the autofocus options and the acquisition wavelengths for
your protocol. Optionally, you can also specify various settings such as Use Fluidics and Run
Journals During Acquisition. Depending on the options that you select, other tabs with
additional configuration options can be displayed.
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Figure 5-18: Plate Acquisition Setup dialog: Configure tab, Acquisition tab

See:

Configuring Autofocus Options on page 100
Specifying the Number of Acquisition Wavelengths on page 106
Configuring Series Acquisition Options on page 120
Configuring Journals to Run During Acquisition on page 129
Configuring Post-Acquisition Analysis Options on page 133

Note: To configure fluidic stations, selectUse Fluidics to enable the Fluidics tab. For
information about configuring fluidics stations and properties, see Optional Expansion
Solutions on page 175, or the MetaXpress Software help topic “Fluidics Events.”

Configuring Autofocus Options
Two configurable autofocus options are available on the Acquisition tab.

Laser-based Focusing is generally set to find the bottom of the well, and then moves the
objective a specified distance up from the well bottom. This method is generally the
fastest and does not cause photo damage to your wells. However, this method might not
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be sufficient if the distance above the bottom of the well varies in your sample.
Thumbprints or scratches at the bottom of the plate affect focus performance.
Image-based Focusing uses a contrast-based algorithm to identify the best focus image.
This option works best for experiments that use low-power objectives or when the
sample distance above the bottom of the plate varies. Performance can be slower than
Laser-based Focusing and focusing can fail if out-of-focus debris is in a sample.

You can configure one or both of the Autofocus Options for a plate acquisition protocol. With
the exception of oil-immersion objectives, Molecular Devices recommends primarily using
Laser-based Focusing. For oil-immersion objectives, use only Image-based Focusing.

Certain types of samples can benefit from using both Image-based Focusing and Laser-based
Focusing, including live organisms, suspension cells, tissue samples, and assays where the
best focus position varies with the phenotype. When you select both focus options, the
Laser-based Focusing is used move the selected objective to a specified position above the
bottom of the well, and the Image-based Focusing is used to fine tune the focus.

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

To configure autofocus options, use the following procedure:

1. Click Acquisition.
2. Under Autofocus options, select one or both options.

Enable laser-based focusing
Enable image-based focusing (for acquisition or laser recovery)

Note: Molecular Devices recommends using Image-based Focusingwith
complex samples that have variations in distance between the surface of the
plate and the sample.
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3. Click Autofocus.

Figure 5-19: Plate Acquisition Setup dialog: Configure tab, Autofocus tab
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4. Configure the Autofocus options.

Options Description

Laser-based Focusing is available only if Enable laser-based focusing is selected on the
Acquisition tab.

Configure
Laser
Autofocus
Settings

Opens the Configure Laser Autofocus Settings dialog. The settings for
this dialog will have been calculated by running the Laser Autofocus
Wizard. If the wizard has not been run for a selected plate and
objective, then the dialog will not contain any values. You can modify the
settings that the wizard has calculated for this dialog.
Note: The MetaXpress Software help topic “Configure Laser Autofocus
Settings - Dialog Options” provides detailed information about the
settings that the wizard calculates. Press F1 with the dialog open to
access the help. For tips about using the Laser Autofocus Wizard,
contact Technical Support for assistance. See Obtaining Support on page
309.

Well to well autofocus adjusts the focus as the acquisition moves from well to well.
Note: Chamber slides with wells can use any of these options.

Focus on
well bottom

The default value and the recommended option for most plate
acquisition protocols.
The initial focus on the plate for finding the samples, focuses on both the
plate bottom and well bottom. As the system moves from well to well,
the camera focuses on the well bottom only, using values recorded in
the Edit Plate Bottom Settings option on the Plate tab to determine the
focus range.

Focus on
plate
bottom,
then offset
by bottom
thickness

Offsets the focus laser by the Bottom thickness of the plate from the
plate configuration. Select this option if you are using any of the
following:
– A thin-bottom plate with a large depth of field objective, needed
because of low magnification or low numerical aperture. This setting is
generally used for magnifications of 4x and below.
– A slide
– Multi-well acquisition

Focus on
plate and
well bottom

The laser focuses on both the plate bottom and the well bottom at every
well.
Recommended setting for plates with extreme bottom variation.

Table 5-4: Autofocus options



ImageXpress Micro System User Guide

104 5015321 E

Options Description

Image-based Focusing

Algorithm: includes the following focusing algorithm options.

Standard Default algorithm, based on a standard group of settings including a
normal camera signal level.

Low Signal Based on a set of values designed to compensate for a low signal level
on the camera, and pixel intensities that are brighter when slightly out
of focus.

Camera configuration options:

Binning Sets the binning used by the camera during Auto Focus and Show Live.
Horizontal and vertical binning are always set to the same value.

Custom
exposure
times

For individual wavelengths during autofocus. If this option is not
selected, then the exposure time is calculated based on autofocus
binning and acquisition exposure time. If this option is selected and you
select either or both Laser and Image or Laser with Image Recovery
for the first acquisition wavelength (W1), or Image-based for any
subsequent acquisition wavelengths (W2, W3, and so on), then you must
also specify values for Exposure and Gain on the Wavelength tabs. See
Specifying the Number of Acquisition Wavelengths on page 106.

Allow
image-based
focusing for
recovery
from
laser-based
well bottom
failures

Enabled only if both Enable laser-based focusing and Enable image-
based focusing are selected.
Use Image-based focusing only if Laser-based focusing cannot find the
plate or well bottom.
The image-based recovery search is centered on an estimated well
bottom offset position.
The estimated position is calculated by using the plate bottom position
that was found during the last successful laser autofocus attempt, and
then adding the plate bottom thickness and post-laser offset values to
this plate bottom thickness value.

Initial well for finding sample: Sets the well to use for the first Find Sample autofocus.

First well
acquired

Finds the sample autofocus using the first well that is acquired.
Recommended setting for most protocols

Table 5-4: Autofocus options (continued)
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Options Description

Specific well Finds the sample autofocus using a well that you specify.
Note: After you select this option, you must specify the well row and
column number. A1 is the default value.

Skip Find
Sample
(select if
sample is
already in
focus)

Disables the initial Find Sample autofocus when starting to acquire a
plate.
Select this option when your sample is already in focus.
Note: Select this option when using an oil-immersion objective, and you
must manually find the focus before starting the plate acquisition.

Number of
wells to
attempt
initial find
sample

Enabled only if the First well acquired option is selected.
The first well in which a sample is found is the well that is used for
autofocusing. The default value is one.
Note: If you are using a robot for automated plate loading, set this value
to three or greater.

Site Autofocus is enabled only if Fixed number of sites or Adaptive Acquisition is
selected on the Sites to Visit tab. This section includes several options for configuring
site-to-site autofocus.

First site
only

Autofocuses in the top-left site in the well.

Center of
well only

Autofocuses in the center of the well.
Note: Select this option when the magnification is low and the sites are
relatively close together.

All sites Autofocuses for each site.
Note: Select this option with higher magnification, when the sites are
spread far apart, or there is extreme variation in the plate bottom.

Timelapse Autofocus is enabled only if Acquire Time Series is selected on the
Acquisition tab. See Configuring Series Acquisition Options on page 120.

First
timepoint
only

Use for fast kinetic acquisitions.

All
timepoints

Use for long timelapse acquisitions.

Table 5-4: Autofocus options (continued)
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Options Description

Every Nth
timepoint

Set a value that is less than the number of specified timepoints. See
Configuring Time Series Acquisition Options on page 122.

View
Focusing
Details

Opens the Auto Focus Details dialog, which lists the current autofocus
parameters. This information can be useful for diagnostic purposes
when troubleshooting focusing issues.
Click Copy to copy the parameters to the clipboard, and then paste them
into a third party application, such as Microsoft Word.

Table 5-4: Autofocus options (continued)

5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.

Specifying the Number of Acquisition Wavelengths
You specify the total number of acquisition wavelengths for an experiment on the
Wavelengths tab. You must specify at least one acquisition wavelength, but you can specify
up to a maximum of eight. You configure exposure time, autofocus, and timelapse settings
for each acquisition wavelength on an individual wavelength tab. Individual placeholder tabs
(W1,W2,W3, and so on) are enabled that correspond to the number of acquisition
wavelengths that you have set. For example, if you set the Number of wavelengths to three,
then aW1 tab, aW2 tab, and aW3 tab are enabled. The red warning icon indicates that you
have yet to configure the acquisition wavelengths. See Figure 5-20.
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Figure 5-20: Plate Acquisition Setup dialog: Configure tab, Wavelength tab: Three
placeholder Wavelength tabs

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

To specify the number of acquisition wavelengths, do the following:

1. Click the Wavelengths tab.

Note: TL Legacy Shading Correction Refinement Level is always displayed on the
Wavelengths tab. The default value is two. This option is applied only if
Autocorrect for TL Legacy is selected for Shading Correction for one or more
acquisition wavelengths. The larger the value for the refinement level, the flatter
the transmitted light image will be, however increasing this value will slow the
acquisition routine. The single value that is specified here applies to all acquisition
wavelengths for which Auto Correction for TL Legacy is selected as the shading
correction method. See Shading Correction on page 117.
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2. In the Number of wavelengths field, specify the total number of wavelengths that are to
be used for acquisition, where the minimum value is one and the maximum value is
eight.

3. Configure each acquisition wavelength. See Configuring an Acquisition Wavelength on
page 108.

Configuring an Acquisition Wavelength

Tip: For efficiency, configure the acquisition wavelengths in the order that minimizes
filter movement. The order in which you configure the acquisition wavelengths
corresponds to the acquisition order. For example, if you configure the W1 tab as a
DAPI wavelength and then configure the W2 tab as a FITC wavelength, then the DAPI
acquisition wavelength runs first and the FITC acquisition wavelength runs second.

For each individual wavelength placeholder tab, do the following in the order listed:
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1. Click the individual wavelength tab, for example,W1.
2. In the Illumination setting field, select the illumination wavelength, for example, DAPI.

The selection name is displayed in the Active Wavelength field under the plate map, and
on the individual tab.

Figure 5-21: Plate Acquisition Setup dialog: Configure tab, Wavelength tab: Setting
placeholder Wavelength tab
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3. Configure the remaining acquisition wavelength options, where:
Offset (µm) is the Z motor offset distance for each wavelength that is defined. For the
first wavelength, if you are using laser-based focusing, then the offset is the distance
between the bottom of the well and the in-focus plane. If you are using just image-based
focusing, then no offset is required for the first wavelength. For the second and
subsequent wavelengths, with laser-based or image-based focusing, the offset is the
difference between the focus position of the Z motor using the first wavelength and the
focus position of the Z motor using the second or subsequent wavelength.

Options Description

Bright
Sample

If your sample has a high intensity, but a low (1 ms to 7 ms) exposure
time, then select this option to reduce the light power for the selected
acquisition wavelength and prevent saturation of the sample. After you
select this option, adjust your exposure time accordingly to control the
precision of the sample brightness.

Exposure
(ms)

Specifies the exposure time in milliseconds for the active wavelength.
You can type a value in this field or click Auto Expose to automatically
determine an exposure time. Exposure times should be determined
using an in-focus image.
Note: When you are configuring exposure times, check both the
positive and the negative controls. If you use a dim sample to set the
exposure time, then a bright sample might become saturated.

Auto Expose Click to automatically set the exposure time that is required to obtain
the Target max intensity. If Auto Expose results in a 1 ms to 5 ms value
to achieve this intensity, then you are automatically prompted to
activate Bright Sample mode to prevent saturation of your sample. Click
Yes to turn on Bright Sample mode and automatically rerun Auto
Expose, or click No to leave all settings as-is.
Note: Auto Expose is a manual tool to help configure the plate. This
feature does not enable automatic exposure adjustments while the
plate is being acquired. Exposure times should be determined using an
in-focus image.

Target max
intensity

Specifies the intensity that Auto Expose should attempt to attain for the
brightest pixel in the image.
Note: The recommended target intensity value is 75% of the maximum
gray level that is possible with your camera driver.

Table 5-5: Acquisition Wavelength Setting Options
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Options Description

Autofocus options specify the type of autofocus that is to be used when acquiring
images. The available options depend on the acquisition options that are selected on
the Acquisition tab.

None No autofocusing is done. If you select this option, then no other
autofocusing configuration options are available.

Laser with
Z-offset

Displayed as an option only if Enable laser-based focusing is selected on
the Acquisition tab. If selected, then the Laser-based Focusing is used
based on the settings that the Laser Autofocus Wizard calculates, or as
configured using Configure Laser Settings on the Acquisition tab.
Specify the Post-laser offset value in µm, or click Calculate Offset to
automatically calculate the first (W1) wavelength offset.

Calculate
Offset icon
(>)

Click > to display the options that are used for calculating the post-laser
offset value.
Use Z stack enables the capture of multiple Z plane images so that you
can select the best in-focus plane.
Note: WithoutUse Z stack, MetaXpress Software carries out an image
autofocus and determines the best in-focus plane.
Custom Range determines the total search range and step size for
calculating the offset.
Note: Without Custom Range, the default values, based on the current
objective, are used for the Calculate Offset tool using either Z stack or
image autofocus.

Table 5-5: Acquisition Wavelength Setting Options (continued)



ImageXpress Micro System User Guide

112 5015321 E

Options Description

Laser And
Image

Displayed as an option for only the first acquisition wavelength (W1) and
only if Enable laser-based focusing and Enable image-based focusing
are selected on the Acquisition tab. If selected, the laser autofocuses
first, and then image-based focusing fine tunes the focus. You must also
specify values for the following:
Image-based range +/- µm specifies the search range for the image-
based portions of autofocusing.
Max. step specifies the maximum step size of a single Z move in µm that
is required to get the correct focus position. This setting depends on the
objective that is used. Because the focus peak is narrower, use a smaller
step size with higher NA objectives.
If Custom exposure time is selected on the Autofocus tab, then with
Laser and image selected, you must also specify values for the
following:
Exposure (ms) specifies the exposure time in milliseconds for the
acquisition wavelength when autofocusing.
Gain sets the sensitivity of the camera when autofocusing. The Gain
option is not available for every camera type.

Table 5-5: Acquisition Wavelength Setting Options (continued)
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Options Description

Laser with
Image
Recovery

Displayed only for the first acquisition (W1) wavelength and only if
Enable laser-based focusing and Enable image-based focusing are
selected on the Acquisition tab and Allow image-based focusing for
recovery from laser-based well bottom failures is selected on the
Autofocus tab.
When selected, you must also specify the following options:
Image-based range +/- µm specifies the range that is to be used for the
image-based portions of autofocusing.
Note: You should adjust the range based on the sample variability. A
larger range requires a longer time to focus.
Max. step specifies the maximum step size in µm of a single Z move that
is to be used to get the correct focus position. This setting is dependent
on the objective that is used. Because the focus peak is narrower, use a
smaller step size with higher NA objectives.
Note: Smaller step sizes generally require more steps to arrive at the
final focus position. Increasing the number of image autofocus steps
increases the chances of photobleaching or phototoxicity.
If Custom exposure time is selected on the Autofocus tab, then with
Laser with Image Recovery selected, you must also specify values for
the following:
Exposure (ms) specifies the exposure time in ms that is to be used for
the acquisition wavelength when autofocusing.
Gain sets the sensitivity of the camera when autofocusing. The Gain
option is not available for every camera type.

Z-offset
from W1

Available only for the second or later (W2, W3, and so on) acquisition
wavelengths. The offset for W1 must be calculated before you can set
this value. Selecting this option moves the W1 focus position to the
specified offset. Specify the post-laser offset in µm in the Offset field, or
click Calculate Offset to automatically calculate the offset for all
subsequent acquisition wavelengths.

Table 5-5: Acquisition Wavelength Setting Options (continued)
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Options Description

Image-based Available for the second or greater (W2, W3, and so on) acquisition
wavelengths and only if Enable image-based focusing is selected on the
Acquisition tab. Specify the Z-offset from W1 in µm in the Offset field,
or click Calculate Offset to automatically calculate the offset that is to be
used for all subsequent acquisition wavelengths. If this option is
selected, then you must also specify the following options:
Image-based range +/- µm specifies the range that is to be used for the
image-based portions of autofocusing.
Note: You should adjust the range based on the sample variability. A
larger range requires a longer time to focus.
Max. step specifies the maximum step size in µm of a single Z move that
is to be used to attain the correct focus position. This setting is
dependent on the objective that is used. Use a smaller step size with
higher NA objectives because the focus peak is narrower.
Note: Smaller step sizes generally require more steps to arrive at the
final focus position. Increasing the number of image autofocus steps
increases the chances of photobleaching or phototoxicity.
If Custom exposure times is selected on the Autofocus tab, then with
Image-based selected, you must also specify values for the following:
Exposure (ms) specifies the exposure time in milliseconds that is to be
used for the acquisition wavelength when autofocusing.
Gain sets the sensitivity of the camera when autofocusing. The Gain
option is not available for every camera type.

Acquisition options are displayed depending on the Series option selected under
Acquisition options on the Acquisition tab.

Table 5-5: Acquisition Wavelength Setting Options (continued)
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Options Description

Acquire
Time Series
enables
Timelapse

Specifies the image collection intervals to use for the selected
wavelength.
at all time points is the default value. This setting enables acquisition of
an image using the selected wavelength at each time point in the
experiment.
at start of experiment acquires an image using the selected wavelength
at the first time point only.
at start/end of experiment acquires an image using the selected
wavelength at the first time point and the last time point for the
experiment.
every nth timepoint acquires an image using the selected wavelength at
the indicated time point interval, for example, every 5th time point,
beginning with the first time point for the experiment.

Acquire Z
Series
enables Z
Series

Single plane acquires only a single plane based on the autofocus options
for the selected wavelength, just as if the Acquire Z Series option were
disabled. It is used in a multi-wavelength acquisition when the Z Series
acquisition is not required for the selected wavelength.
2D Projection Image Only acquires the Z Series, and a single projection
image, which is saved.
Z Series and 2D Projection Image acquires the Z Series, and generates a
projection image; in this case all individual Z plane images as well as the
projection are saved. This option is only available if Acquire Time Series
is cleared and Acquire Z Series is selected in the Acquisition tab.

Table 5-5: Acquisition Wavelength Setting Options (continued)
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Options Description

2D
Projection
Image

Available for all Z Series acquisition options other than Single Plane
indicates how the resulting 2D projection image is generated.
Best Focus is the default value. The MetaXpress Software estimates the
regions of best focus in the image stack to within one-tenth pixel
accuracy along the Z axis. Two resolution grid sizes are used to enhance
the criterion of focus through the stack.
Maximum is recommended only for fluorescence. For each
corresponding pixel position in the images, the pixel that has the highest
intensity value out of all the planes is determined, and this is the value
that is output to the resulting image.
Minimum is recommended only for transmitted light. For each
corresponding pixel position in the images, the pixel that has the lowest
intensity value out of all the planes is determined, and this is the value
that is output to the resulting image.
Sum is the intensities of the pixels in the stack planes are added for each
corresponding pixel position, and this is the value that is output to the
resulting image.
Note: If the sum overflows the 16-bit image capacity, then a warning
message opens that indicates that the maximum possible intensity of
65535 was exceeded. The MetaXpress Software cuts the pixels off at
this value as a result.

Digital
Confocal

Enabled only if your organization has purchased the optional Digital
Confocal feature. Select to do on-the-fly deconvolution-based image
sharpening.
Note: For information about the Digital Confocal option, go to
http://www.moleculardevices.com/support, click on the Knowledge
Base link, and search for “Digital Confocal.”

Table 5-5: Acquisition Wavelength Setting Options (continued)

http://www.moleculardevices.com/support
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Options Description

Shading
Correction

Indicates whether shading correction has been enabled for the
acquisition wavelength. Options are the following, where FL represents
fluorescence and TL represents transmitted light:
Off indicates that no shading correction is done.
Auto Correction for FL is the most complete approach. It does both a
shading correction and a background subtraction. Background
subtraction removes stray light that is unrelated to the light that is
emitted by the sample. The shading correction is tuned for fluorescence
and adjusts for uneven illumination of the sample. The shading
reference is generated once and applied over all samples.
FL Subtraction Only does the background subtraction but not shading
correction. Use this method at high magnification, or when there is a
concern about the algorithm being able to correctly determine
background, which can occur if the fluorescent target takes up the
majority of the field of view. For example, in a scenario in which images
were being taken of a tissue sample and the sample of interest covered
the entire field of view, then the shading algorithm might interpret
some of the signal as shading and slightly over-correct the image.
FL Shading Only does only shading correction. It does not do background
subtraction. The shading correction is tuned for fluorescence. The
shading reference is generated once and applied over all samples.
Recommended selection. Use this method primarily for oil immersion
objectives where subtraction should not be done because it would
require the breaking of the oil droplet.
Auto Correction for TL is a shading algorithm for transmitted light
images that has faster performance and improves the flatness
compared to Auto Correction for TL Legacy. It does shading correction
but not background subtraction. This option does not use the TL Legacy
Shading Correction Refinement Level on the Wavelengths tab. The
shading reference is collected at every site.
Auto Correction for TL Legacy is a shading algorithm that is specifically
tuned for transmitted light instead of fluorescence. It does shading
correction but not background subtraction. If you select this option, then
you must set the TL Legacy Shading Correction Refinement Level on
the Wavelengths tab. The shading correction uses this value to flatten
the images as they are captured. The shading reference is collected at
every site. See Specifying the Number of Acquisition Wavelengths on
page 106.

Table 5-5: Acquisition Wavelength Setting Options (continued)
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Options Description

Shading
Correction
(continued)

Legacy Correction is an option that was also available in earlier versions
of the MetaXpress Software. This option requires the use of preset
magnification, illumination, and acquisition mode reference images that
are located in a specified directory. See Correcting Image Shading on
Acquired Images—Legacy on page 118.
Note: The new methods are recommended over the Legacy Correction
method. With the new methods, correction is always based on the
current state of the system and is not subject to variation over time.

Table 5-5: Acquisition Wavelength Setting Options (continued)

CAUTION! On an instrument with the LED Transmitted Light option installed, for
non-Transmitted Light assays, Molecular Devices recommends using a black plate
cover during imaging to reduce background, especially when acquiring long
exposure time fluorescent images.

4. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.

Correcting Image Shading on Acquired Images—Legacy

Note: The following information is applicable if Legacy Correction is selected as the
shading correction method for an acquisition wavelength. See Configuring an
Acquisition Wavelength on page 108.

Before you can do legacy shading correction, the appropriate shading correction images
must have been acquired for each acquisition wavelength and saved to a directory that has
been specified as the Stored Correction Images directory. During your initial on-site system
installation, the shading correction image files are configured to be found in the C:\Shading
Images folder, but you have the option of changing this default directory. See Verifying
Shading Correction Files-Legacy on page 56.
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The file name for a shading correction image must always include the exact matches for the
Magnification and Illumination settings, for example,
Shading_10X Plan Fluor_DAPI.tif. See Updating Shading Correction Settings-Legacy on page
304.

Tip: If a shading correction image was acquired with the full field of view, then you
can use the Custom Field of View feature on the Plate tab with shading correction.
See Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.

Note: If a shading correction image cannot be found for a particular combination of
Magnification and Illumination settings in the directory that has been specified as the
Stored Correction Images directory, then no shading correction is done for the
acquisition wavelength.

To change the default directory location for shading correction images, use the following
procedure:

1. Click Acquisition.

Figure 5-22: Plate Acquisition Setup dialog, Configure tab, Acquisition tab
2. Click Directory for Stored Correction Images, and then in the Browse for Folder dialog,

select the new location.
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3. Click OK to close the dialog and return to the Acquisition tab.
4. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol

on page 142. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.

Configuring Series Acquisition Options
Two series acquisition options are available for configuration on the Acquisition tab.

Acquire Time Series acquires images at multiple time points. When selecting this option,
you must also specify the set of images that are to be acquired at each time point.
Acquire Z Series acquires individual optical sections (planes) in sequence through a
sample that can be used to produce a 3-D image of the sample. When selecting this
option, you must also specify the number of steps and the step size for moving through
the sample.

You can select one or both of these options.

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.
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1. Click Acquisition.

Figure 5-23: Acquisition Setup dialog, Configure tab, Acquisition tab, Acquisition
options, Series options

2. Under Acquisition options, select one or both of the following:
Acquire Time Series
Acquire Z Series

3. Continue according to your selection:
For Acquire Time Series, continue to Configuring Time Series Acquisition Options on
page 122.
For Acquire Z Series, continue to Configuring Z Series Acquisition Options on page
125.



ImageXpress Micro System User Guide

122 5015321 E

Configuring Time Series Acquisition Options

1. Click Timelapse.

Figure 5-24: Plate Acquisition Setup dialog, Configure tab, Timelapse tab
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2. Configure the time series acquisition options.

Options Description

Number of timepoints Specifies the total number of time points that are to be
acquired. The default value is one. If you change this
value, then the Duration field is automatically updated
by calculating the Duration from the Number of time
points and the Interval.

Perform time series for is enabled only when the value for the Number of time points
is > 1. It specifies the loop order that is to be used for acquiring images at multiple time
points and also defines the time interval and total length of the time lapse acquisition
routine.

One well then the next Acquires a set of wavelength images at each site in the
well at each time point.
Note: This option is most common with a fluidics
experiment, or with a photoactivation event.

One row then the next Collects all the images that are in one row of wells at
each time point. After the series is collected, the next
row is acquired.
Note: This option requires a longer time interval
because all the wells in a row are acquired.

One column then the next Collects all the images in one column of wells at each
time point. After the series is collected, the next
column is acquired.
Note: This option requires a longer time interval
because all the wells in a column are acquired.

All selected wells Specifies that all selected wells will be acquired at each
time point in the acquisition routine.
Note: This option requires a longer time interval
because all the wells in the plate are acquired.

Note: Any refocusing that is done after the images for the first timepoint are acquired
is determined by the Timelapse Autofocus setting that is specified on the Autofocus
tab. See Configuring Autofocus Options on page 100.

Table 5-6: Times series acquisition options
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3. In the Interval field, type the amount of time between the start of an acquisition at one
timepoint and the start of an acquisition at the next time point. The default unit of time is
seconds (sec), but you can select milliseconds (ms), minutes (min), or hours (hr).

Note: The Approximate minimum time interval value is calculated as the sum of
the exposure times per time point based on the well selection, site selection,
wavelength settings, and loop order selection. If the actual acquisition time for
one loop exceeds the Interval value, then the next timepoint starts as soon as
the previous timepoint finishes.

Note: The Duration value results from multiplying the number of time points by
the interval. If you change the Number Of Timepoints value, or the Interval
value, then the value in the Duration value is automatically updated.

4. Optionally, change the Duration value.

Note: The time unit for the Duration value does not have to be the same as the
time unit for the Interval value. If you change the value for Duration, then the
value for Number of timepoints is automatically updated.

5. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.
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Configuring Z Series Acquisition Options

1. Click Z Series.

Figure 5-25: Plate Acquisition Setup dialog: Configure tab, Z Series tab showing the Z
Series diagram

Tip: The blue horizontal bars displayed on the Z series ruler diagram represent
the planes that will be acquired for each site imaged. The distance between
these bars is calculated based upon the value entered in the Step Size field.
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2. Configure the Z series acquisition options.

Option Description

# of Steps The number of planes at a given site or well position for which images
are to be taken. For example, if set to 12, which is the default value,
then 12 images will be taken along the Z axis of the sample. You can
do the following to adjust this value:
–Manually type a value in the field.
–Click the Up or Down arrows in the field.
–Drag the slider bar that is displayed below the field.

Step Size The distance in µm between the image planes in the Z series. You can
do the following to adjust this value:
–Manually type a value in the field.
–Click the Up or Down arrows in the field.
–Drag the slider bar that is displayed below the field.
Note: Based on the numerical aperture (NA) setting for the objective,
the MetaXpress Software automatically calculates a recommended
Step Size that would provide the best detail for your Z series. You can
click this Recommended Step Size message to automatically set the
Step Size to this recommended value.

Note: As you adjust one or both of these values, then the MetaXpress Software
automatically calculates the Range, which is the overall image depth from top to
bottom of the image sample, and displays this value below the Step Size on the tab.

Table 5-7: Z series acquisition options
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3. Optionally, to navigate the Z Series for a site or well position and modify the coordinates
for the Z motor before you acquire any images, do any of the following as needed:

Figure 5-26: Z Series diagram
Drag the Ruler Zoom slider bar that is displayed below the Z series diagram to zoom
in or zoom out on the diagram.

Tip: Alternatively, you can zoom in and out on the ruler by placing your
cursor over the ruler and using the scroll wheel on your mouse.

Focus is displayed on the Z series diagram to indicate the position of the Z motor
after autofocusing and wavelength offsets are applied. You can modify the Z stack
acquisition settings using the following steps:

Click the Focus active wavelength tool to place the Z motor at the Focus
indicator in the Z series diagram and display its current position in µm. The ruler
markings indicate the distance in µm above and below the Focus position.
Drag the Top or Bottom flags to manually set the top and bottom positions for
the Z series acquisition relative to the Focus position. As you manually adjust
one or both of these values, the MetaXpress Software automatically calculates
and displays the appropriate values for the # of Steps and the Range. The
position in µm to which a flag is moved is temporarily displayed on the flag.

Select Center Z Series Around Focus Result to evenly space the Z series planes
above and below the Focus position. Now, when you drag a Top or Bottom flag on
the Z series diagram to manually set the position for the Z series acquisition, the
MetaXpress Software automatically moves the other position by exactly the same
total distance in µm.
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Drag the Current Position flag on the Z series diagram to update the current position
for the Z motor. After you move the flag, you can then click Set T or Set B to set the
top and bottom positions respectively.

Note: If the Current Position flag is not displayed, use the Focus active
wavelength tool first.

Tip: Use this function with the Start Live active wavelength tool. Click Start
Live, and then with the Focus set, click and drag the Current Position flag to
view the different positions in an image in real time. Using this approach you
can interactively visualize the location for the top of the cells in the sample.
You could then click Set T on the Current Position flag to accurately set the
position for the top of an image.

Click on a blue bar in the Z series diagram to move the Current Position flag to this
plane. (This flag indicates the current position for the Z motor.) When you are in Live
mode, when you click on different planes in the Z series diagram, the image in the
Snap window is updated accordingly.

Tip: In Test mode, when you capture a Z stack, an image window appears.
Click and drag the slider bar at the top of the dialog to scroll through the Z
stack images.
Using Start Live mode only shows the current selected plane. To change the
current plane view, click on the step markers in the ruler on the Z tab.

To move the Z motor up or down one step at a time by the recommended Step
Size, click the small step size arrows, which are the small black vertical arrows to the
right of the Z series diagram. To move the Z motor up or down one step at a time by
the defined Step Size, click the large step size arrows, which are the large black
vertical arrows to the right of the Z series diagram. If you click and hold a step size
arrow, then the Z motor is moved continuously.

4. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.
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Configuring Journals to Run During Acquisition
You use the Journals tab to configure specific journals to run during different stages of the
acquisition. Only one journal configuration can be assigned per acquisition step.

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

1. Click Acquisition.
2. Select Run Journals During Acquisition.

Figure 5-27: Plate Acquisition Setup dialog: Configure tab, Acquisition tab
3. Click Journals.
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4. Select an Acquisition Step for the journal to run.

Figure 5-28: Plate Acquisition Setup dialog: Journals tab, Acquisition Step Selection and
Loaded Journal

Option Description

Before each
image

Runs only during the acquisition loop, after the illumination is set and
focusing is complete.

After each
image

Runs only during the acquisition loop, after the shutter is closed and
before images are saved.

Before
focusing

Runs only during the acquisition loop, just before the focus step begins.

Start of z Runs before a Z series is acquired. The journal runs when the Z motor
is at the lowest step in the series and before an image is acquired. The
journal runs once for each wavelength that is configured to use the Z
series.

Table 5-8: Journal acquisition steps
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Option Description

End of z Runs after a Z series acquisition is completed. The journal runs when
the Z motor is at the highest step in the series and after any projection
images are generated. The journal runs once for each wavelength that
is configured to use the Z series.

Start of site Runs only during the acquisition loop, before any images are acquired
from each site.

End of site Runs only during the acquisition loop, after all images have been
acquired from each site.

Start of well Runs only during the acquisition loop, at the beginning of each well,
before any images are acquired from a well.

End of well Runs only during the acquisition loop, at the end of each well, after all
images have been acquired from a well.

Start of time
point

Runs only during the acquisition loop, at the beginning of each time
point, before any images are acquired for each time point.

End of time
point

Runs only during the acquisition loop, at the end of each time point,
after all images have been acquired for each time point.

Start of plate Runs after the stage is moved to the find sample position, but before
the find sample step is performed.

End of plate Runs after the last image acquisition for a plate is complete.

Prevent
asynchronous
hardware
moves

(Optional) Select this option only if a selected journal moves hardware,
such as changing filters, or moving focus.
This option ensures that the journals run correctly.
Note: Do not select this option without the use of a journal because it
can slow the acquisition.

Table 5-8: Journal acquisition steps (continued)

5. Click the folder icon for the selected acquisition step.
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6. In the Select Plate Acquisition Journal dialog, select a listed journal file.

Figure 5-29: Select Plate Acquisition Journal dialog
7. Click Open to close the Select Plate Acquisition Journal dialog and return to the Journal

dialog.
8. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol

on page 142. Otherwise, continue to any other configuration as needed. See:
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.
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Configuring Post-Acquisition Analysis Options
You can select a specific analysis to run on a plate after the acquisition is complete on the
Analysis tab. If you select this option, then the analysis job is added to the Auto Run queue in
the MDCStore database for analysis either by MetaXpress Software that is set to Auto Run
mode or by the MetaXpress PowerCore Software. You can select from a list of saved assays
and settings files from any application module, custom module, or journal assay that has
been saved to the MDCStore database.

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

1. Click Acquisition.

Figure 5-30: Plate Acquisition Setup dialog, Configure tab, Acquisition tab
2. Select Analyze Images Immediately After Acquisition.
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3. Click Analysis.

Note: The options that are displayed on the Analysis tab depend on the series
acquisition mode (Acquire Time Series or Acquire Z Series) that is selected on
the Acquisition tab as well as the image that is to be acquired and retained:
Single plane, 2D Projection Image Only, or Z Series and Projection Image.

Figure 5-31: Plate Acquisition Setup dialog: Configure tab, Analysis tab (Time Series)
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Figure 5-32: Plate Acquisition Setup dialog: Configure tab, Analysis tab (Z Series and 2D
Projection Image Only)

4. On the Analysis drop-down list, select the analysis protocol to run post-acquisition.

Note: This list includes any application modules, custom modules, or journal
assays that have been saved to the MDCStore database. The list of available assays
is the same list that is available on the Run Analysis tab in the Review Plate Data
dialog. Keep in mind that only application modules and custom modules are
compatible with MetaXpress PowerCore Software. Journal-based analysis can
only be run within MetaXpress Software.

5. On the Setting drop-down list, select the appropriate settings file for this module or
journal assay.

Note: The list includes all setting files that have been previously saved to the
MDCStore database.
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6. Specify the acquisition time points for which the analysis is to be run.

Option Description

All time points The default value. Analyze all the acquisition time points.

Time point range Analyze only those acquisition time points that fall within the
indicated range.

Stack of all time
points

Available if the selected analysis is a journal.

Table 5-9: Time point options - Time series acquisition

Option Description

All time points The default value. Analyze all the acquisition time points.

Time point range Analyze only those acquisition time points that fall within the
indicated range.

Stack of all time
points

Available if the selected analysis is a journal.

Table 5-10: Time point options - Time series acquisition with Z series acquisition for at
least one acquisition wavelength; 2D Projection Image Only

Option Description

All Z points The default value. Analyze all of the captured Z planes.

Z step range Analyze only those Z plane images that fall within the indicated
range.

Stack of all Z
steps

Available if the selected analysis is a journal.

Projection Image Analyze only the projection image.

Table 5-11: Z step options - Z series acquisition for at least one acquisition wavelength;
Z Series and 2D Projection Image

7. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 137.
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Plate Acquisition Setup Dialog: Configure Tab, Display Tab
You configure the settings for the MetaXpress Software desktop appearance such as image
size and positions, the Plate Acquisition Setup dialog size and position, and other image
properties during acquisition on the Display tab. You can choose to display images only
during autofocus, only during acquisition, or both. You can also choose to display a color
overlay of wavelength images during acquisition.

Figure 5-33: Plate Acquisition Setup dialog: Configure tab, Display tab

For a description of the options on this tab, see Table 5-12: Display Settings on page 138.
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Options Description

Auto Arrange
Images

Use the MetaXpress Software default settings for displaying images
and dialogs during acquisition. Images autoscale and are arranged in
a default layout, and the status dialog is unobstructed.
Note: Use the Active Wavelength Preview tool to generate a
preview of an acquired image for each configured acquisition
wavelength.

Display Acquisition
Layout

Displays the current settings for displaying images and dialogs during
acquisition. The Plate Acquisition Status dialog also opens. You can
manually change the display configuration using a variety of options
for this preview.
Click OK to register the changes, or Cancel to revert to the previous
settings.
Note: Display settings are saved with the acquisition protocol.

Display images
during autofocus

Selected by default. Displays the images that are acquired during
image autofocus.

Display images
during acquisition

Selected by default. Displays each image as it is acquired.

Display a color
overlay of
wavelength images
during acquisition

Displays a color composite of the images captured for each selected
wavelengths that are acquired at each site.

Table 5-12: Display Settings
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Configuring the Display Settings for an Acquisition Protocol

Tip: As you are configuring an acquisition protocol, you can open the Summary panel
and leave it open to view the current values for all of the protocol settings. See
Viewing the Summary Panel on page 141.

1. Click Display.
2. To use the MetaXpress Software default settings for displaying images during acquisition,

click Auto Arrange Images.
3. Optionally, select or clear any or all the image preview options:

Display images during autofocus
Display images during acquisition
Display a color overlay of wavelength images during acquisition

4. To display the current settings for displaying images and dialogs during acquisition, click
Display Acquisition Layout.

Figure 5-34: Display Settings tab, Display Acquisition Layout Settings
5. Leave the images in this default layout, or optionally, manually adjust them by doing any

of the following:

Note: If the image windows are not visible, then click the Active Wavelength
Preview to display an image window for each configured acquisition wavelength.

Rearrange the position of the image windows.
Change the size of the image windows.
Use the Preview window tools to change the size, scaling, or LUT for an image.
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6. To save the changes, click OK or to revert to the previous settings, click Cancel . Display
settings are saved with the acquisition protocol.

Note: Adjustments to images displayed as a result of the active wavelength tools,
like Snap or Focus, change the display settings.

7. If you are done configuring your protocol, continue to Saving a Plate Acquisition Protocol
on page 142. Otherwise, continue to any other configuration as needed. See:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab on page 76.
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 83.
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 99.
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Viewing the Summary Panel
The Summary panel displays a summary of all the current acquisition settings. The Summary
panel is displayed to the right of the Plate Acquisition Setup dialog. By default, when the
Plate Acquisition Setup dialog first opens, the Summary panel is closed.

1. At the bottom of the Plate Acquisition Setup dialog, click Summary >> to open the
panel.

2. Optionally, do any or all of the following as needed:
Use the scroll bar to the right of the Summary panel to scroll up and down through
the content.
Click Copy to copy the contents to your clipboard, and paste the contents into
another program, such as Microsoft Word. 
Click Print to send the contents to a selected printer.

Figure 5-35: Plate Acquisition Setup dialog with open Summary panel
3. When you are done using the Summary panel, you can leave it open during the entire

process of configuring an acquisition protocol, or you can click << Summary to close it.
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Saving a Plate Acquisition Protocol
When you save a plate acquisition protocol, you have the option of saving the protocol to a
database or to a file. The default location is to save to a database. Your organization should
determine whether to save the protocol to a database or a file. For example, if your
organization plans on integrating your ImageXpress Micro System with a robot for automated
plate loading, then you must save the protocol to a file.

Saving a Plate Acquisition Protocol to a Database
1. Click Save Protocol.
2. On the Save Acquisition Protocol dialog, in the Protocol Name field, type a name for the

protocol.
3. Click Save.

You can now acquire your plate data with the saved protocol.

Saving a Plate Acquisition Protocol to a File
When you save a protocol to a file, the file type is .HTS and must not be changed. The default
location for saving a protocol is C:\MX6\HTSSTATE, but you can select a different location.

1. Click Save Protocol.
2. On the Save Acquisition Protocol dialog, select Save to file rather than database.
3. Click Save.
4. On the Plate Acquisition Setting dialog, in the File name field, type a name for the

protocol.
5. Optionally, select a different location in which to save the file.
6. Click Save.

You can now acquire your plate data with the saved protocol.
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Chapter 6: Running Plate Acquisitions

In the MetaXpress Software, you can run a plate acquisition from any of the following
locations:

Plate Acquisition Setup dialog
Plate Acquisition and Control dialog
Plate Acquisition dialog
Plate Acquisition toolbar

Prior to MetaXpress Software Version 6.0, all the acquisition functions were spread between
the Plate Acquisition dialog and the Plate Acquisition and Control dialog. As of MetaXpress
Software Version 6.0, the acquisition functions are also available in a consolidated layout
from the Plate Acquisition Setup dialog.

In this section, for historical purposes, using the Plate Acquisition dialog and the Plate
Acquisition and Control dialog to do specific functions for acquiring plates is still
documented, and functional, but for convenience and efficiency, Molecular Devices
recommends that you use only the Plate Acquisition Setup dialog. See Configuring Plate
Acquisition Options on page 69.

Note: If you are using a robotic plate handler to load your plates, you initiate
acquisition from within the environment of the software that controls the plate
handler device. See Robotic Plate Handling on page 333.

Plate Acquisition Setup Dialog
After you have configured a plate acquisition protocol, you will most likely need to move the
stage or the focus to ensure correct plate and focus alignment before you can run the
protocol to acquire plate data. The Plate Acquisition Setup dialog provides two maps, the
plate map and the site map, for accomplishing these tasks. Other controls on this dialog are
provided for initiating autofocus, specifying the protocol variables such as the storage name
and location and the plate name, loading a protocol, specifying the wells and/or sites for
which to acquire data, opening a Live window or a Preview window, snapping an image, and
acquiring a plate.

Note: The procedures in this section are organized to guide you through the process
of running a plate acquisition protocol in the most logical order, but you can do the
procedures in the order that works best for you.

6
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Loading a Plate Acquisition Protocol
1. On the MetaXpress Software main menu, click Screening > Acquisition Setup.

Note: If the correct protocol is already selected on the Protocol drop-down list
when the Plate Acquisition Setup dialog opens, then you can skip to Step 4.

2. Click Load Protocol.
3. From the Load Plate Acquisition Protocol dialog, do one of the following:

Option Steps

To load a protocol from
the database

Select a protocol from the list, and click Load from DB.

To load a protocol from a
file

Click Load From File, select a protocol (.HTS) file, and then
click Open.

To load a protocol from a
previously acquired plate

Click Load From Plate, use the Select Plate dialog to locate
the plate in the database, then click Select.

To delete a protocol from
the database

Select a protocol from the list, and click Delete From DB.

To export a protocol from
the database

Select a protocol from the list, and click Export to File.
Select an appropriate folder and file name, then click Save.

Table 6-1: Load Plate Acquisition Protocol Dialog Options

4. Click Eject Plate, to open the door, and then load the plate for acquisition.
5. Click Load Plate to close the door.
6. After you have loaded a plate acquisition protocol, if the protocol specifies the correct

wells and sites for your acquisition, continue to Verifying the Acquisition Settings on
page 147. Otherwise, continue to (Optional) Configuring the Wells and Sites for the Data
Acquisition on page 144.

(Optional) Configuring the Wells and Sites for the Data
Acquisition
After you have loaded a plate acquisition protocol, if the protocol does not specify the wells
and sites for which data is to be acquired, or if you need to select different wells and sites,
then you can configure the wells and sites at the time that you run the protocol.



Chapter 6: Running Plate Acquisitions

5015321 E 145

The top left graphic on the Plate Acquisition Setup dialog is the plate map. You use this
interactive graphic to move the stage and to configure only those wells for which data is to
be acquired.

Figure 6-1: Plate Acquisition Setup dialog, Plate map

The top right graphic on the Plate Acquisition Setup dialog is the site map. You use this
interactive graphic to move the focus and to configure the position of the sites in a well that
are to be acquired.

Figure 6-2: Plate Acquisition Setup dialog, Site map
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To configure the wells and sites for which to acquire data:

1. Configure the wells for which data is to be acquired. The following actions are available
for the plate map.

To turn off a well, click it. The well turns light gray, which indicates that data will not
be acquired for the well. To turn it back on, click the well again. The well turns light
green again.
To turn off all the wells in the column in a single step, click the column header. To
turn all the wells back on, click the column header again.
To turn all the wells in a row off in a single step, click the row ID. To turn all the wells
back on, click the row ID again.
To turn off a contiguous group of wells in a single step, click and hold the left mouse
button, and then drag the cursor across the appropriate wells. To turn the wells
back on, click and hold the left mouse button, and then drag the cursor across the
wells again.
To turn on or off all wells in a plate in a single step, click in the upper left corner of
the plate just to the outside of the first well, A01, on the plate.

2. Configure the sites in a well for which data is to be acquired. The following actions are
available for the Site map.

To turn a site off, click it. The site turns gray, which indicates that data will not be
acquired for the site. To turn the site back on, click the site again. The site turns
bright green again.
To turn off a contiguous group of sites in a single step, click and hold the left mouse
button, and then drag the cursor across the appropriate sites. To turn the sites back
on, click and hold the left mouse button, and then drag the cursor across the sites
again.

Note: The site controls apply to all sites in all wells at the same time. When you
turn on or off sites for a selected well, then all wells in the plate will have data
acquired for the same sites.

3. Continue to verify the acquisition settings.
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Verifying the Acquisition Settings
After you have configured the wells and sites for which to acquire data, you should verify
that your current acquisition settings are appropriate for the objects that are to be detected
at each acquisition wavelength. You will most likely need to move the stage or the focus to
verify correct plate and focus settings before you can run the protocol to acquire plate data.
You use the functions that are available from the plate map to move the stage to test settings
on appropriate controls wells before you run the protocol. You use the functions that are
available from the site map to test settings on a different site that is within the well. After
you have moved the stage or focus, you can use the Snap, Test, and Preview functions that
are available for the Active Wavelength tools to verify your acquisition and focus settings.

Figure 6-3: Wavelength selection and interactive Wavelength tools

Note: Note: The Snap and Test functions for an acquisition wavelength are also
available on the Run tab. See Figure 6-4.

1. To move the stage to a well, right-click the well.
The well turns dark green and it is surrounded by a black box, which indicates that the
well is currently in position for image acquisition.

Note: You can move the stage to an unselected well. If you move the stage to a
well that is turned off, then the well is displayed in dark gray.

2. To move the stage to a site within the current well, right-click the site.
The site turns dark green, which indicates that the site is currently in position for image
acquisition. The current well position and site location, for example, Well: A01, Site: 2, is
displayed above the site map.

Note: You cannot move the stage to an unselected site.
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3. Click Run.

Note: The Exposure Time value and the Focus Offset value that are displayed for
each acquisition wavelength at the bottom of the Run tab are the values that you
specified for the wavelength during configuration of the loaded acquisition
protocol. You can modify these values for an acquisition wavelength here, or
from the individual wavelength tabs. See Specifying the Number of Acquisition
Wavelengths on page 106.

Figure 6-4: Plate Acquisition Setup dialog, Run tab
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4. Verify your acquisition settings.
You can verify settings on an individual wavelength basis, or you can verify your settings
for all acquisition wavelengths in a single step. Test results are displayed for each
acquisition wavelength in standalone image windows.

Option Description

Individual
wavelength

In the Active Wavelength field, select an acquisition wavelength, and
then from the Active Wavelength tools, run the appropriate tests as
needed.
Snap—Acquires a single image at the current well and site position (XY-
position), focus (Z-position), wavelength, and exposure time.
Test—Autofocuses and acquires all planes for the currently selected
active wavelength to test the acquisition of its autofocus, exposure time,
Z-series and display settings.
Note: You can also run these tests using the Snap and Test options that
are displayed next to each acquisition wavelength at the bottom of the
Run tab.

All
wavelengths

Preview—Autofocuses and acquires all planes for all acquisition
wavelengths at the same time to test the acquisition of their exposures
and display settings. The results of this testing are displayed in a separate
image window for each acquisition wavelength.

Table 6-2: Verifying Acquisition Settings

5. If you are satisfied with the results, then continue to Running a Plate Acquisition Protocol
on page 150; otherwise, modify your acquisition settings and repeat this procedure as
needed until you are satisfied with the results, and then continue to Running a Plate
Acquisition Protocol on page 150.

Tip: If you need to modify your acquisition settings, then you can click Start Live
to assist you. When you click Start Live, the MetaXpress Software continuously
acquires images based on the current acquisition settings, and then updates
these images as you modify the settings. Be aware, however, that this might
cause photobleaching of the sample.

Note: If you modify the acquisition settings for a protocol, then you can run the
protocol as-is, or optionally, you can click Save Protocol to save the protocol. You
can save the modified protocol as a new protocol, or you can overwrite the
existing protocol.
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Running a Plate Acquisition Protocol
After you have loaded a protocol, configured the wells and sites for which to acquire a data,
and verified that your current acquisition settings are appropriate, then you can run the
loaded protocol and acquire the plate data.

1. Enter the information for your experiment.

Item Description

Folder Name Recommended
The name of the folder in which the plate acquisition data is to be
stored.
CAUTION: Names become part of the image file paths, and if the
overall path length is too long it causes errors.

Plate Name Required
The name/id of the plate for which data is being acquired.
CAUTION: Names become part of the image file paths, and if the
overall path length is too long it causes errors.

Storage Location Required
The location in which the folder that contains the acquisition data is
to be saved. Your Administrator configures the available options.

Barcode Optional
You can enter the value manually, or automatically using a hand-held
barcode scanner.
Note: To avoid accidental reuse of a barcode, the barcode does not
save with the plate acquisition settings and protocol.
Note: If the instrument is being used with a robotic plate handler,
then the automation software populates the barcode value as
appropriate.

Description Optional
A description of the experiment that you are running to acquire the
plate data.

Table 6-3: Experiment Information
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2. Click Acquire Plate to acquire images from a plate based on the settings for the loaded
protocol.
The Plate Acquisition Setup dialog closes and the Plate Acquisition Status dialog opens.
The dialog displays an image of the plate wells that have been acquired (outlined in
black) and the well that is currently being acquired (outlined in orange). The well/site ID
for the well that is currently being acquired is displayed below this graphic. Wells are
acquired in a serpentine fashion—going down one column, and then up the next
column. After acquisition begins, the estimated time remaining is displayed. An image is
displayed briefly for each acquisition wavelength in a standalone image window on the
MetaXpress Software desktop as it is acquired and saved. After the last image is acquired
and saved, the Plate Acquisition Status dialog closes and the Plate Acquisition Setup
dialog reopens.

Figure 6-5: Plate Acquisition Status dialog
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Plate Acquisition Dialog
The Plate Acquisition dialog has the least number of controls and options compared to the
other three locations from which you can initiate plate acquisition.

You can do only the following:

Type a Plate name.
Select and load the Protocol file to use for the acquisition.
View a Summary of the acquisition settings.
Acquire Plate

Using the Plate Acquisition Dialog
Use the Plate Acquisition dialog to quickly start acquiring plates using any of the protocols
defined in the Plate Acquisition Setup command. You can also view a Summary of the
current protocol and change the Plate name from this dialog.

Figure 6-6: Plate Acquisition dialog

Note: To perform additional configuration of the experiment before starting the
acquisition, use the Plate Acquisition Setup dialog.

1. Click Screening > Plate Acquisition.
The Plate Acquisition dialog appears.

2. Ensure that a plate is in place on the microscope stage.
3. Select a Protocol file to use from the Protocol field.
4. To change the experiment name, type a name in the Experiment Base Name field.
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5. Click Summary to view details about the current protocol.

Note: If the correct protocol is already selected on the Protocol drop-down list
when the Plate Acquisition dialog opens, then you can skip to Step 8.

6. Click Load Protocol to open the Load Plate Acquisition Protocol dialog.

Figure 6-7: Load Plate Acquisition Protocol dialog
7. From the Load Plate Acquisition Protocol dialog, do one of the following:

Option Steps

To load a protocol from
the database

Select a protocol from the list, and click Load from DB.

To load a protocol from a
file

Click Load From File, select a protocol (.HTS) file, and then
click Open.

To load a protocol from a
previously acquired plate

Click Load From Plate, use the Select Plate dialog to locate
the plate in the database, then click Select.

To delete a protocol from
the database

Select a protocol from the list, and click Delete From DB.

To export a protocol from
the database

Select a protocol from the list, and click Export to File.
Select an appropriate folder and file name, then click Save.

Table 6-4: Load Plate Acquisition Protocol Dialog Options

8. Click Acquire Plate to acquire images from a plate based on the current protocol.
9. Click Close to exit the dialog.
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Plate Acquisition and Control Dialog
At the beginning of the process, while designing your experiment, you will most likely need
to make changes to the X, Y, and Z positions to verify correct plate and focus alignment. The
Plate Acquisition and Control dialog provides controls that enable you to simplify and
expedite this process. You can also use this dialog as a starting point for configuring the Plate
Acquisition Setup dialog. Click Setup to open the Plate Acquisition Setup dialog. Other
controls on this dialog enable you to initiate Autofocus, specify the experiment base name,
Load Protocol, Save Protocol, display the Summary, open a Live window, open a Preview
window, Snap an image, and acquire a plate. For additional information about this dialog, see
the following topics or refer to the application help available in the MetaXpress Software.

Plate Acquisition and Control Dialog Layout
Use the Plate Acquisition and Control dialog to acquire images from multi-well plates using
the settings defined in the Plate Acquisition Setup command. You can also control the stage
and Z-motor from this dialog, as well as change the current wavelength and save and load
settings.

Note: Most of the tools available in the Plate Acquisition and Control dialog are also
available in the Plate Acquisition toolbar. To display the Plate Acquisition toolbar,
clickWindow>Toolbars>Plate Acquisition.

There are several possible workflows available for your acquisition. One typical workflow for
multi-well plate acquisition is as follows:

1. Configure and save your settings file using the Plate Acquisition Setup dialog.
2. Use the Plate Acquisition and Control dialog or toolbar to do the following:

a. Load your settings file and review the settings using the Summary >> button.
b. Confirm your settings if needed using the available tools.
c. Enter an experiment base name.
d. Start the acquisition. During acquisition, the acquired images are saved into the

database.
3. If you want to make any changes to the stage or Z Position, or snap an image to test the

current settings before starting the acquisition, use the Plate Acquisition and Control
dialog or the Plate Acquisition toolbar to perform these and other tasks.

4. Perform any post-acquisition analysis using the Review Plate Data or Plate Data
Utilities dialogs. This can be configured to start automatically from the Plate Acquisition
Setup dialog.
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Figure 6-8: Plate Acquisition and Control dialog

Option Description

Plate Navigation:

X, Y Controls Moves the stage in increments of one well in the direction of
the selected arrow button.

Well Indicates the well currently in position for image acquisition.

Site Indicates a site within a specific well that is currently in position
for image acquisition.

Go to well Moves the stage to the well number that you type into the Go to
well box

Go To A1 Moves the stage to the A1 position.

Z Controls Moves the Z-motor in one-step increments in the direction of
the selected arrow button. The step size is set in the Step Size
field.

Go to Origin Moves the Z-motor to the 0 focus position.
Note: Molecular Devices recommends not resetting the origin.

Step size Sets the size of the individual focus in μm increments using the Z
control arrows. Maximum step size is 1000 μm.

Table 6-5: Plate Acquisition and Control Dialog Controls
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Option Description

Find Sample Performs a large range auto focus on the current well position.
The range covered in Find Sample is the same as the initial Find
Sample when starting an Acquire.

Autofocus Performs autofocus on the current well as configured for the
current wavelength in the Autofocus plane of the Plate
Acquisition Setup dialog.

Acquisition Control:

Load Protocol Loads the selected protocol from an existing screening protocol
file. Protocol files are stored either in the database or on the file
system. When you click Load Protocol, the Load Plate
Acquisition Protocol dialog appears. Click Load from File, Load
from Plate, or Load from DB to load your selected protocol. The
Load Protocol function is identical to the Load Protocol option
in the Plate Acquisition Setup dialog.
Additional available protocol options are Delete From DB and
Export to File.

Summary Lists the current settings selected for your acquisition, the
number of selected wells, the number of sites in each well, the
distance between images, the number of wavelengths, the total
number of images, the amount of storage required, and the
specified type of focusing for each wavelength for both the first
and the remaining sites in the well. The Summary function is
identical to the Summary tab in the Plate Acquisition Setup
dialog.

Save Protocol Saves the current protocol to a file on the local hard drive or to
the database. When you click Save Protocol, the Save
Acquisition Protocol dialog appears. Type the name of a new
protocol file that you want to create, or select a listed protocol
file name to overwrite an existing protocol file.

Setup Opens the Plate Acquisition Setup dialog and enables you to
change acquisition settings.

Plate name Defines the plate name.

Wavelength Selects the wavelength to use for your snap or live image.

Table 6-5: Plate Acquisition and Control Dialog Controls (continued)
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Option Description

Snap Current Acquires a single image of the currently in place well at the
current settings for stage (XY-position), focus (Z-position),
wavelength, well, site, and exposure.

Show Live Continuously acquires images based on the current settings, and
updates the image as settings are changed.

Preview Previews the current display and exposure settings by opening
the Plate Acquisition Status dialog and autofocusing and
acquiring an image for each wavelength. After all images have
been acquired, you can change the configuration of the display
by repositioning the image windows and dialog and changing
the size, scaling, and LUT of images. These new display settings
save and continue during acquisition.

Acquire Plate Starts the plate acquisition using the current protocol.

Reset IX Micro Reinitializes the ImageXpress Micro instrument.

Close Closes the dialog.

Table 6-5: Plate Acquisition and Control Dialog Controls (continued)

Using the Plate Acquisition and Control Dialog
The controls on the Plate Acquisition and Control dialog allow you to manually control
certain microscope functions to enable you to test settings and conditions and acquire
preliminary or test images of samples. The Acquire Plate button is used to begin the
automated acquisition process configured in the Plate Acquisition Setup dialog. Use the
following procedure to familiarize yourself with the controls on the Plate Acquisition and
Control dialog:

1. Click Screening > Plate Acquisition and Control.
The Plate Acquisition and Control dialog appears.

2. Ensure that a plate is in place on the microscope stage.
3. Click Go To A1 to move the plate to A1.

OR
Type the well number that you want to view in the Go to well box, and click Go to well.
The plate moves to the desired location.

4. To change the Z-focus motor position, use the Z-control arrows.
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5. Select a step size in the Step size field. Use a large value for a movement or a small value
for fine movement.

6. Click Go to Origin to move the Z focus motor to the 0 position.
7. Click Find Sample to initiate the Find Sample focusing routine on the current well.
8. Click Autofocus to autofocus on the current well using the autofocus option for the

wavelength selected in the Wavelength field.
9. Click Load Protocol to open the Load Plate Acquisition Protocol dialog.

10. From the Load Plate Acquisition Protocol dialog, do one of the following:

Option Steps

To load a protocol from
the database

Select a protocol from the list, and click Load from DB.

To load a protocol from a
file

Click Load From File, select a protocol (.HTS) file, and then
click Open.

To load a protocol from a
previously acquired plate

Click Load From Plate, use the Select Plate dialog to locate
the plate in the database, then click Select.

To delete a protocol from
the database

Select a protocol from the list, and click Delete From DB.

To export a protocol from
the database

Select a protocol from the list, and click Export to File.
Select an appropriate folder and file name, then click Save.

Table 6-6: Load Plate Acquisition Protocol Dialog Options

11. Click Summary to open the Screen Summary dialog and view your current settings.
12. Click Setup to open the Plate Acquisition Setup dialog and change your acquisition

settings.
13. Click the Wavelength field to select a wavelength that has been defined for the current

setting in the Plate Acquisition Setup dialog.
14. Click Snap Current to acquire a single image with the current settings.
15. Click Show Live to acquire images in live mode so you can manually focus the

microscope.

Note: Live mode can lead to photobleaching.

16. Click Preview to open the Plate Acquisition Status dialog and an example image window
for each wavelength. During this time, you can adjust the display of images and windows
so that they will be appropriately sized and positioned for acquisition.

17. Click Acquire Plate to acquire images.
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18. Click Close to exit the dialog.

Acquisition Progress Dialogs
You can observe and determine for your plate acquisition, the following:

Screen Summary
Plate Acquisition Status

Using the Screen Summary Dialog
The Screen Summary dialog shows a complete summary list of all of the experiment settings.
The Summary button is available from the Plate Acquisition Setup dialog, the Plate
Acquisition dialog, and the Plate Acquisition and Control dialog.

To view the Screen Summary dialog, click the Summary button.

Figure 6-9: Screen Summary dialog
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Using the Plate Acquisition Status Dialog
The Plate Acquisition Status dialog shows the progress of your plate acquisition by indicating
the wells not scheduled for acquisition and wells scheduled for acquisition, completed well
acquisitions, and the well currently being acquired.

To view the Plate Acquisition Status dialog, click Screening > Plate Acquisition and Control
> Preview.

Figure 6-10: Plate Acquisition Status Dialog

Color Description

White Wells not scheduled for acquisition

Green Wells scheduled for acquisition

Green with Black
outline box

Wells that have completed acquisition

Green with Orange
outline box

Well is currently being acquired
Note: During a timelapse acquisition there can be multiple wells
highlighted in orange.

Table 6-7: Plate Acquisition Status Dialog Status Indicators
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Plate Acquisition Toolbar
The Plate Acquisition toolbar contains tools used to control the hardware on the
ImageXpress Micro System.

If the Plate Acquisition toolbar is not visible, clickWindow > Toolbars > Plate Acquisition
from the default menu, or click Control > Window > Toolbars > Plate Acquisition from the
simplified menu.

Figure 6-11: Plate Acquisition toolbar

Button Icon Description

Moves the stage up in one-well increments

Moves the stage down in one-well increments

Moves the stage right in one-well increments

Moves the stage left in one-well increments

Moves the stage forward in one-site increments

Moves the stage backward in one-site increments

Moves the stage to the load/eject position

Current well and/or site position

Moves the Z position (focus) upward in single step
increments

Table 6-8: Plate Acquisition Toolbar Buttons
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Button Icon Description

Moves the Z position (focus) downward in single step
increments

Performs a very coarse auto focus on the current well
position. The range covered in Find Sample is the same as the
initial Find Sample when starting an Acquire.

Performs auto focus on the current well as configured for the
current wavelength in the Autofocus plane of the Plate
Acquisition Setup tool

Selects the wavelength to use for the snap or live image

Acquires a single image of the currently in place well at the
current settings for stage (XY-position), focus (z-position),
wavelength, well, site, and exposure

Show Live continuously acquires images based on the current
settings, and updates the image as settings are changed

Loads the selected protocol from an existing protocol file.
Protocols are stored either in the database or on the file
system. When you click Load Protocol, the Load Plate
Acquisition Protocol dialog appears.

Screen Summary lists the current settings selected for your
acquisition including, the number of selected wells, the
number of sites in each well, the distance between images,
the number of wavelengths, the total number of images, the
amount of storage required, and the specified type of
focusing for each wavelength for both the first and the
remaining sites in the well

Table 6-8: Plate Acquisition Toolbar Buttons (continued)
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Button Icon Description

Previews the current display and exposure settings by
opening the Plate Acquisition Status dialog and autofocusing
and acquiring an image for each wavelength. After all images
have been acquired, you can change the configuration of the
display by repositioning the image windows and dialog and
changing the size, scaling, and LUT of images. These new
settings will used during acquisition

Starts the sequential acquisition of images from a plate based
on the settings made in Plate Acquisition Setup dialog

Table 6-8: Plate Acquisition Toolbar Buttons (continued)

Acquiring a Multi-Well Plate
There are several possible workflows available for your acquisition. One typical workflow is
for multi-well plate acquisition.

To acquire a multi-well plate:

1. Configure and save your settings file using the Plate Acquisition Setup dialog.
2. Use the Plate Acquisition and Control dialog or toolbar to do the following:

a. Load your settings file and review the settings using the Summary >> button.
b. Confirm your settings if needed using the available tools.
c. Enter a name.
d. Start the acquisition. During acquisition, the acquired images are saved into the

image file server, managed by the database.
3. If you want to make any changes to the stage or Z Position, or snap an image to test the

current settings before starting the acquisition, use the Plate Acquisition and Control
dialog or the Plate Acquisition toolbar to perform these and other tasks.

4. Perform any post-acquisition analysis using the Review Plate Data or Plate Data
Utilities dialogs. This can be configured to start automatically from the Plate Acquisition
Setup dialog.
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Chapter 7: Customizing the MetaXpress Software

A powerful feature of the MetaXpress Software is the ability to customize the operation of
the software for individual users or groups of users. Various objectives and workflows call for
customized settings that can be switched as needed. Programs within the MetaXpress
Software Suite, such as the Meta Imaging Series Administrator Software and the Create
Taskbar command, let you create settings that match the needs of your users. The following
topics are included this section:

Users and Groups in the Meta Imaging Series Administrator Software, see page 165
Custom Toolbars and Taskbars, see page 168
Default Paths for Data, see page 172

An optional simplified menu structure can be installed to reduce the number of top-level
menus in the MetaXpress Software. See Simplified Menu Structure on page 21.

Note: The concepts of users and groups as discussed in this section are specific to
custom hardware, and to drop-ins and toolbars settings for the MetaXpress Software.
They are NOT related in any way to configuring users and groups within the database.
For information on setting up users and groups within the database, see the
MDCStore High Content Data Management Solution Database Schema Installation
and Update Guide included on the MetaXpress Software Suite installation USB flash
drive.

Users and Groups in the Meta Imaging Series Administrator Software
The Meta Imaging Series Administrator Software commands enable you to define and
configure settings for individual users and groups in the MetaXpress Software. There are two
modes for the Administrator:

Single-User mode, where the Administrator enables you to select hardware settings and
configure drop-ins and toolbars for groups that have already been created.
Multi-User mode, where you can create new groups, add users to different groups, and
define hardware settings for groups.

As a System Administrator, you can work within Multi-User mode to create groups and users
for your MetaXpress Software.

7
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Your ImageXpress Micro System ships with a number of groups and hardware settings
predefined. The number of groups depends on the configuration of your system. Figure 7-1
shows the Multiple User Configuration window in the Meta Imaging Series Administrator
Software.

Figure 7-1: Example of the Multiple User Configuration window

This example shows a system with the following groups defined:

IXM 20x-4x-10x-2x: This is the ImageXpress Micro System configured with a particular
set of objectives.
IXM 20x-4x-10x-40x: This is the ImageXpress Micro System configured with a particular
set of objectives.
MX Analysis Only: This group is configured for analysis only to run the MetaXpress
Software with the instrument powered off.

To enable a group (that is, to use the hardware and software settings created for a group),
you must create users and assign them to the group.

Creating an Offline Version of the MetaXpress Software
Molecular Devices recommends creating an offline group for MetaXpress Software users.
This offline group does not include hardware settings and is useful for analysis of acquired
images. Since the offline group does not include hardware settings, it does not attempt to
establish communication with the other MetaXpress Software components. This lets the
application start faster, and lets you run the software without turning on any hardware.
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Use the following procedure to create an offline MetaXpress Software group in the Meta
Imaging Series Administrator Software:

Note: You must exit the MetaXpress Software before using the Meta Imaging Series
Administrator Software. The two programs cannot run at the same time.

1. Click Start > All Programs > MetaXpress > Meta Imaging Series Administrator.
Right-click on the application name and select Run as administrator when running the
Meta Imaging Series Administrator Software.

2. In the Meta Imaging Series Administrator Software, if the program opens in Single User
Configurationmode, click Enter Multi-User Mode.

3. Click Create Group.
4. In the Create Group dialog, in the Group Name field, type a group name, such as

MetaXpress Offline.

Figure 7-2: Create Group dialog
5. From the Application drop-down list, selectMetaXpress.
6. From the Hardware Configuration drop-down list, selectOffline.
7. From the Copy Settings From drop-down list, select [None].
8. Click Create to close the Create Group dialog and add the new group to the Groups list.
9. In the Groups list, click the new group.

10. In the Users list, click a user that you want to add to the new offline group.
11. Click <<Add Users to add the user to the new group.
12. Continue to add users to the groups as needed.

Note: You must add at least one user to the new offline group to make it
available. Alternatively, you can return to Single User mode, then the new group
works without adding users.
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13. To avoid error messages, select the offline group, click Edit Group, then click Drop-
Ins/Toolbars and disable the plateacquire drop-in.

14. Click OK to exit the Meta Imaging Series Administrator Software.

Creating MetaXpress Software Group Icons and Adding Them to
the Windows Desktop
After creating the MetaXpress Offline group and adding users with the previous procedure,
use the Create Icons command to create icons for the new group. This command installs
shortcuts for any new groups to the MetaXpress folder on the Windows desktop. These
shortcuts can then be copied directly to the Windows desktop. This lets users choose which
software configuration to start from the desktop.

Use the following procedure to create and add group icons to the Windows desktop:

1. Click Start > Programs > MetaXpress and then right-clickMeta Imaging Series
Administrator and select Run as administrator to start the MetaXpress Meta Imaging
Series Administrator Software.

2. Click Create Icons.
3. Click OK to exit the Meta Imaging Series Administrator Software.
4. Double-click the MetaXpress 6.x shortcut on your desktop.
5. In the MetaXpress 6.x folder, confirm that a shortcut for the group that was created in

Creating an Offline Version of the MetaXpress Software on page 166 is listed.
6. Right-click the shortcut (for example,MetaXpress Offline), and then select Send To >

Desktop to create the shortcut on the desktop.
7. Continue to add shortcuts to the desktop, as needed.
8. Double-click the new desktop shortcut to open that instance of the software.

Custom Toolbars and Taskbars
After you have groups configured, you can create or modify custom toolbars and taskbars to
include specific combinations of tools and commands.

Customizing Toolbars
With the Configure Drop-ins/Toolbars command, you can add menu commands to toolbars,
move commands from one tool bar to another, and add journals to or remove journals from
toolbars.

Use the following procedure to customize the toolbars:
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1. Click Start > Programs > MetaXpress and then right-clickMeta Imaging Series
Administrator and select Run as administrator to start the MetaXpress Meta Imaging
Series Administrator Software.

2. Select a Group Name from Meta Imaging Series Administrator > List of Groups.
3. Depending on which User Mode you are in:

a. Single User Mode: Click Drop-ins/Toolbars.
b. Multi-User Mode: In the Edit Group dialog, click Drop-ins/Toolbars.

4. In the Configure Drop-ins/Toolbars dialog, click the Toolbars tab.
5. If it is selected, deselect the Use default toolbars check box.
6. In the Commands section, select the item you want to add to the toolbar:

SelectMenus to add menu commands to toolbars.
Select Toolbars to add toolbar commands to other toolbars.
Select Journals to add journals to any toolbar or to create new Journal toolbars.

7. To add any command to a toolbar, drag the command from the left pane to the
appropriate toolbar folder in the right pane.

Note: You can use the CTRL or SHIFT keys in combination with a mouse-click to
select multiple commands, and then drag the commands to the appropriate
toolbar folder.

8. Click OKwhen finished.
9. Click Yes in the message to confirm that you want the users in the group to use the

modified configuration.
10. Click OK to close the Edit Groups dialog.
11. Click OK to exit the Meta Imaging Series Administrator Software.

The modified toolbars will be available the next time you start the corresponding version of
the MetaXpress Software.

Creating Taskbars
You can create custom taskbars directly in the MetaXpress Software. Taskbars are a
convenient way to access frequently used commands and journals. Each taskbar can have up
to 48 buttons in a configuration of rows and columns of your choosing. You can mix and
match journals, commands, or other taskbars within the same taskbar. Molecular Devices
recommends creating taskbars that combine commands and journals specific to your
experiments.

Tip: When using taskbars, to show the last used taskbar, press F4.
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To create and load a taskbar, use the following procedure:

1. Start the MetaXpress Software.
2. Click Journal > Taskbars > Create Taskbar.

In the simplified menu, click Control > Journal > Taskbars > Create Taskbar.
3. When the Taskbar Editor dialog and New Taskbar window open, position them so that

you can see both the dialog and the window at the same time.
4. Define the number of rows and columns for the taskbar by dragging the edges of the

New Taskbar window until the desired number of rows and columns appear in the
window.

5. Define the width of all the buttons in the taskbar by dragging the right or left edge of the
active button until the buttons are the desired width.

6. Under Category, select the type of item you want to add to the taskbar:
Select Function to add a software function to the taskbar.
Select Journal to add a journal to the taskbar.
Select Taskbar to add a link to another taskbar to the taskbar.

Note: If you select Journal or Taskbar as the Category, the directory names are
displayed in square brackets in the list. Double-click a directory name to display
the appropriate files in that directory, or double-click the double period [..] to go
up one level in the directory structure.
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7. When you have located the item you want to add to the taskbar, double-click its entry in
the list to add it to the active button in the taskbar as shown in Figure 7-3.

Figure 7-3: Adding a function to a taskbar
8. Continue to add items to the taskbar by clicking a blank button, selecting the Category,

and double-clicking the entry in the list.
9. If necessary, click Undo to undo the last action or click Clear Button to clear an item

from the active button.
10. To give the task bar a descriptive name, click Rename Taskbar.
11. In the Rename Taskbar dialog, in the Taskbar Title field, type the new name.
12. Click OK.

In the New Taskbar window, the new name becomes the title of the window.
13. In the Taskbar Editor dialog, click Save.
14. In the Save As dialog, type a name for the taskbar file and navigate to the appropriate

drive and folder, if necessary.
15. Click Save.
16. In the Taskbar Editor dialog, click Close.
17. To use the new taskbar (or a different taskbar) immediately, click Journal > Taskbars >

Load Taskbar.
18. In the Select a Taskbar dialog, navigate to the appropriate drive and folder and select

the desired taskbar file.
19. Click Open.
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Default Paths for Data
The Configure Default Paths command in the MetaXpress Software is used to change the
default file paths for each group or user. You can modify these paths so that the users on the
system have their own dedicated data folders. These folders contain log files, calibration
settings, and other data that can be unique to each user. Molecular Devices recommends
changing the following default paths:

Default Data Paths: Your system computer has a dedicated hard drive partition for data.
The default data file paths for each user should all point to this data drive. For example:
D:\Data\Username.
The following data file types should have their file paths changed to point to the data
drive:

Log files
Memory lists
Calibrations
Illumination Settings
Magnification Settings

Default HTS State Path: The MetaXpress Software protocol file path should also point to
the data drive. For example: D:\MX\HTSSTATE\.

Note: The MetaXpress Software protocol is saved to the database by default.

Note: Molecular Devices recommends making monthly backups of the Data and HTS
State files.

To edit the default data paths for a group, use the following procedure:

1. Start the MetaXpress Software.
2. Click Edit > Configure Default Paths.
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3. In the Configure Default Paths dialog, select the item with the default file path you want
to modify.

Figure 7-4: Configure Default Paths dialog
4. ClickModify.
5. In the Browse for Folder dialog, select the folder that you want to use for the new

default path, or click New to create a new folder.
6. Click OK.
7. In the Configure Default Paths dialog, click OK to apply the new default path and close

the dialog.
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Chapter 8: Optional Expansion Solutions

Users of an ImageXpress System can upgrade to include the following optional expansion
solutions:

Environmental Control Options, see page 175
Fluidics Options, see page 202
Transmitted Light Options, see page 224
LED Transmitted Light Options, see page 249

Contact your Molecular Devices representative to discuss adding appropriate optional
expansion solutions to your system.

For systems factory-equipped with any of these expansion solution options, the following
sections provide operating procedures for each option.

Environmental Control Options
The ImageXpress Environmental Control option is designed to maintain an environment for
living cells to enable multi-day, live-cell, timelapse imaging. Temperature, carbon dioxide,
and humidity can all be maintained within the sample plate so that cells can be kept alive for
many days, growing at a rate comparable to that expected in a standard cell culture
incubator. In addition to offering kinetic and timelapse imaging capabilities, the
environmental enclosure can accommodate a single-channel, fluidics robot for delivering
compounds during experimentation.

The ImageXpress Environmental Control option can be installed together with the
ImageXpress Fluidics option, the ImageXpress Transmitted Light option, or the
ImageXpress LED Transmitted Light option.

See also:

Fluidics Options, see page 202
Transmitted Light Options, see page 224
LED Transmitted Light Options, see page 249

Operational information is included for the following:

Environmental Control Hardware, see page 176
Setting Up Environmental Control, see page 181
Environmental Control Software, see page 191
Doing Timelapse Experiments, see page 192
Cleaning Environmental Control Components, see page 198

8
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Environmental Control Hardware
The ImageXpress Environmental Control option consists of a sealing ring on top of the sample
plate and a top door above the plate that together forms a small, sealed volume. Humidified
carbon dioxide is sourced into this small volume to form the required environment above
the plate. Temperature is controlled within the upper half of the instrument.

The ImageXpress Environmental Control option consists of the following hardware
subsystems:

Temperature controlwithin the upper half of the base instrument. Warm air is
provided from the Environmental Control Option Controller through an air hose.
Feedback from temperature sensors installed near the plate maintains the temperature.
The temperature inside the microplate chamber can be maintained at 8°C above
ambient to 40°C.
Carbon dioxide is provided from a customer-supplied tank of pre-mixed 5% CO2 and
95% air. The tank regulator must be set between 15 PSI and 20 PSI. The Environmental
Control Option Controller controls the flow to the space above the plate, maintained by
the live-cell sealing ring. If a plate is ejected and loaded, the system does a purge cycle
automatically.
Humidity is passively provided by bubbling the carbon dioxide through a water
reservoir, minimizing evaporation from the sample plate over the duration of a
timelapse experiment.

Items Included in the Installation

The following hardware components are included in an ImageXpress Environmental Control
option installation:

Environmental Control Option Controller. See Figure 8-1 and Figure 8-2.
Warm air hose and carbon dioxide tubing. See Figure 8-5 and Figure 8-6.
Temperature sensors. To ensure accurate readings, the sensors are located near the
sample plate.
Water reservoir. See Figure 8-7.
Live-cell sealing ring. Compatible with 96-well and 384-well standard height plates. The
standard height for these plates is 14.35 mm ± 0.25 mm (0.5650 inches ±
0.0098 inches). See Figure 8-8.
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Figure 8-1: ImageXpress Systems Power and Options Controller used for the
ImageXpress Micro 4 System

Figure 8-2: Environmental Control Option Controller used for the ImageXpress Standard,
XL, and XLS Systems

Note: The Compound Plate Temperature setting is available only when the Fluidics
option is also installed.
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Figure 8-3: Environment Control option connections on the back of the
ImageXpress Systems Power and Options Controller used for the ImageXpress Micro 4
System

Figure 8-4: Environment Control option warm air hose and carbon dioxide tubing on the
back of the ImageXpress Micro 4 System
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Figure 8-5: Environment Control option warm air hose and carbon dioxide tubing on the
back of the Environmental Control Option Controller used for the ImageXpress Standard,
XL, and XLS Systems

Figure 8-6: Environment Control option warm air hose and carbon dioxide tubing on the
back of the ImageXpress Micro Standard System
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Figure 8-7: Environment Control option water reservoir

Figure 8-8: Environment Control option live-cell sealing ring
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Items to be Provided by the Customer

The customer must provide the following items for the ImageXpress Environmental Control
option installation:

A tank of pre-mixed 5% CO2 and 95% air.
The regulator, fittings, and tubing required to deliver 15 to 20 PSI carbon dioxide from
the tank to the ImageXpress Systems Power and Options Controller for the
ImageXpress Micro 4 System, or the Environmental Control Option Controller for the
ImageXpress Micro XLS System.
Microplates with standard ANSI height. Most 96-well and 384-well plates are standard
height. The standard height for these plates is: 14.35 mm ± 0.25 mm (0.5650 inches ±
0.0098 inches).
Deionized water to maintain humidity.

Setting Up Environmental Control
A Molecular Devices FSE (Field Service Engineer) installs the ImageXpress Environmental
Control option. After installation, environmental control can be set up for experiments.

Setting the Temperature

The temperature controller is calibrated before the instrument ships from the factory. Use
the external temperature controller to set the temperature that you want the environmental
enclosure to maintain.

To set the temperature:

1. On the front of the Environmental Control Option Controller, view the current sample
plate temperature.

Figure 8-9: Sample Plate Temperature control interface
2. To view the temperature set point, press«.
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3. To increase the temperature set point, press« and5.
4. To decrease the temperature set point, press« and6.

After you release«, the current temperature in the chamber is displayed.

Setting Up the Water Reservoir

The purpose of the water reservoir is to add humidity to the air flow supplied to the
environmental enclosure.

Use the following procedure to fill the water reservoir outside of the instrument.
Alternatively, to fill the water reservoir inside of the instrument, see Filling the Water
Reservoir Inside the Instrument on page 185.

Requirements:

Phillips screwdriver
250 mL Deionized Water (preferably sterilized)

To fill the water reservoir outside the instrument:

1. In the MetaXpress Software, click Screening > Plate Acquisition Setup > Eject Plate to
open the top door of the instrument.
In the Simplified Menu Structure, click Screening >Acquisition Setup > Eject Plate to
open the top door of the instrument.

2. Exit the MetaXpress Software and turn off the instrument at the main power switch,
which is located on the external power supply.

3. Remove the top access panel surrounding the top door (Figure 8-10), and remove the
side panel for more access.

Figure 8-10: Top access panel around the top door on and off



Chapter 8: Optional Expansion Solutions

5015321 E 183

4. Locate the water reservoir through the top opening.

Item Description

1 Luer Locks

2 Water Sensors Wires

3 Water Sensor

Table 8-1: Environment Control Option Water Reservoir

5. Disconnect the CO2/air tubing from the luer locks on both side of the water reservoir.
6. Unplug the sensors from the green luer lock side of the water reservoir and remove the

water reservoir from the instrument.
7. Use a Phillips screwdriver to loosen the four screws securing the reservoir lid.
8. Remove the lid.
9. Fill the reservoir with deionized water to the Max Fill Line (250 mL).

10. Replace the lid, tighten the screws, and then place the reservoir back in the instrument.
11. Reconnect the wires to the sensors on the green luer lock side.

Note: The color of the sensor wire is irrelevant when connecting to the sensor
socket. Either color of sensor wire can connect to either sensor socket.
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Figure 8-11: Water level sensor wire sockets

Figure 8-12: Water level sensor wires inside the instrument
12. Reconnect the CO2/air tubing to the luer locks on both sides of the water reservoir.
13. Replace the top access panel surrounding the top door and replace the side panel. See

Figure 8-10.
14. Start the instrument.
15. In the MetaXpress Software, click Screening > Plate Acquisition Setup > Load Plate to

close the top door of the instrument.
In the Simplified Menu Structure, click Screening > Acquisition Setup > Load Plate to
close the top door of the instrument.



Chapter 8: Optional Expansion Solutions

5015321 E 185

Filling the Water Reservoir Inside the Instrument

Use the following procedure to fill the water reservoir inside the instrument.

Requirements:

Syringe
250 mL Deionized Water (preferably sterilized)

To fill the water reservoir inside the instrument:

1. In the MetaXpress Software, click Screening > Plate Acquisition Setup > Eject Plate to
open the top door of the instrument.
In the Simplified Menu Structure, click Screening >Acquisition Setup > Eject Plate to
open the top door of the instrument.

2. Exit the MetaXpress Software and turn off the instrument at the main power switch,
which is located on the external power supply.

3. Remove the top access panel surrounding the top door (Figure 8-13), and remove the
side panel for more access.

Figure 8-13: Access panel around the top door on and off
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4. Locate the water reservoir through the top opening.

Figure 8-14: ImageXpress Environmental Control option water reservoir
5. Remove the side panel for more access.
6. Disconnect the CO2/air tubing from the green luer lock on the side of the water

reservoir.
7. Insert a syringe filled with deionized water through the green luer lock.
8. Dispense the deionized water from the syringe into the water reservoir until the water

reaches the Max Fill Line (250 mL).
9. Remove the syringe from the green luer lock.

10. Reconnect the CO2/air tubing to the green luer lock.
11. Replace the top access panel surrounding the top door and replace the side panel. See

Figure 8-13.
12. Start the instrument.
13. In the MetaXpress Software, click Screening > Plate Acquisition Setup > Load Plate to

close the top door of the instrument.
In the Simplified Menu Structure, click Screening > Acquisition Setup > Load Plate to
close the top door of the instrument.

Setting Up the Carbon Dioxide Tank

A pre-mixed CO2 tank with a regulator must be set up and connected to the CO2 inlet on the
Options Controller. The CO2 Options Controller then controls the flow rate of CO2 delivered
to the water reservoir within the environmental enclosure.
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Before you begin, make sure the water reservoir is set up. See Setting Up the Water
Reservoir on page 182.

To set up the CO2:

1. Connect the regulator to the CO2 tank.
2. Connect the tubing from the pre-mixed CO2 tank regulator to the Environmental Control

Option Controller.
3. Verify that the tubing from the Environmental Control Option Controller to the

instrument is connected.
4. Turn on the CO2 regulator to approximately 15 PSI to 20 PSI.
5. From the top of the instrument, lift the top access panel surrounding the top door and

remove it. Keep the top door of the instrument closed.

Figure 8-15: Top access panel around the top door on and off
6. Verify that there is a steady flow of bubbles in the water reservoir.
7. Replace the top access panel surrounding the top door.
8. Check the environmental control settings to verify that the CO2 pressure is OK. See

Environmental Control Software on page 191.
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After setting up the carbon dioxide
Load an unlidded plate with the live-cell sealing ring on top. If there are concerns about
contamination, a breathable seal can be used over the top of the plate. See Loading the
Sample Plate on page 188.

Note: Before you do imaging experiments, wait for the system and plate to reach
equilibrium. Allow at least two hours for the system and 30 minutes for the plate.
Because focus settings and offsets change with temperature, you might need to
optimize them after the system and plate have reached equilibrium.

Loading the Sample Plate

You must use the live-cell sealing ring to maintain the CO2 flow to the sample plate. The
sealing ring helps to contain the inputted air directly over the cells and maintains the proper
CO2 and temperature levels.

WARNING! BIOHAZARD. Wear gloves when handling sample plates.

Note: To ensure that it is at the proper temperature, before you load the sample
plate, make sure that the live-cell sealing ring is in the system or in the incubator.

To load the sample plate:

1. In the MetaXpress Software, click Screening > Plate Acquisition Setup > Eject Plate to
open the top door of the instrument.
In the Simplified Menu Structure, click Screening > Acquisition Setup > Eject Plate to
open the top door of the instrument.

2. Insert the sample plate into the stage and then remove the lid from the plate. If there
are concerns about contamination, a breathable seal can be used over the top of the
plate.
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3. Place the live-cell sealing ring directly on top of the plate, making sure that it fits securely
onto the plate.

Figure 8-16: Environment Control option live-cell sealing ring
4. In the MetaXpress Software, click Screening > Plate Acquisition Setup > Load Plate to

close the top door of the instrument.
In the Simplified Menu Structure, click Screening > Acquisition Setup > Load Plate to
close the top door of the instrument.

Note: Temperature fluctuations in the plate and its surroundings cause the plate
and its cells to shift in X, Y, and Z direction. To minimize these temperature
fluctuations, take the following precautions.
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Before you run an experiment
Check the water reservoir level. Refill as needed.
Check the CO2 supply. Refill as needed.
Allow the instrument to warm up for at least two hours. The current temperature in the
chamber is displayed on the front of the controller.
Make sure the plate sealing ring is at 37°C before use, either by keeping it inside the
instrument or inside an incubator. Incorrect sealing-ring temperature can cause
temperature fluctuation.
Wait 30 minutes to 1 hour for the plate to reach equilibrium. You can use a journal to set
this waiting period.
If there is interstitial space between wells, pipette deionized water or media into these
areas. This helps to increase the thermal mass of the plate and reduces overall
evaporation.
Fill all unused wells with deionized water or buffer.

Note: Due to the changes in Z-height over time, you might need to adjust the
plate focus parameters in the MetaXpress Software occasionally. To do so, open
the MetaXpress Software, and then click Screening > Plate Acquisition Setup >
Plate tab > Edit Plate Bottom Settings. Increase the adjacent well max variation
to accommodate the added Z-height variation introduced by the fluctuation of
temperature.

When setting laser autofocus options, make sure that the instrument and plate
temperatures are at equilibrium. Room-temperature laser autofocus settings are
not ideal when the system is used at higher temperatures.
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Environmental Control Software
The MetaXpress Software controls the ImageXpress Micro System screening and monitors
the system’s environmental parameters. You can check Environment Control settings and
connections in the MetaXpress Software.

To check the Environment Control settings:

1. In theMetaXpress Software, click Devices > Environment Control.
In the Simplified Menu Structure, click Control > ImageXpress > Environment Control.
In the Environment Control dialog, the Current Temperature and the Temperature
Setpoint values are displayed.

Temperature is recorded in degrees Celsius.
Carbon dioxide pressure is recorded as Low or OK.

Figure 8-17: Environment Control dialog without fluidics

Figure 8-18: Environment Control dialog with fluidics
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When the top door of the ImageXpress instrument is opened, the MetaXpress Software
triggers the environment control to increase the flow rate of the carbon dioxide in order to
flood the chamber with humidified and carbon dioxide-controlled air. When a plate is loaded
and the top door of the ImageXpress instrument is closed, the system transiently purges the
carbon dioxide at a higher flow rate in order to flood the chamber with humidified and
carbon dioxide-controlled air.

The MetaXpress Software does not control the environmental control parameters, such as
the level of CO2 or temperature. These parameters are controlled directly through their
hardware devices, such as the temperature controller on the Environmental Control Option
Controller (Figure 8-2) and the regulator on the carbon dioxide tank.

Doing Timelapse Experiments
The ImageXpress Environmental Control option incubates live cells, enabling imaging
experiments to be performed over hours or days. Wells can be imaged repeatedly at fixed
time intervals, and movies can be constructed from a series of images.

Note: In Timelapse acquisitions, the time starts when the first well is acquired. If the
acquisition time exceeds the time specified for the timelapse experiment, the system
proceeds as fast as possible. As a result, the time between time points might not
match the time specified, but timestamps on images are accurate.

Note: In Timelapse acquisitions, the image save option for the Z option is to save the
2D projection images.



Chapter 8: Optional Expansion Solutions

5015321 E 193

To set up a timelapse experiment:

1. In the MetaXpress Software,click Screening > Plate Acquisition Setup.
In the Simplified Menu Structure, click Screening > Acquisition Setup.

2. In the Plate Acquisition Setup dialog, in the Configure tab, open the Acquisition tab. See
Figure 8-19.

Figure 8-19: Acquire Time Series
3. Select Acquire Time Series.
4. Under Configure, click Timelapse to configure timelapse acquisition options. See Figure

8-20.

Figure 8-20: Timelapse tab
5. In the Number of time points field, specify the number of time points to use. Fluidic

events can be associated with these time points. See Doing Fluidics Experiments on page
217.
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6. Click Perform time series for and select one of the following methods for acquiring a
series of timelapse images, corresponding to different types of experiments:

All selected wells is used for long timelapse experiments. The system images all
wells at the first time point, then all wells at the second time point, and so on.
One well then the next is used for a fast kinetic experiment. The system images all
time points on well 1, then moves to well 2 and images all time points, and so on.
One row then the next or one column then the next is suitable for an experiment
using manual pipetting.

7. If applicable, select additional options on the Autofocus tab. See Figure 8-21. These
options include:

First timepoint only: Recommended for fast kinetic experiments.
All timepoints: Recommended for long timelapse experiments.
Every Nth timepoint: Offers the flexibility to autofocus regularly during a timelapse
experiment.

Figure 8-21: Timelapse Autofocus options
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8. If applicable, select more options on the Wavelength tabs.Wavelength tabs provide
options for acquiring individual wavelength images during a timelapse experiment. See
Figure 8-22.
These options include:

At all time points: The default for timelapse experiments. All time points are
acquired for this wavelength.
At start of experiment: Only the first time point is acquired for this wavelength.
At start/end of experiment: Only the first and last time points are acquired for this
wavelength.
Every nth timepoint: Acquires timelapse images only for every nth time point for
this wavelength.

If you do not image a wavelength at every time point, the most recent image acquired
for that wavelength is saved in the database for that time point.

Figure 8-22: The Timelapse Acquisition field on the Wavelength 1 tab

Reviewing Timelapse Data

As with other ImageXpress System data, timelapse data is displayed in the MetaXpress
Software Review Plate Data dialog. See:

Reviewing Timelapse Data on page 196
Making a Timelapse Movie on page 198
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Reviewing Timelapse Data
To review the timelapse data:

1. In the MetaXpress Software, click Screening > Review Plate Data.
In the Simplified Menu Structure, click Screening > Review Plate.

Figure 8-23: Review Plate Data dialog
2. Click Select Plate.
3. In the Select Plate for Review dialog, select a plate, and then click Select.
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4. In the Data view list, click Time vsWell. The montage displays thumbnails of each time
point.

5. To create a stack for viewing as a movie, right-click on one well to select it.
The well changes color to indicate that the well is selected.

Note: To clear the selection, click Clear Selection at the bottom of the dialog.

6. Click Load Selected Images.
In the image window, you can view each time point as a plane in the stack using the
navigation buttons above the image pane.

Figure 8-24: Stack of images with navigation buttons above the image pane

Note: In a timelapse experiment, the time starts when the first well is acquired.
If the acquisition time exceeds the time specified for the timelapse experiment,
the system proceeds as fast as possible. As a result, the time between time points
might not match the time specified, but the timestamps on images are accurate.
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Making a Timelapse Movie
To make a movie:

1. Before you begin, load timelapse images and create a stack. See Reviewing Timelapse
Data on page 195.

2. Select the image window of the stack on the MetaXpress Software desktop.
3. In the MetaXpress Software, click Stack > Make Movie.

In the Simplified Menu Structure, click Edit > Stack > Make Movie.

Figure 8-25: Make Movie dialog
4. In the Make Movie dialog, select the desired options.

For information about the available options, view the application help by pressing F1
while viewing the dialog.

5. Click Save.

Cleaning Environmental Control Components
It is important to regularly clean the environmental enclosure, including specific
environmental components. Components can come in contact with biological, chemical, and
toxic agents. Therefore, all cleaning procedures should be handled with care. Molecular
Devices recommends that you wear powder-free gloves at all times when you access the
internal components of the enclosure. For additional information about cleaning the system,
see Maintenance on page 255.

CAUTION! Never use an autoclave to clean any of the instrument components.
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Environmental Control components to be cleaned include:

Cleaning Carbon Dioxide Tubing on page 199
Cleaning the Water Reservoir on page 200

Cleaning Carbon Dioxide Tubing

The tubing within the environmental enclosure should be cleaned only if, during a visual
inspection, moisture has collected in the tubing or if contamination is seen in the tubing.

There are two tubing sections associated with CO2 delivery. One runs from the Options
Controller located outside the enclosure to the water reservoir within the enclosure, and the
other one exits the water reservoir and delivers the CO2 to the stage (plate) area. See Figure
8-26.

Figure 8-26: CO2 tubing connections on the water reservoir

Item Description

1 Input tube connection

2 Output tube connection

CAUTION! Do not let the second stretch of tubing leaving the water reservoir to the
stage area come into contact with the water in the reservoir.

When replacing or cleaning tubing, make sure that the exit tubing from the reservoir is
significantly above the water surface. If at any time, you can see moisture within the tubing,
disconnect both ends and use compressed air to dry the inside of the tubing. Make sure that
you reconnect all tubing before running the instrument.
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The tubing that runs from the Options Controller to the enclosure has an in-line filter
installed near the end closest to the controller. When reconnecting this tubing make sure
that the in-line filter is in the correct position.

To clean any portion of the tubing:

1. Take note of how the tubing is connected, and then disconnect the portion of the tubing
that is contaminated and remove it from the environmental enclosure.

2. Use 70% isopropanol to flush the interior of the tubing.
3. Use compressed air to dry the interior of the tubing.
4. Reconnect the tubing within the environmental enclosure, making sure all connections

are tight.
5. Confirm that CO2 is being delivered to the water reservoir by visually confirming that

bubbles move through the reservoir. See Setting Up the Carbon Dioxide Tank on page
186.

Cleaning the Water Reservoir

Clean the water reservoir on an as needed basis when you see dirt or mold in the reservoir.

Requirements:

Phillips screwdriver
70% Ethanol
250 mL Deionized Water (preferably sterilized)

To clean the water reservoir:

1. In the MetaXpress Software, click Screening > Plate Acquisition and Control > Eject
Plate to open the top door of the instrument.
In the Simplified Menu Structure, click Screening > Acquisition Setup > Eject Plate to
open the top door of the instrument.

2. Exit the MetaXpress Software and turn off the instrument at the main power switch,
which is located on the external power supply.
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3. Remove the top access panel surrounding the top door (Figure 8-27), and remove the
side panel for more access.

Figure 8-27: Top access panel around the top door on and off
4. Disconnect the CO2/air tubing from the luer locks on both sides of the water reservoir.
5. Unplug the sensors from the green luer lock side of the water reservoir and remove the

water reservoir from the instrument.
6. Use a Phillips screwdriver to loosen the four screws securing the reservoir lid.
7. Dispose of the water, and then rinse the reservoir with 70% ethanol.
8. Remove the lid.
9. Fill the reservoir with deionized water to the Max Fill Line (250 mL).

10. Replace the lid, tighten the screws, and then place the reservoir back in the instrument.
11. Reconnect the wires to the sensors on the green luer lock side.

Note: The color of the sensor wire is irrelevant when connecting to the sensor
socket. Either color of sensor wire can connect to either sensor socket.

Figure 8-28: Water level sensor wire sockets
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Figure 8-29: Water level sensor wires inside the instrument
12. Reconnect the CO2/air tubing to the luer locks on both sides of the water reservoir.
13. Replace the top access panel surrounding the top door and replace the side panel. See

Figure 8-27.
14. Start the instrument.
15. In the MetaXpress Software, click Screening > Plate Acquisition Setup > Load Plate to

close the top door of the instrument.
In the Simplified Menu Structure, click Screening > Acquisition Setup > Load Plate to
close the top door of the instrument.

Fluidics Options
The ImageXpress Fluidics option consists of a single-channel, fluidics robot. This robot picks
up tips from a tip box and draws fluid from and delivers fluid to a given well on the
compound and sample plates. For the sample plate, the solenoid-operated plate shutter
opens briefly, allowing the robot access to a given well without compromising the
environmental control.

The robot is capable of dispensing volumes between 3 µL and 200 µL with an accuracy of
±5% or ±1 µL, whichever is greater.

The ImageXpress Fluidics option can be installed together with the
ImageXpress Environmental Control option. See Environmental Control Options on page 175
for details.

Operational information is included for the following:

Fluidics Hardware on page 203
Setting Up Fluidics Hardware on page 206
Configuring Fluidics Software (Stations and Properties) on page 207
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Doing Fluidics Experiments on page 217
Preventing Evaporation from Compound Plates on page 222
Cleaning Fluidics Components on page 224

Fluidics Hardware
The ImageXpress Fluidics option consists of the following hardware components. See Figure
8-30, Figure 8-31 and Figure 8-32.

Single-channel pipettor. Used to transfer fluid between two compound/media plates
and the sample plate.
Shutter. Allows the system to maintain the environment when not actively pipetting.
Plate heaters. Used to heat the compound plates. These heat a little higher than the
displayed temperature, which represents the temperature of the liquid in the well.
Tip adapters and tip rack positions. Compatible with the FLIPR® Tetra High Throughput
Cellular Screening System 96 tips (Part 9000-0761, 50 racks/case) or 384 tips (Part
9000-0763, 50 racks/case).
Tip stripper. Used for ejecting tips.
Waste bin. Used to contain ejected tips and discarded liquid.
Doors with safety interlocks. Prevents doors from being opened during operation.
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Figure 8-30: ImageXpress Micro 4 System with ImageXpress Fluidics option
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Figure 8-31: ImageXpress Micro System with ImageXpress Fluidics option

Figure 8-32: ImageXpress Fluidics option close up
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Items to Be Provided by the Customer

The customer must provide the following items (in addition to the Environment Control
option items):

ANSI standard compound plates.
FLIPR Tetra High Throughput Cellular Screening System 96 tips (Part 9000-0761,
50 racks/case) or 384 tips (Part 9000-0763, 50 racks/case). Tips can be ordered from
Molecular Devices.
Absorbent pad for liquid waste disposal.

Tips

The ImageXpress Fluidics option is compatible with the FLIPR Tetra High Throughput Cellular
Screening System 96 or 384 tips.

After compounds are dispensed, tips are disposed into the waste disposal tray located at the
back of the environmental enclosure.

Plates

The tip and compound plate region inside the environmental enclosure can accommodate
up to two compound plates. Molecular Devices recommends using standard 96-well or
384-well plates. U-bottom and V-bottom plates are beneficial when withdrawing and
dispensing very small volumes of compound.

Setting Up Fluidics Hardware
A Molecular Devices FSE (Field Service Engineer) installs the ImageXpress Fluidics option.
After installation, fluidics can be set up for experiments.

To set up the fluidics hardware:

1. Load the tip racks. For proper fit and alignment, insert the right side first, and then press
the left side down into place.

2. Change the tip adapter as appropriate. The tip adapter should be screwed on firmly but
not over-tightened. If the tip adapter is not properly attached, it might not match the
fluidics robot calibration.

3. Load the compound plates. For proper fit and alignment, insert the right side first, and
then press the left side down into place.

4. Set up environmental control as needed, and allow the compound-plate temperature to
reach equilibrium. See Setting Up Environmental Control on page 181.
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5. If required, empty the waste bin.
If your experiment involves disposal of liquid, place an absorbent pad in the waste bin.
Also see Cleaning the Waste Disposal Box and the Plate Sealing Ring on page 224.

6. Load an unlidded plate with the live-cell sealing ring on the top. See Loading the Sample
Plate on page 188.

To configure fluidics in MetaXpress Meta Imaging Series Administrator Software:

If you change tips, from a 96-well to a 384-well tip, or from a 384-well to a 96-well tip, you
need to configure the fluidics as described in the following procedure.

1. Click Start > Programs > MetaXpress and then right-clickMeta Imaging Series
Administrator and select Run as administrator to start the MetaXpress Meta Imaging
Series Administrator Software.

2. Click Configure Hardware.
3. In the Configure Hardware dialog, select the correct hardware configuration, and then

click Configure Devices.
4. In the right pane of the User Settings for hardware configuration dialog, click

ImageXpress Micro Fluidics, and then click Settings.

Figure 8-33: ImageXpress Micro Fluidics Settings dialog
5. In the ImageXpress Micro Fluidics Settings dialog, if applicable, change the tip adapter.

Note: In rare situations, it is necessary to change the COM port.

Configuring Fluidics Software (Stations and Properties)
To use the ImageXpress Fluidics option, you must configure fluidics stations and properties.
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Note: The Configure Fluidic Stations functions are available at Devices > Configure
Fluidic Stations, in the Simplified Menu Structure, Control > ImageXpress > Configure
Fluidics Stations, and from the Configure Stations option from Plate Acquisition
Setup > Configure > Fluidics.

This section details the Plate Acquisition Setup > Fluidics > Configure location, but the
procedures are the same if you access the functions from the menu.

To configure fluidics software:

1. In the MetaXpress Software, click Screening > Plate Acquisition Setup.
In the Simplified Menu Structure, click Screening > Acquisition Setup.
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Figure 8-34: Plate Acquisition Setup dialog
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2. In the Plate Acquisition Setup dialog, select the Configure > Acquisition tab.

Figure 8-35: Plate Acquisition Setup dialog: Configure tab, Acquisition tab
3. SelectUse Fluidics.
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4. Click on the Fluidics tab.

Figure 8-36: Plate Acquisition Setup dialog, Configure tab: Fluidics tab
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5. Click Configure Stations.

Figure 8-37: Configure Fluidic Stations dialog
6. In the Configure Fluidics Stations dialog, for each Tip Tray, select a Tip Type.

Note: The system comes pre-configured with settings for the FLIPR Tetra system
96 and 384 tips.

7. For each Compound Plate, select a Plate Type.

Note: You can use only standard 96-well or 384-well plates for fluidics.
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8. If applicable, for the Sample Plate, type a value for X, Y, and Z offsets from the well
center (in µm) for the sample plate.
Type a positive Z offset to have the pipettor sample higher than normal. Type a negative
Z offset to have the pipettor sample lower than normal.

CAUTION! An incorrect X, Y, or Z offset can cause the pipette tip to crash into the
sample plate.

9. If applicable, select Track Volume, and then type a value for the Initial Volume for
Tracking (µl) for each plate.

10. Do one of the following:
If you selected Track Volume, then select Track Liquid Surface, and then go to Step
11.
Optionally, select Track Volume, select Track Liquid Surface, clear Track Volume,
and then go to Step 11.
Otherwise, go to Step 13.

Note: The Track Liquid Surface feature is used in conjunction with the Wet
Dispense feature. If Track Liquid Surface is selected, then wet dispensing is done
near the liquid surface.

11. Click System Properties.

Figure 8-38: Fluidics System Properties dialog
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12. On the Fluidics System Properties dialog, leave the default values for the fluidics system
properties set as-is, or modify any values as needed.

Option Description

Draw
Rate
(µl/s)

The rate at which the pump draws fluid.

Dispense
Rate
(µl/s)

The rate at which the pump dispenses fluid.

Post
Draw
Transport
Air Gap
(µl)

The volume of air that the pump draws after it draws fluid but before the
pump arm moves. This air prevents fluid from dripping during pump arm
movement. Select this option for fluids such as DMSO.

Pre Draw
Air Gap
(µl)

The volume of air that the pump draws before drawing fluid. This is used to
push remaining drops of fluid out of the tip when dispensing.

Wet
Dispense

Specifies whether the tip should be immersed in the fluid during dispense
operations at the imaging location. When enabled, if Track Liquid Surface is
also selected, then dispensing occurs near the liquid surface; otherwise,
the dispensing occurs near the bottom of the well.

Smart
Dispense
(µl)

Enabled only ifWet Dispense is selected. The volume that the pump
dispenses beyond the requested fluid dispense volume. The additional
volume is subtracted from the Pre Draw Air Gap volume. The Smart
Dispense volume must be less than or equal to the Pre Draw Air Gap
volume.

Draw
Overfill
(µl)

The volume of fluid that the pump draws in addition to the requested
volume of fluid. You can use Draw Overfill to increase dispense accuracy
when drawing from compound plates. Note: Draw Overfill is not applied to
the sample plate.

Pump
Settle
Time
(ms)

The time delay that is used to pause movement of the pump arm after a
pump draw or dispense operation to overcome hysteresis. For most
operations, 500 ms is the default value.

Table 8-2: Fluidic Systems Property values
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13. Click OK to close the Fluidics System Properties dialog and return to the Configure
Fluidics Stations dialog.

14. If applicable, click Define Tips and in the Define Tips dialog, define additional tip types,
and then click Save.

CAUTION! Improper tip definitions can cause the pipette tip to crash into the
sample plate. Molecular Devices recommends that you do not make changes to
the standard tip definitions.

15. After you have completed a dispensing cycle, to indicate that you have reloaded tip
racks and plates, click Reset Tips, and on the Reset Tips/Liquid Levels dialog, click Reset
for the appropriate tip trays and plates, and then click Close.

Figure 8-39: Reset Tips/Liquid Levels dialog
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Manual Fluidics Control

Do the following procedure to control the fluidics station manually.

Tip: The fluidics interface enables you to transfer fluid from one well of the
compound plate to a corresponding well in the sample plate. If you need to transfer
fluid between non-corresponding wells, or if different actions need to be performed
for different wells, record these actions in a journal (custom routine) to accomplish
this. See To record the steps in a journal on page 216. You can add journals as events
when you run an experiment. See To configure a fluidics experiment: on page 217.

To control fluidics manually

1. In the MetaXpress Software, click Devices > Fluidic Control.
In the simplified menu, click Control > ImageXpress > Fluidic Control.

2. In the Fluidic Control dialog, specify the action you would like to do. You can manually
pick up and eject tips, draw and dispense fluid, and mix. 
For example, to remove 20 µl from well A01 in the compound plate and add it to the
sample plate, specify the following:

Action: Draw
Station: Compound Plate 1
Row: A
Column: 1
Volume (µl): 20

3. Click Go.
The fluid is drawn from the plate.

4. In the Action list, click Dispense, and then click Go to add the fluid to the plate.

To record the steps in a journal

1. In the MetaXpress Software, on the Journalmenu, click Start recording.
2. Do the steps that you want to record. See To control fluidics manually on page 216.
3. Click Journal > Stop recording, and then save the journal file.
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4. To modify the journal, click Journal > Edit Journal, and then select the journal to be
edited. See Figure 8-40.

Figure 8-40: Example Journal using manual fluidics control

Doing Fluidics Experiments
Fluidics experiments are defined by adding events to the Scheduled Events list. You can add
three types of events: Compound Addition, Washout, and Journal. Fluidics events can be
performed on all wells being imaged, or on a subset of wells. For example, you can add
different amounts of compound to different wells, or treat wells for different amounts of
time.

Do the following procedure to configure a fluidics experiment.

To configure a fluidics experiment:

1. In the MetaXpress Software, click Screening > Plate Acquisition Setup.
In the Simplified Menu Structure, click Screening > Acquisition Setup.

2. In the Plate Acquisition Setup dialog, click Configure > Acquisition.
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3. SelectUse Fluidics. See Figure 8-41.

Figure 8-41: Plate Acquisition Setup dialog: Configure tab, Acquisition tab
4. Click Fluidics to schedule fluidics events. See Figure 8-42.

Figure 8-42: Adding events to a fluidics experiment
5. Click Add new Event to add an event to the Scheduled Events field.
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6. In the Fluidic Event dialog, specify the time point at which you want the event to occur,
and then specify whether the event should occur before or after the time point. See
Figure 8-43.

Figure 8-43: Time point setting in Fluidic Event dialog
For example, if you select time point 5 and select Before imaging, then the fluidic event
occurs before the time point. If you select After imaging, then the fluidic event occurs
after the time point. See Figure 8-44.

Figure 8-44: Setting events to occur before and after a time point

Note: The number of time points is set on the Timelapse tab. See Doing
Timelapse Experiments on page 192.
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7. In the Fluidic Event dialog, select the event type and its properties. Event types include:
Compound addition: A Compound addition event, shown in Figure 8-45, draws
liquid from the compound plate and adds it to the sample plate. There is a one-to-
one mapping between the wells on the compound plate and the sample plate. That
is, compound is removed from a well on the compound plate and applied to the
well in the same position on the sample plate (for example, A1 to A1, A2 to A2).
When you are running mixes that consist of more than a single cycle,Mix Dead
Volume specifies an amount of fluid that is to remain in the tip and not to be
returned to the well during intermediate repeated cycles of draws and dispense.
For more information about compound addition settings, see the MetaXpress
Software application help (press F1 while viewing the dialog).

Figure 8-45: Fluidic Event dialog Compound addition event
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Washout: A Washout event removes liquid from the sample plate and replaces it
with liquid from the compound plate. There is a one-to-one mapping between the
wells as shown in Fluidic Event dialog Washout Event on page 221.
An exchange consists of a washout event in which fluid is removed from the sample
plate and discarded and fresh media or fluid is placed in the well. If you want the
system to discard the old tip after removing and discarding the fluid from the
sample plate, selectNew tip each exchange. For more information, see the
software Help (press F1 while viewing the dialog).

Figure 8-46: Fluidic Event dialogWashout Event
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Journal: A Journal event is used for any special cases or custom protocols (for
example, experiments not using a one-to-one mapping of wells or drawing once
and dispensing multiple times) as shown in Fluidic Event dialog Journal event on
page 222.

Figure 8-47: Fluidic Event dialog Journal event
8. Click OK.

Preventing Evaporation from Compound Plates
Incubation at elevated temperatures, such as 37°C, causes rapid evaporation of water from
aqueous compound preparations in storage plates. DMSO-based preparations are
hygroscopic and absorb water from the surrounding air. To minimize these problems, seal
the compound storage plates with aluminum foil seals before placing them in the
environmental chamber. Foil seals can be pierced during the experiment by the pipette tips
on the fluidics robot, only exposing individual wells after use.

Seals generally adhere better to plates with raised rings around the wells than to plates with
a smooth surface. Evaporation is greater from the outer wells of a microplate, both from
micro-environmental variations, and because of poorer adhesion at the outer edges of the
seal. It might be preferable to omit these wells from experiments with long incubation
periods. It is also useful to set up the fluidics plate configuration on an equivalent, unsealed
plate before trying to pipette from a sealed plate.
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Evaluated Seals

Molecular Devices has evaluated both heat-applied and pressure-applied seals with a variety
of polypropylene and polystyrene plates. Two examples are listed here. Other
manufacturers might provide similar performance.

Heat-Applied Seals

Tomtec heat-applied aluminum foil seals

Part numbers: Tomtec AutoSeal instrument (710-100) and foil seal material (AS-3)
For specifications, ordering information, pricing, and sealing instructions, contact Tomtec
(www.tomtec.com)
Features

Automated robotic plate sealing
Suitable for polypropylene plates
Easily punctured by the fluidics robot using FLIPR Tetra pipette tips
Compatible with DMSO
Easily peeled from the plate

Pressure-Applied Seals

G&L Precision Die Cutting pressure-applied aluminum foil seals

Part number: G&L Aluminum Microplate Liddings (GL-255)
For specifications, ordering information, pricing, and sealing instructions, contact G&L
Precision (www.glprecision.com)
Features

Manual plate sealing
Suitable for polypropylene and polystyrene plates
Easily punctured by the fluidics robot using FLIPR Tetra pipette tips
Compatible with DMSO

http://www.tomtec.com/
http://www.glprecision.com/
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Cleaning Fluidics Components
It is important to regularly clean the environmental enclosure, including specific fluidics
components. Components can come in contact with biological, chemical, and toxic agents.
Therefore, all cleaning procedures should be handled with care. Molecular Devices
recommends that you wear powder-free gloves at all times when you access the internal
components of the enclosure. For additional information about cleaning the system, see
Maintenance on page 255.

CAUTION! Never use an autoclave to clean any instrument components.

Fluidics components to be cleaned include:

Cleaning the Waste Disposal Box and the Plate Sealing Ring on page 224

Cleaning the Waste Disposal Box and the Plate Sealing Ring

Proper cleaning of the waste disposal box and the plate sealing ring is highly dependent on
the type of waste being disposed of and whether the box is being used with a protective
liner. These components can come into direct contact with unlidded sample plates,
compounds, and media. Molecular Devices strongly recommends that you regularly clean
between experiments.

To clean both components:

1. Remove components from the environmental enclosure.
2. Use one of the following cleaning techniques depending on the severity of

contamination of the box:
Damp wipe followed by a disinfectant wipe (70% ethanol)
Exposure to UV by placement within a tissue culture hood

Transmitted Light Options
The ImageXpress Transmitted Light option is designed for brightfield and phase-contrast
transmitted-light imaging. In general terms, transmitted light is used to describe microscopy
in which light is transmitted from a source on one side of the specimen, with the objective
on the other side. Typically the light is first passed through a condenser so high illumination is
focused on the specimen. For more information on phase contrast microscopy, visit the
Nikon website:

www.microscopyu.com/articles/phasecontrast/phasemicroscopy.html

http://www.microscopyu.com/articles/phasecontrast/phasemicroscopy.html


Chapter 8: Optional Expansion Solutions

5015321 E 225

The ImageXpress Transmitted Light option can be installed with or without the
ImageXpress Environmental Control option. It is not compatible with the
ImageXpress Fluidics option. Doing Transmitted Light experiments with Fluidics requires the
ImageXpress LED Transmitted Light option. See LED Transmitted Light Options on page 249.

See also:

Environmental Control Options on page 175

Operational information is included for the following:

Transmitted Light Hardware on page 225
Transmitted Light Software Configuration on page 228
Setting up Koehler Illumination on page 231
Transmitted Light Phase Ring Alignment on page 234
Replacing the Transmitted Light Bulb on page 246

Transmitted Light Hardware
The ImageXpress Transmitted Light option consists of the following hardware components.

Nikon phase optics. Allows either phase contrast or brightfield imaging. See Figure 8-
49Figure 8-48 and Figure 8-50.
Phase contrast objectives. Must be selected for phase contrast imaging.
White light lamp (halogen). The software controls the lamp power.
The halogen lamp has a limited life and can be replaced. See Replacing the Transmitted
Light Bulb on page 246.
Transmitted Light shutter. Controlled by the software. The shutter protects the sample
from the transmitted light when not imaging. The shutter window maintains the
environment of the sample. See Figure 8-51.
Phase Alignment Lens. Enables phase ring alignment for the ImageXpress Micro System,
XL, XLS and 4 Systems. See Transmitted Light Phase Ring Alignment on page 234.
Hinge. Allows robotic access to the plate if necessary. See Figure 8-52.
ImageXpress Systems Power and Options Controller. Used to turn the option on and
off, and control the illumination intensity using the MetaXpress Software. It is shared
with the ImageXpress Environmental Control option when both options are installed.
See Figure 8-1.
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Figure 8-48: ImageXpress Micro 4 System with the Transmitted Light option

Figure 8-49: ImageXpress Micro System with the Transmitted Light option
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Figure 8-50: ImageXpress System with Transmitted Light option (detailed view)

Figure 8-51: Transmitted Light shutter
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Figure 8-52: Hinge-release knob and hinge

Item Description

1 Hinge-release knob

2 Hinge

3 Hinge-release knob

4 Assembly tipped back with hinge-release knob unscrewed

Transmitted Light Software Configuration
You can create illumination settings to turn the lamp on and off. Do the following procedure
to create illumination settings named Transmitted Lamp Off and Transmitted Light, and to
set a level for the lamp illumination.

Tip: Do not select illumination settings that automatically turn the transmitted light on
and off or adjust the lamp power during acquisition. Doing so is time consuming and
can damage the lamp.

To configure transmitted light settings in the MetaXpress Software:

1. In the MetaXpress Software, click Devices > Configure Illumination.
In the simplified menu, click Control > Devices > Configure Illumination.
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Figure 8-53: Configure Illumination dialog: Lamp On
2. In the Configure Illumination dialog, create an illumination setting named TL Off, select

Lamp, ImageXpress Micro Transmitted Light, and set the Lamp illumination to zero, as
shown in Figure 8-54.

Figure 8-54: Configure Illumination dialog: Transmitted Lamp Off
3. Create an illumination setting named TL.
4. For Device Positions > ImageXpress Filter Cube, select either Empty, or FITC
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5. Select Lamp, ImageXpress Micro Transmitted Light, and set lamp illumination as a
percentage of full power, as shown in Figure 8-55. You can adjust this setting to meet the
requirements of your experiment.

Tip: Set the lamp power low enough that at least a 10 ms exposure is required
when imaging the sample.

The example sets the lamp power to 20% of maximum (Figure 8-55).

Figure 8-55: Configure Illumination dialog: Transmitted Light
After the settings have been configured, TL is selectable as a wavelength in the Plate
Acquisition Setup dialog.
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Figure 8-56: Transmitted Light wavelength setting in protocol configuration

Setting up Koehler Illumination
To ensure high-quality illumination with brightfield or phase contrast imaging, set up the
Transmitted Light option for Koehler illumination. Do this alignment anytime there is concern
about the quality of the transmitted light images, or when changing plate type or slide type.
Since the objectives are parfocal, repeating this procedure after switching objectives is
unnecessary.
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Item Description

1 Field Aperture Diaphragm Control (* this control can be located here on older
Transmitted Light models)

2 Condenser Focus Control

3 Condenser Adjustment Screws (Aperture Lateral Adjustment Control)

4 Condenser Turret

5 Field Stop Slider (Condenser Aperture Diaphragm Control)

Table 8-3: ImageXpress Transmitted Light option overview

To set up the ImageXpress Transmitted Light option for Koehler Illumination

1. Load the sample (multi-well plate or slide).
2. Select a low magnification objective such as the 10x Plan Fluor or a 4x objective.
3. Rotate the condenser turret (4) so that the A position is selected (at the front). Open the

condenser aperture diaphragm by moving the field stop slider (5) above the A to the
right.

4. In the MetaXpress Software, click Screening > Plate Acquisition Setup.
In the simplified menu, click Screening > Acquisition Setup.

5. In the Plate Acquisition Setup dialog, move the stage to a well or slide area where there
is visible sample.

6. Select one of the available Transmitted Light illumination settings.
7. Use the laser-based autofocus, image-based autofocus, or live mode to focus on the

sample.
8. Click Start Live.
9. Close the field aperture diaphragm (1) most of the way by moving the lever left, or

down if you have the older model (1*).
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10. Adjust the condenser height with the condenser focus control (2) until a bright polygon
surrounded by sharp dark edges is visible.

Figure 8-57: Condenser height focus adjustment comparison
11. If you cannot detect sharp edges, open the field aperture diaphragm (1) further, and try

adjusting the condenser height again.
12. Center the white polygon with the condenser adjustment screws (3), also known as field

diaphragm adjustment screws.
13. Open the field aperture diaphragm (1) by moving the lever right, or up if you have the

older model (1*), until the whole field is illuminated and the dark edges are just outside
of the field of view. Opening this too far can increase glare in the images.

14. Close the condenser aperture diaphragm slightly by moving the field stop slider (5)
above the A to the left, to optimize the sharpness and contrast of the transmitted light
image.

15. Click Stop Live.
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16. Click Focus to confirm proper illumination. If you see dark edges in your field of view,
repeat step 12.

Figure 8-58: Adjustment of the Field Aperture Diaphragm Comparison
The adjustment is now complete.

Transmitted Light Phase Ring Alignment
The FSE (Field Service Engineer) performs phase ring alignment when installing the
ImageXpress Transmitted Light option. After the phase ring is aligned, the microscope
generally holds its position for objective changes. The alignment should be checked
periodically, especially when you see degradation of phase contrast image quality.

Phase ring alignment requires a special lens to be placed in position before starting the phase
ring adjustment procedure.

On the ImageXpress Micro 4 System, the phase ring adjustment lens is manually placed
in position for the phase ring adjustment. See To use the phase ring adjustment lens on
the ImageXpress Micro 4 System: on page 235
On the ImageXpress Micro System and XL System, the optics cover is removed and the
phase ring adjustment lens is manually placed in position for the phase ring adjustment.
See To use the phase ring adjustment lens on the ImageXpress Micro System and XL
System: on page 236.
On the ImageXpress Micro XLS System, the phase ring adjustment lens is manually
placed in position for the phase ring adjustment without removing the optics cover. See
To use the phase ring adjustment lens on the ImageXpress Micro XLS System: on page
238.
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To use the phase ring adjustment lens on the ImageXpress Micro 4 System:

1. Power off the instrument.

Figure 8-59: Access to the mirror box with the phase ring adjustment lens
2. Open the lower hinged side door to access the black mirror box.

Figure 8-60: Mirror box with the phase ring adjustment lens out of position for
alignment
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3. Raise the phase ring adjustment lens lever to position the mirror into the optical path for
the alignment procedure.

CAUTION! The phase ring adjustment lens must be out of the optical path for any
actual imaging.

Figure 8-61: Mirror box with the phase ring adjustment lens in position for alignment
4. Power on the instrument.
5. Adjust the phase ring. See To align the phase ring on page 240.
6. After the phase ring has been adjusted, power off the instrument.
7. Lower the phase ring adjustment lens out of the optical path.
8. Close the lower hinged side door.

To use the phase ring adjustment lens on the ImageXpress Micro System and XL System:

CAUTION!Wear gloves, and do not touch, move, or otherwise damage the mirror to
the right of the phase ring adjustment lens.

1. Power off the instrument.
2. Use a Phillips screwdriver to remove both of the left side panels of the instrument.
3. Use a 1/16 inch hex key to remove the black optics cover over the lens.
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4. Move the phase ring adjustment lens into place for the alignment procedure.

CAUTION! The phase ring adjustment lens must be out of the way for any actual
imaging.

Figure 8-62: Phase ring adjustment lens on the ImageXpress Micro System and XLS
System

5. Power on the instrument.
6. Adjust the phase ring. See To align the phase ring on page 240.
7. After the phase ring has been adjusted, power off the instrument.
8. Move the phase ring adjustment lens out of the optical path.
9. Use a 1/16 inch hex key to install the black optics cover over the lens.

10. Use a Phillips screwdriver to install both of the left side panels on the instrument.
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To use the phase ring adjustment lens on the ImageXpress Micro XLS System:

1. Power off the instrument.
2. Use a Phillips screwdriver to remove both of the left side panels of the instrument to

access the phase ring adjustment lens mounted on the outside of the optics cover.

Figure 8-63: Phase Ring Adjustment Lens on the ImageXpress Micro XLS System
3. Remove the two thumbscrews and their washers from the phase ring adjustment lens

mounting plate.
There is a flat washer and a split-ring washer on each thumbscrew on the phase ring
adjustment lens assembly.

Figure 8-64: Thumbscrew and washers
4. Remove the phase ring adjustment lens assembly from the instrument.
5. Remove the protective cloth bag from the phase ring adjustment lens.
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6. Move the phase ring adjustment lens into it fully extended position.

Figure 8-65: Phase Ring Adjustment Lens Extended for Phase Ring Alignment
7. Slide the phase ring adjustment lens assembly onto the optics cover with the phase ring

adjustment lens on the inside for the phase ring alignment.
8. Install the washers and tighten the thumbscrews to hold the phase ring adjustment lens

assembly in position for phase ring alignment.
9. Adjust the phase ring. See To align the phase ring on page 240.

10. After the phase ring has been adjusted, power off the instrument.
11. Remove the two thumbscrews and their washers from the phase ring adjustment lens

mounting plate.
12. Remove the phase ring adjustment lens assembly from the instrument.
13. Move the phase ring adjustment lens into it fully closed position.
14. Cover the phase ring adjustment lens with the protective cloth bag.
15. Mount the phase ring adjustment lens assembly on the optics cover with the closed and

covered phase ring adjustment lens on the outside.
16. Install the washers and tighten the thumbscrews.
17. Use a Phillips screwdriver to install both of the left side panels on the instrument.
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To align the phase ring

1. Make sure that the phase ring adjustment lens is in place.
On the ImageXpress Micro 4 System System, the phase ring adjustment lens is
manually placed in position for the phase ring adjustment. SeeTo use the phase ring
adjustment lens on the ImageXpress Micro 4 System: on page 235
On the ImageXpress Micro System and XL System, the optics cover is removed and
the phase ring adjustment lens is manually placed in position for the phase ring
adjustment. SeeTo use the phase ring adjustment lens on the ImageXpress Micro
System and XL System: on page 236.
On the ImageXpress Micro XLS System, the phase ring adjustment lens is manually
placed in position for the phase ring adjustment without removing the optics cover.
See To use the phase ring adjustment lens on the ImageXpress Micro XLS System:
on page 238.

2. Rotate the condenser turret so that the A position is selected (at the front).

Figure 8-66: Condenser Turret with Position A at the Front
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3. If Koehler illumination has not been set up, turn the adjustment ring, which is located
below the arm of the Transmitted Light tower, to the middle of the aperture range.

Figure 8-67: Aperture Stop Position for Phase Ring Alignment

Item Description

1 Label indicating aperture range

2 Field aperture diaphragm control

4. If Koehler illumination has not been set up, move the field-stop slider, located just above
the A label on the condenser turret, all the way to the right.

Figure 8-68: Field Stop Slider
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5. Select the diffusion filter, or place some lens paper or lint-free wipes on top of the
condenser lens to serve as a diffuser. If necessary, weigh them down slightly to keep
them from blowing away.

6. In the MetaXpress Software, select the desired phase contrast objective.
7. Set the focus (Z position) to approximately 8000 µm.

If necessary, you can adjust this later.
8. Select the Transmitted Light illumination setting.
9. With no sample present, snap an image.

10. If necessary, adjust the illuminator level and the exposure time to obtain a visible but not
saturated image. The image of the phase ring might be off-center. See Figure 8-69. This
is acceptable as long as most of the image is visible.

Tip: If the phase ring is not visible at all, contact technical support.

Figure 8-69: Out-of-focus image of phase contrast ring
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11. Adjust the position of the Z-stage to obtain a reasonably sharp image of the objective
phase ring.

Figure 8-70: In-focus image of phase contrast ring
12. Use the region tools in the MetaXpress Software to mark the position of the phase ring.

Make sure that you capture both horizontal and vertical axes. Use either the ellipse
region tool or multiple line tools. See Figure 8-71.

Figure 8-71: Marking the position of the phase ring
13. In the MetaXpress Software, click Regions > Save Regions to save the marked positions.
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14. Manually rotate the condenser turret to the appropriate annulus for the phase objective
(PhL for 4x, Ph1 for 10x and 20x, Ph2 for 40x).
The selected annulus is at the front of the condenser turret.
Phase contrast objectives typically have their specifications indicated in green letters on
the outer barrel. These specifications also include the matching annulus designation (for
example, PhL, Ph1, Ph2).

15. Snap an image.
The condenser annulus ring shows. See Figure 8-72. You might need to adjust the
exposure time.

Figure 8-72: Image of condenser annulus ring
16. In the MetaXpress Software, click Live Mode in either the Acquire or Plate Acquisition

and Control dialog.
17. Click Regions > Load Regions to load in the saved regions.
18. Using the condenser annulus centering knobs located on the right top and left top

surface of the condenser turret, center the condenser annulus ring with the objective
phase ring. See Figure 8-73.
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19. Lock down the annulus centering knobs.

Figure 8-73: Centering the condenser annulus ring with the objective phase ring
20. Adjust the height of the Transmitted Light condenser with the condenser height

adjustment knob until a sharp image is obtained. If required, adjust the lamp power or
exposure level.

21. In the MetaXpress Software, click Stop Live. For the ImageXpress Micro 4 System,
ImageXpress Micro System, XL, or XLS Systems, move the phase ring adjustment lens out
of the optical path.

For the ImageXpress Micro 4 System, see To use the phase ring adjustment lens on
the ImageXpress Micro 4 System: on page 235.
For the ImageXpress Micro System and XL System, see To use the phase ring
adjustment lens on the ImageXpress Micro System and XL System: on page 236.
For the ImageXpress Micro XLS System, see To use the phase ring adjustment lens
on the ImageXpress Micro XLS System: on page 238.

Transmitted Light Experiments
Do the following procedure if you are running an experiment with Transmitted Light as one
of the selected wavelengths.

To run a Transmitted Light experiment

1. If you are running a phase-contrast experiment, make sure a phase-contrast objective is
selected. Phase-contrast objectives are not required for brightfield experiments.

2. Make sure the annulus on the Transmitted Light arm matches the objective, and set it to
A for brightfield experiments.
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3. Load a suitable plate.
The plate must be unlidded, have a clear lid, or have a clear plate seal on the top. Fill
microplate wells at least half-way full with liquid.

CAUTION! Condensation on a lid or plate seal can negatively affect image quality.

4. Turn on the Transmitted Lamp by selecting the appropriate Illumination setting in the
Configure Illumination dialog.

5. In the MetaXpress Software, click Screening > Plate Acquisition Setup.
6. In the Plate Acquisition Setup dialog, define one of the wavelengths as Transmitted

Light.
7. Configure the remaining settings as usual.
8. Run the acquisition.

Tip: To increase the life of the halogen lamp, turn off the lamp when the transmitted
light unit is not in use by selecting the Transmitted Lamp Off setting in the Configure
Illumination dialog.

Replacing the Transmitted Light Bulb
The ImageXpress Transmitted Light option uses a replaceable 12 volt halogen light bulb. See
Replacement Parts and Optional Extras on page 329.

To replace the light bulb:

1. Unplug the power cord from the controller box.
2. Remove the set screw that secures the cover on top of the tower using a 3 mm hex

wrench.

Figure 8-74: Set screw location
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3. Remove cover by lifting it upward.

Figure 8-75: Cover removal
4. Face the light source from the rear and identify the bulb and the lever.

Figure 8-76: Bulb and lever
5. Put on cotton gloves to handle the bulb.

CAUTION! Never touch the bulb with bare hands.
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6. Press the lever towards the right and pull the bulb out towards the left. Make note of the
location where the pin of the bulb was inserted.

Figure 8-77: Press lever and remove bulb
7. Insert the new bulb with the correct rating and specifications.
8. Replace cover and secure it with the set screw.
9. Plug in the controller box.
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LED Transmitted Light Options
The ImageXpress LED Transmitted Light option is designed for brightfield imaging only.
Brightfield is one of the most widely used types of microscopy illumination techniques and it
is ideal for stained samples or any samples that naturally absorb a large amount of visible
light.

The ImageXpress LED Transmitted Light option can be installed with the
ImageXpress Environmental Control option, and the ImageXpress Fluidics option.

System Compatibility:

Software: MetaXpress Software version 5.0 and newer
Instrument: ImageXpress Micro System, ImageXpress Micro XL System,
ImageXpress Micro XLS System, and ImageXpress Micro 4 System
Plates and slides
4x to 60x objectives

The ImageXpress LED Transmitted Light option has a few limitations:

The LED is a red light, which is not compatible with the RGB filter set for colorimetric
imaging.
Phase-contrast experiments cannot be run.
There can be increased background during long-exposure time fluorescent acquisitions.
For non-Transmitted Light assays on an instrument with the LED Transmitted Light option
installed, Molecular Devices recommends using a black plate cover during imaging.

See also:

Environmental Control Options on page 175
Fluidics Options on page 202

Operational information is included for the following:

LED Transmitted Light Software Configuration on page 250
LED Transmitted Light Experiments on page 252
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LED Transmitted Light Software Configuration

CAUTION! Do not use the following settings with the Transmitted Light (TL) tower
hardware option. See Transmitted Light Software Configuration on page 228.

If they are missing or you if create a new hardware profile, you must create illumination
settings to turn the LED transmitted light on and off.

Do the following procedure to create illumination settings named TL and TL Off. The
associated journals require these specific names.

Note: Also required, a setting for each fluorescent filter cube, and for every
fluorescent setting, the Lamp, ImageXpress Micro Transmitted Light must be
selected and set to 0. See Verifying Illumination Settings on page 45.

To configure LED transmitted light settings in the MetaXpress Software:

1. In the MetaXpress Software, click Devices > Configure Illumination.
In the simplified menu, click Control > Devices > Configure Illumination.

2. In the Configure Illumination dialog, create an illumination setting named TL, select an
ImageXpress Micro Filter Cube, select Lamp, ImageXpress Micro Transmitted Light, set
the lamp illumination to 100, and verify that Shutter, ImageXpress Micro Transmitted
Light is deselected (Figure 8-78).
For the filter cube, use the Texas Red cube, or an empty slot.

CAUTION!Molecular Devices does not reccomend using the ImageXpress LED
Transmitted Light option with an alternate filter cube.
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Figure 8-78: Configure Illumination dialog: LED light on
3. In the Configure Illumination dialog, create an illumination setting named TL Off, select

Lamp, ImageXpress Micro Transmitted Light, and set the lamp illumination to zero
(Figure 8-79).

Figure 8-79: Configure Illumination dialog: LED light off
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LED Transmitted Light Experiments
Do the following procedure if you are running an experiment with Transmitted Light as one
of the selected wavelengths.

CAUTION! There can be increased background during long-exposure time
fluorescent acquisitions.

To run an LED Transmitted Light experiment:

1. Load a suitable plate.
The plate must be unlidded, have a clear lid, or have a clear plate seal on the top.
Condensation on a lid or plate seal can negatively affect image quality.

2. Turn on the LED Transmitted Light by selecting the appropriate Illumination setting in the
Configure Illumination dialog. See LED Transmitted Light Software Configuration on page
250.

3. In the MetaXpress Software, click Screening > Plate Acquisition Setup.

CAUTION! On an instrument with the LED Transmitted Light option installed, for
non-Transmitted Light assays, Molecular Devices recommends using a black plate
cover during imaging to reduce background.

4. In the Plate Acquisition Setup dialog, define one of the wavelengths as Transmitted
Light.

5. Set the appropriate Journals. See Using Journals During LED Transmitted Light Plate
Acquisitions on page 252.

6. Configure the remaining settings.
7. Run the acquisition.

Using Journals During LED Transmitted Light Plate Acquisitions

Set up the required journal files in the Journals tab for use in one of the following types of
experiments:

Fluorescence and LED Transmitted Light on page 253
Long Timelapse Experiments Using LED Transmitted Light on page 254
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Fluorescence and LED Transmitted Light
To control the LED Transmitted Light during experiments that combines fluorescence with
the LED Transmitted Light:

1. From the Journals tab, select End of the plate, and click the folder icon.
2. In the Select Plate Acquisition Journal dialog, select the BrightfieldImaging_

EndofPlate.JNL journal file, and click Open.
Includes the selection of a wavelength with Lamp, ImageXpress Micro Transmitted
Light off to turn off the LED at the end of the plate acquisition.

3. Unless other journals are being used during acquisition, leave the Prevent asynchronous
hardware moves option deselected (Figure 8-80).

Figure 8-80: Selected acquisition steps and assigned journal for experiments using the
LED Transmitted Light
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Long Timelapse Experiments Using LED Transmitted Light

CAUTION! There can be increased background during long-exposure time
fluorescent acquisitions.

To control the LED Transmitted Light during long timelapse experiments with or without
fluorescence:

1. From the Journals tab, select End of time point, and click the folder icon.
2. In the Select Plate Acquisition Journal dialog, select the Turn off TL_End of Timepoint_

revB.JNL journal file, and click Open.
3. Select the Prevent asynchronous hardware moves option.
4. Alternatively, inWavelengths, configure a fluorescent wavelength as the last selected

wavelength so that the LED Transmitted Light turns off in between time points.

Figure 8-81: Selected acquisition steps and assigned journals for longer timelapse
experiments using LED Transmitted Light
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Chapter 9: Maintenance

Perform only the maintenance tasks described in this guide. Any other maintenance tasks
are to be performed by qualified Molecular Devices personnel only. See Obtaining Support
on page 309.

Before you operate the instrument or do maintenance operations, make sure you are
familiar with the safety information in this guide. See Safety Information on page 7.

If you need to re-install the MetaXpress Software, or install it on a new computer, please see
the MetaXpress High-Content Image Acquisition and Analysis Software Suite Installation and
Update Guide included on the MetaXpress Software Suite installation USB flash drive, or
contact Technical Support. See Obtaining Support on page 309.

Safety Precautions
To avoid personal injury or damage to the equipment during service or maintenance
procedures, observe the following precautions.

Some procedures require that the power supply for the instrument is turned OFF and
that the power cable is unplugged before doing the service or maintenance procedure.
If the MetaXpress Software is running, exit the program before turning off the
instrument.
Some procedures require that you disconnect the USB connection to the hardware
server (host) PC, and turn off any attached peripherals, such as the robot plate-loading
arm.
Access only the user-serviceable components inside the enclosure as described in the
procedure. Avoid contact with other components as they can be damaged or knocked
out of alignment.

CAUTION! Do not touch the autofocus laser.

Do not leave the interlocked access panels open for extended periods of time.
Ensure that all components and access panels are replaced before starting the
instrument.
To prevent dust from collecting inside the instrument, keep all access doors closed
unless you are doing maintenance tasks.
Ensure that all components and access doors are closed before starting the instrument.

9
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The following topics describe maintenance procedures that can be done by users to ensure
optimal operation of the instrument.

Preventive Maintenance, see page 256
Creating a New Hardware Profile, see page 261
Clean the Instrument, see page 256
Light Source Maintenance, see page 258
Filter Maintenance, see page 264
Objective Maintenance, see page 275
Updating Shading Correction Settings-Legacy, see page 304
Replacing the Shutter

WARNING! Service or maintenance procedures other than those specified in this
guide can be done only byMolecular Devices qualified personnel. When service is
required, contact Molecular Devices technical support.

Preventive Maintenance
To ensure optimal operation of the instrument, do the following preventive maintenance
procedures as necessary:

Wipe off visible dust from exterior surfaces with a lint-free cloth to avoid dust build up
on the instrument.
Wipe up all spills immediately.
Follow applicable decontamination procedures as instructed by your laboratory safety
officer.
Respond as required to all error messages displayed by the software.

Power off the instrument when not in use.

Clean the Instrument

WARNING! BIOHAZARD. Always wear gloves when operating the instrument
and during cleaning procedures that could involve contact with either hazardous or
biohazardous materials or fluids.

Always turn the power switch off and disconnect the power cord from the main power
source before using liquids to clean the instrument.
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Wipe up all spills immediately.
To protect the ImageXpress Micro System optics and electronics, do not remove the
front panels of instrument during the cleaning procedure.
Do not use any cleaning agents other than those recommended in this procedure
without first contacting Molecular Devices Technical Support. See Obtaining Support on
page 309.
Do not use ultraviolet light for sterilization, as this can damage plastic components,
except as noted in Optional Expansion Solutions on page 175.
Do not use any organic solvents.
Do not pour or squirt water or alcohol directly onto the instrument, to prevent damaging
internal components.

Cleaning the ImageXpress Micro System Instrument
The following procedure is designed to clean the plate-loading region of the instrument
without damaging the internal components of the imaging system.

Before cleaning the instrument, read and follow the Safety Precautions on page 255.

The following cleaning procedure is compatible with disinfectant wipes, such as Kimwipes
wipers with 70% ethanol.

CAUTION! Never use an autoclave to clean any instrument components.

You can leave the lamp powered on during this procedure.

Note: This procedure does not guarantee that your instrument is decontaminated or
sterile.

1. Start the MetaXpress Software and log in to the database.
2. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load

position.
If the Plate Acquisition tool bar is not visible, then clickWindow > Toolbars > Plate
Acquisition.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.

3. Exit the MetaXpress Software.
4. On the external power supply for the ImageXpress Micro System, power OFF the

instrument. See Shutting Down the System.
5. Ensure that the side panels have not been removed, the filter cube access door is

closed, and no sample is loaded.
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6. With gloved hands, use a damp wipe to wipe down the entire outer surface including
side panels and top panels of the instrument.

7. Use an alcohol wipe or a disinfectant wipe and go over the entire surface again.
8. Use forceps wrapped with damp wipes to gently wipe the perimeter of the plate holder

and stage region where a plate would normally be loaded.
9. Use forceps wrapped with alcohol wipes or disinfectant wipes to go over the plate

holder and stage region again.
10. Use a fresh damp wipe to wipe down the stage area underneath and around the plate

loading region.
The stage is freely moving without power, so to clean the plate holder and stage region
underneath where the plate is loaded, you can slide the stage around.

11. Use a fresh alcohol wipe or a disinfectant wipe and go over the stage area underneath
and around the plate loading region again.

12. Wait a few minutes for the alcohol to evaporate.
13. On the external power supply for the ImageXpress Micro System, power ON the

instrument. See Powering On the Instrument.
14. Start the MetaXpress Software and log in to the database.
15. If the top door stays open after restarting the instrument, in the Plate Acquisition

toolbar, click Stage Load/Eject to close the door.

Light Source Maintenance
The ImageXpress Micro System is equipped with an external light source connected to the
instrument with a light guide.

The light source for the standard model of the ImageXpress Micro System has a fuse-
protected, 300 W Xenon lamp. Xenon lamps have a limited lifetime of approximately
500 hours and need to be replaced upon failure. The Xenon lamp assembly and the fuse
are user-replaceable parts.
The light source for the ImageXpress Micro XL System, the
ImageXpress Micro XLS System, and the ImageXpress Micro 4 System is a solid-state
source that has a rated lifetime of more than 10,000 hours. There are no user-
replaceable parts in this light source.



Chapter 9: Maintenance

5015321 E 259

Replacing the Xenon Lamp Assembly
The light source for the standard model of the ImageXpress Micro System has a fuse-
protected, 300 W Xenon lamp. Xenon lamps have a limited lifetime of approximately 500
hours and need to be replaced upon failure.

When replacing the Xenon lamp, the entire assembly must be replaced. The assembly
includes the lamp and the heat sink.

If you have an ImageXpress Micro System, when changing your lamp, to prevent the new
lamp assembly from overheating, clean the dust that accumulates on the fan vents using
compressed air.

Instructions for changing the Xenon lamp are available in the Molecular Devices knowledge
base. See www.moleculardevices.com/support.

After replacing the Xenon lamp, see Updating Shading Correction Settings-Legacy on page
304.

WARNING! BURN HAZARD. If a Xenon lamp requires replacement, let the
lamp cool for at least 30 minutes. The lamp generates an extreme amount of heat
and attempting to remove the lamp immediately after use can cause injury.

http://www.moleculardevices.com/support


ImageXpress Micro System User Guide

260 5015321 E

Replacing the Light Guide
The ImageXpress Micro
System, ImageXpress Micro XL System, ImageXpress Micro XLS System, and
ImageXpress Micro 4 System use a liquid light guide between the external light source and
the instrument.

The light guide couples the light from the light source to the illumination optics in the
instrument. The light source assembly is precisely aligned with the light guide during
manufacture, and requires no further position adjustment. However, the light guide needs to
be replaced if it is worn or damaged.

Instructions for replacing the light guide are available in the Molecular Devices knowledge
base. See www.moleculardevices.com/support.

After replacing the liquid light guide, see Updating Shading Correction Settings-Legacy on
page 304.

WARNING! To prevent skin burns and eye damage, do not remove the light guide
from the instrument or the light source when the lamp is powered on.

Replacing the Solid-State Light Source
The light source for the ImageXpress Micro XL System, the ImageXpress Micro XLS System,
and the ImageXpress Micro 4 System is a solid-state source that has a rated lifetime of more
than 10,000 hours. There are no user-replaceable parts in this light source.

If the solid-state light source fails, disconnect the power cord from the light source and
follow the instruction on how to replace the light source. Instructions for replacing the solid-
state light source are available in the Molecular Devices knowledge base. See
www.moleculardevices.com/support.

Note: In the ImageXpress Micro XLS System, the external power supply for the solid-
state light source provides over-current protection for the light source limited to
7.9 amps maximum. The solid-state light source and power supply contain no user-
serviceable parts.

http://www.moleculardevices.com/support
http://www.moleculardevices.com/support
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Replacing the Fuse in the Xenon Lamp Light Source
The light source for the standard model of the ImageXpress Micro System has a
fuse-protected, 300 W Xenon lamp. A spare fuse ships with this light source.

If the fuse fails, disconnect the power cord from the light source and follow the instruction
on how to replace the fuse. Instructions for replacing the fuse are available in the Molecular
Devices knowledge base. See www.moleculardevices.com/support.

Creating a New Hardware Profile
A hardware profile is a saved system settings file that the software refers to for identifying
which hardware and configurations are available and specified for use.

To create a new hardware profile:

1. Click Start > All Programs > Meta Imaging Series, and then right-clickMeta Imaging
Series Administrator

2. In the Meta Imaging Series Administrator, from the List of Groups, note of the name of
the hardware configuration corresponding to the group that you are using

Figure 9-1: Single-user mode

http://www.moleculardevices.com/support
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Figure 9-2: Multi-user mode
3. Click Configure Hardware.

Figure 9-3: Configure Hardware dialog
4. In the Configure Hardware dialog, click Create New Setting.

Figure 9-4: Create New Setting dialog
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5. In the Create New Setting dialog, type a Setting Name.
6. In Copy Settings From, select your current hardware configuration, then click OK.

Figure 9-5: Configure Hardware dialog with new hardware setting listed
7. In List of Hardware Settings, select the new hardware configuration, then click

Configure Devices.
8. Make the changes to the objectives or filters as needed. See Editing the Objective

Settings in the Meta Imaging Series Administrator Software on page 282, and see Editing
the Filter Settings on page 272.

9. Click OK, then click OK again to save the changes and return to the mainMeta Imaging
Series Administrator dialog.

Making a New Hardware Profile Setting Group
To make a new group:

1. Click Enter Multi-User Mode, copy settings from the existing group, and make sure the
new hardware configuration is selected. For User and Groups information, see Users
and Groups in the Meta Imaging Series Administrator Software on page 165.

2. When you are done creating the group, if you usually use Single-User Mode, to prevent
errors or missing settings, click Enter Single-User Mode.
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Filter Maintenance
If you replace or add to the optical components in the factory-standard ImageXpress Micro
System, you must physically change or add the component and then update the software to
reflect the new hardware configuration.

Changing or adding a filter requires the following procedures:

Accessing Filter Cubes on page 264
Adding Filter Cubes on page 267
Removing Filter Cubes on page 268
Replacing Filter Cubes on page 270
Editing the Filter Settings on page 272
Creating a New Hardware Profile on page 261
Editing the Illumination Settings in the Software on page 274
Updating Shading Correction Settings-Legacy on page 304

Accessing Filter Cubes
The filter cubes are mounted in a five-position slider within the instrument enclosure. Filter
cubes are delicate components, and special care is required when handling them.

Before touching a filter cube, read and follow the Safety Precautions on page 255.

CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.

Use the following procedure to get to and remove the filter cube cassette to make changes.

The filter cube cassette can be accessed several ways, including:

Accessing the Filter Cube Cassette Using the Main Taskbar on page 264
Accessing the Filter Cube Cassette Using the Meta Imaging Series Administrator Software
on page 266
Accessing the Filter Cube Cassette From the MetaXpress Software on page 267

Accessing the Filter Cube Cassette Using the Main Taskbar
To use the Main Taskbar to access the filter cube cassette:
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1. From the Main Taskbar, click System Maintenance.

Figure 9-6: The Main Taskbar
2. From the System Maintenance Taskbar, click Eject Filter Cubes.

Figure 9-7: The Eject Filter Cube Button on the System Maintenance Task Bar
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Accessing the Filter Cube Cassette Using the Meta Imaging Series
Administrator Software
To access and remove the filter cube cassette using the Meta Imaging Series Administrator
Software:

1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.

2. In the Meta Imaging Series Administrator, click Configure Hardware.
3. Click Hardware Setting > Configure Devices.
4. Select ImageXpress Micro Filter Cube Changer.
5. Click Settings.
6. Click Eject Filter Cubes.
7. Close the Meta Imaging Series Administrator.
8. On the external power supply of the ImageXpress Micro System, power OFF the

instrument.
9. Open the filter-cube access door on the front of the instrument to access the filter cube

changer.
10. Pull up on the front latch to release the filter cube cassette from the filter cube changer.

Figure 9-8: Getting to the Filter Cubes
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11. Remove the filter cube cassette (Figure 9-9).

Figure 9-9: Empty Filter Cube Cassette

Accessing the Filter Cube Cassette From the MetaXpress Software
To access the filter cube cassette from the MetaXpress Software:

Select the filter set.
The highest wavelength is typically in position 5, like Cy5.

Adding Filter Cubes
The filter cubes are mounted in a five-position slider within the instrument enclosure. Filter
cubes are delicate components, and special care is required when handling them.

Before touching a filter cube, read and follow the Safety Precautions on page 255.

CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.

When adding a filter cube, you are installing a new filter cube in to an empty filter cube
cassette slot.

To add a filter cube:

1. Remove the filter cube cassette from the instrument. See Accessing Filter Cubes on
page 264.
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2. Slide a new filter cube into an empty filter cube cassette slot until it clicks into place
(Figure 9-10).

Figure 9-10: Filter Cube Added to Slot 1 of the Filter Cube Cassette

Note: For the Standard ImageXpress Micro System,
the ImageXpress Micro XL System, and some ImageXpress Micro XLS Systems,
use the 5/64” hex key to tighten the slot, as needed. Do not over-tighten.

3. Re-install the filter cube cassette in to the instrument.
a. Without touching any of the filter cube lenses, carefully line up the filter cube

cassette with the instrument changer track, and then push the filter cube cassette
back into place until the latch engages.

CAUTION! If you feel resistance while replacing the filter cube cassette,
stop. Remove the cassette and check to make sure that it is lined up
correctly with the changer track.

b. Close the access door.
4. Update the software to correspond to the new hardware configuration. See Editing the

Filter Settings on page 272 and Editing the Illumination Settings in the Software on page
274.

Removing Filter Cubes
The filter cubes are mounted in a five-position slider within the instrument enclosure. Filter
cubes are delicate components, and special care is required when handling them.

Before touching a filter cube, read and follow the Safety Precautions on page 255.

CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.
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When removing a filter cube, you are uninstalling an existing filter cube from a filter cube
cassette slot.

To replace a filter cube:

1. Remove the filter cube cassette from the instrument. See Accessing Filter Cubes on
page 264.

2. Slide the filter cube for removal out of the filter cube cassette slot (Figure 9-11).

Figure 9-11: Filter Cube Removal from Slot 1 of the Filter Cube Cassette

Note: For the Standard ImageXpress Micro System,
the ImageXpress Micro XL System, and some ImageXpress Micro XLS Systems,
use the 5/64” hex key to loosen the slot, as needed.

3. Without touching any of the filter cube lenses, carefully line up the filter cube cassette
with the instrument changer track, and then push the filter cube cassette back into place
until the latch engages.

CAUTION! If you feel resistance while replacing the filter cube cassette, stop.
Remove the cassette and check to make sure that it is lined up correctly with the
changer track.
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4. Re-install the filter cube cassette in to the instrument.
a. Without touching any of the filter cube lenses, carefully line up the filter cube

cassette with the instrument changer track, and then push the filter cube cassette
back into place until the latch engages.

CAUTION! If you feel resistance while replacing the filter cube cassette,
stop. Remove the cassette and check to make sure that it is lined up
correctly with the changer track.

b. Close the access door.
5. On the external ImageXpress Systems Power and Options Controller, power ON the

instrument.
6. Update the software to correspond to the new hardware configuration. See Editing the

Filter Settings on page 272 and Editing the Illumination Settings in the Software on page
274.

Replacing Filter Cubes
The filter cubes are mounted in a five-position slider within the instrument enclosure. Filter
cubes are delicate components, and special care is required when handling them.

Before touching a filter cube, read and follow the Safety Precautions on page 255.

CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.

When replacing a filter cube, you are removing an existing installed filter cube and replacing
it with a new filter cube in the same filter cube cassette slot.
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To replace a filter cube:

1. Remove the filter cube cassette from the instrument. See Accessing Filter Cubes on
page 264.

2. Slide the filter cube to be replaced out of the cassette slot (Figure 9-12).

Figure 9-12: Filter Cube in Slot 1 of the Filter Cube Cassette

Note: For the Standard ImageXpress Micro System,
the ImageXpress Micro XL System, and some ImageXpress Micro XLS Systems,
use the 5/64” hex key to loosen the slot, as needed.

3. Slide the new cube into the vacated cassette slot until it clicks into place (Figure 9-13).

Figure 9-13: Filter Cube in Slot 1 of the Filter Cube Cassette

Note: For the Standard ImageXpress Micro System,
the ImageXpress Micro XL System, and the ImageXpress Micro XLS System, use
the 5/64” hex key to tighten the slot, as needed.
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4. Re-install the filter cube cassette in to the instrument.
a. Without touching any of the filter cube lenses, carefully line up the filter cube

cassette with the instrument changer track, and then push the filter cube cassette
back into place until the latch engages.

CAUTION! If you feel resistance while replacing the filter cube cassette,
stop. Remove the cassette and check to make sure that it is lined up
correctly with the changer track.

b. Close the access door.
5. On the external ImageXpress Systems Power and Options Controller, power ON the

instrument.
6. Update the software to correspond to the new hardware configuration. See Editing the

Filter Settings on page 272 and Editing the Illumination Settings in the Software on page
274.

Editing the Filter Settings
1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series

Administrator.
2. Create a new hardware profile. See Creating a New Hardware Profile on page 261.
3. In the Configure Hardware dialog, verify the hardware settings selections in the

Hardware Settings list, and then click Configure Devices.
4. In the User Settings dialog, select Claimed Devices >ImageXpress Micro Filter Cube, and

then click Settings.
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5. In the ImageXpress Micro Filter Cube Settings dialog, in the Position Labels field
matching the filter cube cassette slot, edit the name of the filter cube you are changing.

Figure 9-14: The ImageXpress Micro Filter Cube Settings dialog
6. Click OK to close the User Settings dialog.
7. Click OK to close the Configure Hardware dialog.
8. Create a new group and select the new hardware profile. See Creating an Offline

Version of the MetaXpress Software on page 166.
9. Create a new group icon. See Creating MetaXpress Software Group Icons and Adding

Them to the Windows Desktop on page 168.
10. Exit the Meta Imaging Series Administrator Software.
11. Start the MetaXpress Software.
12. Edit the illumination settings in the software. See Editing the Illumination Settings in the

Software on page 274.
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Editing the Illumination Settings in the Software
1. Start the MetaXpress Software and log in to the database.
2. Click Devices > Configure Illumination.

In the simplified menu, click Control > Devices > Configure Illumination.
3. In the Configure Illumination dialog, ensure that the illumination device you changed is

selected in the Device Settings field and then select the filter that you installed from the
corresponding option field.

Figure 9-15: The Configure Illumination dialog
4. On the ImageXpress Micro System, select the ImageXpress Micro Shutter check box

and then select Active for the shutter.
On the ImageXpress Micro 4 System, ImageXpress Micro XLS System, and
ImageXpress Micro XL System, click the Lumencor Shutter check box, and click Active.
Also click the Lumencor Intensity checkbox, and set the value appropriately, generally
to the maximum setting (100).
If the system has a Transmitted Light tower, select the Shutter, ImageXpress Micro
Transmitted Light check box and select Closed.
If the system has an LED Transmitted Light option, select the Lamp, ImageXpress Micro
Transmitted Light check box, and set the value to 0, and then deselect the Shutter,
ImageXpress Micro Transmitted Light check box.

5. In the Name field, type the name of the new filter cube.
6. In the Wavelength field, type the center emission wavelength of the new filter cube.
7. Click Add/Replace to add this setting to the Defined Settings list.
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8. If you replaced a filter with an existing setting, select the old setting from the Defined
Settings field and then click Remove.

9. After the settings are updated, click Backup to back up the modified settings to a file.
10. Click Close.

Objective Maintenance
If you replace or add to the optical components in the factory-standard ImageXpress System,
you must physically change or add the component and then update the software to reflect
the new hardware configuration.

Objective lenses can be cleaned while inside the instrument, or you can remove the
objective lenses from the instrument for cleaning. See Cleaning an Objective on page 276.

If you are using oil-immersion objectives, see Using Oil-Immersion Objectives on page 277.

You can identify the magnification of the objectives installed inside your instrument by the
following color bands:

Yellow—10x
Red—4x
Green—20x
Light blue—40x
Dark blue—60x

Correct Objective Placement
By default Molecular Devices configures your instrument with any objective with a
correction collar installed in the outer positions 1 and 4. The outer positions provide easier
access through one of the side panels for adjusting the correction collar.

Tip: If you change positions of the objectives, Molecular Devices recommends
installing ELWD objectives (20X, 40X, 60X) or any objective with a correction collar, in
one of the outer positions (1 or 4). See Adjusting the Spherical-Aberration Correction
Collar on ELWD Objectives on page 278.

After installing a new objective, you must update the objective settings in both the Meta
Imaging Series Administrator Software and the main MetaXpress Software.

If the objective you are replacing was the one used to determine the plate bottom reference
point, you also must do the procedures described in Determining the Plate Bottom
Reference Point after Changing the Reference Objective on page 289, or contact Molecular
Devices technical support. See Obtaining Support on page 309.
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Note: Molecular Devices recommends that you leave the reference objective in
place and replace only the other objectives. The reference objective is typically a 10x
objective and is typically installed in position 3.

Changing or adding an objective can require the following procedures:

Installing an Objective, see page 281
Creating a New Hardware Profile, see page 261
Editing the Objective Settings in the Meta Imaging Series Administrator Software, see
page 282
Configuring Parfocality after Changing Objectives, see page 284
Determining the Plate Bottom Reference Point after Changing the Reference Objective,
see page 289
Entering the Focus Objective Values in the Meta Imaging Series Administrator Software,
see page 297
Updating Magnification Settings, see page 300
Updating Shading Correction Settings-Legacy, see page 304

Cleaning an Objective
If debris or contaminants have collected on an objective, follow these instructions for
cleaning the objective lens.

Before cleaning an objective, read and follow the Safety Precautions on page 255.

CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.

1. Start the MetaXpress Software and log in to the database.
2. In the MetaXpress Software on the IXM taskbar, click Adjust Correction Collar to access

the specific objective.
3. If the objective is accessible from the side, open the upper, hinged side panel door of

the instrument.
On an old system, such as the standard ImageXpress Micro System, the
ImageXpress Micro XL System, or the ImageXpress Micro XLS System, remove the left or
right (as appropriate) side panel of the instrument by grasping the handle, pulling it away
from the instrument, and supporting the back of the door with your other hand.

4. If the objective is in one of the center positions, access it from the top. When prompted
by the software, remove the plate or slide holder, and then click Continue.
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5. Place the objective on a secure surface, away from the instrument, and use a bulb
duster to carefully to blow dust contaminants off the objective.

CAUTION! Do not use a product that disperses aerosol propellants or fluid onto
the lens surface, such as a compressed-air can.

6. Use lens paper, and if necessary, lens cleaner like 100% methanol, to gently wipe the
objective free of contaminants.
For the preferred cleansing solvent and procedure, see the information from the
objective manufacturer.

CAUTION! Do not use Kimwipes wipes or similar lint-leaving products to wipe a
lens.

Using Oil-Immersion Objectives
Oil-immersion objectives can be used with the ImageXpress Micro System for
research-mode imaging. For ordering information, see your sales representative.

Note: Oil-immersion objectives are not recommended for scanning entire
microplates.

To apply oil to the objective:

1. In the MetaXpress Software from the IXM Taskbar, click Adjust Correction Collar to
access the specific objective. If prompted to select the mode of access, select From the
top.

2. When prompted, remove any plates in the instrument.
3. Use a dropper bottle to sparingly add oil to the top of the appropriate objective.
4. Insert the sample with either a thin glass coverslip, or in a microplate with a thin glass

bottom, and then click Continue.

Note: Oil-immersion objectives are not compatible with plastic microplates.

5. In the MetaXpress Software, select Plate Acquisition Setup > Configure > Acquisition >
Autofocus options > Enable image-based focusing.

Note: Only use Image-based Focusingwith oil-immersion objectives.
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6. Select Autofocus > Initial well for finding sample > Skip Find Sample.

Note: Oil-immersion objectives are not compatible with the Laser Autofocus
Wizard.

7. Slowly step up the objective manually until you are near to focus.
8. When you are done with the oil-immersion objective, click Adjust Correction Collar to

access the objective again, and use lens paper to clean the top of the objective. If
needed, remove the objective for better cleaning. See Cleaning an Objective on page
276.

Adjusting the Spherical-Aberration Correction Collar on ELWD
Objectives
The ELWD (extra long working distance) Nikon objectives that can be supplied with the
ImageXpress Micro System have adjustable correction collars, that minimize spherical
aberration in the image of the specimen. The collars have a range of 0 mm to 2 mm
correction, and changing this setting adjusts the distances between components inside the
objective barrel. Image quality and resolution are very much dependent on properly setting
these collars.

Note: Some other objectives (non-ELWD) can also have correction collars. The range
can vary depending on the objective.

The settings to be used depend on the thickness of the microplate well or slide on which the
specimen is mounted. In general, set the correction collar for the physical thickness of the
plate or slide that you are imaging. The physical thickness can be determined in one of the
following ways:

Get the plate specifications from the plate manufacturer.
Break a spare plate and use calipers to measure the thickness.
Measure the optical thickness with the laser autofocus and multiply it by the refractive
index of 1.59 for polystyrene or 1.52 for glass.

After you have determined the thickness of your plate or slide, you can adjust the correction
collar.

CAUTION! If the thickness of the intended plate, slide, or coverslip is out of the range
of the correction collar, it should not be used with the selected objective.

Before adjusting the correction collar on an objective, read and follow the Safety Precautions
on page 255.
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1. Start the MetaXpress Software and log in to the database.
2. In the MetaXpress Software on the IXM taskbar, click Adjust Correction Collar to access

the specific objective.
3. If the objective is accessible from the side, open the upper, hinged side panel door of

the instrument.
On an old system, such as the standard ImageXpress Micro System, the
ImageXpress Micro XL System, or the ImageXpress Micro XLS System, remove the left or
right (as appropriate) side panel of the instrument by grasping the handle, pulling it away
from the instrument, and supporting the back of the door with your other hand.

4. If the objective is in one of the center positions, access it from the top.
When prompted by the software, remove the plate or slide holder, and then click
Continue.

5. Locate the correction collar on the objective that you want to adjust.
If needed, loosen or remove the objective to locate the correction collar.

Tip: You might need to use a flashlight to view the markings for the graduated
scale on the barrel and its current setting.

6. Rotate the correction collar to its new setting. If needed, replace or tighten the
objective.

7. If you accessed the objective from the side, close the upper, hinged side panel door.
On an old system, such as the standard ImageXpress Micro System, the
ImageXpress Micro XL System, or the ImageXpress Micro XLS System, replace the side
door by aligning the tabs at the back of the door, and then snapping the front of the door
into place.

8. Click Continue.
9. If you accessed the objective from the top, then replace the plate or slide holder when

prompted, and then click Continue.
10. Test the correction collar setting by examining the image quality of acquired images.

If the quality has degraded, re-adjust the correction collar by repeating this procedure.

Installing a new Objective
The objectives in the ImageXpress Micro System are mounted in a four-position linear
selector. Objectives are very delicate components, and special care is required when
handling them. Also see Compatible Objectives on page 319.

To determine the correct position for the objective, see Correct Objective Placement on
page 275.
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Before installing a new objective, read and follow the Safety Precautions on page 255.

You can leave the lamp in the external light source powered on during this procedure.

CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.

To add a new objective:

1. Physically install the new objective. See Installing an Objective on page 281.
2. If it is open, exit the MetaXpress Software.
3. Start the Meta Imaging Series Administrator Software.
4. Create a new hardware profile. See Creating a New Hardware Profile on page 261.
5. Create a new group and select the new hardware profile. See Creating an Offline

Version of the MetaXpress Software on page 166.
6. Create a new group icon. See Creating MetaXpress Software Group Icons and Adding

Them to the Windows Desktop on page 168.
7. Exit the Meta Imaging Series Administrator Software.
8. Start the MetaXpress Software using the new group icon.
9. Go to the Configure Magnification dialog and enter the new objective information. See

Updating Magnification Settings on page 300.
10. Go to the Calibrate Distances dialog and verify that the pixel size calibration is set at or

close to the default value for this magnification. See Calibrating Distances on page 301.
11. Configure Parfocality measurements using the IXM Taskbar and enter X,Y Offset in the

Configure Magnification dialog.
If the IXM Taskbar is unavailable, then use the bead plate to do Parfocality
measurements. See Configuring Parfocality after Changing Objectives on page 284.

12. Use the IXM Taskbar to measure pixel sizes, then enter the results in the Calibrate
Distances dialog. See Calibrating Distances on page 301.

13. Exit the MetaXpress Software.
14. Start the Meta Imaging Series Administrator Software.
15. Enter the Parfocality results (focus values) in the Objectives Settings dialog. See Entering

the Focus Objective Values in the Meta Imaging Series Administrator Software on page
297.
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16. If the Plate Bottom Reference needs to be measured, then enable Maintenance Mode,
otherwise, exit the Meta Imaging Series Administrator Software and continue to step 17.
See Finding the Plate Bottom Reference Objective and Reference Point on page 290
and Editing the Objective Settings in the Meta Imaging Series Administrator Software on
page 282.

CAUTION! Unless there is an important reason to change it after your system is
installed, Molecular Devices recommends leaving the Plate Bottom Reference
Objective in place at all times. Contact Technical Support for assistance.

17. Start the MetaXpress Software.Verify that the new objective is listed in the
Magnification list. See Plate Acquisition Setup Dialog: Configure Tab, Objective and
Camera Tab on page 76.

18. If needed, create new shading correction files. See Updating Shading Correction
Settings-Legacy on page 304.

19. Configure the Laser Autofocus settings for the new objective with the associated plates
and slides, as appropriate. See Confirming Laser Autofocus Settings for Plate Files on
page 55 and Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 78.

Installing an Objective
The objectives in the ImageXpress Micro System are mounted in a four-position linear
selector. Objectives are very delicate components, and special care is required when
handling them. Also see Compatible Objectives on page 319.

To determine the correct position for the objective, see Correct Objective Placement on
page 275.

Before replacing an objective, read and follow the Safety Precautions on page 255.

You can leave the lamp in the external light source powered on during this procedure.

CAUTION! To prevent skin oils from damaging the optical coatings, Molecular Devices
recommends wearing powder-free gloves during the following procedure.

1. Start the MetaXpress Software and log in to the database.
2. In the MetaXpress Software on the IXM taskbar, click Adjust Correction Collar to access

the specific objective.
3. Place the new objective in its protective casing on a clean work-area surface near the

front of the ImageXpress Micro System.
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4. If the objective is accessible from the side, open the upper, hinged side panel door of
the instrument.
On an old system, such as the standard ImageXpress Micro System, the
ImageXpress Micro XL System, or the ImageXpress Micro XLS System, remove the left or
right (as appropriate) side panel of the instrument by grasping the handle, pulling it away
from the instrument, and supporting the back of the door with your other hand.

5. Reach in and unscrew the objective you want to remove.
6. Set the correction collar on the new objective, if needed.
7. With the objective in your hand, reach into the instrument and screw the objective into

its position.
8. If you accessed the objective from the side, close the upper, hinged side panel door.

On an old system, such as the standard ImageXpress Micro System, the
ImageXpress Micro XL System, or the ImageXpress Micro XLS System, replace the side
door by aligning the tabs at the back of the door, and then snapping the front of the door
into place.

9. Click Continue.
10. If you accessed the objective from the top, then replace the plate or slide holder when

prompted, and then click Continue.
11. Exit the MetaXpress Software.
12. Start and update the Meta Imaging Series Administrator Software to reflect the new

hardware configuration. See Editing the Objective Settings in the Meta Imaging Series
Administrator Software on page 282.

Editing the Objective Settings in the Meta Imaging Series
Administrator Software
1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series

Administrator.
2. In the Meta Imaging Series Administrator, from List of Groups, selectMetaXpress.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, click Install System Devices.
5. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro

Objective and then click Settings.
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6. In the ImageXpress Micro Objective Settings dialog, edit the text in the appropriate
Objective # field for the new objective, if necessary.

Figure 9-16: ImageXpress Micro Objective Settings Dialog
7. Edit the Refractive Medium/Index value, if necessary, and specify the working distance.

If it has a range, enter the higher number.
8. In the corresponding Num. Aperture field, type the numerical aperture for the new

objective as is printed on the objective, then specify the Working Distance. If it has a
range, enter the higher number.

Note: Make a note of the values you entered in the previous steps. You will need
to enter this information again for your specific hardware settings.

9. Click OK to close the ImageXpress Micro Objective Settings dialog.
10. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro

and then click Settings.
11. In the ImageXpress Micro Settings dialog, ensure that the Parameter Group #1 tab is

active.
If you are doing a Plate Bottom Reference and XY reference, then also select the
Maintenance Mode check box.

12. Click OK to close the ImageXpress Micro Settings dialog.
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13. Click OK to close the Install System Devices dialog.

Note: In the next steps, type the previously entered values in the Configure
Devices dialog to ensure that the settings carry over for all hardware profiles.

14. In the Configure Hardware dialog, ensure that the hardware settings you are using are
selected in the Hardware Settings list and then click Configure Devices.

15. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Objective
and then click Settings.

16. In the ImageXpress Micro Objective Settings dialog, edit the text in the appropriate
Objective # field for the new objective with the same information you previously
entered.

17. Edit the Refractive Medium/Index value with the same information you previously
entered.

18. In the corresponding Num. Aperture field, type the numerical aperture for the new
objective with the same information you previously entered, then specify the Working
Distance. If it has a range, enter the higher number.

19. Click OK to close the ImageXpress Micro Settings dialog.
20. Click OK to close the User Settings dialog.
21. Click OK to close the Configure Hardware dialog.
22. Close the Meta Imaging Series Administrator.
23. Configure parfocality. See Configuring Parfocality after Changing Objectives on page 284.

Configuring Parfocality after Changing Objectives
To configure parfocality, you must use the MetaXpress Software to find valid focus values for
each objective, and then enter them into the MetaXpress Objective dialog in the Meta
Imaging Series Administrator Software. You can configure parfocality with or without the
taskbar. See Configure Parfocality With the Taskbar on page 285 and Configure Parfocality
Without the Taskbar on page 286. Also see Filter Specifications and Calibration Compatibility
on page 327.



Chapter 9: Maintenance

5015321 E 285

Configure Parfocality With the Taskbar
To configure parfocality:

1. On the IXM Taskbar, click System Maintenance.

Note: If the Main Taskbar is not visible, click F4.

Figure 9-17: IXM Main Taskbar
2. Click Parfocality and XY Offsets and follow the prompts in the dialog boxes that display.

Figure 9-18: System Maintenance Taskbar
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Configure Parfocality Without the Taskbar
If the taskbar is unavailable, to configure parfocality:

1. Start the MetaXpress Software and log in to the database.
2. Click Devices > Configure Magnification.

In the simplified menu, click Control > Devices > Configure Magnification.
3. In the Configure Magnification dialog, select the ImageXpress Micro Objective check

box.

Figure 9-19: The Configure Magnification dialog
4. From the Setting drop-down list, select the objective with the highest numerical

aperture (NA) that is in position #1.
5. In the Device Control toolbar, from the Illum drop-down list, select the FITC (or other

visible light) illumination setting.

Figure 9-20: Illum setting in the Device Control toolbar
If the Device Control tool bar is not visible, then clickWindow > Toolbars > Device
Control.
In the simplified menu, click Control > Window > Toolbars > Device Control.

6. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load
position.
If the Plate Acquisition tool bar is not visible, then clickWindow > Toolbars > Plate
Acquisition.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.
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7. Load the bead plate that shipped with the instrument on to the stage, and then click
Stage Load/Eject again to return the stage to its previous position.

8. Click Acquire > Acquire.
In the simplified menu, click Control > Acquire > Acquire.

9. In the Acquire dialog, click Show Live to open a live image window.
10. Click Devices > Move Stage to Absolute Position.

In the simplified menu, click Control > Devices > Move Stage to Absolute Position.
11. In the Move Stage to Absolute Position dialog, use the Current Position: X, Y, and Z

controls to find and focus a sample in the live image window.

CAUTION! Never click the Set Origin button.

Figure 9-21: Move Stage to Absolute Position dialog
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12. When the sample is in focus, write down the Current Position: Z value. You will need to
refer to these values later in subsequent procedures.
For your convenience, you can write these values in the following table:

Objective Number Focus Value (Current Position: Z)

1

2

3

4

Table 9-1: Objective Focus Values

13. From the Setting drop-down list, select the objective with the next highest numerical
aperture (NA) that is in position #2.
Repeat the following steps for each objective find and write down the focus values for
each. You will use these values to determine the parfocality for each objective. This is
different than configuring Z offsets for laser autofocus.

Note: You must use the same filter set for all objectives.

14. In the Move Stage to Absolute Position dialog, use the Current Position: Z control to
find and focus a sample in the live image window.
Since you found the X and Y coordinates of the sample for the first objective, you need
to change only the Z position for the other objectives.

15. When the sample is in focus, write down the Current Position: Z value.
16. After you have written down the focus values for each objective, in the Plate

Acquisition toolbar, click Stop Live, then click Stage Load/Eject to move the stage to the
load position.

17. Remove the bead plate, and then click Stage Load/Eject again to return the stage to its
previous position.

18. Continue updating the software settings:
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19. If the objective you are changing is the one used to determine the plate bottom
reference point, see Determining the Plate Bottom Reference Point after Changing
the Reference Objective on page 289.
Molecular Devices recommends that you leave the reference objective in place and
replace only the other objectives.
If the objective was NOT the one used to determine the plate bottom reference
point, exit the MetaXpress Software and see Entering the Focus Objective Values in
the Meta Imaging Series Administrator Software on page 297.

Determining the Plate Bottom Reference Point after Changing
the Reference Objective

Note: You do NOT need to do this procedure unless you replaced the reference
objective. If you did not replace the reference objective, see Entering the Focus
Objective Values in the Meta Imaging Series Administrator Software on page 297.

The plate bottom reference point is a setting that the MetaXpress Software uses for
autofocusing. It is set when your system is configured before shipment. The reference point
is determined using a particular objective (usually 10x) in a specific objective position. If you
change or move this objective, you must determine the new plate bottom reference point
and enter this value in the Meta Imaging Series Administrator Software.

Note: Molecular Devices recommends that you leave the reference objective in
place and replace only the other objectives.

Updating the plate bottom reference point requires two separate procedures:

Finding the Plate Bottom Reference Objective and Reference Point on page 290
Entering the Plate Bottom Reference Objective Value in the MetaXpress.ref
Configuration File on page 296

The objective position used for this setup is specified in a line of the system calibration file
MetaXpress.ref, located in the Hardware folder of your root install directory
(C:\MX6\Hardware by default).

The line is:
[system calibration]

PlateBottomReferenceObjective=X

where X is the position of the objective used as the plate bottom reference objective.

If you need to update the plate bottom reference point, the value in the calibration file must
also be updated.
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Note: Molecular Devices recommends that you contact technical support before
attempting these procedures. See Obtaining Support on page 309.

Finding the Plate Bottom Reference Objective and Reference Point

Before starting this procedure, make sure that the MetaXpress Software is in maintenance
mode. The software was put in maintenance mode in Editing the Objective Settings in the
Meta Imaging Series Administrator Software on page 282.

CAUTION! The plate bottom reference objective position is applied to all hardware
profiles.

To find the plate bottom reference objective and reference point:

1. Start the MetaXpress Software and log in to the database, if the software is not already
running.

2. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load
position.
If the Plate Acquisition tool bar is not visible, then clickWindow > Toolbars > Plate
Acquisition.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.

3. Remove any plates from the stage and load one of the flat-field correction (FFC) plates
that shipped with your system.

4. Click Stage Load/Eject again to return the stage to its previous position.
5. Click Devices > Configure Magnification.

In the simplified menu, click Control > Devices > Configure Magnification.
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6. In the Configure Magnification dialog, from the Setting drop-down list, select the
objective to be used as the reference.

Figure 9-22: The Configure Magnification dialog
7. Write down the position number of the selected objective. You will need to refer to this

value in Entering the Plate Bottom Reference Objective Value in the MetaXpress.ref
Configuration File on page 296.
For your convenience, you can write the position number in the following table:

Plate Bottom Reference Objective Position

Table 9-2: Plate Bottom Reference Objective

8. Close the Configure Magnification dialog.
If a message appears prompting you to replace the stored setting, click No.
In the simplified menu, click Control > Window > Toolbars > Plate Acquisition.

9. Click Devices > Stage > Move Stage to Absolute Position.
In the simplified menu, click Control > Devices > Move Stage to Absolute Position.

10. In the Move Stage to Absolute Position dialog, in the Current Position: Z field, type 6000
and then press ENTER to move the Z-motor.

11. In the Current Position: X field, type 64900, and in the Current Position: Y field, type
42200, and then press ENTER to move to the approximate center of the plate.

12. Click Devices > Focus.
In the simplified menu, click Control > Devices > Focus.

13. In the Focus dialog, click Configure Laser.
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14. In the Configure Laser Autofocus dialog, select Start from current z-position.

Figure 9-23: Configure Laser Autofocus dialog
15. Set the Full range value to 1000 microns (µm).
16. Set the Laser intensity value to 100%.
17. Set the Exposure 1st surface value to 10 microseconds (µs).
18. Set the Coarse step value to 5 microns (µm).

Note: The value to set depends on the objective. For the 10x Plan Apo objective,
use 3 µm.
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19. In the Focus dialog, in the Autofocus tab, click Preview Pass.
The Preview Passwindow displays a graph of focus intensities compared to Z-position.
Ideally, the graph contains sharp peaks in red and green.

Figure 9-24: Preview Pass window
The top of the red peak represents the brightest pixel of the preview pass. The top of
the green peak represents the highest focus score.
If there is no peak in the graph, try the following:

In the Focus dialog, increase the Start Position value by 1000 and click Preview
Pass. Repeat as needed until you cover a range between 6000 and 10000.
If there still is no peak in the graph, then try moving to a new area of the FFC plate
and click Preview Pass. If you still cannot find a peak after moving to a new area of
the FFC plate twice and covering a z-range from 6000 to 10000, contact Technical
Support. See Obtaining Support on page 309.
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20. In the Preview Passwindow, click the trace line at the top of the green line of the first
peak.

Figure 9-25: Z-position of peak
The X, Y coordinates on the graph are displayed as a tool tip. The X coordinate on the
graph is the value for the Z-position.
In Figure 9-25, the Z-position value is 8300.

21. Write down the Z-position for the center focus position.
For your convenience, you can write the Z-position for the center focus position in the
following table:

Position X Value Y Value Z Value

Center 64900 42200

Upper-Left 8900 77200

Lower-Left 8900 7200

Upper-Right 120900 77200

Lower-Right 120900 7200

Table 9-3: Plate Bottom Reference Points

22. In the Move Stage to Absolute Position dialog, in the Current Position: X field, type
8900.
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23. In the Current Position: Y field, type 77200 and then press ENTER to move to the upper-
left corner of the plate.

24. In the Focus dialog, in the Autofocus tab, click Preview Pass.
25. In the Preview Passwindow, click the trace line at the top of the green line of the first

peak.
26. Write down the Z-position for the upper-left position.
27. Repeat Step 21 through Step 25 for the other three corners of the plate, using the X and

Y values in Table 9-3.
28. Circle the lowest Z-position value.

The circled value is the Plate Bottom Reference Point. You will refer to this value in
Entering the Focus Objective Values in the Meta Imaging Series Administrator Software
on page 297.

29. In the Plate Acquisition toolbar, click Stage Load/Eject to move the stage to the load
position.

30. Remove the flat-field correction (FFC) plate, and then click Stage Load/Eject again to
return the stage to its previous position.

31. Exit the MetaXpress Software.
32. Edit the MetaXpress.ref file. See Entering the Plate Bottom Reference Objective Value

in the MetaXpress.ref Configuration File on page 296.
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Entering the Plate Bottom Reference Objective Value in the
MetaXpress.ref Configuration File

Complete the following procedure to enter the value for the position of the plate bottom
reference objective in the MetaXpress.ref configuration file.

Note: Only do this procedure if you needed to complete Finding the Plate Bottom
Reference Objective and Reference Point on page 290.

1. Click Start > All Programs > Accessories > Notepad and then open the MetaXpress.ref
file in the Hardware folder.
The default installation path for this folder is C:\MX6\Hardware.

Note: Make sure that the copy of the MetaXpress.ref that you open is located in
the Hardware folder of the MetaXpress Software installation folder (For
example, C:\MX6\Hardware) and NOT in main MetaXpress installation folder.

2. Find the following line in the MetaXpress.ref file:
[system calibration]
PlateBottomReferenceObjective=X

where X is the position of the objective used as the plate bottom reference objective.
3. Replace the number at the end of the line with the objective position you wrote down.

See Table 9-2: Plate Bottom Reference Objective on page 291.
4. Save the modified file.

Note: Do NOT use the Save As option in Notepad, as this causes a .txt extension
to be added to the saved .ref file.

5. Exit Notepad.
6. Continue updating the software settings. See Entering the Focus Objective Values in the

Meta Imaging Series Administrator Software on page 297.
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Entering the Focus Objective Values in the Meta Imaging Series
Administrator Software
Do the following procedure to turn off maintenance mode, and to enter the focus objective
values in the Meta Imaging Series Administrator Software.

1. Click Start > All Programs > MetaXpress Meta Imaging Series > Meta Imaging Series
Administrator.

2. In the Meta Imaging Series Administrator, from List of Groups, selectMetaXpress.
3. Click Configure Hardware.
4. In the Configure Hardware dialog, click Install System Devices.
5. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro

and then click Settings.
6. In the ImageXpress Micro Settings dialog, ensure that the Parameter Group #1 tab is

active and then clear the Maintenance Mode check box, and then click OK.
7. In the Install System Devices dialog, from Installed Devices, select ImageXpress Micro

Objective and then click Settings.
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8. In the ImageXpress Micro Objective Settings dialog, in the Position 1 Z Offset field, type
the focus value that you wrote down for the objective 1. See Table 9-1: Objective Focus
Values on page 288.

Note: The Position 1 through 4 Z Offsets refer to objective numbers 1 through 4
and are not in order of magnification. To match the objective number with its
magnification, see the Objective Labels fields.

Figure 9-26: ImageXpress Micro Objective Settings Dialog
9. Type the focus values for the other three objectives in their appropriate Z Offset fields.

Note: In some cases, there might not be an objective in each position of the
turret. If so, type the focus value for the highest magnification objective that you
do have in each of the empty Position 1 through 4 Z Offset fields. Do not leave
any of these values as 0.

10. Click Normalize Offsets to calculate the offsets for each Z position.
11. Click OK to close the ImageXpress Micro Objective Settings dialog.
12. If you completed Finding the Plate Bottom Reference Objective and Reference Point on

page 290, then in the Install System Devices dialog, from Installed Devices, select
ImageXpress Micro Z and then click Settings.
If you did not change or replace the reference objective, then go to Step 15.
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13. In the ImageXpress Micro Z Settings dialog, in the Plate Bottom Reference field, type
the lowest plate bottom reference point Z-position value that you wrote down and
circled. See Table 9-3: Plate Bottom Reference Points on page 294.

14. Click OK to close the ImageXpress Micro Z Settings dialog.
15. Click OK to close the Install System Devices dialog.

Note: In the next steps, type the previously entered values in the Configure
Devices dialog to ensure that the settings carry over for all hardware profiles.

16. In the Configure Hardware dialog, ensure that the hardware settings you are using are
selected in the Hardware Settings list and then click Configure Devices.

17. In the User Settings dialog, from Claimed Devices, select ImageXpress Micro Objective
and then click Settings.

18. In the ImageXpress Micro Objective Settings dialog, in the Objective Labels, Refraction
Medium/ Index, Num. Aperature, andWorking Distance fields, type the values that you
entered after you changed the objectives. See Editing the Objective Settings in the Meta
Imaging Series Administrator Software on page 282.

19. In the Position 1 Z Offset, Position 2 Z Offset, Position 3 Z Offset, and Position 4 Z Offset
fields, type the corresponding focus values that you wrote down for objectives 1, 2, 3,
and 4. See Table 9-1: Objective Focus Values on page 288.

20. Click Normalize Offsets to calculate the offsets for each Z position.
21. Click OK to close the ImageXpress Micro Settings dialog.
22. If you completed Finding the Plate Bottom Reference Objective and Reference Point on

page 290, then in the Install System Devices dialog, from Installed Devices, select
ImageXpress Micro Z and then click Settings.
If you did not change or replace the reference objective, then go to Step 25.

23. In the ImageXpress Micro Z Settings dialog, in the Plate Bottom Reference field, type
the lowest plate bottom reference point Z-position value that you wrote down and
circled. See Table 9-3: Plate Bottom Reference Points on page 294.

24. Click OK to close the ImageXpress Micro Z Settings dialog.
25. Click OK to close the User Settings dialog.

Note: If you use more than one hardware profile, repeat Step 16 through Step
25 as needed for each affected hardware profile.

26. Click OK to close the Configure Hardware dialog.
27. Close the Meta Imaging Series Administrator.
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28. Update the settings in the MetaXpress Software. See Updating Magnification Settings on
page 300.

Updating Magnification Settings
Before starting this procedure, make sure that the MetaXpress Software is NOT in
maintenance mode. Maintenance mode was turned off in Entering the Focus Objective
Values in the Meta Imaging Series Administrator Software on page 297.

To update magnification settings:

1. Start the MetaXpress Software and log in to the database.
2. Click Devices > Configure Magnification.

In the simplified menu, click Control > Devices > Configure Magnification.
3. In the Configure Magnification dialog, select the ImageXpress Micro Objective check

box.

Figure 9-27: The Configure Magnification dialog
4. From the Setting drop-down list, select the installed objective.
5. In the Name field, type a name for the new objective.
6. Click Add/Replace to add this objective to the Defined Settings list.
7. If you replaced an objective with an existing setting, select the old setting from the

Defined Settings field and then click Remove.
8. After the settings are updated, click Backup.
9. Click Close to close Configure Magnification dialog.

See Calibrating Distances on page 301 as needed.
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Calibrating Distances
Before starting this procedure, make sure that the MetaXpress Software is NOT in
maintenance mode. Maintenance mode was turned off in Entering the Focus Objective
Values in the Meta Imaging Series Administrator Software on page 297.

To calibrate distances:

1. ClickMeasure > Calibrate Distances.
In the simplified menu, clickMeasure > Distances > Calibrate Distances.

Figure 9-28: Calibrate Distances dialog
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2. Click + to add a new Calibration value.

Figure 9-29: Add a new Calibration value
3. In the Calibrations field, type the name of your new objective and then press ENTER.
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4. In the X and Y fields, type the calibration values for the new objective. X and Y values
must match.
The following estimated values can be used for ImageXpress Micro System calibration
settings:

Note: For more information on creating calibration settings, with the Calibration
Distances dialog open, press F1 to view the MetaXpress Software application
help.
To measure pixel sizes more accurately, in the IXM Taskbar, click System
Maintenance and then clickMeasure Pixel Sizes.
If IXM Taskbar is not installed, contact Technical Support.

Objective Magnification Estimated Calibration

1x 6.45 μm/pixel

2x 3.225 μm/pixel

4x 1.6125 μm/pixel

10x 0.645 μm/pixel

20x 0.3225 μm/pixel

40x 0.16125 μm/pixel

60x 0.1075 μm/pixel

100x 0.0645 μm/pixel

Table 9-4: Standard ImageXpress Micro System Estimated Calibration Settings

Objective Magnification Estimated Calibration

1x 6.50 μm/pixel

2x 3.25 μm/pixel

4x 1.63 μm/pixel

10x 0.65 μm/pixel

20x 0.33 μm/pixel

40x 0.16 μm/pixel

Table 9-5: ImageXpress Micro XL System, ImageXpress Micro XLS System,
ImageXpress Micro 4 System Estimated Calibration Settings
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Objective Magnification Estimated Calibration

60x 0.12 μm/pixel

100x 0.065 μm/pixel

Table 9-5: ImageXpress Micro XL System, ImageXpress Micro XLS System,
ImageXpress Micro 4 System Estimated Calibration Settings (continued)

5. In the Magnification field, select the new objective.
6. In the Camera field, select a camera.
7. In the Channel field, select a channel.
8. After the settings are updated, click Save to File.
9. Click Close.

See Updating Magnification Settings on page 300 as needed.

Updating Shading Correction Settings-Legacy

Note: This procedure is required if Legacy Correction setting is selected as the
Shading Correctionmethod for one or more acquisition wavelengths.

Shading correction files are needed for each objective and filter set, and must be generated
whenever an objective or filter is replaced or added to the system, or whenever the lamp or
the liquid light guide are replaced.

Note: For shading correction images to be used during Plate Acquisition, the Legacy
Correction setting must be selected in the Shading Correction field of an individual
wavelength tab in the Plate Acquisition Setup dialog.

If you replaced or installed a filter cube, do the following procedures before updating the
shading correction file:

Editing the Filter Settings, see page 272
Editing the Illumination Settings in the Software, see page 274

If you replaced or installed an objective, do the following procedures before updating the
shading correction file:

Editing the Objective Settings in the Meta Imaging Series Administrator Software, see
page 282
Configuring Parfocality after Changing Objectives, see page 284
Determining the Plate Bottom Reference Point after Changing the Reference Objective,
see page 289
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You do NOT need to do this procedure unless you replaced the reference objective.

Entering the Focus Objective Values in the Meta Imaging Series Administrator Software
on page 297
Updating Magnification Settings on page 300

Requirements
Shading Plates

To generate the shading correction files, you need a shading correction plate that is
appropriate for the filter set you are using. Shading correction plates are part of the included
accessory kit.

Remove the paper backing from each plate before use. Handle the plates by the edges to
avoid getting fingerprints on the imaging surface. Never use alcohol or other solvents to
clean the plates. You can use compressed air to remove dust from the plates.

To determine which shading plate to use for each filter set, see Filter Specifications and
Calibration Compatibility on page 327.

System Maintenance Taskbar

To run the shading correction journal, you need the System Maintenance Taskbar.jtb that is
part of the Main Taskbar.jtb. To determine if this taskbar is installed on your computer, do
the following procedure:

1. Start the MetaXpress Software and log in to the database.
2. Click Journal > Taskbars > Load Taskbar.

In the simplified menu, click Control > Journal > Taskbars > Load Taskbar.
3. In the Select a Taskbar dialog, navigate to the Taskbars folder in the MetaXpress

Software installation folder.
The default installation is in C:\MX6\Taskbars.

4. Select the System Maintenance Taskbar.jtb file.
If the System Maintenance Taskbar.jtb file does not exist on your computer, see
Importing the Main Taskbar Journal Suite on page 305.

5. Click Open to load the taskbar.

After you have met all the requirements, you can update the shading correction settings. See
Running the Shading Correction Journal from the Main Taskbar on page 309.

Importing the Main Taskbar Journal Suite
The IXM Taskbar is a collection of tools intended to enhance and streamline common imaging
workflows.
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Do the following procedure only if the Main Taskbar is not installed on your computer. If the
Main Taskbar is installed, see Running the Shading Correction Journal from the Main Taskbar
on page 309.

Tip: If you plan to create additional groups (or configurations) in the Meta Imaging
Series Administrator Software, do this procedure before creating the additional
groups. You can then create the groups using the option to copy settings from existing
groups.

1. Contact Technical Support to get the journal suite file IXMTaskbar_v#.jzp, where # is the
current version of the software. See Obtaining Support on page 309.

2. Download the IXM_Taskbar_v#.jzp file to the workstation computer.
3. Start the instrument.
4. Start the MetaXpress Software and log in to the database.
5. Click Journal > Import Journal Suite.

In the simplified menu, click Control > Journal > Import Journal Suite.

Figure 9-30: Import Journal Suite dialog
6. In the Import Journal Suite dialog, click Select Journal Suite and locate the IXM_

Taskbar_v#.jzp file.
The path to the journal suite file is displayed at the top of the Import Journal Suite
dialog.
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7. Click Select Import Location and browse to the Taskbars folder within the MetaXpress
installation directory.
The default installation is in C:\MX6\Taskbars. If it is missing, create the Taskbars folder.

Tip: To determine the correct installation folder, right-click the MetaXpress
Software icon on you desktop and then click Open file location.

8. Select the Taskbars folder and click OK.
9. In the Import journal Suite dialog, click Import.

10. Click Close when done.

Note: There is no visual confirmation that the import is complete.

11. Click Journal > Taskbars > Load Taskbar.
In the simplified menu, click Control > Journal > Taskbars > Load Taskbar.

12. In the Select a Taskbar dialog, navigate to the Taskbars folder in the MetaXpress
Software installation folder.
The default installation is in C:\MX6\Taskbars.

13. Select the Main Taskbar.JTB file and then click Open.

Figure 9-31: The Main Taskbar dialog
14. In the Main Taskbar, click Run IXM Taskbar Installer.
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15. In the MetaXpress Directory, follow the prompts in the subsequent dialogs to confirm
that the current version of the MetaXpress Software is installed in the correct directory.

Figure 9-32: IXM Taskbar Installer

Note: The check boxes that are pre-selected in the IXM Taskbar Installer dialog
are the recommended tasks for your configuration.

16. In the IXM Taskbar Installer dialog, click OK.
17. If the Select Configurations dialog appears, select the current group or All groups, and

then click OK.
Molecular Devices recommends that you select All groups.

18. If the Select Users dialog appears, select the current user or All users, and then click OK.
Molecular Devices recommends that you select All users.

19. In the Select directory for default paths dialog, select the main MetaXpress installation
directory.
The default installation is in C:\MX6.

20. Click OK.
21. In the Configure Menu dialog, select to Install or Uninstall the simplified menu.

Molecular Devices recommends using the simplified menu. See Simplified Menu
Structure on page 21.

22. Click OK.
23. Exit and restart the MetaXpress Software.
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To run the shading correction journal, see Running the Shading Correction Journal from the
Main Taskbar on page 309.

Running the Shading Correction Journal from the Main Taskbar
1. From the Main taskbar, select System Maintenance and then click Set up Shading

Correction.
2. Follow the prompts to focus on the plates and create shading correction files.

Tip: To show or hide the taskbar that was most recently used, press F4 on your
keyboard.

Turning off the Status Indicator Lights
The edges of the ImageXpress Micro System illuminate with colors that provide information
about the instrument status. See Status Indicator Lights.

If required, you can turn off the status indicator lights in the MetaXpress Software from the
Devices >Device Control > Other tab, or in the simplified menu Control > Devices >Device
Control > Other tab, and deselect the Enable Microscope LED check box.

Obtaining Support
Molecular Devices is a leading worldwide manufacturer and distributor of analytical
instrumentation, software, and reagents. We are committed to the quality of our products
and to fully supporting our customers with the highest possible level of technical service.

Our support website, www.moleculardevices.com/support, has a link to the Knowledge Base
with technical notes, software upgrades, safety data sheets, and other resources. If you do
not find the answers you seek, follow the links to the Technical Support Service Request
Form to send an email to our technical support representatives.

You can contact your local representative or contact Molecular Devices Technical Support at
800-635-5577 (North America only) or +1 408-747-1700. In Europe, call +44 
(0) 118 944 8000.

To find regional support contact information, visit www.moleculardevices.com/contact.

Molecular Devices provides a wide range of support:

Documentation: Check the guides that are included on the installation media and the
Help that is available within the MetaXpress Software. Help for an active dialog can be
accessed by pressing F1 on your keyboard.

http://www.moleculardevices.com/support
http://www.moleculardevices.com/contact
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Online Knowledge Base: The Knowledge Base has links to technical notes, software
upgrades, newsletters, user guides, and other resources. Visit the Molecular Devices
Support website at www.moleculardevices.com/support and follow the links to the
knowledge base.
MetaMorph Software forum: This forum has information on journal scripts and custom
modules, and has links to videos and webinars that can help you troubleshoot problems
and be more productive using the software. Visit the forum at
metamorph.moleculardevices.com/forum.
Technical Support:
Online: Visit www.moleculardevices.com/support and follow the links in the knowledge
base to the Technical Support Request Form to send an email to a group of experienced
Technical Support representatives.
Please have the system serial number, software version number, and the name of the
system owner available.
To find your serial number:

In the MetaXpress Software, click Help > About MetaXpress. The About dialog
displays your system ID number.
Newer systems have the serial number automatically displayed in the upper right
corner of the computer desktop screen.
For all systems, the serial number is located on the back connector panel of your
instrument.

Figure 9-33: Serial Number location on the back of the ImageXpress instrument

http://www.moleculardevices.com/support
http://metamorph.moleculardevices.com/forum/
http://www.moleculardevices.com/support
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Additional support resources include:
Web-based microscopy courses:
http://www.microscopyu.com
http://www.ibiology.org/ibioeducation/taking-courses/ibiology-microscopy-short-
course.html
The Molecular Probes Handbook:
http://www.lifetechnologies.com/us/en/home/references/molecular-probes-the-
handbook.html
This resource offers advice on fluorescent probes and can help you determine if
there are better stains available for your analysis.
The following sites offer filter information:

http://www.semrock.com
http://www.chroma.com
http://www.omegafilters.com

Gathering Support Information
If you need to contact Molecular Devices for support, it is very important to have the
following information available to help the Technical Support personnel troubleshoot the
problem you are experiencing:

The steps that led up to the occurrence of the problem
The settings of any dialogs used when the problem occurred
The text of any error messages

You should also collect the following information from your system whenever reporting
software problems:

Copy of the Plate Acquisition Settings file: By default, the plate acquisition settings file is
saved to the database. To save the settings to a file, go to the Experiment tab of the Plate
Acquisition Setup dialog, click Save Protocol, and then select Save to file rather than to
the database. The settings file is then saved to the C:\MX6\HTSSTATE folder by default.
Journal files: If you were running a journal when the problem occurred, include copies
of the journal files that you were using. By default, journal files are saved in the
C:\MX6\app\mmproc\journals folder. If you are running journals through the review
plate data tab, then the journals are saved in c:\analysis and c:\assay.
System Information Report: This report contains information about many system
settings and the release levels of all the.dll files in your currently installed MetaXpress
Software. For information on how to create a System Information report to email to
Molecular Devices, see Creating a System Information Report on page 314.

http://www.microscopyu.com/
http://www.ibiology.org/ibioeducation/taking-courses/ibiology-microscopy-short-course.html
http://www.ibiology.org/ibioeducation/taking-courses/ibiology-microscopy-short-course.html
http://www.lifetechnologies.com/us/en/home/references/molecular-probes-the-handbook.html
http://www.lifetechnologies.com/us/en/home/references/molecular-probes-the-handbook.html
http://www.semrock.com/
http://www.chroma.com/
http://www.omegafilters.com/
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Logging AxoTrace Software Messages to a .txt File
The AxoTrace Software tracks the hardware status of the ImageXpress Micro System and logs
all the hardware activities of the system. If an error occurs downstream of the initial cause,
the AxoTrace Software provides a log that Molecular Devices Technical Support can use to
trace the error back to the original cause and pinpoint the problem. Use the following
procedure if a reproducible hardware error occurs. Follow the AxoTrace Software setup
procedure and record the steps that lead to the error. If the error results in the instrument
not starting up, not responding, or the error cannot be reproduced, contact Molecular
Devices Technical Support immediately.

To log AxoTrace messages to a .txt file:

1. Open the MetaXpress Software and the AxoTrace Software starts automatically.
The AxoTrace Software icon appears in the Windows taskbar.

Figure 9-34: AxoTrace Software icon in the Windows taskbar
2. Exit the MetaXpress Software.
3. Double-click the AxoTrace Software icon in the Windows taskbar.
4. In the AxoTrace window, click Options and make sure that the Time prefix option is

selected.

Figure 9-35: AxoTrace Software Options menu
5. Click File > Exit to close the AxoTrace window.
6. Start the MetaXpress Software.
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7. Turn off the ImageXpress Micro System and then turn it back on.
The light source can remain on during this step.

8. Reproduce the error, and after the error is reproduced, exit the MetaXpress Software.
9. Double-click the AxoTrace Software icon in the taskbar.

10. In the AxoTrace window, click File > Save As.
11. In the Save As dialog, in the Name field, navigate to the location where you want to save

the log file, type the file name (for example, axotrace log.txt), and then click Save to save
the log file.

12. Click File > Exit to close the AxoTrace window.
13. Send the AxoTrace Software log as an email attachment to Molecular Devices Technical

Support. See Obtaining Support on page 309.
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Creating a System Information Report
Much of the required system setting information can be obtained by creating a System
Information Report. You can create this report from the About MetaXpress dialog using the
following procedure.

1. In the MetaXpress Software, click Help > About MetaXpress.
2. In the About MetaXpress dialog, in the fields on the right, type your contact information.

Figure 9-36: About MetaXpress Software
3. Click Print Report.
4. In the Print Setup dialog, select to print to a PDF file or to a text file and then click OK.
5. Send the report file to appropriate Molecular Devices support personnel as an email

attachment.
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Appendix A: Instrument Specifications

For additional specifications, refer to the Pre-Installation Guide.

WARNING! If the instrument is used in a manner not specified byMolecular
Devices, the protection provided by the equipment might be impaired.

WARNING! The ImageXpress System is an Equipment Class 1 product that relies
on protective earth grounding for safe operation. Any interruption of the
protective earth ground conductor, inside or outside the instrument, or
disconnection of the protective earth ground terminal can result in personal injury.

WARNING! Do not position the equipment so that it is difficult to operate the
power switch on the front of the ImageXpress Systems Power and Options
Controller.

A
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Item Description

Operating environment Indoor use only

Systems power and options controller
input

4: 100 VAC to 240 VAC, 50/60 Hz, 12 amps
maximum

Light source power 4: 220 W, 24 V, AC to DC converter included
Standard: 100 to 240 VAC, 50/60 Hz, 360 VA,
300 W
XLS: 100 to 240 VAC, 50/60 Hz, 288 VA, 2.5 A

Camera power supply power input Standard: 100 to 240 VAC, 50/60 Hz, 240 VA,
2.0 A
XLS: 100 to 240 VAC, 50/60 Hz, 120 VA, 1.0 A

Computer power input 100 VAC to 240 VAC, 50/60 Hz, 690 VA, 120 W

Computer monitor power input 100 VAC to 240 VAC, 50/60 Hz, 40 W

Weight, base unit, no options 4: 104 kg (230 lbs.)
Standard: 82 kg (180 lbs)
XLS: 82 kg (180 lbs)

Ambient operating temperature 15°C to 30°C

Humidity restrictions 35% to 50% non-condensing

Altitude restrictions Not to exceed 2000 m (6562 ft)

Equipment class 1

Installation category II

Pollution degree 2

Ingress Protection IP20

Table A-1: Operational and Environmental Specifications for the Instrument Without
Options
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Instrument Dimensions

Figure A-1: Instrument Height, Width, and Length

Figure A-2: Distance Between the Outside Edges of the Instrument Feet
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Figure A-3: Front and Sideways Installation Space Requirements
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Appendix B: Compatible Objectives

The following table details the Nikon objectives that are compatible with the
ImageXpress Micro System. It also provides microplate compatibility information for the
objectives used in the system.

Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Contrast

Numerical
Aperture
(NA)

Working
Distance

Plate
Compatibility

1x Plan Achromat 6500-0119 No 0.04 3.2 mm Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)1

2x Plan Apo Lambda 1-6300-0451 No 0.10 8.5 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

4x S Fluor 1-6300-0189 No 0.20 15.5 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

Table B-1: Nikon Objectives Compatible with the ImageXpress Micro System and Settings

B
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Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Contrast

Numerical
Aperture
(NA)

Working
Distance

Plate
Compatibility

4x Plan Apo Lambda 1-6300-0121 No 0.20 20 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

4x Plan Fluor DL 1-6300-0292 Yes, PhL 0.13 16.2 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x Plan Fluor 1-6300-0190 No 0.30 16.0 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x S Fluor 1-6300-0122 No 0.50 1.2 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)2

Table B-1: Nikon Objectives Compatible with the ImageXpress Micro System and Settings (continued)
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Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Contrast

Numerical
Aperture
(NA)

Working
Distance

Plate
Compatibility

10x Plan Apo Lambda 6500-0120 No 0.45 4.0 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x Plan Fluor DLL 1-6300-0294 Yes, Ph1 0.30 16.0 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

10x Plan Fluor DL 1-6300-0293 Yes, Ph1 0.30 15.2 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

20x Super Plan Fluor ELWD
cc 0 mm to 2 mm

6500-0108 No 0.45 8.1 mm to
7.0 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3,
Thick bottom
(0.25 mm to
1 mm)

Table B-1: Nikon Objectives Compatible with the ImageXpress Micro System and Settings (continued)
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Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Contrast

Numerical
Aperture
(NA)

Working
Distance

Plate
Compatibility

20x S Fluor 1-6300-0411 No 0.75 1.0 mm Thin bottom
(0.17 mm)1

Thin bottom
(0.17 mm) No Skirt

20x Plan Apo Lambda 1-6300-0196 No 0.75 1.0 mm Thin bottom
(0.17 mm)1

Thin bottom
(0.17 mm) No Skirt

20x Plan Fluor DLL 1-6300-0295 Yes, Ph1 0.50 2.1 mm Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)2

20x Super Plan Fluor ELWD
DM cc 0 mm to 2 mm

6500-0111 Yes, Ph1 0.45 8.1 mm to
7.0 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

40x Super Plan Fluor ELWD
cc 0 mm to 2 mm

6500-0109 No 0.60 3.7 mm to
2.7 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

Table B-1: Nikon Objectives Compatible with the ImageXpress Micro System and Settings (continued)
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Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Contrast

Numerical
Aperture
(NA)

Working
Distance

Plate
Compatibility

40x Plan Apo Lambda cc
0.11 mm to 0.23 mm

1-6300-0412 No 0.95 0.25 mm to
0.16 mm

Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

40x S Fluor cc 0.11 mm to
0.23 mm

1-6300-0197 No 0.90 0.3 mm Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

40x Plan Fluor Oil 1-6300-0416 No 1.30 0.2 mm Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

40x Plan Fluor DLL 1-6300-0297 Yes, Ph2 0.75 0.66 mm Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

40x Super Plan Fluor ELWD
ADM cc 0 mm to 2 mm

6500-0112 Yes, Ph2 0.60 3.7 mm to
2.7 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3

Thick bottom
(0.25 mm to
1 mm)

60x Super Plan Fluor ELWD
cc 0.1 mm to 1.3 mm

6500-0110 No 0.70 1.8 mm to
2.62 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3

Thick bottom
(0.25 mm to
1 mm)

Table B-1: Nikon Objectives Compatible with the ImageXpress Micro System and Settings (continued)
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Objective Magnification
and Type

Molecular
Devices Part
Number

Phase
Contrast

Numerical
Aperture
(NA)

Working
Distance

Plate
Compatibility

60x Plan Apo Lambda TBD No 0.95 0.11 mm to
0.21 mm

Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

60x Plan Fluor 1-6300-0414 No 0.85 0.3 mm Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

60x Plan Apo Oil 1.6300-0417 No 1.40 0.13 mm Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

60x Plan Fluor ELWD ADL cc
0.1 mm to 1.3 mm

6500-0113 Yes, Ph2 0.70 1.8 mm to
2.62 mm

Thin bottom
(0.17 mm)3,
Thin bottom
(0.17 mm) No
Skirt3,
Thick bottom
(0.25 mm to
1 mm)

100x Plan Fluor Oil 1-6300-0418 No 1.30 0.2 mm Thin bottom
(0.17 mm)1,
Thin bottom
(0.17 mm) No Skirt

100x CFI L Plan EPI cc 0 mm
to 0.7 mm

1-6300-0419 No 0.85 1.2 mm to
0.85 mm

Thin bottom
(0.17 mm),
Thin bottom
(0.17 mm) No
Skirt,
Thick bottom
(0.25 mm to
1 mm)

Table B-1: Nikon Objectives Compatible with the ImageXpress Micro System and Settings (continued)
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1Potential interference with microplate skirt when imaging edge wells.
2Image degradation above microplate thickness 0.3 mm.
320x and 40x ELWD image through cover slips, but other objectives give better resolution and shorter exposures.

Note: When used with thin-bottom microplates, the short working distance of
20X S Fluor, 20X Plan Apo, 40X S Fluor, 40X Plan Apo, 40X Plan Fluor Oil,
60X Plan Fluor, 60X Plan Apo, 100X Plan Fluor, and 100X Plan Apo objectives can
cause interference with a microplate skirt when imaging edge wells. Molecular
Devices recommends to either omit the edge wells or to use a microplate with a low
skirt.
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Appendix C: Filter Specifications and Calibration
Compatibility

Filter Wavelengths Shading Correction
Plate

Calibration
Slide

DAPI Excitation:
377/50 nm
Emission:
447/60 nm
Dichroic: 409 nm

Green
Pink

Green (GP-8)

CFP Excitation:
438/24 nm
Emission:
483/32 nm
Dichroic: 458 nm

Pink Green (GP-8)

GFP Excitation:
472/30 nm
Emission:
520/35 nm
Dichroic: 495 nm

Pink
Red

Yellow
(GP-11)

FITC Excitation:
474/27 nm
Emission:
525/45 nm
Dichroic: 495 nm

Pink
Red

Yellow
(GP-11)

YFP Excitation:
500/24 nm
Emission:
542/27 nm
Dichroic: 520 nm

Pink
Red

Yellow
(GP-11)

Table C-1: Filter Specifications and Calibration Compatibility for the ImageXpress Micro 4
System

C
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Filter Wavelengths Shading Correction
Plate

Calibration
Slide

TRITC Excitation:
543/22 nm
Emission:
593/40 nm
Dichroic: 562 nm

Red Yellow
(GP-11)
Red (GP-7)

Cy3 Excitation:
531/40 nm
Emission:
593/40 nm
Dichroic: 562 nm

Green Yellow
(GP-11)
Red (GP-7)

Texas Red Excitation:
562/40 nm
Emission:
624/40 nm
Dichroic: 593 nm

Red Yellow
(GP-11)
Red (GP-7)

Cy5 Excitation:
628/40 nm
Emission:
692/40 nm
Dichroic: 660 nm

Red Blue (GP-9)
Red (GP-7)

Fura-2 340x
(must be installed adjacent to
Fura-2 387x)

Excitation:
340/26 nm
Emission:
510/84 nm
Dichroic: 409 nm

Pink Green (GP-8)

Fura-2 387x
(must be installed adjacent to
Fura-2 340x)

Excitation:
387/11 nm
Emission:
510/84 nm
Dichroic: 409 nm

Pink Green (GP-8)

Note: Fura filters are not compatible with a solid-state light source.

Table C-1: Filter Specifications and Calibration Compatibility for the ImageXpress Micro 4
System (continued)
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Appendix D: Replacement Parts and Optional Extras

For an up-to-date list of replacement parts and optional extras, see the website at:
www.moleculardevices.com

Part Number Description

— For a List of Compatible Nikon Objectives see Compatible Objectives
on page 319

5016604 Digital Confocal Option in MetaXpress Software

5025771 RGB Filter Set

1-6300-0410 FURA-2 340X/387X Filter Set for Standard ImageXpress Micro System
and ImageXpress Micro XLS System with custom light source (Sutter
XL)

1-6300-0442 DAPI Filter Set

5045173 FITC Filter Set

1-6300-0444 TRITC Filter Set

1-6300-0445 Cy3 Filter Set

1-6300-0446 Cy5 Filter Set

1-6300-0447 CFP Filter Set

1-6300-0448 YFP Filter Set

1-6300-0449 Texas Red Filter Set

1-6300-0450 GFP Filter Set

6540-0089 Custom Single Excitation Filter Set Mounted in Nikon TE2000 Cube

6540-0096 Custom Dual Excitation Filter Set Mounted in Nikon TE2000 Cube

6540-0097 Custom Triple Excitation Filter Set Mounted in Nikon TE2000 Cube

6540-0098 Custom Quad Excitation Filter Set Mounted in Nikon TE2000 Cube

1-GP-2 GP-2 Spatial Calibration Slide

5048412 Accessory Tool Kit

Table D-1: Replacement Parts and Optional Extras for the ImageXpress Micro System
(Standard), ImageXpress Micro XLS System, and the ImageXpress Micro 4 System

D

http://www.moleculardevices.com/
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Part Number Description

5033647 Replacement Solid-State Light Source

5015677 Replacement Liquid Light Guide for ImageXpress Micro XL System

5016706 5 mm Replacement Solid-State Light Source for
ImageXpress Micro XLS System

5015677 Replacement Liquid Light Guide for ImageXpress Micro XLS System

1-3335-0007 Replacement Xenon Lamp, 300 Watt with heatsink for
ImageXpress Micro System

1-6300-0386 Replacement Liquid Light Guide for ImageXpress Micro System

1-S2300-1038 ELMCH, Shutter/Light Baffle, ITD for Standard ImageXpress Micro
System

1-3335-0005 12 V Halogen Lamp for Nikon Transmitted Light (TL) Tower

2300-2460 ImageXpress Micro Fluidics Tip Adapter, 96-well

2300-2280 ImageXpress Micro Fluidics Tip Adapter, 384-well

E1004 Breathe Seal for Cell & Tissue Culture, non-sterile, pack of 100

E1005 Breathe Seal for Cell & Tissue Culture, sterile, packed in tamper proof
bags of 25; pack of 50

9000-0761 Cellular Screening System 96 tips (50 racks/case)

9000-0763 Cellular Screening System 384 tips (50 racks/case)

5004555 Immersion oil, 8cc, MXA20233

1-2600-0865 Replacement live cell plate sealing ring

5000284 Robot-friendly Three Slide Holder for Imaging

Table D-1: Replacement Parts and Optional Extras for the ImageXpress Micro System
(Standard), ImageXpress Micro XLS System, and the ImageXpress Micro 4 System
(continued)
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Appendix E: File Privileges for the MetaXpress
Software

This appendix describes which directories must be accessible to MetaXpress Software
administrators and users.

Note: The following information assumes that the MetaXpress Software has been
installed to the default path of C:\MX6.

Note: There are no restrictions as to where the software is installed. Nothing
prevents installing the software to the path of C:\Program Files\MX6.

Note: When your system has multiple configurations and multiple groups not named
MetaXpress, substitute the appropriate group name for the default group name
MetaXpress as needed in the following list of folder paths.

Software Administrator
Read/write access is required for everything under the C:\MX6 tree. The Software
Administrator also needs to create and periodically modify shading correction images in the
C:\Shading Images folder. Because this is a possible security violation, this operation can be
accomplished by the System Administrator so that the Software Administrator is not given
write access to the root directory.

Standard Users
Read Only access needed:

C:\MX6
C:\MX6\app\mmproc
C:\MX6\app\mmproc\Dropins
C:\MX6\Help - all subdirectories -
C:\MX6\Groups\

If the system is set up for multiple users:

C:\MX6\Groups\MetaXpress
C:\MX6\Groups\MetaXpress\Users

E
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If the system is an acquisition computer:

C:\MX6\Hardware\
C:\MX6\Hardware\ - all subdirectories -
C:\MX6\Plates\
C:\MX6\Vinput\ - all subdirectories -

Read/Write and Modify Access needed:

C:\Analysis
C:\Assay
C:\Backup

CAUTION! Do not delete or rename the Backup folder from your system
computer. At the start of every plate acquisition, the MetaXpress Software
archives the current configuration and instrument settings to a date-stamped .zip
file in the C:\Backup\ folder. If your software configuration or instrument settings
get corrupted, you can restore the settings using the backup archives. Contact
Molecular Devices Technical Support for assistance.

C:\Shading Images

If the system is set up for a single user:

C:\MX6\Groups\MetaXpress

Note: Or appropriate group name, not necessarily calledMetaXpress.

If the system is set up for multiple users:

C:\MX6\Groups\MetaXpress\Users\Individual user
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Appendix F: Robotic Plate Handling

If your ImageXpress System has a robotic plate handler integrated with the base imaging
system, there are additional hardware and user procedures to become familiar with. The
robotic plate handler is integrated with the ImageXpress System so that plates can be
scanned for barcodes, loaded onto the imaging system where images are acquired, and then
returned to a home location.

If you want a robotic plate handler upgrade for your system, contact Molecular Devices sales
or support.

A robotic plate handler is easily integrated with the ImageXpress System. The following is the
Robot step-by-step protocol:

1. Fetch a microplate from a hotel shelf.
2. Scan the microplate barcode.

Note: Molecular Devices recommends using barcodes, though they are optional.

3. Load the microplate onto the ImageXpress System.
4. Acquire images.
5. Unload the microplate from the ImageXpress System.
6. Return the microplate to the original hotel shelf.

Verifying External Control Settings
If you have a robot attached to the ImageXpress Micro System, you need to confirm that the
External Control settings in the Meta Imaging Series Administrator Software are enabled and
that the correct COM port is selected.

Note: The External Controlmodule must be purchased and activated on the
MetaXpress Software key. If it is not activated, try updating the MetaXpress Software.
If it is still not activated, contact your Molecular Devices representative.

To confirm that the External Control settings in the Meta Imaging Series Administrator
Software are enabled:

1. Click Start > All Programs > MetaXpress > Meta Imaging Series Administrator.
2. Click Configure Hardware.
3. In the Configure Hardware dialog, click Install System Devices.

F



ImageXpress Micro System User Guide

334 5015321 E

4. In the Install Systems Devices dialog, ensure that External Control is listed in the
Installed Devices list.
If it is not listed, select it from the Available Hardware list and click Install>>.

5. From the Installed Devices list, select External Control and click Settings.
6. In the External Control Settings dialog, click the Connections Settings tab.
7. Verify that the correct COM port is selected.
8. Verify that the option Operate device in emulation mode is deselected.
9. Verify that Control is listed in the Included components list.

If it is not listed, select it from the Available Hardware list and click Install>>.
10. Click OK to return to the Install System Devices dialog, then click Apply and OK to return

to the Configure Hardware dialog.
11. Select an appropriate hardware configuration from the Hardware Settings list and click

Configure Devices.
12. In the User Settings dialog, ensure that External Control is listed in the Claimed Devices

list.
If it is not listed, select it from the Available Hardware list and click Install>>.

13. Click Apply and OK to return to the Configure Hardware dialog
14. Repeat steps 11-13 for each hardware configuration that needs the External Control.
15. Click OK and OK to exit the Meta Imaging Series Administrator Software.
16. Start the MetaXpress Software, and select the Screeningmenu to verify that the

External Control option is available.
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Appendix G: Electromagnetic Compatibility

Regulatory for Canada (ICES/NMB-001:2006)
This ISM device complies with Canadian ICES-001.

Cet appareil ISM est confomre à la norme NMB-001 du Canada.

ISM Equipment Classification (Group 1, Class A)
This equipment is designated as scientific equipment for laboratory use that intentionally
generate and/or use conductively coupled radio-frequency energy for internal functioning,
and are suitable for use in all establishments, other than domestic and those directly
connected to a low voltage power supply network which supply buildings used for domestic
purposes.

Information to the User (FCC Notice)
This equipment has been tested and found to comply with the limits for non-consumer ISM
equipment, pursuant to part 18 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a non-residential installation. This
equipment generates, uses, and can radiate radio frequency energy and if not installed and
used in accordance with the instructions, might cause harmful interference to radio
communications. However, there is no guarantee that interference will not occur in a
particular installation. If this equipment does cause harmful interference to radio or
television reception, which can be determined by turning the equipment off and on, the
user is encouraged to try to correct the interference by one or more of the following
measures:

Reorient or relocate the receiving antenna.
Increase the separation between the equipment and receiver.
Connect the equipment into an outlet on a circuit different from that to which the
receiver is connected.
Consult the dealer or an experienced radio/TV technician for help.

In order to maintain compliance with FCC regulations, shielded cables must be used with this
equipment. Operation with non-approved equipment or unshielded cables is likely to result
in interference to radio and TV reception. The user is cautioned that changes and
modifications made to the equipment without the approval of the manufacturer could void
the user's authority to operate this equipment.

G
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Index

4

4

power off 32

shut down 32

A

A1 center

test 50

Abbé illumination system 19

accessing

filter cubes 264

accessory kit 34

Acquire Time Series acquisition option

defined 120

Acquire Z Series acquisition option

defined 120

acquired image

legacy shading correction for 118

acquisition

assay design 59

illumination settings 67

instrument maintenance 68

magnification 64

plate

batch consistency 62

bottom thickness 62

fluorescence 61

format 61

material 61

reproducibility of the Z pattern 62

robot compatibility 62

selection 60

skirt 62

plate settings 64

preparing 59

sample preparation 63

cell density 63

final buffer or media conditions 63

fixation and staining conditions 63

Plate handling and storage 64

setting up 69

shading correction 66

site selection 66

widefield vs confocal imaging 65

Z series 67

acquisition protocol 78

configuring multi-well acquisitions 97

configuring post-acquisition analysis options
for 133

configuring the acquisition wavelengths
for 106

configuring the autofocus options for 101

configuring the journals for 129

configuring the MetaXpress desktop
appearance settings 137

configuring the wells for which data is to be
acquired in 144

loading 144
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running 150

saving 142

specifying the camera binning and gain
for 76-77

specifying the series acquisition options
for 120

viewing a summary of all current settings
for 141

acquisition settings

verifying for an acquisition protocol 147

warning icons 75

acquisition wavelengths

configuring for an acquisition protocol 106

adaptive acquisition 89

settings 94

add

objectives 279

adding

filter cubes 267

administrator 22

analysis 31

assay design

cell-based 60

fluorochromes 59

plates or slides 60

autofocus 20, 48, 55, 289

settings 103

autofocus options

configuring for an acquisition protocol 100

AxoTrace Software log 312

B

binning 104

camera 65

biological safety 15

C

calibrate distances 46, 300-301

camera 20

configuration options 104

exposure time 67

magnification 64, 76

settings 42

types 20

camera binning

specifying for an acquisition protocol 77

camera gain

specifying for an acquisition protocol 77

carbon dioxide

after set up 188

set up 186

tank 186

tubing cleaning 199

chemical safety 15

circuit protection 13

cleaning

carbon dioxide tubing 199

instrument 256

objectives 276
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plate sealing ring 224

safety 16

waste disposal box 224

water reservoir 200

cold mirror 19

COM port 333

configure

acquisition protocol 137

adaptive acquisition 89

devices 34

fluidics 99

hardware 35

illumination 45, 274

magnification 44, 284, 300-301

multi-well acquisition 97

parfocality 284

plate acquisition options 69

sites to visit 83

tab 74, 76

configure tab

objective and camera tab 76

correction collar

adjustment 278

correction collars 65

critical illumination 19

customer support 309

D

data

acquire 31

data analysis 31

database

saving an acquisition protocol to 142

default data paths 172

dichroic

transmission spectrum 25

dichroic mirror 24

dimensions

instrument 317

display

setting options 138

tab 137

E

edit

illumination settings 274

electromagnetic compatibility 335

electronics 21

ELWD

correction collar adjustment 278

EMC 335

emission 20

environmental control 175

before running experiment 190

carbon dioxide tank set up 186

cleaning 198

hardware provided 176

sample plate loading 188

setting up 181
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software 191

temperature set up 181

timelapse experiments 192

water reservoir set up 182

evaluated seals 223

excitation 18, 24

exposure time 67

external control settings 333

external power supply 13

F

file

saving an acquisition protocol to 142

file privileges 331

filter cube 19, 24

accessing 264

adding 267

removing 269

replacing 270

settings 36, 272

filters 264

calibration compatability 327

specifications 327

fixation 63

fixed nuber of sites in each well

configure 86

fluidics 202

cleaning components 224

configure experiments 217

customer to provide 206

evaluated seals 223

evaporation prevention 222

hardware 203

heat-applied seals 223

manual control 216

plates 206

pressure-applied seals 223

set up 206

software configuration 207

tips 206

use 99

fluorescence imaging 24

fluorochromes

selection 59

focusing

image-based 104

laser-based 103

fuse 13, 261

H

hardware configuration 35

I

illumination

optics 19

settings 45, 274

Image-based focusing

defined 101
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input power 316

install

system 33

instrument

dimensions 317

maintenance 31

specifications 315

weight 316

intensity above local background gray
levels 96

interlocks

hardware 9

J

journals

acquisition steps 130

configuring for an acquisition protocol 129

LED transmitted light 252

K

koehler illumination 231

L

lamp

liquid light 11, 18, 258, 260

replacement 259

Xenon 11, 18, 258-259

Laser-based autofocusing

defined 100

laser autofocus

test 48

Laser Autofocus Wizard 49, 56, 66, 78, 80, 82,
103, 111, 278

laser specifications 10

LED

transmitted light 252

LED transmitted light 249

limitations 249

plate acquisition journals 252

run experiment 252

legacy shading correction 56

light source 18, 27, 32

liquid light 11, 18, 258, 260

liquid light guide 12, 260

liquid light guide, XL 12, 260

log

Axotrace Software 312

login 28

login dialog 29

M

magnification 64, 76

magnification settings 44, 300-301

maintenance 31

cleaning 256

menu map 21

MetaXpress

desktop appearance settings 137
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features 21

file privileges 331

settings 43

start 28

microplate

reference point 50, 289

types 53

moving parts 14

multi-user mode 28, 165

multi-well plate acquisition 163

multi-well plate 97

N

Nikon

objectives 19, 319

O

objective and camera

tab 76

objectives 26, 319

add 279

cleaning 276

correct placement 275

correction collar adjustment 278

oil-immersion 277

replace 281

settings 34, 282, 297

Z stage 19, 34

optical path 23

optional expansion solutions 175

environmental control 175

fluidics 202

transmitted light 224

optional hardware 329

over-current protection 13

P

panels

service 10

parfocality 284

parts

ordering 329

phase ring alignment 234, 240

plate

eject 72

load 72

map 72

multi-well 97

navigation 71

reference point 50, 289

tab 78

types 53

plate acquisition

configuration options 69

Plate Acquisition and Control dialog 143

Plate Acquisition dialog 152

Plate Acquisition Setup dialog

accessing 70

Configure tab, Acquisition tab 99
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Configure tab, Display tab 137

Configure tab, Objective tab 76

Configure tab, Plate tab 78

Configure tab, Sites to Visit tab 83

layout of 71

Summary panel 141

Plate Acquisition toolbar 161

plate dimensions 78

considerations for 80

plate reference point

test 50

plate sealing ring

cleaning 224

post-acquisition analysis options

configuring for an acquisition protocol 133

power

off 31-32

on 27

supply 316

power on 28

power supply 13

protective housing 9

protocol 72

load 72

save 74

verifying the acquisition settings for 147

R

removing

filter cubes 269

replace

objectives 281

replacement parts 329

replacing

filter cubes 270

report

system information 314

requirements

experiment 59

research-mode imaging 277

robotic plate handling 62, 333

external control settings 333

run

tab 74

S

safety

before operation 9

biological 15

chemical 15

cleaning 16

information 7

interlocks 9

labels 8

laser specifications 10
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moving parts 14

notices 7

symbols 8

sample stage 20, 34

save protocol 142

to database 142

to file 142

series acquisition options

configuring for an acquisition protocol 120

service panels 10

settings

verify and back up 43

shading correction

correcting for an acquired image 118

legacy 56, 118, 304

plates 34

setting options 117

shut down 31-32

shutter 19

simplified menu structure 21

single-user mode 28

single site in each well

configure 83

site map 73

sites to visit 83

adaptive acquisition 89

fixed number 86

multi-well 97

single site 83

tab 83

software

administrator 331

customize 165

default data paths 172

desktop icons 168

groups 165

offline 166

start 28

taskbars 169

toolbars 168

users 165

specifications

instrument 315

laser 10

stage

objectives 19, 34

sample 20, 34

X-Y stage 20, 34

Z stage 19, 34

staining 63

Start Live

defined 149

start up 27

status indicators

turn off 309

status lights

turn off 309

summary

experiment 74

panel 74
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Summary panel

defined 141

system

administrator 22

components 18, 33

information report 314

installation 33

power on 27

settings 34

systems power 27, 32, 316

T

taskbars 169

technical support 309

time point options

time series acquisition 136

Time series acquisition with Z series
acquisition for at least one acquisition
wavelength 136

Z series acquisition for at least one
acquisition wavelength 136

time series

configuring 122

timelapse

setting 122

setting options 123

timelapse data

reviewing 195

timelapse experiments

enviromental control 192

toolbars 168

transmitted light 224

hardware 225

koehler illumination set up 231

LED 249, 252

LED limitations 249

light bulb replacement 246

phase ring alignment 234

run experiment 245

software configuration 228, 250

tube lens 20

turn on 27

W

waste disposal box

cleaning 224

water reservoir 182

cleaning 200

wavelength

setting 108

setting options 110

tab 106

tools 73

weight

instrument 316

wells

configuring the ones for which data is to be
acquired when running an acquisition
protocol 144
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X

X-Y stage 20, 34

Xenon lamp 11, 18, 258-259, 261

xl

power off 31

shut down 31

XL

liquid light guide 12, 260

xls

power off 31

shutdown 31

Z

Z series 67

configuring 125

setting options 126

Z stage 19, 34
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