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Safety Information

This section describes the safe use of the instrument. Safety includes an understanding of the
information in this guide, the safety labels on the instrument, and the precautions that you must
follow before and during operation of the instrument.

Received instruction in general safety practices for laboratories.
Received instruction in specific safety practices for the instrument.
Read and understood all Safety Data Sheets (SDS) for all materials being used.
Read and understood all instrument documentation, including all danger, warning, and
caution statements.

Always remember that the key to safety is operating the instrument with care. The safety of
personnel and equipment can only be ensured if you strictly observe all safety instructions and
safety-related warnings.

DANGER! If the instrument is used in any manner not specified by Molecular Devices,
the protection provided by the instrument may be impaired.

Safety Symbols in This Guide

All safety symbols in this guide are framed by a triangle. An exclamation mark is used for most
safety symbols. Other symbols can warn of specific hazards, such as biohazard, electrical, or
laser safety warnings.

When danger, warning, or caution statements appear in this guide, ensure you follow the
related safety information.

The following safety symbols may appear in this guide:

DANGER! A danger statement indicates a situation or operation that could cause
serious personal injury or death if precautions are not followed. The danger symbol
can vary depending on the hazard. The definition of the symbol is included in the text
of the statement.

WARNING! A warning statement indicates a situation or operation that could cause
personal injury if precautions are not followed. The warning symbol can vary
depending on the hazard. The definition of the symbol is included in the text of the
statement.

CAUTION! A caution statement indicates a situation or operation that could cause
damage to the instrument or loss of data if correct procedures are not followed.

In addition, the following informational symbols appear in this guide:

Note: A note calls attention to significant information.

Tip: A tip provides useful information or a shortcut, but is not essential to the completion
of a procedure.
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Safety Labels on the Instrument

Each safety label found on the instrument contains an alert symbol to indicate the potential
safety hazard. The following table lists the alert symbols that can be found on the instrument.

Symbol Indication

Indicates that the product documentation must be consulted.

Indicates a potential heat hazard.

Indicates a potential laser hazard. The instrument is rated a

Class 4 high-power laser product. See Laser Safety on page 10.

Indicates a potential lifting hazard. See Instrument

Specifications on page 237 for details on lifting the instrument.

Indicates a potential pinch hazard.

Indicates power on. See Powering On the Instrument on page

27.

Indicates power off. See Shutting Down the System on page 34.

Table S-1: Safety Symbols
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Protective Housing and Safety Interlocks

The instrument features a protective outer housing and interlocks, which are designed to
protect you from exposure to laser light, hot surfaces, moving parts, and high voltage.

The top door of the instrument is interlocked. Do not operate the instrument with the top door
open. Do not disable an interlock. When the top door is open, the laser light source is disabled
to prevent hazards associated with laser emission.

DANGER! Do not override any interlocks, open the protective housing, or attempt to
gain access to the interior of the instrument. These actions can damage the instrument
components and result in hazardous exposure to laser light, hot surfaces, moving
parts, or high voltage.

Safety Interlock Failure

If the focusing laser stays on when the top door of the instrument is open, it is unsafe to
continue using the instrument due to a safety interlock failure. Contact Molecular Devices
Technical Support immediately. See Obtaining Support on page 233 for details.

Non-Interlocked Panels

The instrument has several panels that are intended for use by field service personnel only and
are not interlocked. All service panels are secured to the protective housing with screws and
require a special tool to remove.

WARNING! If you are instructed to remove non-interlocked panels, make sure that the
instrument is powered OFF and the power cable is unplugged. Never operate this
instrument with any covers or panels removed. Do not attempt to access the service-
only areas inside the instrument when the power cable is connected.
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Laser Safety

WARNING! LASER LIGHT. This symbol indicates that a potential hazard to personal
safety exists from a laser source. When this symbol appears in this guide, follow the
specific safety information related to the symbol.

The ImageXpress Confocal HT.ai system contains high-power laser products:

The external light source is a Class 4 high-power laser product.
The autofocus system uses a Class 3B high-power laser product.

Never attempt to open the instrument or access the high-power laser products. Installation and
service is to be performed by a Molecular Devices Field Service Engineer only.

The Class 4 laser product is designed and tested in accordance with IEC 61010-1, CAN/CSA
C22.2 Number 61010-1, CENELEC EN 61326-1:2006, and FCC Part 15 Subpart B, Class A.

Note: See www.89north.com/fluorescence-microscopy-products-by-brand/89-north/ldi-
laser-diode-illuminator for complete details on the external light source.

Item Description

Emitted Wavelength 405 nm - 730 nm

Maximum Output Power 2 W

Laser Class Class 4

Table S-2: External Laser Module Specifications (Light Source)

Item Description

Wavelength 690 nm

Maximum Output Power 20 mW, continuous wave

Laser Class Class 3B

Table S-3: Embedded Laser Module Specifications (Autofocus System)

https://www.89north.com/fluorescence-microscopy-products-by-brand/89-north/ldi-laser-diode-illuminator/
https://www.89north.com/fluorescence-microscopy-products-by-brand/89-north/ldi-laser-diode-illuminator/
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The ImageXpress Confocal HT.ai instrument is equipped with a redundant laser safety system.
When samples are being loaded or unloaded, hardware interlocks prevent the laser modules
from powering on until the instrument top door is closed.

DANGER! VISIBLE AND/OR INVISIBLE LASER RADIATION. Do not operate the
external light source when housing is open and interlocks are defeated. Avoid eye or
skin exposure to direct or scattered radiation.

DANGER!
A Class 4 laser beam can cause materials to smolder or burn, especially at close
range. Dark materials, which absorb heat, and materials such as plastic, paper, and
fabric can easily be burned by visible laser beams.
Fumes produced when laser radiation vaporizes or burns a target material—
whether metallic, organic, or biologic—may be hazardous.
To prevent damaging materials at close range in a widefield acquisition, avoid
setting an exposure time of more than 10 seconds. In addition, avoid exposing any
single site for longer than 10 seconds. (For example, if you are acquiring a Z Series
with 10 planes, avoid setting an exposure time of over 1 second.)
To avoid unintentional operation of the Class 4 laser beam, always power off the
external light source when not in use.

WARNING! LASER LIGHT.

Do not attempt to repair or adjust the Class 4 or Class 3B high-power laser product.
Removing the top panel, safety interlocks, external light source, and microscope
objective and then looking into the Class 4 or Class 3B laser beam can cause
severe eye injury and blindness.
Operate the instrument only when all the doors and panels of the instrument are in
place and closed.
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Electrical Safety

To prevent electrical-related injuries and property damage, inspect all electrical equipment
before use and immediately report all electrical deficiencies. Contact Molecular Devices
Technical Support to service equipment that requires the removal of covers or panels. See
Obtaining Support on page 233 for details.

We recommend that you power off the instrument when it is not in use.

WARNING!
The ImageXpress Confocal HT.ai instrument is an Equipment Class 1 product that
relies on protective earth grounding for safe operation. Any interruption of the
protective earth ground conductor—inside or outside the instrument—or
disconnection of the protective earth ground terminal can result in personal injury.
Do not position the equipment so that it is difficult to operate the power switch on
the front of the ImageXpress Systems Power and Options Controller.

WARNING! HIGH VOLTAGE. Do not operate the external light source with the
external light source housing open. With the Never attempt to open or tamper with the
laser light source housing due to the extreme hazard of the Class 4 high-power laser
product.

ImageXpress Systems Power and Options Controller

A single power cable connects the instrument to the external ImageXpress Systems Power and
Options Controller. The external power controller has an input voltage rating of 100 VAC to
240 VAC ±10%, 50/60 Hz, 12 amps maximum. The power controller contains no
user-serviceable parts.

WARNING! Before attempting to access any internal service areas of the instrument,
unplug the power cable.

Fuses and Circuit Protection

In the ImageXpress Confocal HT.ai system, the ImageXpress Systems Power and Options
Controller provides over-current protection for the light source limited to 15 amps maximum.
The power controller contains no user-serviceable parts.
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Moving Parts Safety

The instrument contains moving parts that can cause injury. Under normal conditions, the
instrument is designed to protect you from these moving parts.

To prevent injury:

Never try to exchange labware, reagents, or tools while the instrument is operating.
Never try to physically restrict the moving components of the instrument.
Avoid contact with the top door of the instrument when it is opening or closing.
Some user-controlled moving parts exist behind the access doors on the side of the
instrument. When performing maintenance operations that require access through these
doors, avoid contact with parts that are in motion.

WARNING! Do not attempt to access the interior of the instrument unless specifically
instructed to do so by Molecular Devices Technical Support. In addition, do not
operate the instrument with any covers or panels removed. These actions can damage
instrument components and cause injury.

Note: Observe all safety statements for any attached external device during the
operation of the instrument. For details on the operating and safety procedures of an
external device, see the documentation for that device.

Lifting Hazard

WARNING! LIFTING HAZARD. The ImageXpress Confocal HT.ai system weighs
approximately 104 kg (230 lb). Do not attempt to lift or move the instrument without
assistance.

CAUTION! Moving the instrument can disrupt sensitive optical alignments. We
recommend that you contact Molecular Devices Technical Support to schedule a Field
Service Engineer to help with moving your instrument. Your warranty or service contract
does not cover problems caused during or as a result of shipment or relocation of the
instrument.
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Chemical and Biological Safety

WARNING! BIOHAZARD. Normal operation of the instrument can involve the use of
materials that are toxic, flammable, or otherwise biologically harmful.

WARNING! Never use the instrument in an environment where potentially damaging
liquids or gases are present.

When using materials with the instrument that are toxic, flammable, or otherwise biologically
harmful, observe the following precautions:

Handle infectious samples based on good laboratory procedures and methods to prevent
the spread of disease.
Observe all cautionary information printed on the original containers of solutions before
their use.
Dispose of all waste in accordance with your lab's waste disposal procedures.
Operate the instrument in accordance with the instructions outlined in this guide, and take
all the required precautions when using pathological, toxic, or radioactive materials.
Splashing of liquids can occur. When working with potentially hazardous liquids, take
applicable safety precautions, such as wearing safety glasses and protective clothing.
Observe the applicable cautionary procedures defined by your safety officer when using
toxic, pathological, or radioactive materials.
Observe the applicable cautionary procedures defined by your safety officer when using
flammable solvents in or near an instrument that is powered on.
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Cleaning and Maintenance

Observe the cleaning procedures outlined in this guide for the instrument.

Do the following before you clean equipment that has been exposed to hazardous material:

Contact the applicable Chemical and Biological Safety personnel.
Review the Chemical and Biological Safety information described in this guide. See
Chemical and Biological Safety on page 14.

Perform only the maintenance tasks described in this guide. Contact Molecular Devices to
inspect and perform preventive maintenance service on the instrument each year. See
Obtaining Support on page 233.

WARNING! BIOHAZARD. You are responsible for decontaminating all instrument
components before returning parts to Molecular Devices for repair. Molecular Devices
does not accept items that have not been decontaminated where it is applicable to do
so. If parts are returned, they must be enclosed in a sealed plastic bag stating that the
contents are safe to handle and are not contaminated.

Before returning parts, contact Molecular Devices Technical Support if you have
questions about decontamination.

For approved cleaning and maintenance procedures, see Maintenance on page 185.
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Water Immersion Option Safety

If your ImageXpress system includes the Water Immersion option, review the following
information to ensure proper operation and to reduce the risk of damage to the instrument and
components.

CAUTION!
Do not remove or change the water immersion objectives that are installed within
the instrument. A Molecular Devices Field Service Engineer must install and remove
water immersion objectives.
Do not touch the leak detection sensor, which is the brass color ring around the top
of the objective below the cap.
Do not place the water immersion controller on top of the instrument or near
electronics. The water immersion controller is not watertight. Water will not be
contained within the controller if water spills into the water immersion controller.
Do not move the water immersion controller to a location that is above or below
where it is installed by the Field Service Engineer. To ensure high-performance
acquisition with water immersion, the Field Service Engineer calibrates the water
dispense rate. If you change the elevation of the water immersion controller, you can
negatively affect the calibration.
Do not attempt to remove the water immersion controller cover. With the exception
of the water bottles, the controller does not contain any user-serviceable parts.
Use only distilled water in the source water bottle. Deionized water can be used, but
is not required. Do not use tap water, and do not reuse the water that is in the waste
bottle.
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Chapter 1: ImageXpress Confocal HT.ai System

The ImageXpress® Confocal HT.ai High-Content Imaging System is an integrated cellular
imaging and analysis system designed for rapid, automated screening of fluorescently labeled
biological samples in microplates. With the addition of modular options, the system provides
environmental control for live cell imaging and uses transmitted light capability for label-free
imaging.

The core hardware component of the imaging system is a custom-designed, fully automated,
epi-illumination fluorescence, confocal microscope. The rapid autofocus and precision sample
movement features of the microscope allow large numbers of high-resolution images to be
acquired in the shortest possible time. All key optical and mechanical elements are motorized,
with asynchronous command execution, allowing complete real-time control of the instrument
configuration through the MetaXpress® High-Content Image Acquisition and Analysis Software.

When used in combination with the powerful image analysis capabilities of the MetaXpress
software, the instrument becomes an extremely flexible and programmable device, ideally
suited for user-defined, high-speed automated assays.

Key components of the instrument include the following:

External solid-state laser light source with seven channels connected by a fiber-optic light
guide and selectable dichroic and emission filters inside the instrument
Scientific CMOS camera
Laser autofocus system with precision motorized Z (focus) stage
Image-based autofocus
Precision motorized X-Y (sample) stage

User-changeable, high-quality, Nikon objectives in a four-position linear selector
User-changeable and selectable emission and dichroic filters in two separate controllable
wheels inside the confocal module
Spinning confocal single-disk box with available dual-disk boxes designed for confocal
screening and confocal research
Selectable binning modes to decrease exposure time and increase throughput
Motorized selection of stage position, filters, and objectives with asynchronous operation

High-transmission fluorescence imaging optics with world-class chromatic aberration
correction, resolution, and image flatness
Operation and configuration control by the integrated MetaXpress software
Optional expansion solutions available for environmental control, phase contrast
transmitted light, and water immersion objectives

Optional plate-handling robot with an automated barcode reader

1
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System Features

Figure 1-1: ImageXpress Confocal HT.ai System Components without Options

Illumination System: Excitation

The ImageXpress Confocal HT.ai system is equipped with an external light source, which is
connected to the instrument with a light guide.

External Light Source

The external light source is a Class 4 (with Gen1) high-power laser product with a rated lifetime
of 20,000 hours. There are no user-replaceable parts in the solid-state light source.

DANGER! See Laser Safety on page 10 for details on the Class 4 high-power laser
product and specific warning and danger statements for working with the external
laser light source.

Light Source Filter Wavelength Ranges

Filter Wavelength

DAPI 405/20 nm

CFP 445/20 nm

FITC 467.5/21 nm

YFP 520/10 nm

TRITC and Texas Red 555 nm

Cy5 638/17 nm

Cy7 725/30 nm

Table 1-1: ImageXpress Confocal HT.ai System Light Source Excitation Spectra

Illumination Optics

The output end of the fiber optic light guide is imaged onto the sample by a set of internal optics
and the objective to provide bright, uniform illumination of the specimen over a wide field of
view.
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Filter Changer

The 8-position emission filter wheel uses standard, commercially available filters. Molecular
Devices offers and recommends Semrock filters, based on ImageXpress Confocal HT.ai system
validation testing.

The 5-position dichroic filter wheel uses a unique frame. You must order the dichroic mirror
filters from Molecular Devices.

Objective (Z) Stage

Motorized Z Stage

A linear encoder that features better than 100 nm resolution monitors the Z stage position.

Objectives

The standard objectives are Nikon CFI60 series. The objective lens focuses excitation light onto
the sample and collects light that the sample emits. See Compatible Objectives on page 239.

CAUTION! You must contact Molecular Devices Technical Support to schedule a Field
Service Engineer to install or remove a water immersion objective.

Motorized Objective Changer

The instrument includes a 4-position objective changer. Only the selected objective moves up
and down when you change the position.

Sample (X-Y) Stage

Sample

The plate holder is designed to scan multi-well microplates in standard ANSI (SBS) formats with
plastic or glass bottoms. It can accommodate other plate formats that have standard microplate
footprint dimensions. For example, you can use the glass slide adapter (included in the
accessory kit) to image glass slides. Optimal image quality depends on plate flatness, well
bottom thickness, and optical clarity.

Plate Holder and Plate Clamp

A spring-loaded mechanical clamp holds the sample plate securely in the plate holder. The
clamp automatically opens when the X-Y stage moves to the load/eject position and
automatically closes when the X-Y stage moves the plate into position for imaging.

Motorized X-Y Stage

A linear encoder that features better than 100 nm resolution monitors the X-Y stage position.

Laser Autofocus

The ImageXpress Confocal HT.ai system uses a laser to autofocus the image. The red (690 nm)
diode laser projects spot onto the sample. Reflections of this spot from the bottom of the plate
and the plate-sample interface are imaged by a dedicated, fast-focus sensor. The spot acts as a
reference for focus.

Imaging System: Emission

Tube Lens

The tube lens collects collimated light from the objective and focuses it on the detector plane of
the camera. The emission wavelength range is 400 nm to 750 nm.
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Camera

The ImageXpress Confocal HT.ai system uses a scientific CMOS camera with a 2048 × 2048
image sensor format (6.5 × 6.5 µm pixel size) and a peak quantum efficiency of 82%.

Confocal Disks

Three confocal disk box configurations are available for the ImageXpress Confocal HT.ai
system. For the confocal performance details with different objectives, see Compatible
Objectives on page 239.

Disk Part Number Use

5039730 60UM PINHOLE, CREST SEALED DISK

BOX, IX GEN 5

Confocal Single-Disk Unit
(standard)
For basic imaging

5039731 60UM/50UM SLIT CREST SEALED DUAL

DISK BOX, IX GEN 5

Confocal Screening Dual-Disk Unit
(optional)

For basic and high-throughput imaging

5040287 50/250UM - 50/500UM CREST SEALED

DUAL DISK BOX, IX GEN 5

Confocal Research Dual-Disk Unit
(optional)
For deep-tissue imaging

Table 1-2: Confocal Disks Geometries

Electronics

The base ImageXpress Confocal HT.ai system includes the following components:

ImageXpress Confocal HT.ai instrument
ImageXpress Systems Power and Options Controller, with cables
Acquisition computer, with monitor and cables
Solid-state laser light source, with fiber-optic light guide and cables
USB 2.0 cable for acquisition computer to instrument (camera control) and instrument to
acquisition computer (data)
USB 3.0 cable for internal camera to acquisition computer
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MetaXpress Software Features

Use the MetaXpress software with the ImageXpress Confocal HT.ai system to select standard
acquisition and analysis protocols or to develop custom protocols to fit your acquisition and
analysis needs. The MetaXpress software workflow has two major parts: acquisition and
analysis.

The acquisition workflow involves configuring settings, acquiring images, and storing plate
data in a database. See Preparing for Acquisition on page 53 and Configuring Plate
Acquisition Options on page 63.
The analysis workflow consists of processing, enhancing, and analyzing acquired plate
data. See the MetaXpress Analysis Guide on the Molecular Devices Knowledge Base at
support.moleculardevices.com or the MetaXpress software Help.

Simplified Menu Structure

The ImageXpress Confocal HT.ai system ships with the simplified menu installed. Legacy
installations use the standard menu that displays more top-level menus. All software features
are available from both menu implementations and the instructions in this guide list both paths.
The simplified menu includes a menu map to show where items were once located in the
legacy standard menu.

To use the Menu Map to find the legacy location of features:

1. Click Help > Menu Map to display the Menu Map dialog.
2. Select the Default to Customized Menu option to display the standard menu layout in the

Menu Map dialog.
3. Click the menu path where the software feature was in the standard menu to display the

path to the feature in the simplified menu.

For example, to duplicate an image:

1. From the simplified menu, click Help > Menu Map to display the Menu Map dialog.
2. Select the Default to Customized Menu option. The standard menu path to duplicate an

image is to click the Edit menu and select Duplicate.
3. In the Menu Map dialog, click Edit > Duplicate. The corresponding simplified menu path

displays: -> Edit: Image: Duplicate Image/Plane. This indicates that the simplified menu
path to duplicate an image is to click Edit > Image > Duplicate Image/Plane.

Administrator Tasks

Most of the procedures in this guide are for general users. However, we recommend that you
identify one or more users as advanced users or system administrators. The responsibilities of
the system administrator vary from site to site. Variables include the number of users on the
system, the type of database, and the type of work done. Some MetaXpress software system
administrator tasks include:

Installation overview with a Molecular Devices representative
Post-installation hardware and software tests
Database planning and implementation
Custom user and group settings creation
Maintenance schedules and software updates

https://support.moleculardevices.com/
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Theory of Operation

Figure 1-2: ImageXpress Confocal HT.ai System Optical Path

The ImageXpress Confocal HT.ai system uses the following components and functions:

Fluorescence Imaging, see page 23
Confocal Imaging, see page 23
Excitation and Emission Filters, see page 23
Dichroic Mirror, see page 24
Objective Lenses, see page 25
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Fluorescence Imaging

Fluorescence is a property of certain classes of molecules (fluorophores) in which photons of a
specific wavelength are absorbed (excitation), and, as a result, photons are emitted at a longer
wavelength (emission) a very short time later. The utility of fluorescence imaging in biological
applications stems from the ability to conjugate fluorescent molecules with biologically
significant probe molecules, so that visualization of the combined fluorophore in the specimen
highlights the specific distribution of the molecules in question.

By attaching different probes to a set of dye molecules with non-overlapping excitation and
emission spectra, you can stain a specimen with multiple fluorophores and either
simultaneously or sequentially image different structures or substances within the same
specimen. The excitation and emission peaks for each dye or fluorescent protein in a given
environment are physical characteristics of that molecule, and their specific properties
determine the initial selection of the optical components to use, such as the emission and
excitation filters and the dichroic mirror.

Confocal Imaging

In standard widefield microscopy, fluorescent objects above or below the focal plane are seen
as out-of-focus objects and increase background fluorescence. Confocal microscopy uses
point-source illumination and a pinhole aperture ahead of the detector to reject out-of-plane
signals.

The main advantage of confocal imaging is the rejection of photons from out-of-focus portions
of the sample and the resulting improved resolution and reduced background. By changing the
size of the pinholes in front of the detector you can achieve a suitable balance between the
degree of confocality and the sensitivity and speed of the instrument. A smaller pinhole gives
better axial resolution, while a larger pinhole increases the collection efficiency resulting in
higher sensitivity.

Excitation and Emission Filters

In the ImageXpress Confocal HT.ai system, the excitation filters are located inside the light
source. The emission filters and the dichroic mirrors are located within two separate,
controllable wheels inside the confocal module.

To selectively excite one fluorophore more intensely than another or to minimize excitation
channel crosstalk, it is necessary to provide illumination that contains only photons with a
wavelength range that matches the excitation spectrum of the target fluorophore. A bandpass
filter in the illumination optical path (called the excitation filter, since it filters the excitation light)
restricts the illumination spectrum to a narrow range of wavelengths.

Similarly, when imaging the illuminated sample, it is desirable to collect only the emission
photons from the target fluorophore, rejecting as much as possible any reflected or scattered
excitation light, any light from other dyes, and autofluorescence from the sample and substrate.
This is done by placing a filter in the collection light path, called the emission filter. Emission
filters can be one of the following types:

Bandpass filter: Maximizes specificity
Longpass filter: Maximizes the amount of emission light collected
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Dichroic Mirror

In the ImageXpress Confocal HT.ai system, framed dichroic mirrors are in a five-position filter
wheel. See Figure 1-2.

A dichroic mirror is a specially designed beam splitter that transmits light above a certain cutoff
wavelength and reflects light at shorter wavelengths. This is the essential component that
allows the construction of an epi-illumination fluorescence imaging system in which the
illumination and imaging optical paths overlap at the objective lens. The same objective lens is
used to focus the illumination light on the sample as well as collect the emitted fluorescent light
to form the image.

In the illumination path, the dichroic mirror reflects shorter wavelengths from the light source up
through the objective onto the specimen.

In the imaging optical path, longer wavelength fluorescence light emitted by the excited
fluorophores in the specimen is collected by the objective lens and transmitted through the
dichroic mirror to the camera. Incident light from the sample that is shorter wavelength than the
cutoff (mostly reflected illumination light from the sample) is reflected by the dichroic mirror (and
further blocked by the emission filter), preventing it from entering the imaging system of tube
lens and camera.

The optics in a filter cube are interference filters made by depositing thin film coatings on a
glass support. These components are delicate and can be easily damaged. Always use care
when you handle a filter cube.

Dichroic Transmission Spectrum

An ideal dichroic mirror would have an infinitely sharp cut-off. That is, it would have unity
transmittance coefficient at wavelengths longer than the cut-off, and zero transmittance (and
therefore unity reflectance in a non-absorbing dichroic single-pass mirror) at shorter
wavelengths. In practice, the characteristic transmission spectrum for a dichroic mirror
resembles the following graph.

Figure 1-3: Transmission Spectrum for a Dichroic Mirror

In principle, the cutoff wavelength (or midpoint of the cutoff region) of the dichroic mirror should
be chosen to lie halfway between the absorption and emission peaks of the chosen
fluorochrome, as this simultaneously maximizes the amount of excitation light available at the
sample and the amount of collected fluorescence emission that is transmitted to the camera. In
practice, however, additional considerations such as fluorochrome efficiency can dictate that
the cutoff region is biased toward one peak or the other. This allows, for example, greater
transmission of longer wavelength image photons at the expense of less reflection of shorter
wavelength excitation light.
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Objective Lenses

The ImageXpress Confocal HT.ai system can be configured with high-quality Nikon objectives.
Two of the objectives can be water-immersion objectives. See Compatible Objectives on page
239 for details.

If the objective you want to use is not listed, contact Molecular Devices to verify compatibility
with your system.

Note: Some objectives have adjustable spherical aberration correction collars for
imaging through thick substrates such as most microplates. Use the software to calculate
and set the correct values. See Adjusting Objective Correction Collars on page 209 for
details.

Objectives are classified according to optical correction, flatness of field, numerical aperture,
and working distance. When choosing objectives to use with the system, it is important to
consider the types of plates and type of assay you plan to image. The plate material (plastic or
glass) and thickness are major considerations when you choose an objective. Another
important note is that generally the more optically corrected an objective, the greater the
number of lens elements it contains, with correspondingly reduced light transmission,
especially in the UV spectrum. The levels of correction in ascending order are as follows:

Achromatic
Fluor
Plan Fluor
Plan Apo

CAUTION! You must contact Molecular Devices Technical Support to schedule a Field
Service Engineer to install or remove a water immersion objective.

For detailed information on objectives, see the Nikon web site at www.nikon.com.

http://www.nikon.com/
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Chapter 2: Using the ImageXpress Confocal HT.ai
System

This section provides an overview of the workflow for using the ImageXpress Confocal HT.ai
system.

Starting the System, see below
Understanding Status Lights, see page 33
Maintaining the Instrument, see page 34
Shutting Down the System, see page 34

Starting the System

This section describes how to power on the instrument and how to start the MetaXpress
software.

Powering On the Instrument, see below
Powering On the Acquisition Computer, see below
Powering On the External Light Source, see page 28
Starting the Software, see page 31

Powering On the Instrument

First, power on the instrument.

To power on the instrument:

1. Confirm that the power cords for the instrument and the external light source are
connected to the ImageXpress Systems Power and Options Controller.

2. On the front of the ImageXpress Systems Power and Options Controller, move the
Instrument button to the on position.

Powering On the Acquisition Computer

Next, power on the acquisition computer and log in to Windows.

To power on the acquisition computer and log in to Windows:

1. Power on the acquisition computer and the monitor.
2. After the computer starts, log in to Windows using the User Name and Password

combination that your system administrator provides.

Note: Do not log in to Windows as Guest unless you are instructed to do so by your
system administrator.

2
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Powering On the External Light Source

Power on the external light source before you start the software.

DANGER! The external light source is a Class 4 high-power laser product. See Laser
Safety on page 10 for details on the Class 4 high-power laser product and specific
warning and danger statements for working with the external laser light source.

Note: See www.89north.com/fluorescence-microscopy-products-by-brand/89-north/ldi-
laser-diode-illuminator for complete details on the external light source.

Figure 2-1: External Light Source (Front and Rear)

Item Description

1 Light Guide Shroud

2 Light Guide Shroud Release Button

3 Light Guides (left: 555 nm; right: other wavelengths)

4 Laser Ready Indicators

5 Soft Power Button and Status Indicator

6 Master Key Switch

7 Interlock Plug and Cable

8 USB Control Cable (to acquisition computer)

9 External Analog and Digital Control Cable

10 Power Cable

Table 2-1: External Light Source Overview

https://www.89north.com/fluorescence-microscopy-products-by-brand/89-north/ldi-laser-diode-illuminator/
https://www.89north.com/fluorescence-microscopy-products-by-brand/89-north/ldi-laser-diode-illuminator/
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To power on the external light source:

1. Confirm that the MetaXpress software on the acquisition computer is shut down.
2. Confirm that the instrument is running.
3. Confirm that the following instrument interlocks are closed:

All instrument doors are closed.
The Transmitted Light tower is on.
The shroud on the Transmitted Light tower is closed.

4. Confirm that the following external light source interlocks are closed:
The light guide interconnect box is sealed.
The light guide shroud (1) is closed.
The interlock plug (7) is connected.

5. Confirm that the status indicator is off, which indicates that the POWER/STATUS (5) button
is off.

6. Confirm that the master key switch (6) is in the OFF position.

Figure 2-2: External Light Source Off (Indicator Off)
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7. Press the POWER/STATUS button (5). The status indicator briefly turns yellow, then red.
8. Turn the master key switch to the ON position. The status indicator briefly turns yellow, then

green.
9. Wait about 30 seconds until both LASER READY indicators (4) turn blue.
10. Start the MetaXpress software. See Starting the Software on page 31. As the software starts,

the status indicator turns red as the instrument top door opens and closes.
11. When the software completes initialization and is ready, the status indicator turns green.

Figure 2-3: External Light Source Enabled (Indicator Green)

At this point, the external light source is ready. At the first use of the external light source (for
example, acquiring an image or showing a live preview), the status indicator flashes green and
blue. This indicates that the external light source is in the normal, running state. It remains in this
state until you shut down the software or power off the external light source.

Figure 2-4: External Light Source Running (Indicator Flashes Green and Blue)
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Starting the Software

Finally, start the MetaXpress software.

To start the software:

1. Do one of the following:
a. Double-click the MetaXpress icon on the computer desktop.

b. Click Start > MetaXpress 6 > MetaXpress.

2. If the software is configured to run in multi-user mode, click the User Name drop-down,
select the user name to use, and click OK.

Figure 2-5: Login Dialog in Multi-User Mode

Note: If the software is configured to run in single-user mode, skip this step.
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3. In the Welcome to MetaXpress dialog, click the Data Source drop-down, and select a data
source.

Figure 2-6: Welcome to MetaXpress Dialog

Note: The initial user Login Name is moldev. The initial password is in the customer-
specific documentation provided with your instrument. We highly recommend you
click Change Password to change the initial password. To do this, you will need the
instrument password, which is also provided in the customer-specific
documentation. If you do not have these passwords, contact Molecular Devices
Technical Support. See Obtaining Support on page 233.

4. In the Login Name field, enter the login for the data source.
5. In the Password field, enter the password for the data source.
6. Click OK.
7. In the MetaXpress dialog, click the Group drop-down and select a security level group that

is assigned in the MDCStore™ database.
8. Click OK.

The MetaXpress software starts and initializes the various components of the ImageXpress
Confocal HT.ai system.

If error messages display when the system initializes, try the following:

Check that all hardware connections are securely connected.
Check that the plate stage is clear of blockages.
Check that the ImageXpress Systems Power and Options Controller and the external light
source are powered on, if present.
Restart the system.

If the message continues, use AxoTrace and contact Molecular Devices Technical Support. See
Logging AxoTrace Software Messages to .txt Files on page 235.
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Understanding Status Lights

The status light on the ImageXpress Confocal HT.ai instrument provides information on the
instrument status. You can turn off the status lights. See Turning Off the Status Indicator Lights
on page 232.

Color Instrument Status

Orange The instrument is powered on without software control.

Blue The instrument is powered on with software control and is ready to use.

Green The instrument is acquiring data.

Red The instrument is in an error state or cannot communicate with the software.

Table 2-2: Status Light Colors

The POWER/STATUS indicator on the external light source provides information on the light
source status.

Color External Light Source Status

Yellow The light source is powered on, but not ready for operation.

Red The light source has a fault (for example, an interlock has been triggered or the master

key switch is in the OFF position).

Green The light source powered on without software control.

Note: The status indicator remains in this state until the first use of the external

light source (for example, acquiring an image or showing a live preview), when it

begins to flash green and blue.

Green/Blue

(flashing)

The light source is operating with software control.

White (or any

other color)

The light source is in an error state. Contact Molecular Devices Technical Support. See

Obtaining Support on page 233.

Table 2-3: External Light Source POWER/STATUS Indicator Colors
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Maintaining the Instrument

User maintenance tasks for the ImageXpress Confocal HT.ai system include cleaning the
instrument, changing filters, and changing and cleaning objectives. Perform only the
maintenance tasks described in this guide. Contact Molecular Devices Technical Support to
inspect and perform preventive maintenance service on the instrument each year. See
Maintenance on page 185 and Obtaining Support on page 233.

CAUTION! You must contact Molecular Devices Technical Support to schedule a Field
Service Engineer to install or remove a water immersion objective.

Shutting Down the System

To shut down the system:

1. Exit the MetaXpress software.
2. Power off the acquisition computer.
3. Do the following to power off the external light source:

a. Turn the master key switch to the OFF position. The status indicator briefly turns yellow,
then red.

b. Press the POWER/STATUS button. The status indicator briefly turns yellow, then goes
off.

4. On the front of the ImageXpress Systems Power and Options Controller, move the
Instrument button to the off position.
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Chapter 3: System Installation and Testing

The ImageXpress Confocal HT.ai system ships fully configured. A Molecular Devices Field
Service Engineer installs the system at your site. The base system includes the instrument, laser
light source, acquisition computer, and accessory kit. See Table 3-1: Accessory Kit Contents on
page 36 for kit contents.

The acquisition computer ships with the MetaXpress software already installed. The instrument
connects to the acquisition computer during installation. There are four main connections,
excluding power cords.

Fiber-optic light guide from the external light source to the instrument
USB 2.0 cable from the instrument to the acquisition computer (data)
USB 3.0 cable from the instrument to the acquisition computer (camera control)
RS-232 to USB 2.0 cable from the external light source to the acquisition computer

Figure 3-1: ImageXpress Confocal HT.ai System Components without Options

3
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Accessory Description

Bead Plate TetraSpeck fluorescent microspheres test plate

Bead Slide FocalCheck fluorescent microspheres test slide

Hex Keys 1/16 in.

0.05 in.

Slide Holder Single

Calibration Slides Spatial (GP-2)
Red (GP-7)
Green (GP-8)
Blue (GP-9)
Yellow (GP-11)

Shading Correction Plates Fluorescent Green

Fluorescent Red (red plate)

Fluorescent Red (pink plate)

Filter Tools Emission and Dichroic

Storage Box Accessory box for miscellaneous storage

Table 3-1: Accessory Kit Contents

If you need to re-install the MetaXpress software or install the software on a new computer, see
the MetaXpress Installation and Update Guide included on the Molecular Devices Knowledge
Base at support.moleculardevices.com

Verifying Device Settings in the Meta Imaging Series Administrator Software

Use the Meta Imaging Series Administrator Software to configure all hardware and software
components. This section describes how to verify that the ImageXpress Confocal HT.ai system
hardware components are properly configured in the Meta Imaging Series Administrator
Software and in the MetaXpress software.

Note:
We recommend that you run verification tests without a sample plate loaded on the
stage except when verifying the Laser Autofocus Sensor.
You cannot simultaneously run the Meta Imaging Series Administrator Software and
the MetaXpress software.

To verify the hardware configuration:

1. Power on the instrument but do not start the MetaXpress software.

2. Click Start > MetaXpress 6 > Meta Imaging Series Administrator to display the Meta
Imaging Series Administrator.

https://support.moleculardevices.com/
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3. In the List of Groups list, select MetaXpress.

Figure 3-2: Meta Imaging Series Administrator Software Home Dialog

4. Click Configure Hardware to display the Configure Hardware dialog.
5. Click Configure Devices to display the User Settings dialog.

Figure 3-3: User Settings Dialog
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6. In the Claimed Devices list, select ImageXpress Micro X and then click Settings to display
the ImageXpress Micro X Settings dialog.

Figure 3-4: ImageXpress Micro X Settings Dialog

7. In the Move field, increase the step size to 10,000 µm.
8. Clear the Reverse Coordinate System check box.

9. Click and and confirm that the stage responds to the control.

Note: To see the stage move, open the right side upper access door.

10. In the Move field, change the step size back to 10 µm and click OK to display the User
Settings dialog.

Figure 3-5: User Settings Dialog with ImageXpress Micro Y Selection
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11. In the Claimed Devices list, select ImageXpress Micro Y and then click Settings to display
the ImageXpress Micro Y settings dialog.

Figure 3-6: ImageXpress Micro Y Settings Dialog

12. In the Move field, increase the step size to 10,000 µm.
13. Select the Reverse Coordinate System check box.

14. Click and and confirm that the stage responds to the control.

15. In the Move field, change the step size back to 10 µm and click OK to display the User
Settings dialog.

Figure 3-7: User Settings Dialog with ImageXpress Micro Z Selection
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16. In the Claimed Devices list, select ImageXpress Micro Z and then click Settings to display
the ImageXpress Micro Z setting dialog.

Figure 3-8: ImageXpress Micro Z Settings Dialog

17. Verify that the value in the Device Units field is 50.
18. In the Move field, increase the step size to 1000 µm.

Note: Do not change the Plate Bottom Reference value.

19. Click and and confirm that the Z motor responds to the control.

20. Click Go to Origin.
21. In the Move field, change the step size back to 10 µm and click OK to display the User

Settings dialog.
22. In the Claimed Devices list, select ImageXpress Micro Objective and then click Settings to

display the ImageXpress Micro Objective Settings dialog.
The Numerical Aperture (NA) values are written on each objective.

Figure 3-9: ImageXpress Micro Objective Settings Dialog

23. Confirm that the values in the Objective Labels fields, the Refraction Medium/Index fields,
the Num Aperture fields, and the Working Distance fields match each objective in the
system.

24. In the Objective Parameters section, select the Param Group #1 tab that contains the Z
offset positions in microns (µm) for the objectives.
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25. Confirm that the values are valid numbers and at least one is set to zero.
26. Select the Param Group #2 tab.
27. Click Open Control Dialog to display the Control - ImageXpress Micro Objective dialog.

Figure 3-10: Control > ImageXpress Micro Objective Dialog

28. Click and confirm that the objective changer moves appropriately.

29. Click Done to display the ImageXpress Micro Objective Settings dialog.
30. Click OK.
31. If you attach a plate handling robot to the instrument, confirm those settings. See Verifying

External Control Settings on page 252.
32. Click OK to display the Configure Hardware dialog and proceed to the next section.

Verifying Camera Settings in the Meta Imaging Series Administrator Software

To verify the installation of the correct version of the ImageXpress Confocal HT.ai system
camera driver:

1. Click Start > MetaXpress 6 > Meta Imaging Series Administrator to display the Meta
Imaging Series Administrator.

2. Click Configure Hardware to display the Configure Hardware dialog.
3. Click Configure Acquisition to display the Configure Acquisition dialog.
4. The Installed Drivers field should contain one driver. If no driver displays, or if more than

one driver displays, contact Molecular Devices Technical Support to determine which driver
is for your system. See Obtaining Support on page 233.

5. In the Installed Drivers field, select the driver.
6. Click Configure to display the Camera Driver dialog.
7. Ensure that the camera is available in channel 1. This confirms that the camera is

responsive.
8. Click OK to close the Camera Driver dialog.
9. Click OK to close the Configure Acquisition dialog.
10. Click OK to close the Configure Hardware dialog.
11. Click OK to close the Meta Imaging Series Administrator.
12. Verify and back up settings in the MetaXpress software. See Verifying and Backing Up

Settings in the MetaXpress Software on page 42.
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Verifying and Backing Up Settings in the MetaXpress Software

After you confirm hardware settings in the Meta Imaging Series Administrator Software, check
the settings in the MetaXpress software.

See the following sections:

Verifying Magnification Settings on this page
Verifying Illumination Settings on page 43
Verifying Calibration Settings on page 44
Verifying the Laser Autofocus Sensor on page 46
Verifying the Plate Reference Point (A1 Center) on page 48
Verifying Plate Types on page 50
Confirming Laser Autofocus Settings for Plate Files on page 51
Verifying Shading Correction Files-Legacy on page 52

Each procedure provides instructions to back up the settings so that you can restore the
settings in case they are lost.

Tip: Press F1 in the MetaXpress software to view the software application help.

Verifying Magnification Settings

Use the Configure Magnification dialog to confirm magnification settings for the ImageXpress
Confocal HT.ai system objectives before you use the system.

To verify the magnification settings:

1. In the MetaXpress software, do one of the following to display the Configure Magnification
dialog:

From the simplified menu, click Control > Devices > Configure Magnification.
From the standard menu, click Devices > Configure Magnification.

2. In the Setting section, verify there is an ImageXpress Micro Objective and select the
ImageXpress Micro Objective check box.

Figure 3-11: Configure Magnification Dialog

3. Confirm that the Defined Settings field lists each objective in the system.
4. Click Backup to display the Backup All Magnification Settings dialog.
5. In the File Name field, enter the name of the backup .mgs file.
6. Navigate to where the backup file is to be stored and click Save.
7. Click Close.
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Verifying Illumination Settings

Use the Configure Illumination dialog to confirm illumination settings for the ImageXpress
Confocal HT.ai system objectives before you use the system.

To verify the illumination settings:

1. In the MetaXpress software, do one of the following to display the Configure Illumination
dialog:

From the simplified menu, click Control > Devices > Configure Illumination.
From the standard menu, click Devices > Configure Illumination.

2. In the Defined Settings list, ensure that the correct illuminations display.

Figure 3-12: Configure Illumination Dialog

3. Ensure that Active is selected for the appropriate shutter for each filter set.

CAUTION!
Never set more than one 89 North shutter to Active.
Never set an 89 North shutter to Open.

4. Set up other illumination settings, if needed. The value in the Wavelength field should
match the center wavelength for the emission filter.

5. Click Backup to display the Backup All Illumination Settings dialog.
6. In the File Name field, enter the name of the backup .ils file.
7. Navigate to where the backup file is to be stored and click Save.
8. Click Restore and select the file to restore the settings, if needed.
9. Click Close.
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Verifying Calibration Settings

Use the Calibrate Distances dialog to verify calibration distances.

To verify the calibration settings:

1. In the MetaXpress software, do one of the following to display the Calibrate Distances
dialog:

From the simplified menu, click Measure > Distances > Calibrate Distances.
From the standard menu, click Measure > Calibrate Distances.

2. Confirm that there are calibration settings in the dialog that match the objective settings
from the Configure Magnification dialog.

Figure 3-13: Calibrate Distances Dialog
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3. Make sure the appropriate magnification setting displays for each calibration.

Note: Use the same calibration setting for both X and Y.

You can use the following estimated values for ImageXpress Confocal HT.ai system
calibration settings:

Note: To measure pixel sizes more accurately, in the IX Taskbar, click System
Maintenance and then click Measure Pixel Sizes. If the IX Taskbar is not installed,
contact Molecular Devices Technical Support. See Obtaining Support on page 233.

Objective

Magnification

Unbinned

Pixel Size (µm) Width (mm) Height (mm) Area (mm2)

2x 3.4157 6.9953 6.9953 48.9335

4x 1.7078 3.4976 3.4976 12.2334

10x 0.6831 1.3991 1.3991 1.9573

20x 0.3416 0.6995 0.6995 0.4893

40x 0.1708 0.3498 0.3498 0.1223

60x 0.1139 0.2332 0.2332 0.0544

100x 0.0683 0.1399 0.1399 0.0196

Table 3-2: Estimated Calibration Settings

4. Click Save to File to display the Save Spatial Calibrations dialog.
5. In the File Name field, enter the name of the backup .cal file.
6. Navigate to where the backup file is to be stored and click Save.
7. Click Close in the Calibrate Distances dialog.
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Verifying the Laser Autofocus Sensor

This procedure uses a bead plate to verify that the laser autofocus sensor responds.

To verify that the Laser Autofocus sensor responds:

1. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup
dialog:

From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

2. Select the Configure tab.
3. On the Configure tab, select the Acquisition tab.
4. Select the Enable Laser-Based Focusing check box.
5. Select the Objective and Camera tab.
6. Click the Magnification drop-down and select 10x.
7. Select the Plate tab.
8. Click the Plate Name drop-down and select Bead Plate IXM-C.
9. Click Eject Plate.
10. Load the Tetra Speck bead plate and click Load Plate.
11. On the image of the plate, right-click well A1 to move the stage to that well.
12. On the Configure tab, select the Autofocus tab.
13. Click Configure Laser Settings to display the Configure Laser Autofocus Settings dialog.
14. Click Preview Pass to display a Preview Pass image window with a graph of focus

intensities compared to the Z-position. You want to see graphs of sharp peaks in red and
green.

Figure 3-14: Preview Pass Image Window
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15. In the Preview Pass image window, ensure that there is at least one peak.
If the Preview Pass image window shows at least one peak, the Laser Auto Focus
Sensor is enabled and functional.
If the Preview Pass image window does not show any peaks, ensure that the plate is
properly seated. Then, in the Configure Laser Autofocus Settings dialog in the Preview
Pass section, in the Exposure row, select the Override Exposure check box, increase
the value, and click Preview Pass again.
If the Preview Pass image window still does not show a peak, click Laser Autofocus
Wizard and then follow the instructions or use the software application help.
If the Preview Pass image window still does not show a peak, contact Molecular
Devices Technical Support and report the issue. See Obtaining Support on page 233.

For more information, see Confirming Laser Autofocus Settings for Plate Files on page 51.
16. Close the Preview Pass image window.
17. Click Close in the Configure Laser Autofocus Settings dialog.
18. In the Plate Acquisition Setup dialog, click Eject Plate.
19. Remove the Tetra Speck bead plate and click Load Plate.
20. Click Close.
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Verifying the Plate Reference Point (A1 Center)

This procedure requires the metal slide holder plate that ships with the instrument to verify that
the plate reference point is in the center of well A1.

To verify the plate reference point is properly set:

1. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup
dialog:

From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

2. Select the Configure tab.
3. On the Configure tab, select the Objective and Camera tab.
4. Click the Magnification drop-down and select the lowest power objective (max. 10x).
5. In the Camera Binning field, enter 1.
6. Click the Acquisition Mode drop-down and select Widefield.
7. Select the Plate tab.
8. Click the Plate Name drop-down and select 96 Wells (8x12).
9. Select the Sites to Visit tab.
10. Under Site Options, select Single site.
11. Select the W1 tab below the Acquisition > Wavelengths tab.
12. Click the Illumination drop-down and select FITC.

Note: Filters other than FITC are acceptable, but the contrast might not be as high as
with the FITC. Exposure times vary significantly depending on the light source and
filter choice.

13. In the Exposure field, enter 100 milliseconds (ms).
14. Click Screening > Plate Acquisition and Control to display the Plate Acquisition and Control

dialog.

Figure 3-15: Plate Acquisition and Control Dialog

15. Click the Wavelength drop-down and select W1 - FITC.
16. In the Step Size field, enter 250.
17. Click Eject Plate to open the instrument top door.
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18. Load the metal slide holder plate and ensure the notch in the plate is in the A1 position on
the stage. There is an integrated pinhole at the A1 well position.

Figure 3-16: Loaded Metal Slide Holder Plate with Integrated A1 Well Pinhole

19. Click Load Plate to close the instrument top door.
20. Click Go to A1 to move the stage to the A1 position.
21. Click Start Live to display a Live image window.

WARNING! The external light source for the ImageXpress Confocal HT.ai system
is a Class 4 high-power laser product. Prolonged exposure can cause plate
materials to smolder or burn. If live-mode exposure is longer than 30 seconds, the
software automatically closes the laser shutter.

22. If you use a 4x objective, click the Z control arrows to step the Z-motor (reducing the step
size as you get closer to focus) until the A1 pinhole comes into focus, and then verify that
the hole is visually centered in the field of view.

Figure 3-17: A1 Pinhole in Focus at 10X

If the A1 pinhole is not centered, or if you cannot find the hole, contact Molecular Devices
Technical Support. See Obtaining Support on page 233.

23. Click F2: Stop to close the Live image window.
24. Click Eject Plate.
25. Remove the metal slide holder plate and then click Load Plate.
26. Click Close in the Plate Acquisition and Control dialog.
27. Click Close in the Plate Acquisition Setup dialog.
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Verifying Plate Types

Use this procedure to verify that the plate type files included with the software are available
from the Plate Acquisition Setup dialog.

To verify the plate types were installed:

1. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup
dialog:

From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

2. Select the Configure tab.
3. On the Configure tab, select the Plate tab.
4. Click the Plate Name drop-down to display the list of plate types.

Figure 3-18: Available Plate Types

If there are several custom plate types in the list, you have successfully verified plate type files.

If only 96 Wells (8x12), 384 Wells (16x24), and Custom display, load the preconfigured plate
type files from the MetaXpress Software Suite flash drive.

To load the preconfigured plate type files:

1. Insert the MetaXpress Software Suite flash drive into the computer.
2. When the MetaXpress software installation window displays, click Explore Installation

Folders/Files.
3. In Windows Explorer, open the Plates folder to view the plate type files (.plt).
4. Select the plate type files to be available in the software.

Tip: Hold down SHIFT or CTRL, and then click to select multiple plates.

5. Right-click and select Copy to copy the files to the computer clipboard.
6. Navigate to C:\MX6\Plates (or the Plates folder in a custom installation) then right-click and

select Paste to have the files appear in the Plate Name drop-down list in the software.

Note: To refresh the plate list in Plate Acquisition Setup, close and reopen the dialog
box.

7. In the Plates folder on the computer (not the flash drive), select all the copied files.
8. Right-click and select Properties to display the Properties dialog.
9. Select the General tab and clear the Read Only check box.
10. Click OK.
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Confirming Laser Autofocus Settings for Plate Files

Before you use a plate file, confirm that the laser autofocus settings are optimized for the plate.

Note: If you use an objective with a correction collar, ensure that the correction collar is
set appropriately for the plate. See Adjusting Objective Correction Collars on page 209.

The laser autofocus system moves the vertical (Z-axis) position of the objective to a point where
the bottom of the well is in focus before the software acquires each site during plate acquisition.

Note: The Laser Autofocus Wizard calculates measurements as accurately as possible.
Some manual verification and adjustment of the settings might be necessary to optimize
the results.

To confirm the laser autofocus settings:

1. Prepare the plate to test by putting water or buffer in several of the wells.
2. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup

dialog:
From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

3. Click Eject Plate.
4. Place the test plate in position and then click Load Plate.
5. Select the Configure tab.
6. On the Configure tab, select the Plates tab.
7. Click the Plate Name drop-down and select the plate for which to configure laser settings.
8. On the Objective and Camera tab, select a magnification.
9. On the Acquisition tab, select the Enable Laser-Based Focusing check box.
10. Use the navigation tools at the top of the Plate Acquisition Setup dialog to move to an

appropriate well and site.
11. On the Autofocus tab, click Configure Laser Settings to display the Configure Autofocus

Settings dialog.

Note: If the Configure Laser Settings button is red, the autofocus was not configured
for this plate and objective configuration. To correct this, run the Laser Autofocus
Wizard.

12. Click Find Sample to display the Plate Acquisition report. Verify that the focus status reports
Focus Found and that the resulting focus position is appropriate for the plate.

Note: If the focus status reports Focus Not Found, or if the Fine z-position result is
wrong, use the Laser Autofocus Wizard to optimize the laser autofocus settings.

13. Click OK in the Plate Acquisition report.
14. Click Close in the Configure Laser Autofocus Settings dialog.
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Verifying Shading Correction Files-Legacy

Note: This procedure is required if you select the Legacy Correction check box for one
or more wavelengths in an acquisition protocol.

If you select Legacy Correction as the Shading Correction method for an acquisition
wavelength, you need the shading correction image files for each magnification and
illumination setting. You then use these files to generate the files again whenever you replace
an objective, a filter set, or the light guide. See Updating Legacy Shading Correction Settings on
page 229.

To verify that the shading correction image files are available for the Legacy Correction setting:

1. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup
dialog:

From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

2. Select the Configure tab.
3. On the Configure tab, select the Acquisition tab.
4. Click Directory for Stored Correction Images to display the Browse for Folder dialog. The

default location for stored correction images is C:\Shading Images.

To ensure that the file names are formatted correctly:

1. In Windows, open File Explorer and navigate to the C:\Shading Images folder (or a defined
location).

2. Locate the shading correction files.
3. Ensure that a file exists for each magnification and illumination setting.

Shading correction images use the following naming format:
For Widefield: shading_<magnification name>_widefield_<illumination
setting>.tif

For example: shading_4x Plan Apo_widefield_DAPI.tif

For Confocal: shading_<magnification name>_confocal<disk size>um<slit or
pinhole>_<illumination setting>.tif

For example: shading_20x_confocal 60um pinhole_FITC.tif



5084773 E 53

Chapter 4: Preparing for Acquisition

This section provides general guidelines to consider before you acquire plate data. These
guidelines help ensure that the images you acquire are of the best possible quality.

Consider the following criteria to obtain the best possible fluorescence image quality:

Assay Design, see below
Plate Selection, see page 55
Sample Preparation, see page 57
Plate Acquisition Settings, see page 58
Instrument Maintenance, see page 62

Assay Design

When you design a high-content screening assay, you should consider the downstream image
analysis steps. Despite the image enhancement tools and options available in the software, it is
difficult to analyze a poor-quality image. Starting with high-quality images helps ensure that the
analysis results are more meaningful and yield more information.

As with any biological assays, the assay conditions need to be correctly evaluated to obtain a
meaningful result. Include both negative and positive controls in your sample preparation so
you can judge the validity of your assay. Run a small-scale version of the assay for optimization
of the assay conditions before you run a large-scale screen.

Selection of Different Fluorochromes

Typical high-content and high-throughput assays include one or more fluorochromes, such as
fluorescent proteins, antibody-based stains, and chemical-based stains. You should include a
nuclear stain (such as Hoechst or DAPI) to help identify cells during image analysis. If the assay
involves movement of a protein of interest to or from a particular cellular compartment or
organelle, it can also be helpful to include a probe specific to that cellular compartment or
organelle. If you plan to use a standard MetaXpress software module to analyze your data,
review the requirements of that module.

Individual fluorochromes have unique characteristics that help determine their best use. Use
probes that provide bright, specific staining and have excitation and emission spectra suitable
for the filter sets in the instrument. For experiments that use multiple stains, select fluorophores
that have enough spectral separation. Some fluorochromes provide brighter intensities and
require a shorter exposure time, while others do not bleach as quickly and allow a longer
exposure time. There also might be toxicity issues with some cell types or bleed-through issues
between pairs of fluorochromes. Consider these factors when you choose a fluorochrome.

Note: If your ImageXpress System has the transmitted light option, then it may be
possible to identify cells using transmitted light images instead of fluorescence.

4
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Cell-Based Assays

The most important consideration when you select cells for a high-content assay is whether
they are compatible with the biology being studied. The assay should give a robust response
with clear distinction between positive and negative phenotypes. It is important to select a
source of cells where it is possible to obtain consistent results from batch to batch, whether
they are primary cells or cell lines, and whether they are transfected or not. Compared to
widefield imaging, confocal imaging provides higher-quality images of thick samples, 3D cell
masses, or tissues. Uniformly staining thick samples for confocal imaging can be difficult.

Organism-Based Assays

You can use the ImageXpress Confocal HT.ai system to image whole organisms, such as
nematodes or zebrafish. Treat the organisms with anesthetic, use a gel preparation, or both to
immobilize the organisms for best results.

Homogeneous Assays

Homogeneous assays are ones where the unbound or unreacted stains are not washed off
before acquiring images. Confocal imaging reduces background fluorescence from out of focus
sample volume which improves signal-to-background ratios and allows for homogeneous
assays that would not work when widefield imaging.

Plates or Slides

Multi-well plates offer several advantages for high-content screening:
The well layout is consistent from one plate to another.
Plates are easier to handle during sample preparation and imaging.
Plates facilitate scaling up to a larger screen.

Some assays, such as imaging of tissue sections, may require the use of slides. A slide holder is
provided in the accessory kit, and there are software tools available to streamline the slide-
imaging workflow.
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Plate Selection

The plate type you use can have a significant impact on image quality. You should assess
various plates for their compatibility with your assay and use plates of only one brand from a
single manufacturer. Mixing various plate types from different manufacturers could introduce
unknown variables and contribute to the creation of flawed data.

Consider the following factors when you select plates for your assay:

Plate Format, see below
Plate Material, see below
Fluorescence Background, see page 56
Bottom Thickness, see page 56

Plate Flatness or Reproducibility of the Z-Pattern, see page 56
Plate Skirt, see page 56

Batch-to-Batch Consistency, see page 56
Robot Compatibility, see page 56

Plate Format

To determine if the plate format is compatible with your assay, consider the following:

How many wells are in each plate?
Is the well size compatible with the assay, and will the plates allow for the desired
throughput?
Do you have the equipment needed to pipette into and wash the plates?

Plate Material

WARNING! The ImageXpress Confocal HT.ai instrument uses a Class 4 high-power
laser light source, which can cause materials to smolder or burn, especially at close
range. Dark materials, which absorb heat, and materials such as plastic, paper, and
fabric can easily be burned by visible laser beams. See Laser Safety on page 10 for
details on the Class 4 high-power laser product and specific warning and danger
statements for working with the external laser light source.

The composition of the material of the bottom on the plate needs to be of optical quality; if not,
your acquired images can be degraded.

The ideal plate for imaging features black well walls and a single-piece, thin, glass bottom,
which provides optimal autofocus performance and image quality. A plastic-bottom plate will
also work well as long as the variability in the bottom thickness is not too high. Especially with a
high-magnification objective, you will likely notice significant differences in clarity between a
standard plastic plate, an optically clear plastic plate, and a glass-bottom plate.

Verify that the cells in your assay are compatible with the plate material. Some cells may
adhere to and perform better on plastic. Given the wrong surface, some cells may fail to bind
and will exhibit unusual behavior, such as rounding up or migrating to the edges of a well. In
some cases, coating the plates or using pre-coated plates can be beneficial.
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Fluorescence Background

There is a large difference in auto-fluorescence between glass and plastic. In addition, auto-
fluorescence levels can vary by up to fivefold between plates from different manufacturers.

Bottom Thickness

Compare the thickness of the plate bottom with the working distance of the objective lens to
ensure that it is compatible. In general, objectives with higher numerical aperture (NA) tend to
require thin-bottomed plates. Objectives with application-optimized correction collars are
compatible with a larger range of plate thicknesses, but tend to have lower NA. Plates with a
bottom thickness comparable to a standard coverslip (0.17 mm) work well with all supported
objectives.

Note: Plates with ultra-thin bottoms or very thick bottoms can be more uneven and can
cause focusing issues. For best results, use an imaging-quality plate with a bottom
thickness between 0.15 mm and 0.7 mm.

Plate Flatness or Reproducibility of the Z-Pattern
A flat plate is faster to scan than an uneven plate. The reproducibility of a plate allows you to set
tighter focus ranges specifically for that plate type. This reduces the amount of focusing needed
and speeds up acquisition. The major component in plate flatness is the variation from a well to
a neighboring well.

Plate Skirt

With short working distance objectives, imaging the edge and corner wells can cause the
objective to bump into the plate skirt, which requires you to omit the outer wells from the
experiment. Some manufacturers offer low-skirt or no-skirt options that allow you to use all the
wells in the plate with a short working distance air objective.

Batch-to-Batch Consistency
Some plate manufacturers are more consistent in producing plates than others. If parameters
such as the plate-bottom thickness vary from batch to batch, you must optimize the plate
settings for each batch.

Robot Compatibility

If you use a plate-loading robot, ensure that the plates can easily be held by the robot grippers.
Some types of plates do not work well with the grippers supplied with the robot and require
custom grippers to work correctly. If one or more plate types do not work with your robot
grippers, contact Molecular Devices for assistance. Also make sure that there is a consistent
location to affix a barcode on the side of the plate.
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Sample Preparation

There are many variables involved in sample preparation. It is best to test these variables during
the assay optimization phase before you prepare multiple plates for screening.

This section describes considerations for imaging assays.

Cell Density

Cell density can affect the performance of the cells as well as downstream image analysis. If the
cells are very sparse, you might need to acquire many sites to have enough population for
statistical analyses. If the cells are very dense, it might be difficult to identify individual cells
accurately during cell segmentation.

Fixation and Staining Conditions

Fixation, permeabilization, and wash steps that are too harsh or aggressive can damage the
cells and affect image quality. Generally, fixation in freshly prepared, pre-heated, 4%
methanol-free formaldehyde works well for many cell types. When you optimize the assay, it is
helpful to test a range of antibody and stain concentrations to determine the best conditions for
the cells.

Final Buffer or Media

To reduce background in fluorescent images, ensure that the buffer or media in which the cells
are left is free of fluorescent components, such as Phenol Red. This is most important for
widefield assays. Several manufacturers offer media that is optimized for imaging.

You should not use solutions with a high percentage of glycerol, such as mounting media.
Glycerol can interfere with the laser autofocus, and the high viscosity can cause pipetting
difficulties which results in air bubbles.

A low volume of liquid can interfere with the laser autofocus and with transmitted light images.
Make sure that wells are at least halfway full. Avoid letting cells dry out while the plate sits for an
extended time before imaging.

Plate Handling and Storage

Since the laser autofocus measures the reflection from the bottom of the plate or from within
the sample, dust particles, dirt, fingerprints, and scratches interfere with the reflection and affect
the autofocus performance. If the bottom of the plate becomes dirty, clean it with a lens tissue
and an optical cleaning solution or 70% ethanol to improve autofocus.

Store plates in the dark. Store fixed plates at 4°C (39°F). An opaque plate seal can be helpful.
Avoid condensation of air humidity on the bottom of plates. Before imaging, allow chilled plates
to return to room temperature.
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Plate Acquisition Settings

You make most plate acquisition settings in the Plate Acquisition Setup dialog in the
MetaXpress software to set up your acquisition. The settings are dependent on the content and
distribution of the samples, as well as the requirements of the experiment.

To help you determine the settings, use the following sections as a checklist:

Magnification, see below
Correction Collars, see below
Binning, see page 59
Widefield Imaging vs. Confocal Imaging, see page 59
Site Selection, see page 59
Shading Correction, see page 60
Autofocus, see page 60
Illumination Settings, see page 60
Exposure Time, see page 61
Z Series Acquisition, see page 62

Magnification

The magnification setting depends on the type of information you want to obtain. Generally,
higher magnification gives higher resolution of the objects of interest, but it produces a smaller
field of view, which requires more sites to give the equivalent number of cells.

For whole organism imaging or cell counting, a 4x objective is often suitable.
For spheroid image acquisition and morphology analysis, a 10x Plan Apo objective is often
used.
For a nuclear translocation assay, a 20x or 40x objective can be appropriate.
For counting or localizing subcellular organelles, an objective of at least 40x might be
required.

Other considerations include the numerical aperture (NA) of the objective, the working
distance, and the optical corrections built into the objective. With the magnification constant,
brightness is proportional to the square of NA. Higher NA objectives also produce a sharper
picture when you match the plate-bottom thickness to the objective correction thickness,
typically 170 µm. Unfortunately, some higher magnification objectives with high NA values may
fail to reach the outer rows and columns of some multi-well plates because of the plate skirt
height. Use plates with low skirt heights to maximize well access. Unfortunately, higher NA
objectives, such as the 40x Plan Apo, fail to reach the outer rows and columns of some
multi-well plates because of the plate skirt height. Molecular Devices uses Plan Apo Lambda
objectives that allow you to acquire more of the plate.

Correction Collars

If you use an objective with a correction collar, ensure that the correction collar is set
appropriately for the plate you use. See Adjusting Objective Correction Collars on page 209.
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Binning

One method to increase the signal is to bin the pixels from the camera. Binning combines the
electrons from adjacent pixels to create the effect of a single, larger pixel. Binning increases the
signal at the expense of decreased resolution. Use binning to decrease the exposure time
dramatically while maintaining the same signal intensity. Another positive feature of binning is
that it produces smaller images that require less storage space and are analyzed more quickly.
Some assays benefit greatly from binning, while others require unbinned images.

Widefield Imaging vs. Confocal Imaging

Widefield imaging includes fluorescence from parts of the sample that are above or below the
focal plane. Confocal imaging excludes fluorescence from parts of the sample that are out of
focus. The depth of focus depends on the optics, particularly the objective lens, and the degree
of confocality depends on the size and shape of the hole that is used. Small pinholes achieve
higher confocality and better sectioning capability than widefield, at the expense of reduced
light intensities.

Therefore, if it is important to measure the total intensity of a particular fluorophore in cells, it
might be preferable to use widefield imaging. Widefield imaging also tends to perform better
with cells that are flat. If it is important to measure colocalization between two markers,
particularly in a thick sample, then confocal imaging is recommended. In some cases, collecting
a Z-series of multiple focal planes might also be needed to obtain suitable images of thick
samples.

Site Selection

Use multiple sites in a single well to acquire images from a greater area of the well. If you select
the Single Site option on the Sites to Visit tab, the software acquires an image for only a single
site located in the center of the well. Use the Fixed Number of Sites option to acquire separate
images within a given well, and those images can be of contiguous or distributed areas.

Use the stitch command to assemble the smaller separate images into a single large image.
Use this to retain image resolution while increasing the image area of coverage. Unless you use
a journal to change settings during the experiment, the sites you select are used during the
entire experiment.

Sites can be used to include specific areas of the wells in the plate, while at the same time
excluding other areas of the well. For example, the center of the well might exhibit a pipetting
artifact from an automated pipettor, or the cells might clump more at the edges of the wells.
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Shading Correction

All microscopes exhibit some degree of illumination variation, or shading, across the field of
view. Shading is an artifact that can come from the objective, optics, light source, or background
light from the room. The ImageXpress Confocal HT.ai system is designed to minimize shading
effects and provides a shading correction feature within the software. This is recommended for
assays where comparison of individual cell intensities is critical, such as a cell cycle assay. See
Table 5-10: W# Tab: Shading Correction Options on page 102 for details on shading correction
options.

Autofocus

The ImageXpress Confocal HT.ai system includes an advanced laser autofocus system. Laser
autofocus is fast, reliable, does not photo bleach the sample, and is not dependent on the
quality of the staining. Most experiments require only laser autofocus with a defined Z-offset for
each wavelength. Some assays, such as those that use whole organisms or suspension cells,
might require some image-based autofocus in addition to the laser autofocus. You define laser
autofocus settings for each plate type and objective. The Laser Autofocus Wizard helps
optimize these settings. If you see frequent focus failures, contact your system administrator or
Molecular Devices representative.

Illumination Settings

You select the illumination setting for your assay. The Semrock website (www.semrock.com) is
a good resource to help you determine the best filters to use with your fluorophores.

The ImageXpress Confocal HT.ai system uses a standard, selectable light source filter to create
the correct excitation wavelength and a filter wheel to select the corresponding emission
wavelength filtration for the experiment. It uses dichroic mirrors to separate the excitation
wavelength from the emission wavelength. Specific filter sets are designed for use with specific
stains. See Table 8-1: Settings for Common Fluorophores on page 204.

http://www.semrock.com/
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Exposure Time

An appropriate exposure time for each wavelength is crucial for acquisition and analysis. Click
Auto Expose on one of the Wavelength tabs in the Plate Acquisition Setup dialog to provide a
good starting point and then adjust the exposure time so that the grayscale intensity within a
cell is at least three times the intensity of the background. If the background comes from out-of-
plane fluorescence, consider using confocal imaging to improve the image quality. If you expect
the intensity to vary with the phenotype, adjust the exposure time with both positive and
negative controls so that the bright samples are not saturating and the dim samples are still
visible.

Signal-to-Noise (S/N) is the ratio of the signal from the foreground objects over the noise from
the background variation, signal variation, and other forms of noise from the system. S/N is an
important leading indicator of how difficult it will be for the software to accurately discriminate
important features in an image from the background. If the S/N is large (for example, greater
than 10), then there is high confidence that the software can distinguish foreground pixels from
background pixels in the image. If the S/N is relatively small (for example, less than 2), then it is
more difficult for the software to distinguish between objects in the foreground and background
for accurate count, morphology, area, signal intensity, and other measurements.

To increase S/N, consider using one of the following methods:

Increase the image exposure. Longer exposures provide higher signal and higher
background in an image, so changing the exposure alone might not increase S/N as
expected and should be carefully measured before using long exposures (>1 second).
Longer exposures can cause photo bleaching damage and saturate the camera. Intensity
measurements of an overexposed image are not accurate, and you should avoid
generating these images. One exception to this rule is when you are interested in
extremely faint features of the sample that are otherwise not visible. A good example of this
is overexposure of a neurite image where you are not interested in the bright cell body, but
you are interested in the weakly stained outgrowths. Longer exposure times also increase
the overall plate acquisition time.
Decrease background variation by lowering background levels from the sample, system, or
other sources. This could be achieved by changing to confocal imaging with longer
exposures, lowering the sample background, or changing the consumable type.
Average images. In the composite of averaged images, random noise in the background
should follow the central limit theorem and therefore lower pixel-to-pixel variation in object
foreground and background pixels. With smoother background variation, the S/N will
increase. The number of images to be averaged will depend on the sources of variation and
stability of the sample (in other words, the amount of photobleaching or photodamage).
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Z Series Acquisition

The nature of your sample material can be very dense or thin. Dense sample material requires
more light and might require collection of multiple focal planes in a Z Series. Depending on the
analysis needs, you can save individual planes or collapse planes into a single 2D projection
image.

In Transmitted Light, collecting z planes of cells growing throughout a 3D gel matrix cannot give
an accurate image of all planes because the transmitted light must pass completely through the
sample from top to bottom so that objects high in the sample will block the light to planes below
it.

Instrument Maintenance

For best performance, your ImageXpress Confocal HT.ai system should have regular preventive
maintenance services. In between preventative maintenance services, your system
administrator can clean dust off the optics as needed. Wear gloves when you handle any optical
components to avoid contaminating them with dirt or skin oils. See Maintenance on page 185.

The basic design of the ImageXpress Confocal HT.ai system light source and light path within
the instrument help ensure that the light that reaches the sample is the best possible quality. If
you find that the light quality has become degraded, contact your system administrator or your
Molecular Devices representative to correct the problem.
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Chapter 5: Configuring Plate Acquisition Options

Before you configure an experiment, it is important to become familiar with the configuration
tools in the MetaXpress software. The foundation of the MetaXpress software is the
MetaMorph® Microscopy Automation and Image Analysis Software. The MetaMorph Software
contains numerous dialogs for image acquisition, processing, and acquisition. The MetaXpress
software adds database integration and tools to control the ImageXpress Confocal HT.ai
system and to acquire and analyze microplates.

The following sections explain the Plate Acquisition Setup dialog where you configure and run
screening experiments:

Accessing the Plate Acquisition Setup Dialog, see page 64
Plate Acquisition Setup Dialog Layout, see page 65
Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab, see page 69
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab, see page 72
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab, see page 77
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab, see page 90
Plate Acquisition Setup Dialog: Configure Tab, Display Tab, see page 121
Viewing the Summary Panel, see page 123
Saving Plate Acquisition Protocols, see page 124
Running Plate Acquisition Protocols, see page 125

5
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Accessing the Plate Acquisition Setup Dialog

The MetaXpress software displays menus along the top of the screen. The Screening menu
provides access to the dialogs that allow you to configure protocols and acquire images. The
Screening menu also provides access to plate configuration dialogs including the Plate
Acquisition Setup dialog.

Figure 5-1: Screening Menu, Simplified (left) and Standard (right)
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Plate Acquisition Setup Dialog Layout

Use the Plate Acquisition Setup dialog to create protocols for acquiring images from plates.

Figure 5-2: Plate Acquisition Setup Dialog

The Plate Acquisition Setup dialog provides three primary functions:

Use the Plate Map and Site Map area to view the plate layout and control some of the
movable physical components of the ImageXpress Confocal HT.ai system.
Use the Configure tab to configure the plate acquisition protocol.
Use the Run tab to name the plate acquisition and then acquire the plate using the protocol
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Plate Map and Site Map

The Plate Map area in the upper left is a graphical representation of the plate type you select.

The following functionality is available above the plate map:

Use the Protocol drop-down to select from the eight most recently used plate acquisition
protocols.
Use the Load Protocol button to select a protocol that you saved from a previous session
for plate acquisition during the current session.
The Eject Plate/Load Plate button switches between the following two options:

Eject Plate - Opens the instrument top door and plate clamp to load or remove a plate.

Note: The plate clamp closes within 2 minutes.

Load Plate - Closes the instrument top door and the plate clamp so that the instrument
can acquire the plate.

Use the Configure link to select the Sites to Visit tab below to assist with site selection.

When you open the Plate Acquisition Setup dialog for the first time, all applicable wells in the
plate map display green and are selected for data acquisition. When the plate dimensions, plate
skirt, or objective prevents acquisition from the wells at the edge of the plate, the affected wells
are blocked, and are surrounded by a gray rectangle. You cannot select blocked wells or
acquire an image from blocked wells.

Figure 5-3: Plate Map

Use the Plate Map to select the wells to acquire:

To exclude wells from the image acquisition, click on a well, click a row or column header,
or drag the cursor over a section of wells. Excluded wells display in gray.
To include or exclude all wells, click the upper left corner triangle.
To move the stage to a specific well, right-click a well.
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The Site Map in the upper right represents the number of sites in each well and the position of
the sites to acquire for each well. Use the Site Map to control some of the movable physical
components of the ImageXpress Confocal HT.ai system and to configure the sites to acquire.
Sites you select to acquire display green and sites you choose to not acquire display gray.

Figure 5-4: Site Map

Below the Plate Map and the Site Map, wavelength tools provide shortcuts to various functions
related to the acquisition wavelength. Each icon performs the action at the well where the stage
is currently located and in the wavelength that currently displays in the Active Wavelength field.

The WI (Water Immersion) Status icon displays when your instrument has the Water
Immersion option and you select a water immersion objective. Click the icon to display the
Water Immersion Control dialog which provides the status of the water immersion system
and basic water immersion maintenance steps. See Using the Water Immersion System on
page 176.
Use the Active Wavelength drop-down to select an acquisition wavelength.

Use the Snap icon to acquire an image without performing (or re-performing) an
autofocus.

Use the Start Live icon to start and stop Live mode.

WARNING! The external light source for the ImageXpress Confocal HT.ai system
is a Class 4 high-power laser product. Prolonged exposure can cause plate
materials to smolder or burn. If live-mode exposure is longer than 30 seconds, the
software automatically closes the laser shutter.

CAUTION! Using Live mode for extended periods of time increases the risk of photo
bleaching the site.

Use the Focus icon to perform the Autofocus routine and then acquire an image.

Use the Test icon to perform the Autofocus routine and then acquire a Z series and
present the corresponding 2D projection when you set up a z acquisition.

Use the Preview icon to perform the Autofocus routine and then acquire a Z series at
each of the wavelengths you set up in the protocol and present the corresponding 2D
projection when you set up a Z acquisition.

Note: There are a few cases where configuring a plate acquisition protocol with the
Active Wavelength is applicable. These cases are discussed where appropriate in this
section. These tools are primarily used when you set up plate acquisition.
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Configure Tab

Use the Configure tab to configure the plate acquisition protocol. The Configure tab is
organized in a “top-to-bottom” tab structure that runs down the left side to guide you through
the process of setting up the protocol configuration. Each tab is dedicated to a specific function
or setting. The tabs dynamically update according to the options you select and the number of
wavelengths you acquire.
The following sections describe each tab on the Configure tab:

Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab, see page 69
Plate Acquisition Setup Dialog: Configure Tab, Plate Tab, see page 72
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab, see page 77
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab, see page 90
Plate Acquisition Setup Dialog: Configure Tab, Display Tab, see page 121
Save Protocol displays the Save Acquisition Protocol dialog where you save the plate
acquisition settings as a protocol. See Saving Plate Acquisition Protocols on page 124.
Summary displays the Summary panel that displays a summary of the current acquisition
settings. See Viewing the Summary Panel on page 123.

Red or yellow indicators might display. Yellow indicates that an optional field is not filled in or
another minor error that will not stop plate acquisition. Red indicates that a required field is
either not filled in or contains invalid data that you must change before acquisition can occur.

Figure 5-5: Plate Acquisition Setup Dialog with Warning Icons

Run Tab

After you create the protocol on the Configure tab, use the Run tab to name the plate
acquisition and then acquire the plate using the protocol. See Running Plate Acquisition
Protocols on page 125.
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Plate Acquisition Setup Dialog: Configure Tab, Objective and Camera Tab

Use the Objective and Camera tab to set the objective magnification, the camera binning, and
the acquisition mode for a protocol. Use these settings to improve either the image acquisition
speed or the image quality.

Figure 5-6: Objective and Camera Tab on the Configure Tab
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Option Description

Magnification Selects the magnification setting to assign X and Y offset values (parcentricity) and a

Z offset (parfocality) to a specific objective. When you select an objective, the

objective physically moves to the acquisition position.

Note: Define the magnifications in the Configure Magnification dialog. See

Verifying Magnification Settings on page 42. You must assign a calibration to

each magnification setting. See Verifying Calibration Settings on page 44.

Camera Binning Specifies the binning value to apply to the camera. Binning combines the output of

adjacent pixels in square multiples. For example, a camera binning value of 1 is one

pixel, a binning value of 2 combines 2x2 or four pixels in a square, a binning value of

3 combines 3x3 or nine pixels in a square, and so on. This reduces the image file size

and resolution and increases signal-to-noise ratio.

Note: If sufficient light is available, lower camera binning increases the image

resolution, whereas higher binning increases the signal-to-noise ratio for a

given exposure time. Higher binning also improves the speed of the

acquisition for a given target signal per bin.

Acquisition Mode Specifies widefield or confocal imaging mode options, which are dependent on the

instrument configuration.

Note:
An entire acquisition is either widefield or confocal. You cannot change

the acquisition mode from time point to time point or from wavelength to

wavelength.

Changing the Acquisition Mode automatically adjusts the Illumination

Power settings for all wavelengths. You may need to reconfigure these

settings for the new acquisition mode.

Table 5-1: Configure Tab, Objective and Camera Tab Configuration Options
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Configuring Objective and Camera Options

Tip: As you configure an acquisition protocol, you can open the Summary panel to view
the current values for the protocol settings. See Viewing the Summary Panel on page
123.

To define objective and camera settings for a protocol:

1. Select the Objective and Camera tab.
2. Click the Magnification drop-down and select the setting of the objective to use for the

protocol.

Note: If your system includes the Water Immersion option, when you select a water
immersion objective the WI Status icon displays. When you switch from a water
immersion objective to an air objective, the system drains the water and opens the
instrument top door so that you can dry the bottom of the plate before using the air
objective.

CAUTION! If you do not dry the plate bottom, you run the risk of getting water on the
air objective and potentially into the instrument.

3. In the Camera Binning field, enter the value to apply to the camera.

Note: The resulting pixel size (image calibration) updates based on the magnification
and binning settings.

4. Click the Acquisition Mode drop-down and select the acquisition mode to use (dependent
on the instrument configuration).

5. When you finish configuring the acquisition protocol, continue to Saving Plate Acquisition
Protocols on page 124. Otherwise, continue to the following sections to optimize the
protocol settings.
See the following sections:

Plate Acquisition Setup Dialog: Configure Tab, Plate Tab on page 72
Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 77
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 90
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 121
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Plate Acquisition Setup Dialog: Configure Tab, Plate Tab

Use the Plate tab to configure the plate dimensions to accurately control the X, Y, and Z
movements of the ImageXpress Confocal HT.ai system. Define accurate plate dimensions to
prevent the instrument from making potentially hazardous movements. The plate dimensions
you define also ensure that laser-based autofocus is as accurate as possible.

Note: The MetaXpress software installation flash drive contains common plate types that
are already configured. From the MetaXpress software flash drive, find the Plates folder
for plate files. See Verifying Plate Types on page 50.

Figure 5-7: Plate Tab on the Configure Tab
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Option Description

Plate Name Specifies the plate type for the protocol. You can select a configuration or you can

create a new plate configuration. The fields display values for the plate type you select.

If the plate type is not available in the Plate Name list, you can enter the manufacturer’s

plate specifications.

Note:
Plate files are stored in the C:\MX\plates folder.

The manufacturer generally cannot provide values for the plate bottom

settings, including optical thickness, which is not the same as physical

thickness, and bottom variation. You must run the Laser Autofocus Wizard

to measure the values to ensure proper focus. See Considering Plate

Dimensions on page 75.

Save

Configuration

Displays the Save Configuration dialog where you name and save a new plate

configuration based on the plate type values.

Number of

Rows

Indicates the number of rows for the plate type.

Number of

Columns

Indicates the number of columns for the plate type.

Well Shape Indicates the shape of the well, either Circle or Square.

Well Bottom Indicates the shape of the well bottom, either Flat or Round.

Plate Bottom Indicates the shape of the plate bottom, either Continuous or Segmented. Continuous

indicates the plate bottom is smooth and Segmented indicates the plate bottom is not

smooth such as U-bottom plates or plates with channels.

Well Diameter Specifies the diameter of the well in µm.

Note: The wells for many plate types have a slight conical shape. If you create a

new plate configuration, enter the diameter of the bottom of the well, not the

top.

Column

Spacing

Specifies the spacing in µm between each well on the X axis.

Note: Generally, this value should be the same for both the X and Y axis;

however, if you create a new plate configuration, you can enter different values,

if needed.

Plate Length Specifies the plate length in mm. The ANSI standard is 127.8 mm.

Column Offset Specifies the distance in µm between the center of well A01 and the left edge of the

plate.

Row Spacing Specifies the spacing in µm between each well on the Y axis.

Note: Generally, this value should be the same for both the X and Y axis.

However, if you create a new plate configuration, you can enter different

values, if needed.

Table 5-2: Plate Settings
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Option Description

Plate Width Specifies the Plate width in mm. The ANSI standard is 85.5 mm.

Row Offset Specifies the distance in µm between the center of well A01 and the top edge of the

plate.

Well Depth Specifies the well depth in µm.

Note:
The correct Well Depth value is required for autofocusing.

The Laser Autofocus Wizard calculates the Well Depth to compensate for

manufacturing variations on plates. In order to function properly, manually

set the Well Depth to within two millimeters of true before running the

Laser Autofocus Wizard.

Plate Height Specifies the plate height in mm.

Note: The correct Plate Height value is required for autofocusing.

Edit Plate

Bottom

Settings

Displays the Configure Plate Bottom Settings dialog where you adjust plate bottom

settings.

CAUTION! This dialog is intended primarily for informational and diagnostic

purposes. Only advanced users should use this feature to adjust plate bottom

settings. If you adjust plate bottom settings incorrectly, you might damage the

objective or plate. We strongly recommend that you use the Laser Autofocus

Wizard to calculate the plate bottom measurements instead of editing them

here.

Laser

Autofocus

Wizard

Displays the Laser Autofocus Wizard which guides you step by step through the

process of having the software calculate plate bottom dimensions and the focus laser

exposure times that are required for each objective with the plate type.

Table 5-2: Plate Settings (continued)
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Considering Plate Dimensions

Even if you select an existing plate type configuration, you may need to use the Laser Autofocus
Wizard to verify the accuracy of the bottom thickness and the four different variation
measurements for the plate.

Bottom thickness is a value in µm that is the average optical thickness for the well bottom.

The four different measurements include the following:

Bottom thickness max variation
Adjacent well max variation
Intra-well max variation
Plate max variation

Note: All plate bottom thickness values (also known as reduced thickness
measurements) are optical thickness as measured using an air objective. These values
are not equivalent to the physical thickness measurements that the plate manufacturer
provides. The software calculates the optical thickness by dividing the physical thickness
of the plate bottom by the refractive index of the material of which it is composed.

Although plate manufacturers generally provide reliable plate and well dimensions, you must
calculate the plate bottom measurements, such as average thickness and maximum variation in
thickness of the entire plate. These parameters are critical and can vary from lot to lot. Plate
manufacturers can change plate parameters without changing plate names. The Laser
Autofocus Wizard walks you through the steps to automatically calculate plate bottom
dimensions as well as the exposure times that each objective requires.

Note: The Laser Autofocus Wizard calculates measurements as accurately as possible.
Some manual verification and adjustment of the settings might be necessary to optimize
the results, particularly for thin-bottom plates. See the application help or contact
Molecular Devices Technical Support. See Obtaining Support on page 233.

CAUTION! Do not use the Laser Autofocus Wizard with slides. This feature is not
compatible with slides. If you need assistance imaging slides, contact Molecular Devices
Technical Support. See Obtaining Support on page 233.
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Configuring the Dimensions for New Plates

Use the Plate tab to define the dimensions for a new custom plate. If the plate is 96-well or
384-well format, select a similar plate template, and modify the values as needed. If the plate is
any other size, you must specify all values for the plate.

To configure the dimensions for a new plate:

1. Select the Plate tab.
2. Click the Plate Name drop-down and select a plate that is similar to the one you want to

configure.
3. Click Save Configuration to display the Plate Acquisition - Save Configuration dialog.
4. In the Plate Configuration Name field, enter the name of the plate and click Save.

Tip: The drop-down list of plates displays in reverse alphabetical order. The default
plate names begin with the name of the plate manufacturer. You may want to start
the plate name with the name of the manufacturer to make it easier to find.

5. Click the Well Shape drop-down and select the well shape.
6. Complete the remaining configuration fields as required. See Table 5-2: Plate Settings on

page 73.

CAUTION! You must enter the Well Depth and Plate Height values and all other
plate dimensions correctly before you run the Laser Autofocus Wizard to prevent the
wizard from failing.

7. Click Laser Autofocus Wizard and follow the instructions to calculate plate bottom
measurements.

8. If needed, edit the Well Depth field and the Plate Height field.
9. Click Save Configuration to display the Plate Acquisition - Save Configuration dialog.
10. Click Save to display a confirmation that you want to overwrite the file you created earlier.

Click Yes to save the plate.
11. If needed, adjust objectives with correction collars to match the plate bottom thickness. See

Adjusting Objective Correction Collars on page 209.
12. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on

page 124. Otherwise, continue to any other configuration as needed.
See the following sections:

Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab on page 77
Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 90
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 121
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Plate Acquisition Setup Dialog: Configure Tab, Sites to Visit Tab

Use the Sites to Visit tab to configure the number of sites to acquire for each well in a plate
acquisition protocol. You can acquire a single site per well or multiple sites per well. The
number of sites that you can acquire in a well depends on the size of the well, the objective
magnification, the distribution of sample material in the well, the type of plate, and the fluid
content of the well.

The tabs dynamically update according to the options you select. The site map, which is a
graphical representation of the sites that you configure, dynamically updates based on the
configuration options you select and the values you specify for the options.

Note: Use the plate map and site map at the top of the Plate Acquisition Setup dialog to
select and move to the wells and sites to analyze in the plate acquisition protocol.

The following sections describe these procedures:

Acquiring a Single Site in Each Well, see below
Acquiring a Fixed Number of Sites in Each Well, see page 79
Configuring Adaptive Acquisition for Well Sites, see page 82

Configuring Multi-Well Acquisitions, see page 88

Acquiring a Single Site in Each Well

Use the Sites to Visit tab to acquire a single site in each well. To acquire a single off-center site,
you should select Fixed Number of Sites, configure the site layout, and then deselect the
unwanted sites. See Acquiring a Fixed Number of Sites in Each Well on page 79.

Figure 5-8: Configure Tab, Sites to Visit Tab, Single Site Option
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To acquire a single site in each well:

1. Select the Sites to Visit tab.
2. Under Site Options, select the Single Site option.
3. Select the Custom Field of View (%) check box to specify a percentage of the field of view

for the camera to acquire, and then enter the X (width) value and Y (height) value. This is
useful to acquire images from an unevenly illuminated full field or to acquire images that
include the area outside the well boundary.

Note:
The full field of view for the camera is 100 percent (100% in the X field and 100%
in the Y field). For example, if the full field of view width is 1000 µm, then to
acquire a width of 500 µm, enter 50 in the X field.

Custom field of view is compatible with full-size shading correction images when
you use Legacy Correction. See Using Legacy Correction Image Shading on
page 105.

4. Use the plate map to specify the wells for data acquisition. Active wells are green and
inactive wells are gray. When the plate dimensions, plate skirt, and/or objective prevents
acquisition from the wells at the edge of the plate, the affected wells are blocked, and
display surrounded by a gray rectangle.

To exclude a single well, click on a green well. The well turns gray and the acquisition
will skip the well. To include the well, click the well again. The well turns green.
To exclude a column of wells, click on the number header. The column of wells turns
gray and the acquisition will skip the well. To include the column, click the column
header again. The wells turn green.
To exclude a row of wells, click on the letter header. The row of wells turns gray and the
acquisition will skip the well. To include the row, click the letter header again. The wells
turn green.
To exclude a contiguous group of wells, drag the red outline across a group of wells.
The wells turn gray. To include the wells, drag the red outline across the group of wells
again. The wells turn green.
To exclude or include all wells in the entire plate, click the white triangle in the upper-
left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells when you run the protocol.

5. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on
page 124. Otherwise, continue to any other configuration as needed.
See the following sections:

Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 90
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 121
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Acquiring a Fixed Number of Sites in Each Well

Use the Sites to Visit tab to acquire a fixed number of sites in each well.

Figure 5-9: Configure Tab, Sites to Visit Tab, Fixed Number of Sites Option

To acquire a fixed number of sites in each well:

1. Select the Sites to Visit tab.
2. Under Site Options, select the Fixed Number of Sites option.
3. Select the Custom Field of View (%) check box to specify a percentage of the field of view

for the camera to acquire, and then enter the X (width) value and Y (height) value. This is
useful to acquire images from an unevenly illuminated full field or to acquire images that
include the area outside the well boundary.

Note:
The full field of view for the camera is 100 percent (100% in the X field and 100%
in the Y field). For example, if the full field of view width is 1000 µm, then to
acquire a width of 500 µm, enter 50 in the X field.

Custom field of view is compatible with full-size shading correction images when
you use Legacy Correction. See Using Legacy Correction Image Shading on
page 105.
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4. In the Columns field and the Rows field, enter the maximum number of sites to visit. For
example, Columns = 2 and Rows = 2 acquires up to four sites, Columns = 3 and Rows = 3
acquires up to nine sites.

Note: Maximum allowable values: Columns 45 and Rows 35.

5. Use the plate map to specify the wells for data acquisition. Active wells are green and
inactive wells are gray. When the plate dimensions, plate skirt, and/or objective prevents
acquisition from the wells at the edge of the plate, the affected wells are blocked, and
display surrounded by a gray rectangle.

To exclude a single well, click on a green well. The well turns gray and the acquisition
will skip the well. To include the well, click the well again. The well turns green.
To exclude a column of wells, click on the number header. The column of wells turns
gray and the acquisition will skip the well. To include the column, click the column
header again. The wells turn green.
To exclude a row of wells, click on the letter header. The row of wells turns gray and the
acquisition will skip the well. To include the row, click the letter header again. The wells
turn green.
To exclude a contiguous group of wells, drag the red outline across a group of wells.
The wells turn gray. To include the wells, drag the red outline across the group of wells
again. The wells turn green.
To exclude or include all wells in the entire plate, click the white triangle in the upper-
left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells when you run the protocol.

6. Use the site map to specify a sub-set of sites within a well to acquire.
To turn a site off, click it. The site turns gray and data will not be acquired for the site. To
turn the site back on, click the site again. The site turns green.
To turn off a contiguous group of sites, drag the cursor across the sites. To turn the
sites back on, drag the cursor across the sites again.

Note:
The site controls apply to all sites in all wells at the same time. The software
acquires data for the same sites in all wells in the plate.
You can configure automated data acquisitions for the wells as part of a
protocol.
With some objectives, certain wells are blocked from acquisition to prevent the
objective from contacting the stage. The values in the Columns field and Rows
field can affect which wells can be imaged. If you are unable to acquire certain
wells, reduce the number of rows or columns, or reduce the spacing between
sites.
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7. To adjust spacing, do one of the following:
To manually increase the spacing between adjacent sites, enter positive numbers in
the Spacing fields or to overlap the sites, enter negative numbers in the Spacing fields.

Note: The camera size limits these values and the amount of overlapping you
can specify.

Click Tile Sites to automatically adjust the spacing between adjacent sites so that there
is zero spacing between sites.
Click Fit Sites to Well to automatically adjust the spacing between the adjacent sites to
the maximum allowed value based on the plate type.
Click Overlap Sites 10% to automatically overlap the sites by 10%. This is generally
recommended if you plan to stitch sites together later.

Note: Do not click Overlap Sites 10% for Z series acquisitions.

8. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on
page 124. Otherwise, continue to any other configuration as needed.
See the following sections:

Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab on page 90
Plate Acquisition Setup Dialog: Configure Tab, Display Tab on page 121
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Configuring Adaptive Acquisition for Well Sites

The Sites to Visit tab Adaptive Acquisition option is a computational algorithm that counts the
number of cells on the fly during sample acquisition. This increases the chances of collecting
valid data in every well. The number of sites the software acquires per well is based on the
number of cells per well.

Note: Adaptive acquisition can significantly reduce acquisition time for multi-wavelength
acquisition that requires a minimum number of cells per well or for samples with differing
conditions across the plate.

Figure 5-10: Configure Tab, Sites to Visit Tab, Adaptive Acquisition Option

To configure an adaptive acquisition:

1. Select the Sites to Visit tab.
2. Under Site Options, select the Adaptive Acquisition option.
3. Select the Custom Field of View (%) check box to specify a percentage of the field of view

for the camera to acquire, and then enter the X (width) value and Y (height) value. This is
useful to acquire images from an unevenly illuminated full field or to acquire images that
include the area outside the well boundary.

Note:
The full field of view for the camera is 100 percent (100% in the X field and 100%
in the Y field). For example, if the full field of view width is 1000 µm, then to
acquire a width of 500 µm, enter 50 in the X field.

Custom field of view is compatible with full-size shading correction images when
you use Legacy Correction. See Using Legacy Correction Image Shading on
page 105.

4. In the Columns field and the Rows field, enter the maximum number of sites to visit. For
example, Columns = 2 and Rows = 2 acquires up to four sites, Columns = 3 and Rows = 3
acquires up to nine sites.

Note: Maximum allowable values: Columns 45 and Rows 35.
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5. Use the plate map to specify the wells for data acquisition. Active wells are green and
inactive wells are gray. When the plate dimensions, plate skirt, and/or objective prevents
acquisition from the wells at the edge of the plate, the affected wells are blocked, and
display surrounded by a gray rectangle.

To exclude a single well, click on a green well. The well turns gray and the acquisition
will skip the well. To include the well, click the well again. The well turns green.
To exclude a column of wells, click on the number header. The column of wells turns
gray and the acquisition will skip the well. To include the column, click the column
header again. The wells turn green.
To exclude a row of wells, click on the letter header. The row of wells turns gray and the
acquisition will skip the well. To include the row, click the letter header again. The wells
turn green.
To exclude a contiguous group of wells, drag the red outline across a group of wells.
The wells turn gray. To include the wells, drag the red outline across the group of wells
again. The wells turn green.
To exclude or include all wells in the entire plate, click the white triangle in the upper-
left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells when you run the protocol.

6. Use the site map to specify a sub-set of sites within a well to acquire.
To turn a site off, click it. The site turns gray and data will not be acquired for the site. To
turn the site back on, click the site again. The site turns green.
To turn off a contiguous group of sites, drag the cursor across the sites. To turn the
sites back on, drag the cursor across the sites again.

Note:
The site controls apply to all sites in all wells at the same time. The software
acquires data for the same sites in all wells in the plate.
You can configure automated data acquisitions for the wells as part of a
protocol.
With some objectives, certain wells are blocked from acquisition to prevent the
objective from contacting the stage. The values in the Columns field and Rows
field can affect which wells can be imaged. If you are unable to acquire certain
wells, reduce the number of rows or columns, or reduce the spacing between
sites.
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7. To adjust spacing, do one of the following:
To manually increase the spacing between adjacent sites, enter positive numbers in
the Spacing fields or to overlap the sites, enter negative numbers in the Spacing fields.

Note: The camera size limits these values and the amount of overlapping you
can specify.

Click Tile Sites to automatically adjust the spacing between adjacent sites so that there
is zero spacing between sites.
Click Fit Sites to Well to automatically adjust the spacing between the adjacent sites to
the maximum allowed value based on the plate type.
Click Overlap Sites 10% to automatically overlap the sites by 10%. This is generally
recommended if you plan to stitch sites together later.

Note: Do not click Overlap Sites 10% for Z series acquisitions.
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8. Specify the Adaptive Acquisition settings.

Setting Description

Minimum

Sites to Visit

The minimum number of sites to visit in a well. The software acquires at least this

minimum number of sites and then it continues to acquire sites until it reaches the

total number of cells counted per well.

Note: The maximum number of sites to visit is the number of sites you select

in the Site Map.

Wavelength The wavelength to use to differentiate nuclei in the source image.

Note: For the most efficient acquisition, this wavelength should be the same

as the wavelength that you designate to be the first to acquire. See

Specifying the Number of Acquisition Wavelengths on page 95.

Approximate

Width

The approximate minimum width and the approximate maximum width of the nuclei

that you expect to detect.

Note: Nuclei patterns in the source image that fall below this range are

considered as noise. The algorithm might split larger objects that are above

the maximum width into smaller objects, which can affect the cell count.

Intensity

Above Local

Background

Gray Levels

The intensity threshold of nuclei in the source image compared to the neighboring

background values. This setting controls the sensitivity of detection. See

Calculating the Intensity Above Local Background Gray Levels on page 87.

Note: This setting works with the Intensity Above Local Background Gray

Levels settings. A nucleus is determined by object size and relative intensity

above background.

Cell Count Per

Well

The total number of nuclei in each well that the software must acquire before

stopping acquisition of the well.

Note: The software always acquires the minimum number of sites, even if

the Cell Count Per Well can be acquired with a fewer number of sites. As

the Adaptive Acquisition mode runs, a real-time count of the cells in the well

displays as the images are acquired. Adaptive Acquisition stops acquiring

when the maximum number of sites is reached, even if the cell count is not

acquired.

Table 5-3: Adaptive Acquisition Settings
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9. To determine if the acquisition settings are appropriate to differentiate nuclei, do the
following:
a. Select a well and site to review your settings.
b. Click Focus to bring the sample into focus.

Note: Focus does a large-range autofocus on the selected well and site. To
ensure that your cell count settings are accurate, bring the sample into focus
before you click Test Segmentation.

c. Click Test Segmentation to snap an image and count the nuclei. Both an acquisition
image and the total number of cells that were counted in the image display.

Figure 5-11: Example of Test Segmentation Results in the Adaptive Acquisition Mode.
The red shows the segmentation overlaid on the original DAPI image.

d. Repeat the previous steps until your test results are satisfactory.



Chapter 5: Configuring Plate Acquisition Options

5084773 E 87

Calculating the Intensity Above Local Background Gray Levels

The Sites to Visit tab Adaptive Acquisition option is a computational algorithm that analyzes the
number of cells on the fly during sample acquisition. This increases the chances of collecting
valid data in every well. The number of sites the software acquires per well is based on the
number of cells per well.

To calculate the intensity above local background gray levels value:

1. If the Region Tools toolbar does not display, do one of the following:
From the simplified menu, click Measure > Regions > Regions Tools.
From the standard menu, click Regions > Regions Tools.

Figure 5-12: Region Tools Toolbar

2. Click .

3. Open the source image.
4. Move the cursor over the image and watch the status bar at the bottom of the software

window to note the X, Y coordinates and the gray level value of the pixel that is under the
cursor. The X and Y coordinates are enclosed in parentheses and the gray level value
displays to the right. For example, (48, 158) -> 18000 indicates that 18000 is the average
gray level value of the pixel.

5. Locate one of the dimmest objects (for example, a nucleus, if applicable) that you want the
software to detect.

6. Position the cursor on the dimmest part of the object and make note of the gray level value
that displays in the status bar.

Figure 5-13: Status Bar Gray Level Indicators

7. Position the cursor just to the outside of the object and make note of the gray level value
that displays in the status bar. For example, (48, 162) -> 2000 indicates that 2000 is the
average gray level value of the background just outside the object.

Tip: Draw a line region across a cell and its local background, and then use the
Linescan tool to see more exact intensity values. To access the Linescan tool, click
Measure > Intensities > Linescan.

8. Subtract the gray level value of the background from the gray level value of the object and
enter one quarter to one half of this value in the Intensity Above Local Background field.

9. To determine if the acquisition settings are appropriate to differentiate nuclei, do the
following:
a. Select a well and site to review your settings.
b. Click Focus to bring the sample into focus.

Note: Focus does a large-range autofocus on the selected well and site. To
ensure that your cell count settings are accurate, bring the sample into focus
before you click Test Segmentation.

c. Click Test Segmentation to snap an image and count the nuclei. Both an acquisition
image and the total number of cells that were counted in the image display.

10. Repeat the previous steps until your test results are satisfactory.



ImageXpress Confocal HT.ai High-Content Imaging System User Guide

88 5084773 E

Configuring Multi-Well Acquisitions

Run a multi-well acquisition to acquire high density plates faster. A multi-well acquisition uses
the size of the camera field of view to acquire several wells simultaneously while taking a single
image, thereby reducing plate acquisition time. The software automatically calculates the
number of wells in which a site can be simultaneously acquired. This value depends on the
plate well density and the magnification that you configure for the protocol. Common
configurations for multi-well acquisitions include a 1536-well plate with a 4x magnification
objective or a 384-well plate with a 2x magnification objective.

Note: During a multi-well acquisition, wells you do not select might be exposed to
excitation light from imaging neighboring selected wells. However, the software does
not save images for the wells that you do not select.

Figure 5-14: Configure Tab, Sites to Visit Tab, Multi-well Option
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To run a multi-well acquisition:

1. Select the Sites to Visit tab.
2. Under Site Options, select the Multi-well option.
3. Leave the Custom Field of View (%) check box clear. For multi-well acquisitions, always use

the full field of view.
4. Use the plate map to specify the wells for data acquisition. Active wells are green and

inactive wells are gray. When the plate dimensions, plate skirt, and/or objective prevents
acquisition from the wells at the edge of the plate, the affected wells are blocked, and
display surrounded by a gray rectangle.

To exclude a single well, click on a green well. The well turns gray and the acquisition
will skip the well. To include the well, click the well again. The well turns green.
To exclude a column of wells, click on the number header. The column of wells turns
gray and the acquisition will skip the well. To include the column, click the column
header again. The wells turn green.
To exclude a row of wells, click on the letter header. The row of wells turns gray and the
acquisition will skip the well. To include the row, click the letter header again. The wells
turn green.
To exclude a contiguous group of wells, drag the red outline across a group of wells.
The wells turn gray. To include the wells, drag the red outline across the group of wells
again. The wells turn green.
To exclude or include all wells in the entire plate, click the white triangle in the upper-
left corner of the plate map.

Note: You can preselect the wells for the acquisition as part of the automated
protocol, or you can select the wells when you run the protocol.

5. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on
page 124. Otherwise, continue to any other configuration as needed.



ImageXpress Confocal HT.ai High-Content Imaging System User Guide

90 5084773 E

Plate Acquisition Setup Dialog: Configure Tab, Acquisition Tab

Use the Acquisition tab to specify the autofocus options and additional acquisition options for
the protocol. Most acquisition options you select add an additional tab to the Configure tab.

Figure 5-15: Acquisition Tab on the Configure Tab

See the following sections:

Configuring Autofocus Options on page 91
Specifying the Number of Acquisition Wavelengths on page 95
Configuring Series Acquisition Options on page 106
Configuring Journals to Run During Acquisition on page 115
Configuring Post-Acquisition Analysis Options on page 118



Chapter 5: Configuring Plate Acquisition Options

5084773 E 91

Configuring Autofocus Options

The Acquisition tab provides two autofocus options:

Laser-Based Focusing is generally set to find the bottom of the well, and then moves the
objective a distance up from the well bottom. This method is the fastest and does not cause
photo damage to your wells. This method might not be sufficient if the distance above the
bottom of the well varies in your sample. Thumbprints or scratches at the bottom of the
plate affect focus performance.
Image-Based Focusing uses a contrast-based algorithm to identify the best focus image.
This option works best for experiments that use low-power objectives or when the sample
distance above the bottom of the plate varies. Performance can be slower than Laser-
Based Focusing and focusing can fail if out-of-focus debris is in a sample.

You can configure one or both autofocus options for a plate acquisition protocol. Except for
oil-immersion objectives, we recommend primarily using Laser-Based Focusing. For
oil-immersion objectives, use only Image-Based Focusing.

Some samples can benefit from using both Image-Based Focusing and Laser-Based Focusing,
including live organisms, suspension cells, tissue samples, and assays where the best focus
position varies with the phenotype. When you select both focus options, the software uses
Laser-Based Focusing to move the objective to a position above the bottom of the well and the
Image-Based Focusing to fine tune the focus.

To configure autofocus options:

1. Select the Acquisition tab.
2. Under Autofocus Options, select one or both options.

Enable Laser-Based Focusing
Enable Image-Based Focusing (for Acquisition or Laser Recovery) for complex
samples with variations in distance between the surface of the plate and the sample.

3. Select the Autofocus tab.

Figure 5-16: Autofocus Tab on the Configure Tab
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4. Configure the Laser-Based Focusing options. Laser-Based Focusing is available when you
select the Enable Laser-Based Focusing check box on the Acquisition tab.

Option Description

Configure

Laser Settings

Displays the Configure Laser Autofocus Settings dialog. Run the Laser Autofocus

Wizard to calculate the settings for this dialog. If you have not run the wizard for the

plate and objective, the dialog contains no values. You can modify the settings that

the wizard calculates for this dialog.

Note: The software application help provides detailed information about

the settings that the wizard calculates. For tips about how to use the Laser

Autofocus Wizard, contact Molecular Devices Technical Support. See

Obtaining Support on page 233.

Well to Well

Autofocus

Adjusts the focus as the acquisition moves from well to well. Chamber slides with

wells can use any of these options. Select one of the following:

Focus on Well Bottom: The recommended option for most plate acquisition

protocols.

The initial focus on the plate for finding the samples, focuses on both the plate

bottom and well bottom. As the system moves from well to well, the camera

focuses on the well bottom only, using the values you enter in the Edit Plate

Bottom Settings from the Plate tab to determine the focus range.

Focus on Plate Bottom, Then Offset by Bottom Thickness: Offsets the focus

laser by the Bottom Thickness of the plate from the plate configuration. Select

this option if you use any of the following:

A thin bottom plate with a large depth of field objective, needed because

of low magnification or low numerical aperture. This setting is generally

used for magnifications of 4x and below.

A slide

Multi-well acquisition

An ultra-thin plate (< 0.1 mm physical thickness) with any objective.

Focus on Plate and Well Bottom: The laser focuses on both the plate bottom

and the well bottom at every well. Recommended setting for plates with

extreme bottom variation, such as a thin bottom plate when the measured

variations are more than 30% of the bottom thickness.

Table 5-4: Autofocus Tab, Laser-Based Focusing Options
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5. Configure the Image-Based Focusing options. Image-Based Focusing is available when you
select the Enable Image-Based Focusing check box on the Acquisition tab.

Option Description

Algorithm Select one of the following focusing algorithm options:

Standard: Based on a standard group of settings including a normal camera

signal level.

Low Signal: Based on a set of values designed to compensate for a low signal

level on the camera, and pixel intensities that are brighter when slightly out of

focus.

Binning Set the binning used by the camera during Auto Focus and Show Live. Horizontal

and vertical binning are always set to the same value.

Custom

Exposure

Times

For individual wavelengths during autofocus. If you do not select this option, then

the software calculates the exposure time based on autofocus binning and

acquisition exposure time. If you select this option and you select either or both

Laser and Image or Laser with Image Recovery for the first acquisition wavelength

(W1), or Image-Based for any subsequent acquisition wavelengths (W2, W3, and so

on), then you must also specify values for Exposure and Gain on the Wavelength

tabs. See Specifying the Number of Acquisition Wavelengths on page 95.

Allow Image-

Based

Focusing for

Recovery

from Laser-

Based Well

Bottom

Failures

Enabled only if you select both Enable Laser-Based Focusing and Enable Image-

Based Focusing.

Use Image-Based Focusing only if Laser-Based Focusing cannot find the plate or

well bottom.

The image-based recovery search is centered on an estimated well bottom offset

position.

The software calculates the estimated position by using the plate bottom position

that was found during the last successful laser autofocus attempt and adds the

plate bottom thickness and post laser offset values to this plate bottom thickness

value.

Table 5-5: Autofocus Tab, Image-Based Focusing Options
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6. Configure the remaining options.

Option Description

Initial Well for

Finding

Sample

Sets the well for the first Find Sample autofocus. Select one of the following:

First Well Acquired: Finds the sample autofocus using the first well that is

acquired. Recommended setting for most protocols.

Specific Well: Finds the sample autofocus using a well that you specify.

Note: After you select this option, you must specify the well row and

column number. A1 is the default value.

Skip Find Sample: Select if sample is already in focus. Disables the initial Find

Sample autofocus when starting to acquire a plate. Select this option when the

sample is already in focus.

Note: Select this option when you use an oil-immersion objective, and

you must manually find the focus before starting acquisition.

Number of

Wells to

Attempt Initial

Find Sample

Enabled only if you select the First Well Acquired option. The first well in which a

sample is found is the well the software uses for autofocusing. The default value is

one.

Note: If you use a robot for automated plate loading, set this value to three

or greater.

Site

Autofocus

Enabled only if you select Fixed Number of Sites or Adaptive Acquisition on the

Sites to Visit tab. This section includes several options to configure site-to-site

autofocus. Select one of the following:

First Site Only: Autofocuses in the top-left site in the well.

Center of Well Only: Autofocuses in the center of the well.

Note: Select this option when the magnification is low and the sites are

relatively close together; also select this option for round-bottom (U-

bottom) plates.

All Sites: Autofocuses for each site.

Note: Select this option with higher magnification, when the sites are

spread far apart, or there is extreme variation in the plate bottom.

Timelapse

Autofocus

Enabled if you select Acquire Time Series on the Acquisition tab. See Configuring

Series Acquisition Options on page 106. Select one of the following:

First Timepoint Only: Use for fast kinetic acquisitions.

All Timepoints: Use for long time lapse acquisitions.

Every Nth Timepoint: Set a value that is less than the number of time points.

See Configuring Continuous Time Series Acquisitions on page 107.

View

Focusing

Details

Displays the Auto Focus Details dialog that displays the current autofocus

parameters. This information is useful for diagnostic purposes when

troubleshooting focusing issues.

Click Copy to copy the parameters to the clipboard and then paste them into a

third-party application, such as Microsoft Word.

Table 5-6: Autofocus Tab, General Options
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Specifying the Number of Acquisition Wavelengths

Use the Wavelengths tab to specify the total number of acquisition wavelengths for an
experiment. You must specify at least one acquisition wavelength and you can specify up to
eight. When you specify more than one wavelength, subtabs display below the Wavelength tab
where you configure exposure time, autofocus, and time lapse settings for each acquisition
wavelength. Red indicates that you have yet to configure the acquisition wavelengths.

Figure 5-17: Wavelength Tab with Three Wavelengths

Tip: As you configure an acquisition protocol, you can open the Summary panel to view
the current values for the protocol settings. See Viewing the Summary Panel on page
123.

To specify the number of acquisition wavelengths, do the following:

1. Select the Wavelengths tab.
2. In the Number of Wavelengths field, specify the total number of wavelengths to be used for

acquisition, where the minimum value is one and the maximum value is eight.
3. In the TL Legacy Shading Correction Refinement Level field, enter the refinement level.

The software applies this option if you select Autocorrect for TL Legacy for Shading
Correction for one or more acquisition wavelengths. The larger the value for the refinement
level, the flatter the transmitted light image will be. Increasing this value slows the
acquisition routine. The single value that you enter applies to each acquisition wavelength
for which you select Auto Correction for TL Legacy as the shading correction method. See
W# Tab: Shading Correction Options on page 102.

4. Select the individual W# subtabs to configure each acquisition wavelength. See
Configuring Acquisition Wavelengths on page 96.
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Configuring Acquisition Wavelengths

Use the W# tabs below the Wavelength tab to configure acquisition wavelengths. The
sequence in which you configure the acquisition wavelengths corresponds to the acquisition
order. For example, if you configure the W1 tab as a DAPI wavelength and then configure the
W2 tab as a FITC wavelength, then the DAPI acquisition wavelength runs first and the FITC
acquisition wavelength runs second.

To configure each individual wavelength:

1. Select the W1 tab.
2. Click the Illumination drop-down and select the illumination setting; for example, DAPI. The

selection name displays in the Active Wavelength field under the plate map and on the
individual tab.

Figure 5-18: W1 Wavelength Tab

3. Configure the remaining acquisition wavelength options, where Offset (µm) is the Z motor
offset distance for each wavelength. For the first wavelength, if you use laser-based
focusing, then the offset is the distance between the bottom of the well and the in-focus
plane. If you use just image-based focusing, then no offset is required for the first
wavelength. For the second and subsequent wavelengths, with laser-based or image-
based focusing, the offset is the difference between the focus position of the Z motor using
the first wavelength and the focus position of the Z motor using the second or subsequent
wavelength.
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Option Description

Bright Sample If the sample has a high intensity, but a low exposure time (less than 7 ms), select

this option to reduce the intensity of the light source for the wavelength and

prevent saturation of the sample. This option sets a default illumination and

intensity value in the Illumination Power field. Adjust the exposure time to further

control the precision of the sample brightness.

Note: This option is only available for certain instrument configurations.

Illumination

Power

Enter the illumination power percentage value for the wavelength. This value

affects the power of all intensity components of supported light sources associated

with the selected illumination. It overrides any intensity values set in Configure

Illumination dialog. See the MetaXpress Help for details.

The default value for this field vary according to the acquisition mode and the Bright

Sample option:

Acquisition Mode Bright Sample Selected Bright Sample Cleared

Widefield 10% 50%

Confocal 20% 100%

WARNING! The ImageXpress Confocal HT.ai instrument uses a Class 4

high-power laser light source, which can cause materials to smolder or

burn, especially at close range. Dark materials, which absorb heat, and

materials such as plastic, paper, and fabric can easily be burned by visible

laser beams. See Laser Safety on page 10 for details on the Class 4 high-

power laser product and specific warning and danger statements for

working with the external laser light source.

Note: This option is only available for certain instrument configurations.

Exposure (ms) Specifies the exposure time in milliseconds for the wavelength. Either enter a value

or click Auto Expose to automatically determine an exposure time. Use an in-focus

image to determine exposure times.

WARNING! The external light source for the ImageXpress Confocal HT.ai

system is a Class 4 high-power laser product. Prolonged exposure can

cause plate materials to smolder or burn. If live-mode exposure is longer

than 30 seconds, the software automatically closes the laser shutter.

Note: Check both the positive and the negative controls. If you use a dim

sample to set the exposure time, a bright sample might become saturated.

Table 5-7: W# Tab: General Options
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Option Description

Auto Expose Click to automatically set the exposure time required to obtain the Target Max

Intensity. If Auto Expose results in a value of 5 ms or less to achieve this intensity,

the software prompts you to activate Bright Sample mode to prevent saturation of

the sample. Click Yes to turn on Bright Sample mode and rerun Auto Expose or

click No to leave all settings as-is.

Note: Auto Expose is a manual tool to help configure the plate. This does

not enable automatic exposure adjustments while the plate is being

acquired. Exposure times should be determined using an in-focus image.

Target Max

Intensity

Specifies the intensity that Auto Expose should attempt to attain for the brightest

pixel in the image.

Note: In general, the recommended target intensity value for the brightest

control sample is 50-75% of the maximum gray level that is possible with

your camera driver.

Table 5-7: W# Tab: General Options (continued)

Option Description

None No autofocus is performed. If you select this option, no other autofocus

configuration options are available.

Calculate

Offset icon (>)

Click > to display the options to calculate the post-laser offset value.

Use Z Stack allows the capture of multiple Z plane images so that you can select

the best in-focus plane.

Note: Without Use Z Stack, the software carries out an image autofocus

and determines the best in-focus plane.

Custom Range determines the total search range and step size to calculate the

offset.

Note: Without Custom Range, the software uses the default values, based

on the objective, for the Calculate Offset using either Z stack or image

autofocus.

Laser with

Z-Offset

Displays if you select Enable Laser-Based Focusing on the Acquisition tab. If

selected, the Laser-Based Focusing is used based on the settings that the Laser

Autofocus Wizard calculates, or as configured using Configure Laser Settings on

the Acquisition tab. Specify the Post Laser Offset value in µm or click Calculate

Offset to calculate the first (W1) wavelength offset.

Table 5-8: W# Tab: Autofocus Options (options vary based on Acquisition tab selections)
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Option Description

Laser and

Image

Displays for the first acquisition wavelength (W1) and only if you select Enable Laser-

Based Focusing and Enable Image-Based Focusing on the Acquisition tab. If

selected, the laser autofocuses first, and then image-based focus fine tunes the

focus. You must specify values for the following:

Image-Based Range +/- µm specifies the search range for the image-based

portions of autofocus.

Max. Step specifies the maximum step size of a single Z move in µm that is required

to get the correct focus position. This setting depends on the objective. Because

the focus peak is narrower, use a smaller step size with higher NA objectives.

If you select Custom Exposure Time on the Autofocus tab, with Laser and Image

selected, specify a value for the following:

Exposure (ms) specifies the exposure time in milliseconds for the acquisition

wavelength when autofocusing.

Laser with

Image

Recovery

Displays for the first acquisition (W1) wavelength and only if you select Enable Laser-

Based Focusing and Enable Image-Based Focusing on the Acquisition tab and you

select Allow Image-Based Focusing for Recovery from Laser-Based Well Bottom

Failures on the Autofocus tab.

When selected, specify the following options:

Image-Based Range +/- µm specifies the range to use for the image-based portions

of autofocusing.

Note: Adjust the range based on the sample variability. A larger range

requires a longer time to focus.

Max. Step specifies the maximum step size in µm of a single Z move to use to get

the correct focus position. This setting is dependent on the objective. Because the

focus peak is narrower, use a smaller step size with higher NA objectives.

Note: Smaller step sizes require more steps to arrive at the final focus

position. Increasing the number of image autofocus steps increases the

chances of photobleaching or phototoxicity.

If you select Custom Exposure Time on the Autofocus tab, and you select Laser with

Image Recovery, specify a value for the following:

Exposure (ms) specifies the exposure time in milliseconds to use for the acquisition

wavelength when autofocusing.

Z-Offset from

W1

Available for all acquisition wavelengths other than W1. The offset for W1 must be

calculated before you can set this value. Select this option to move the W1 focus

position to the offset. Specify the post-laser offset in µm in the Offset field or click

Calculate Offset to calculate the offset for all subsequent wavelengths.

Table 5-8: W# Tab: Autofocus Options (options vary based on Acquisition tab selections)
(continued)
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Option Description

Image-Based Available for the second or greater acquisition wavelengths and if you select

Enable Image-Based Focusing on the Acquisition tab. Specify the Z-Offset fromW1

in µm in the Offset field or click Calculate Offset to calculate the offset to use for all

subsequent wavelengths. If you select this option, specify the following options:

Image-Based Range +/- µm specifies the range to use for the image-based portions

of autofocusing.

Note: Adjust the range based on the sample variability. A larger range

requires a longer time to focus.

Max. Step specifies the maximum step size in µm of a single Z move to use to attain

the correct focus position. This setting is dependent on the objective. Use a smaller

step size with higher NA objectives because the focus peak is narrower.

Note: Smaller step sizes require more steps to arrive at the final focus

position. Increasing the number of image autofocus steps increases the

chances of photobleaching or phototoxicity.

If you select Custom Exposure Times on the Autofocus tab, and you select Image-

Based, specify a value for the following:

Table 5-8: W# Tab: Autofocus Options (options vary based on Acquisition tab selections)
(continued)

Option Description

Acquire Time

Series allows

Timelapse

Specifies the image collection intervals for the wavelength.

At All Time Points allows acquisition of an image using the wavelength at each time

point in the experiment.

At Start of Experiment acquires an image using the wavelength at the first time

point only.

At Start/End of Experiment acquires an image using the wavelength at the first time

point and the last time point for the experiment.

Every Nth Timepoint acquires an image using the wavelength at the time point

interval, for example, every 5th time point, beginning with the first time point for the

experiment.

Acquire Z

Series allows

Z Series

Single Plane acquires a single plane based on the autofocus options for the

wavelength, as if the Acquire Z Series option were disabled. This is used in a multi-

wavelength acquisition when the Z Series acquisition is not required for the

wavelength.

2D Projection Image Only acquires the Z Series and a single projection image,

which is saved.

Z Series and 2D Projection Image acquires the Z Series and generates a projection

image; in this case all individual Z plane images as well as the projection are saved.

This option is available if you clear Acquire Time Series and you select Acquire Z

Series on the Acquisition tab.

Table 5-9: W# Tab: Acquisition Options (options vary based on the Series option on the
Acquisition tab)
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Option Description

2D Projection

Image

Available for all Z Series acquisition options other than Single Plane to indicate how

the 2D projection image is generated.

Best Focus calculates the regions of best focus in an image stack on a pixel-by-

pixel basis. Similar to the Maximum setting, this setting uses the best focused pixels

from the Z stack to create the projection image.

Maximum is recommended for fluorescence. For each corresponding pixel position

in the images, the pixel that has the highest intensity value out of all the planes is

determined, and this is the value that is output to the resulting image.

Minimum is recommended for transmitted light. For each corresponding pixel

position in the images, the pixel that has the lowest intensity value out of all the

planes is determined, and this is the value output to the resulting image.

Sum is the intensities of the pixels in the stack planes added for each

corresponding pixel position and this is the value that is output to the resulting

image.

Note: If the sum overflows the 16-bit image capacity, then a message opens

that indicates that the maximum possible intensity of 65535 was exceeded.

The software cuts the pixels off at this value as a result.

Digital

Confocal

Available if the system includes the Digital Confocal feature.

Select to do on-the-fly deconvolution-based image sharpening.

Digital confocal enhances contrast, improves resolution, and sharpens the image

using the AutoQuant 2D RealTime Deconvolution algorithm. The algorithm

calculates and inverts an ideal point spread function (PSF) for the optics based on

image acquisition properties (not the actual image) such as the numerical aperture,

refraction index, wavelength, and so on. The algorithm then applies the inverted

PSF to the original image in Fourier space, which is a single multiplier (instead of a

convolution). A Weiner filter uses a constant K value to correct noise in the image.

Note: For details on the Digital Confocal option, log in to the Molecular

Devices Knowledge Base at support.moleculardevices.com, and search for

Digital Confocal.

Table 5-9: W# Tab: Acquisition Options (options vary based on the Series option on the
Acquisition tab) (continued)

https://support.moleculardevices.com/
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Option Description Notes

Off No shading correction or background

subtraction is done.

Not recommended for montages.

Not recommended for assays where

intensity of individual objects will be

compared across the field of view.

Auto

Correction for

FL

Combines FL Shading and FL

Subtraction. Two reference images are

created and used, one for the shading

and one for the subtraction.

Not recommended for Transmitted

Light images.

Not recommended for time lapse

assays of dim samples.

Not recommended for Z-stack assays

where 3D reconstruction is used.

Not recommended for use with oil-

immersion objectives.

Low magnification objectives may

produce an artifact as it may catch

the edge of the plate in the reference

image.

Incorrect instrument configuration

could produce a stage error.

You should use the Auto Expose tool

when you optimize exposure times

or temporarily disable the shading

correction if you use snaps. Turn

back on to run Plate Acquisition.

The subtraction portion of this

correction is not compatible with

water immersion objectives. A

message displays but acquisition can

continue and the shading portion is

still applied.

Table 5-10: W# Tab: Shading Correction Options
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Option Description Notes

FL Subtraction

Only

Background subtraction is performed

on the images. No shading correction is

performed. Background subtraction

removes stray light that is unrelated to

the sample. The system collects a

reference image for each wavelength at

the start of the plate acquisition and

then subtracts this image from the

acquired images.

Not recommended for transmitted

light images.

Not recommended for time lapse

assays of dim samples.

Not recommended for Z-stack assays

where 3D reconstruction is used.

Not recommended for use with oil-

immersion objectives.

Low magnification objectives may

produce an artifact as it may catch

the edge of the plate in the reference

image.

Incorrect instrument configuration

could produce a stage error.

You should use the Auto Expose tool

when you optimize exposure times

or temporarily disable the shading

correction if you use snaps. Turn

back on to run Plate Acquisition.

Subtraction is not available for water

immersion objectives.

FL Shading

Only

Images are corrected for shading

automatically. The shading correction is

tuned for fluorescence and it adjusts for

uneven illumination of the sample. An

in-focus reference image for each

wavelength is collected at the

beginning of the plate acquisition. This

reference image is used to calculate

the shading pattern per wavelength

and then applied over the plate. The

same reference image is used for all

time points in a time series.

Recommended for most fluorescent

assays.

Not recommended for transmitted

light images.

Use if Auto Correction for FL is

producing an artifact from catching

the edge of the plate in the reference

image.

Table 5-10: W# Tab: Shading Correction Options (continued)
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Option Description Notes

Auto

Correction for

TL

This is a shading algorithm tuned for

transmitted light but can be used for

fluorescence. It performs shading

correction but not background

subtraction. This algorithm is faster than

the Auto Correction for TL Legacy

algorithm, and does not rely on the TL

Legacy Shading Correction Refinement

Level on the Wavelengths tab. The

shading correction is calculated

individually for each image. No

reference image is used.

Not recommended for montages.

Not recommended for Z-stack

assays.

Not recommended for time lapse

assays.

Auto

Correction for

TL Legacy

Images are corrected for shading

automatically, without a need for

reference images. The shading

correction is tuned for transmitted light,

and it adjusts for uneven illumination of

the sample. The default value for the TL

Shading Correction Refinement Level

(Wavelengths tab) is 2. The higher the

refinement level, the flatter the

transmitted light will be, but the longer

the correction will take. The shading

correction is calculated individually for

each image. No reference image is

used.

Not recommended for fluorescent

images.

Not recommended for montages.

Not recommended for Z-stack

assays.

Not recommended for time lapse

assays.

Legacy

Correction

Images are corrected for shading using

reference images specific to

objective/filter combinations (and

possibly other optics, such as confocal

disk). The reference images must be

created in advance by the user. They

are typically stored in C:\Shading

Images but may be stored elsewhere

on the computer.

Can be used for either fluorescence or

transmitted light. See Using Legacy

Correction Image Shading on page 105.

In general, we recommend the

automatic methods over the Legacy

Correction method because correction

is based on the current state of the

system and is not subject to variation

over time.

Recommended for montages.

Not recommended for multi-site

imaging of plates in transmitted light,

particularly at low magnification,

since the meniscus causes site-

specific illumination.

Shading reference images must be

updated when there are changes to

the optics, such as the light source or

the liquid light guide.

May be inconvenient to create

reference images for oil-immersion

objectives.

Table 5-10: W# Tab: Shading Correction Options (continued)
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Using Legacy Correction Image Shading

Note: This section is applicable if you select Legacy Correction as the shading correction
method for an acquisition wavelength. See Configuring Acquisition Wavelengths on
page 96.

Before you do legacy shading correction, acquire the images for each acquisition wavelength
and save the images to a stored correction images directory. The default location is C:\Shading
Images folder. See Verifying Shading Correction Files-Legacy on page 52.

The file name for a shading correction image must include exact matches for the Magnification,
Acquisition Mode, and Illumination settings, for example, Shading_10XPlan Fluor_widefield_
DAPI.tif. See Updating Legacy Shading Correction Settings on page 229.

If you acquire an image with the full field of view, you can use the Custom Field of View feature
on the Plate tab with shading correction. See Plate Acquisition Setup Dialog: Configure Tab,
Plate Tab on page 72.

Note: If a shading correction image cannot be found for the combination of
Magnification, Acquisition Mode, and Illumination settings in the directory, no shading
correction is done for the wavelength.

To change the default directory location for shading correction images:

1. Select the Acquisition tab.
2. Click Directory for Stored Correction Images to display the Browse for Folder dialog.
3. Select the new location.
4. Click OK.
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Configuring Series Acquisition Options

The Acquisition tab provides two series acquisition options (you can select one or both):

Acquire Time Series acquires images at multiple time points. When you select this option,
specify the set of images to acquire at each time point.
Acquire Z Series acquires individual optical sections (planes) in sequence through a sample
that can produce a 3-D image of the sample. When you select this option, specify the
number of steps and the step size to move through the sample.

To configure a series acquisition:

1. Select the Acquisition tab.

Figure 5-19: Acquisition Tab on the Configure Tab

2. Under Acquisition Options, select one or both of the following:
Select Acquire Time Series and continue to Configuring Continuous Time Series
Acquisitions on page 107.
Select Acquire Z Series and continue to Configuring Z Series Acquisition Options on
page 111.
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Configuring Continuous Time Series Acquisitions

Use the Timelapse tab to configure time series acquisitions. There are two types of time series
acquisitions. This section describes continuous time series acquisition.

For discontinuous time series acquisition, see Configuring Discontinuous Time Series
Acquisitions on page 109.

To configure a continuous time series acquisition:

1. Select the Timelapse tab.
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2. Configure the time series acquisition options.

Option Description

Number of

Timepoints

Specify the total number of time points to acquire. If you change this value, the

software calculates the Number of Timepoints and the Interval to update the Duration

field.

Perform

Time Series

For

Available when the Number of Timepoints is greater than 1. Specify the order for the

software to use to acquire images at multiple time points and defines the time interval

and total length of the time lapse acquisition routine. Select one of the following:

One Well Then The Next acquires a set of wavelength images at each site in the

well at each time point.

Note: This option is most common with a photoactivation event.

One Row Then The Next collects all images that are in one row of wells at each

time point. After the software collects the series, the next row is acquired.

Note: This option requires a longer time interval because the software

acquires all wells in a row.

One Column Then The Next collects all the images in one column of wells at

each time point. After the software collects the series, the next column is

acquired.

Note: This option requires a longer time interval because the software

acquires all wells in a column.

All Selected Wells acquires all wells at each time point in the acquisition routine.

Note: This option requires a longer time interval because the software

acquires all wells in the plate.

Table 5-11: Time Series Acquisition Settings

Note: The Timelapse Autofocus setting on the Autofocus tab determines any
refocusing the software does after the images for the first time point are acquired.
See Configuring Autofocus Options on page 91.

3. In the Interval field, enter the amount of time between the start of an acquisition at one time
point and the start of an acquisition at the next time point. Click the corresponding drop-
down and select the unit of time measure.

Note:
The software calculates the Approximate Minimum Time Interval value as the
sum of the exposure times per time point based on the well selection, site
selection, wavelength settings, and loop order selection. If the actual acquisition
time for one loop exceeds the Interval value, the next time point starts as soon
as the previous time point finishes.
The software multiplies the Number of Timepoints by the Interval to determine
the Duration value. If you change the Number of Timepoints or the Interval, the
Duration field automatically updates.
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4. In the Duration field, enter the duration value.

Note: The time unit for the Duration does not have to be the same as the time unit for
the Interval. If you change the Duration, the Number of Timepoints automatically
updates.

5. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on
page 124.

Configuring Discontinuous Time Series Acquisitions

With discontinuous time lapse acquisition, you can return the sample plate to the incubator in
between time points, and you can read other plates in the interim.

Before adding time points to an experiment, verify the following:

Folder names, plate names, and bar codes match. If one of these does not match, the plate
acquires separately as a new plate.
The protocol matches the previous protocol using the same plate.

To start a discontinuous time lapse acquisition:

1. Select the Configure tab.
2. Configure or select a protocol.

CAUTION! Inappropriate protocols cause errors. See Error Handling on page 110.

3. Select the Acquisition tab.
4. Select the Enable Laser-Based Focusing check box. (We recommend selecting this option,

but it is not required.)
5. For certain samples, select the Enable-Image-Based Focusing check box.
6. For a Z series experiment, do the following:

a. Select the Acquire Z Series check box.
b. If you select the Acquire Z-Series check box, select 2D Projection Image Only on each

W# wavelength tab.

Tip: Do not select both Z Series and 2D Projection Image.

7. Select the Acquire Time Series check box to acquire a continuous time lapse series of time
points within the discontinuous time lapse experiment with the plate left in the instrument.

8. Select the Timelapse tab and do the following to add continuous time points:
a. Click the Perform Time Series For drop-down:

Select One Well Then The Next for fast kinetic time lapse in a single well (or site).
The software collects all time points in one well before moving to the next well.
Select All Selected Wells for long-term time lapse experiments. The software
acquires all wells during each time point.

b. In the Number of Timepoints field, enter the number of time points.
c. In the Interval field, enter the time between the beginning of one time point and the

beginning of the next. Select the time unit of measure from the drop-down.
d. In the Duration field, enter the total time of experiment. Select the time unit of measure

from the drop-down. This is equivalent to Interval x Number of time points.

Note: Time points you define here acquire in a continuous acquisition and you can
append the time points to a discontinuous time lapse experiment.
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9. Select the Allow Appending to Existing Plate check box to append new data to an existing
plate.

10. Select the Run tab.
11. In the Folder Name field, enter the folder name.
12. In the Barcode field, enter the code. See Entering Barcodes on page 110.

Note: You must use a barcode to append subsequent time points.

13. Click Acquire Plate to start the plate acquisition.

Note: The next time point you acquire will be appended to the previous plate reads
as long as you match the Folder Name, Barcode, and Plate Name. In addition, most
of the protocol parameters must remain the same or an error will result.

Error Handling

With discontinuous time lapse acquisition, if you select an inappropriate protocol, the following
messages can display, and you cannot append to the plate:

Site selection has changed.
Plate type and/or well selection changed.
Wavelength selection has changed.
Z-Series option set to save all Z planes.

Entering Barcodes

Enter the barcode manually or with a barcode scanner. Use alphanumeric characters. The
Barcode field clears after every acquisition.

To reuse a manually entered barcode:

1. When you create a protocol, enter the barcode to recall in the Description field.
2. Copy the Description field barcode and paste it in the Barcode field.
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Configuring Z Series Acquisition Options

Use the Z Series tab to configure Z series options.

To configure Z Series options:

1. Select the Z Series tab.

Figure 5-20: Z Series Tab on the Configure Tab

Tip: The blue bars represent the planes to acquire for each site imaged. The
software calculates the distance between these bars based on the value in the Step
Size field.
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2. Configure the Z series acquisition options.

Option Description

# of Steps The number of planes at a given site or well position for which to take images. For

example, if set to 12, the software takes 12 images along the Z axis of the sample.

Do the following to adjust this value:

Enter a value in the field.

Click the Up or Down arrows in the field.

Drag the slider below the field.

Step Size The distance in µm between the image planes in the Z series. Do the following to

adjust this value:

Enter a value in the field.

Click the Up or Down arrows in the field.

Drag the slider below the field.

Note: Based on the numerical aperture (NA) setting for the objective, the

software automatically calculates a recommended step size provides the

best detail for the Z series. Click the Recommended Step Size message to

automatically set the Step Size to this value.

Table 5-12: Z Series Acquisition Options

Note:
As you adjust one or both values, the software automatically calculates the
range, which is the overall image depth from top to bottom of the image sample
and displays this value below the step size.

Use the / buttons to control which parameters are modified as you change
the Z series acquisition options. When a parameter is locked, it remains constant
as you change other parameters.
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3. To navigate the Z Series for a site or well position and modify the coordinates for the Z
motor before you acquire any images, do the following:

Figure 5-21: Z Series Diagram

Drag the Ruler Zoom slider (below the Z series diagram) or use the mouse scroll wheel
to zoom in or zoom out on the diagram.
Focus displays on the Z series diagram to indicate the position of the Z motor after
autofocusing and wavelength offsets are applied. Do the following to modify the Z
stack acquisition settings:

Click the Focus active wavelength tool to place the Z motor at the Focus indicator
in the Z series diagram and display its current position in µm. The ruler markings
indicate the distance in µm above and below the Focus position.
Drag the Top flag or the Bottom flag to set the top and bottom positions for the Z
series acquisition relative to the Focus position. As you adjust these values, the
software automatically calculates the values for the # of Steps field and the Range
field. The position in µm to which you move a flag temporarily displays on the flag.

Select the Center Z Series Around Focus Result check box to evenly space the Z
series planes above and below the Focus position. When you drag a Top or Bottom
flag on the Z series diagram to set the position for the Z series acquisition, the software
automatically moves the other position by the same total distance in µm.
Clear the Center Z Series Around Focus Result check box and click Set B to designate
the bottom Z plane to be acquired at each site.
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Drag the Current Position flag on the Z series diagram to update the current position
for the Z motor. After you move the flag, you can then click Set T or Set B to set the top
and bottom positions.

Note: If the Current Position flag does not display, use the Focus active
wavelength tool first.

Tip:
Use this function with the Start Live active wavelength tool. Click Start Live,
and then with the Focus set, click and drag the Current Position flag to view
the different positions in an image in real time. Use this approach to
interactively visualize the location for the top of the cells in the sample. You
could then click Set T on the Current Position flag to accurately set the
position for the top of an image.
Live mode is more responsive when binning is set to 2 or higher.

Click on a blue bar in the Z series diagram to move the Current Position flag to this
plane. (This flag indicates the current position for the Z motor.) When you are in Live
mode, when you click on different planes in the Z series diagram, the image in the Snap
window updates accordingly.

Tip:
In Test mode, when you capture a Z stack, an image window displays. Click
and drag the slider bar at the top of the dialog to scroll through the Z stack
images.
In Start Live mode, only the current plane displays. To change the current
plane view, click on the step markers in the ruler on the Z tab.

To move the Z motor up or down one step at a time by the recommended Step Size,

click the small step arrows and . To move the Z motor up or down one step at a
time by the defined Step Size, click the large step size arrows to the right of the Z series
diagram. Click and hold a step size arrow to continuously move the Z motor.

4. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on
page 124.
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Configuring Journals to Run During Acquisition

Use the Journals tab to configure journals to run during different stages of the acquisition. You
can assign one journal configuration per acquisition step.

1. Select the Acquisition tab.
2. Select the Run Journals During Acquisition check box to add a Journals tab to the

Acquisition tab.
3. Select the Journals tab.
4. Select the check box for each Acquisition Step at which to run a journal.

Figure 5-22: Journals Tab, Acquisition Step Selection
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Option Description

Before Each

Image

Runs during the acquisition loop, after the illumination is set and focusing is

complete.

After Each

Image

Runs during the acquisition loop, after the shutter closes and before images save.

Before

Focusing

Runs during the acquisition loop, just before the focus step begins.

Start of Z Runs before a Z series is acquired. The journal runs when the Z motor is at the

lowest step in the series and before an image is acquired. The journal runs once

for each wavelength that you configure to use the Z series.

End of Z Runs after a Z series acquisition completes. The journal runs when the Z motor is

at the highest step in the series and after any projection images are generated.

The journal runs once for each wavelength that you configure to use the Z series.

Start of Site Runs during the acquisition loop, before any images are acquired from each site.

End of Site Runs during the acquisition loop, after all images have been acquired from each

site.

Start of Well Runs during the acquisition loop, at the beginning of each well, before any images

are acquired from a well.

End of Well Runs during the acquisition loop, at the end of each well, after all images have

been acquired from a well.

Start of Time

Point

Runs during the acquisition loop, at the beginning of each time point, before any

images are acquired for each time point.

End of Time

Point

Runs during the acquisition loop, at the end of each time point, after all images

have been acquired for each time point.

Start of Plate Runs before the initial find sample step is performed. Cannot be used to modify

the Find Sample location.

End of Plate Runs after the last image acquisition for a plate is complete.

Prevent

Asynchronous

Hardware

Moves

(Optional) Select this option only if a journal moves hardware, such as changing

filters, or moving focus.

This option ensures that the journals run correctly.

Note: Do not select this option without the use of a journal because it can slow the

acquisition.

Table 5-13: Journal Acquisition Steps
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5. Click for each acquisition step with a selected check box to display the Select Plate
Acquisition Journal dialog.

6. Select a journal file.

Figure 5-23: Select Plate Acquisition Journal Dialog

7. Click Open to display the Journal tab.
8. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on

page 124.
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Configuring Post-Acquisition Analysis Options

Use the Analysis tab to select the analysis to run on a plate after the acquisition completes. If
you select this option, the software adds the analysis job to the Auto Run queue in the
MDCStore database for analysis either by MetaXpress software that is set to Auto Run mode or
by the MetaXpress PowerCore High-Content Distributed Image Analysis Software. You can
select from a list of assays and settings files from any application module, custom module, or
journal assay that you save to the MDCStore database.

To configure post-acquisition analysis:

1. Select the Acquisition tab.
2. Select the Analyze Images Immediately After Acquisition check box to add an Analysis tab

to the Configuration tab.
3. Select the Analysis tab.

Note: The options that display on the Analysis tab depend on the series acquisition
mode check boxes you select on the Acquisition tab (Acquire Time Series or Acquire
Z Series) as well as the image to acquire and retain: Single Plane, D Projection Image
Only, or Z Series and Projection Image.

Figure 5-24: Analysis Tab (Time Series)
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Figure 5-25: Analysis Tab (Z Series and 2D Projection Image Only)

4. Click the Analysis drop-down and select the analysis protocol to run post-acquisition.

Note: This list includes any application modules, custom modules, or journal assays
that you have saved to the MDCStore database. The list of assays is the same list
that is available on the Run Analysis tab in the Review Plate Data dialog. Only
application modules and custom modules are compatible with the MetaXpress
PowerCore software. Journal-based analysis can only be run within the MetaXpress
software.

5. Click the Setting drop-down and select the settings file for this module or journal assay.

Note: The list includes all setting files that you save to the MDCStore database.



ImageXpress Confocal HT.ai High-Content Imaging System User Guide

120 5084773 E

6. Select the acquisition time points for which to run the analysis.

Option Description

All Time Points Analyze all acquisition time points.

Time Point Range Analyze the acquisition time points that fall within the range.

Stack of All Time Points Available if the analysis is a journal.

Table 5-14: Time Point Options - Time Series Acquisition

Option Description

All Time Points Analyze all acquisition time points.

Time Point Range Analyze the acquisition time points that fall within the range.

Stack of All Time Points Available if the analysis is a journal.

Table 5-15: Time Point Options - Time series acquisition with Z series acquisition for at
least one acquisition wavelength; 2D Projection Image Only

Option Description

All Z points Analyze all captured Z planes.

Z Step Range Analyze the Z plane images that fall within the range.

Stack of All Z Steps Available if the analysis is a journal.

Projection Image Analyze only the projection image.

Table 5-16: Z Step Options - Z series acquisition for at least one acquisition wavelength; Z
Series and 2D Projection Image

7. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on
page 124.
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Plate Acquisition Setup Dialog: Configure Tab, Display Tab

Note: Use the Active Wavelength Preview tool to generate a preview of an acquired
image for each wavelength.

Use the Display tab to configure the settings for the MetaXpress software desktop appearance
such as image size and positions, the Plate Acquisition Setup dialog size and position, and
other image properties during acquisition. You can choose to display images only during
autofocus, only during acquisition, or both. You can also choose to display a color overlay of
wavelength images during acquisition.

Note: Display settings save with the acquisition protocol.

1. Select the Display tab.

Figure 5-26: Display Tab on the Configure Tab

2. Click Auto Arrange Images to use the default settings for image display and for the dialogs
that appear during acquisition. The software auto scales images and arranges them in the
default layout with an unobstructed status dialog.

3. Click Display Acquisition Layout to display the current settings for image display and the
Plate Acquisition Status dialog that indicates where dialogs will appear during acquisition.
See Previewing the Acquisition Layout on page 122.

4. Select the Display Images During Autofocus check box to display the images that the
software acquires during image autofocus.

5. Select the Display Images During Acquisition check box to display each image as it is
acquired.

6. Select the Display a Color Overlay of Wavelength Images During Acquisition check box to
display a color composite of the images the software captures for each wavelength the
software acquires at each site.

7. When you finish configuring the protocol, continue to Saving Plate Acquisition Protocols on
page 124.
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Previewing the Acquisition Layout

Use the Plate Acquisition Status dialog to preview the display settings.

To preview display settings:

1. Select the Display tab.
2. Click Display Acquisition Layout. Individual image widows display where the image will

appear for each wavelength and the Plate Acquisition Status dialog displays where any
acquisition related dialog will appear during acquisition.

Figure 5-27: Two Wavelength Image Windows and Display Acquisition Status Dialog

Note: If the image windows do not display, click the Active Wavelength Preview to
display an image window for each wavelength.

3. Leave the images in the default layout or do one of the following:
Rearrange the position of the image windows.
Change the size of the image windows.
Use the icons in the image windows to change the size, scaling, or look up table.

4. Click OK to save the changes. Display settings save with the acquisition protocol.

Note: Adjustments you make to images display when you use the active wavelength
tools, like Snap or Focus to change the display settings.
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Viewing the Summary Panel

The Summary panel displays to the right of the Plate Acquisition Setup dialog to list a summary
of the current acquisition settings.

To view the summary panel:

1. At the bottom of the Plate Acquisition Setup dialog, click Summary >> to display the
Summary panel.

Figure 5-28: Plate Acquisition Setup Dialog with Open Summary Panel

2. Click Copy to copy the contents to the computer clipboard from where you can paste the
contents into another program, such as Microsoft Word. 

3. Click Print to print the summary.
4. You can leave the summary open while you configure the acquisition protocol or click <<

Summary to close it.
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Saving Plate Acquisition Protocols

You can save a plate acquisition protocol to the database or to a file. If you plan to integrate
your ImageXpress Confocal HT.ai system with a robot for automated plate loading, you must
save the protocol to a file.

Saving Plate Acquisition Protocols to the Database

To save a plate acquisition protocol to the database:

1. Click Save Protocol to display the Save Acquisition Protocol dialog.
2. In the Protocol Name field, enter the name for the protocol.
3. Click Save.

You can now acquire plate data with the saved protocol.

Saving Plate Acquisition Protocols to a File

Plate acquisition protocol files have an .hst file type that you cannot change.

To save a plate acquisition protocol to a file:

1. Click Save Protocol to display the Save Acquisition Protocol dialog.
2. Select the Save to File Rather Than Database check box.
3. Click Save to display the Plate Acquisition Setting dialog.
4. Navigate to the location to save the file.
5. In the File Name field, enter the name for the protocol.
6. Click Save.

You can now acquire plate data with the saved protocol.
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Running Plate Acquisition Protocols

Use the Run tab in the Plate Acquisition Setup dialog to run the plate acquisition protocol.

After you load a protocol, configure the wells and sites for which to acquire a data, and verify
that the current acquisition settings are appropriate, you can run the protocol and acquire the
plate data.

Figure 5-29: Plate Acquisition Setup Dialog, Run Tab

To run a plate acquisition protocol:

1. Select the Run tab.
2. In the Folder Name field, enter the name of the folder in which to store the plate acquisition

data.

Note: Names become part of the image file paths. If the overall path length is too
long, it causes errors.

3. In the Plate Name field, enter the name/id of the plate from which to acquire data.

Note: Names become part of the image file paths. If the overall path length is too
long, it causes errors.

4. In the Barcode field, you can enter the bar code manually or use the bar code scanner to
automatically enter the bar code. To avoid accidental reuse of a barcode, the barcode does
not save with the plate acquisition settings.

Note: If you use a robotic plate handler with an integrated barcode reader, the
software populates the barcode field.

5. In the Description field, enter the description of the experiment.
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6. Do the following to make last minute tweaks as needed:
Click the blue wavelength name to display the corresponding W# Wavelength tab
where you adjust wavelength settings. See Configuring Acquisition Wavelengths on
page 96.
Click Auto Expose to automatically set the exposure time required to obtain the Target
Max Intensity.
In the Exposure Time field, enter the exposure time for the wavelength.

- Click to snap an image.

- Click to test your settings.

7. Click Acquire Plate to acquire images from a plate based on the settings for the
loaded protocol.

The Plate Acquisition Setup dialog closes. The Plate Acquisition Status dialog displays an image
of the plate wells that have been acquired (outlined in black) and the well that is currently being
acquired (outlined in orange). The well/site ID for the well that is currently being acquired
displays below this graphic. The software acquires wells in a serpentine fashion, going down
one column, and then up the next column. After acquisition begins, the estimated time
remaining displays. An image displays briefly for each acquisition wavelength in a standalone
image window. After the last image is acquired and saved, the Plate Acquisition Status dialog
closes and the Plate Acquisition Setup dialog displays.

Figure 5-30: Plate Acquisition Status dialog
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Chapter 6: Customizing the MetaXpress Software

A powerful feature of the MetaXpress software is the ability to customize the operation of the
software for individual users or groups of users. Various objectives and workflows call for
customized settings that can be switched as needed. Programs within the MetaXpress Software
Suite, such as the Meta Imaging Series Administrator Software and the Create Taskbar
command, let you create settings that match the needs of your users.

This section describes the following:

Users and Groups in the Meta Imaging Series Administrator Software, see page 128
Custom Toolbars and Taskbars, see page 131
Default Paths for Data, see page 134

Note: The concepts of users and groups as discussed in this section are specific to
custom hardware, and to drop-ins and toolbars settings for the MetaXpress software.
They are NOT related in any way to configuring users and groups within the database.
For information on setting up users and groups within the database, see the MDCStore
High-Content Data Management Solution Database Schema Installation and Update
Guide included on the MetaXpress Software Suite flash drive.

6
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Users and Groups in the Meta Imaging Series Administrator Software

Use the Meta Imaging Series Administrator Software commands to define and configure
settings for individual users and groups in the MetaXpress software. There are two modes for
the Administrator:

Single-User mode, where the Administrator allows you to select hardware settings and
configure drop-ins and toolbars for groups that have already been created.
Multi-User mode, where you can create new groups, add users to different groups, and
define hardware settings for groups.

As a System Administrator, you can work within Multi-User mode to create groups and users.

The software installation includes predefined groups and hardware settings. The number of
groups depends on the configuration of your system. Use the Multiple User Configuration
dialog in the Meta Imaging Series Administrator Software to manage these settings.

Figure 6-1: Multiple User Configuration Dialog

This example shows a system with the following groups defined:

IXM 20x-4x-10x-2x: This group has access to a particular set of objectives.
IXM 20x-4x-10x-40x: This group has access to a particular set of objectives.
MX Analysis Only: This group can perform analysis in the MetaXpress software when the
instrument is powered off.

To allow a group to use the hardware and software settings you create for the group, you must
create users and assign them to the group.
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Creating an Offline Version of the MetaXpress Software

We recommend creating an offline group for MetaXpress software users. This offline group
does not include hardware settings and is useful for analysis of acquired images. Since the
offline group does not include hardware settings, it does not attempt to establish
communication with the other MetaXpress software components. This lets the software start
faster and lets you run the software without turning on any hardware.

Note: You must exit the MetaXpress software before using the Meta Imaging Series
Administrator Software. The two programs cannot run at the same time.

To create an offline MetaXpress software group in the Meta Imaging Series Administrator
Software:

1. Click Start > MetaXpress 6 and then right-click Meta Imaging Series Administrator and
select Run as Administrator to display the Meta Imaging Series Administrator dialog.

2. If the program opens in Single User Configuration mode, click Enter Multi-User Mode.
3. Click Create Group to display the Create Group dialog.
4. In the Group Name field, enter a group name, such as MetaXpress Offline.

Figure 6-2: Create Group Dialog

5. Click the Application drop-down and select MetaXpress.
6. Click the Hardware Configuration drop-down and select Offline.
7. Click the Copy Settings From drop-down and select [None].
8. Click Create to close the Create Group dialog and add the new group to the Groups list.
9. In the Groups list, click the new group.
10. In the Users list, click a user that you want to add to the new offline group.
11. Click <<Add Users to add the user to the new group.
12. Continue to add users to the groups as needed.

Note: You must add at least one user to the new offline group to make it available.
Alternatively, you can return to Single User mode, then the new group works without
adding users.

13. To avoid error messages, select the offline group, click Edit Group, then click Drop-
Ins/Toolbars and disable the plateacquire drop-in.

14. Click OK to exit the Meta Imaging Series Administrator Software.
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Creating MetaXpress Software Group Icons and Adding Them to the Windows
Desktop

After you create the MetaXpress software offline group and add users with the previous
procedure, use the Create Icons command to create icons for the new group. This command
installs shortcuts for new groups to the MetaXpress folder on the Windows desktop. You can
then copy these shortcuts to the Windows desktop. This allows you to choose which software
configuration to start from the desktop.

To create and add group icons to the Windows desktop:

1. Click Start > MetaXpress 6 and then right-click Meta Imaging Series Administrator and
select Run as Administrator to display the Meta Imaging Series Administrator dialog.

2. Click Create Icons.
3. Click OK to exit the Meta Imaging Series Administrator Software.
4. Double-click the MetaXpress 6.x shortcut on the desktop.
5. In the MetaXpress 6.x folder, confirm that a shortcut for the group you create is listed. See

Creating an Offline Version of the MetaXpress Software on page 129.
6. Right-click the shortcut (for example, MetaXpress Offline) and select Send to Desktop to

create the shortcut on the desktop.
7. Continue to add shortcuts to the desktop, as needed.
8. Double-click the new desktop shortcut to open that instance of the software.
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Custom Toolbars and Taskbars

After you configure groups, you can create or modify custom toolbars and taskbars to include
specific combinations of tools and commands.

Customizing Toolbars

Use the Configure Drop-ins/Toolbars command to add menu commands to toolbars, move
commands from one toolbar to another, and add journals to or remove journals from toolbars.

To customize the toolbars:

1. Click Start > MetaXpress 6 and then right-click Meta Imaging Series Administrator and
select Run as Administrator to display the Meta Imaging Series Administrator dialog.

2. In the Meta Imaging Series Administrator > List of Groups, select a Group Name.
3. Depending on the user mode:

a. Single User Mode: Click Drop-ins/Toolbars to display the Configure Drop-ins/Toolbars
dialog.

b. Multi-User Mode: In the Edit Group dialog, click Drop-ins/Toolbars to display the
Configure Drop-ins/Toolbars dialog.

4. Select the Toolbars tab.
5. Clear the Use Default Toolbars check box.
6. Select a Commands option:

Select Menus to add menu commands to toolbars.
Select Toolbars to add toolbar commands to other toolbars.
Select Journals to add journals to a toolbar or to create new Journal toolbars.

7. To add a command to a toolbar, drag the command from the left pane to the toolbar folder
in the right pane.

8. Click OK in the Configure Drop-ins/Toolbars dialog.
9. Click Yes in the message to confirm that you want the users in the group to use the

modified configuration.
10. Click OK in the Edit Groups dialog.
11. Click OK to exit the Meta Imaging Series Administrator Software.

The toolbars display the next time you start the MetaXpress software.
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Creating Taskbars

Use Taskbars to access frequently used commands and journals. Each taskbar can have up to
48 buttons in a configuration of rows and columns. You can mix and match journals, commands,
or other taskbars within the same taskbar. Create taskbars that combine commands and
journals that are specific to your experiments.

To create and load a taskbar:

1. In the MetaXpress software, do one of the following to display the Taskbar Editor dialog
and the New Taskbar dialog:

From the simplified menu, click Control > Journal > Taskbars > Create Taskbar.
From the standard menu, click Journal > Taskbars > Create Taskbar.

2. Position them so that you can see both the dialogs at the same time.
3. Drag the edges of the New Taskbar dialog to until the dialog displays the number of rows

and columns for the taskbar.
4. In the New Taskbar dialog, click into a cell to make it active and then drag the right or left

edge to define the width of the buttons in the taskbar.
5. In the Taskbar Editor dialog, select a Category option:

Select Function to add a software function to the taskbar.
Select Journal to add a journal to the taskbar.
Select Taskbar to add a link to another taskbar to the taskbar.

Note: For Journal or Taskbar, the directory names display in square brackets.
Double-click a directory name to display the files in that directory or double-click [..]
to go up one level in the directory structure.

6. Locate the item to add to the taskbar and double-click it to add the item to the active button
in the New Taskbar dialog.

Figure 6-3: Adding Functions to a New Taskbar

7. Repeat to select a blank button in the New Taskbar dialog then double-click the item in the
list in the Taskbar Editor dialog to add the task to the taskbar.
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8. If needed, click Undo to undo the last action or click Clear Button to clear an item from the
active button.

9. Click Rename Taskbar to display the Rename Taskbar dialog where you change the name
of the taskbar.
a. In the Taskbar Title field, enter the new name.
b. Click OK to return to the Taskbar Editor dialog. The title bar in what was the New

Taskbar dialog now displays the taskbar name.
10. In the Taskbar Editor dialog, click Save to display the Save As dialog where you save the

taskbar.
a. In the File Name field, enter the name of the taskbar .jtb file.
b. Navigate to the location to save the taskbar file.
c. Click Save to display the Taskbar Editor dialog.

11. Click Close in the Taskbar Editor dialog. Both dialogs close.
12. Do one the following to display the Select a Taskbar dialog:

From the simplified menu, click Control > Journal > Taskbars > Load Taskbar.
From the standard menu, click Journal > Taskbars > Load Taskbar.

13. Navigate to the and select the taskbar .jtb file.

Tip: When you use taskbars, press F4 to display the last used taskbar.

14. Click Open.
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Default Paths for Data

Use the Configure Default Paths dialog to change the default file paths for each group or user.
You can modify these paths so that the users on the system have their own dedicated data
folders. These folders contain log files, calibration settings, and other data that can be unique to
each user. We recommend changing the following default paths:

Default Data Paths: The computer has a dedicated hard drive partition for data. The default
data file paths for each user should all point to this data drive. For example:
D:\Data\Username.
Change the following data file types to point their file paths to the data drive:

Log files
Memory lists
Calibrations
Illumination Settings
Magnification Settings

Default HTS State Path: The MetaXpress software protocol file path should also point to the
data drive. For example: D:\MX\HTSSTATE\.

Note: The MetaXpress software protocol saves to the database by default.

Note: You should make monthly backups of the Data and HTS State files.

To edit the default data paths for a group:

1. In the MetaXpress software, click Edit > Configure Default Paths to display the Configure
Default Paths dialog.

2. Select the item to modify.

Figure 6-4: Configure Default Paths Dialog

3. Click Modify to display the Browse for Folder dialog.
a. Select the folder to use as the default path or click New to create a new folder.
b. Click OK in the Browse for Folder dialog.

4. Click OK in the Configure Default Paths dialog.
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Chapter 7: Expansion Solution Options

You can upgrade the ImageXpress Confocal HT.ai system to include the following expansion
solution options:

Environmental Control Option, see below
Transmitted Light Option, see page 160
Using the Water Immersion System, see page 176

Contact your Molecular Devices representative to discuss adding expansion solution options to
your system.

Environmental Control Option

The ImageXpress Environmental Control option is designed to maintain an environment for
living cells to allow multi-day, live-cell, time lapse imaging. Temperature, CO2, and humidity can
all be maintained within the sample plate so that cells can be kept alive for many days, growing
at a rate comparable to that expected in a standard cell culture incubator.

The ImageXpress Environmental Control option can be installed together with the
ImageXpress Transmitted Light option or the ImageXpress Water Immersion option.

This section describes the following:

Environmental Control Hardware, see below
Setting Up Environmental Control, see page 138
Environmental Control Software, see page 149
Performing Time Lapse Experiments, see page 150
Cleaning Environmental Control Components, see page 155

Environmental Control Hardware

The ImageXpress Environmental Control option includes a sealing ring on top of the sample
plate and the instrument top door above the plate. Together, these form a small, sealed volume.
Humidified CO2 is supplied into this small volume to create the required environment above the
plate. Temperature is controlled within the upper half of the instrument.

The ImageXpress Environmental Control option consists of the following hardware subsystems:

Temperature control within the upper half of the base instrument. Warm air is provided
from the ImageXpress Systems Power and Options Controller through an air hose.
Feedback from temperature sensors installed near the plate maintains the temperature.
The temperature inside the microplate chamber can be maintained at 8°C (14.4°F) above
ambient to 40°C (104°F).
CO2 is provided from a customer-supplied tank of pre-mixed 5% CO2 and 95% air. The tank
regulator must be set between 1.03 to 1.38 bar (15 to 20 psi). The ImageXpress Systems
Power and Options Controller controls the flow to the space above the plate, maintained by
the live-cell sealing ring. If a plate is ejected and loaded, the system does a purge cycle
automatically.
Humidity is passively provided by bubbling the CO2 through a water reservoir, minimizing
evaporation from the sample plate over the duration of a time lapse experiment.

7
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Items Included in the Installation

The following hardware components are included in an ImageXpress Environmental Control
option installation:

ImageXpress Systems Power and Options Controller. See Figure 7-1.
Warm air hose and CO2 tubing. See Figure 7-2 and Figure 7-3.
Temperature sensors. To ensure accurate readings, the sensors are located near the
sample plate.
Water reservoir. See Figure 7-4.

Live-cell sealing ring. Compatible with 96-well and 384-well standard height plates. The
standard height for these plates is 14.35 mm ± 0.25 mm (0.5650 inches ± 0.0098 inches).
See Figure 7-5.

Figure 7-1: ImageXpress Systems Power and Options Controller (front)

Note: The Compound Plate Temperature setting is not available with the ImageXpress
Confocal HT.ai system.

Figure 7-2: ImageXpress Systems Power and Options Controller (rear): Environment Control
Connections
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Figure 7-3: Warm Air Hose and CO2 Tube on the Back of the ImageXpress Confocal HT.ai
System

Figure 7-4: Water Reservoir

Figure 7-5: Live-Cell Sealing Ring
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Items Provided by the Customer

The customer must provide the following items for the ImageXpress Environmental Control
option installation:

A tank of pre-mixed 5% CO2 and 95% air.
The regulator, fittings, and tubing required to deliver carbon dioxide from the tank to the
ImageXpress Systems Power and Options Controller at 1.03 to 1.38 bar (15 to 20 psi). For
more information, see to the ImageXpress Confocal HT.ai Pre-Installation Guide.
Microplates with standard ANSI height. Most 96-well and 384-well plates are standard
height. The standard height for these plates is: 14.35 mm ± 0.25 mm (0.5650 inches ±
0.0098 inches).
Deionized water to maintain humidity.

Setting Up Environmental Control

A Molecular Devices Field Service Engineer installs the ImageXpress Environmental Control
option. After installation, environmental control can be set up for experiments.

Setting the Temperature

The temperature controller is calibrated before the instrument ships from the factory. Use the
external temperature controller to set the temperature that you want the environmental
enclosure to maintain.

To set the temperature:

1. On the front of the ImageXpress Systems Power and Options Controller, view the current
sample plate temperature.

Figure 7-6: Sample Plate Temperature Control Interface

2. To view the temperature set point, press«.
3. To increase the temperature set point, press« and5.
4. To decrease the temperature set point, press« and6.

After you release«, the current temperature in the chamber is displayed.

Note: For the ImageXpress Confocal HT.ai system, you can set the temperature with the
Instrument power switch in the On position. To regulate the temperature in the chamber,
the Sample Heater power switch must be also in the On position.
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Setting Up the Water Reservoir

The water reservoir adds humidity to the air flow supplied to the environmental enclosure.

Do one of the following:

Filling the Water Reservoir Outside the Instrument, see below
Filling the Water Reservoir Inside the Instrument, see page 142

Filling the Water Reservoir Outside the Instrument

You will need the following:

Phillips screwdriver
250 mL (8.5 oz) deionized water, preferably sterilized

To fill the water reservoir outside the instrument:

1. In the MetaXpress software, do one of the following to open the instrument top door:
From the simplified menu, click Screening > Acquisition Setup > Eject Plate.
From the standard menu, click Screening > Plate Acquisition Setup > Eject Plate.

2. Exit the MetaXpress software, and power off the instrument and the external light source.
See Shutting Down the System on page 34.

3. If your instrument includes the Transmitted Light option, remove the hinge release knob
and tilt back the Transmitted Light tower.

Figure 7-7: Hinge Release Knob and Hinge

Item Description

1 Hinge Release Knob (in place)

2 Hinge

3 Hinge Release Knob (removed)

Table 7-1: Hinge Release Knob and Hinge Description
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4. Open the right side upper access door.

Figure 7-8: Right Side Upper Access Door

5. Locate the water reservoir through the side opening.

Figure 7-9: Water Reservoir through the Right Side Upper Access Door and Top Door

Item Description

1 Blue Luer Lock (green in earlier models)

2 Water Sensor Wires

3 White Luer Lock (yellow in earlier models)

Table 7-2: Environmental Control Water Reservoir Description

6. Through the top door, gently twist the white Luer lock (yellow in earlier
models) counterclockwise to disconnect the CO2/air tubing.

7. Through the right side upper access door, gently twist the blue Luer lock (green in earlier
models) counterclockwise to disconnect the CO2/air tubing.

8. Unplug the water sensor wires under the blue (or green) Luer lock.
9. Through the right side upper access door, remove the water reservoir from the instrument.
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10. Use a Phillips screwdriver to loosen the four screws securing the reservoir lid, and remove
the lid.

11. Fill the reservoir with up to 250 mL (8.5 oz) of deionized water.

CAUTION! Do not overfill the reservoir. Confirm that the deionized water does not
exceed the Max Fill Line.

12. Replace the lid, and tighten the screws.
13. Through the right side upper access door, replace the reservoir in the instrument.
14. Reconnect the water sensor wires.

Note: The color of the sensor wire is irrelevant when connecting to the sensor
socket. Either color sensor wire can connect to either sensor socket.

Figure 7-10: Water Level Sensor Wires and Sockets

15. Reconnect the Luer locks on both sides of the reservoir.
16. Close the right side upper access door.
17. If your instrument includes the Transmitted Light option, move the Transmitted Light tower

back into position and replace the hinge release knob. See Figure 7-7.
18. Restart the system. See Starting the System on page 27.
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Filling the Water Reservoir Inside the Instrument

You will need the following:

Syringe
250 mL (8.5 oz) deionized water, preferably sterilized

To fill the water reservoir inside the instrument:

1. In the MetaXpress software, do one of the following to open the instrument top door:
From the simplified menu, click Screening > Acquisition Setup > Eject Plate.
From the standard menu, click Screening > Plate Acquisition Setup > Eject Plate.

2. Exit the MetaXpress software, and power off the instrument and the external light source.
See Shutting Down the System on page 34.

3. If your instrument includes the Transmitted Light option, remove the hinge release knob
and tilt back the Transmitted Light tower.

Figure 7-11: Hinge Release Knob and Hinge

Item Description

1 Hinge Release Knob (in place)

2 Hinge

3 Hinge Release Knob (removed)

Table 7-3: Hinge Release Knob and Hinge Description
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4. Open the right side upper access door.

Figure 7-12: Right Side Upper Access Door

5. Locate the water reservoir through the side opening.

Figure 7-13: Water Reservoir through the Right Side Upper Access Door and Top Door

Item Description

1 Blue Luer Lock (green in earlier models)

2 Water Sensor Wires

3 White Luer Lock (yellow in earlier models)

Table 7-4: Environmental Control Water Reservoir Description

6. Through the right side upper access door, gently twist the blue (or green) Luer lock
counterclockwise to disconnect the CO2/air tubing.
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7. Insert a syringe filled with deionized water in the green port.

Figure 7-14: Syringe Inserted in the Green Port

8. Dispense up to 250 mL (8.5 oz) of deionized water.

CAUTION! Do not overfill the reservoir. Watch from the top to confirm that the
deionized water does not exceed the Max Fill Line.

9. Remove the syringe from the green port.
10. Reconnect the blue (or green) Luer lock.
11. Close the right side upper access door.
12. If your instrument includes the Transmitted Light option, move the Transmitted Light tower

back into position and replace the hinge release knob. See Figure 7-11.
13. Restart the system. See Starting the System on page 27.
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Setting Up the CO2 Tank

Connect a pre-mixed CO2 tank with a regulator to the CO2 inlet on the ImageXpress Systems
Power and Options Controller, which controls the flow rate of CO2 delivered to the water
reservoir within the environmental enclosure.

Before you begin, confirm that the water reservoir is set up. See Setting Up the Water Reservoir
on page 139.

To set up the CO2 tank:

1. Connect the regulator to the CO2 tank.
2. Connect the tubing from the pre-mixed CO2 tank regulator to the ImageXpress Systems

Power and Options Controller.
3. Verify that the tubing from the ImageXpress Systems Power and Options Controller to the

instrument is connected.

Figure 7-15: CO2 Tube Connection on the Rear of the Instrument

4. Turn on the CO2 regulator to approximately 1.03 to 1.38 bar (15 to 20 psi).
5. Open the right side upper access door.

Figure 7-16: Right Side Upper Access Door
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6. Through the right side upper access door, verify that there is a steady flow of bubbles in the
water reservoir.

.
Figure 7-17: Bubbles in the Water Reservoir

Note:
The top door must be closed to see the bubbles. Gas flows only when the top
door is closed.
To view the bubbles from the side door, you may need to hold a mirror or a cell
phone inside the instrument

7. Close the right side upper access door.
8. Check the environmental control settings to verify that the CO2 pressure is OK. See

Environmental Control Software on page 149.

After Setting Up the CO2 Tank

Load an unlidded plate with the live-cell sealing ring on top. See Figure 7-5. If you are
concerned about contamination, use a breathable seal over the top of the plate.

Note: Wait for the system and plate to reach equilibrium before imaging experiments.
Allow at least two hours for the system and 30 minutes for the plate. Because focus
settings and offsets change with temperature, you may need to optimize them after the
system and plate have reached equilibrium.
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Loading the Sample Plate

You must use the live-cell sealing ring to maintain the CO2 flow to the sample plate. The sealing
ring helps to contain the inputted air directly over the cells and maintains the proper CO2 and
temperature levels.

WARNING! BIOHAZARD. Wear gloves when handling sample plates.

Note: To ensure that it is at the proper temperature, before you load the sample plate,
make sure that the live-cell sealing ring is in the system or in the incubator.

To load the sample plate:

1. In the MetaXpress software, do one of the following to open the instrument top door:
From the simplified menu, click Screening > Acquisition Setup > Eject Plate.
From the standard menu, click Screening > Plate Acquisition Setup > Eject Plate.

2. Insert the sample plate into the stage and then remove the lid from the plate. If there are
concerns about contamination, a breathable seal can be used over the top of the plate.

3. Place the live-cell sealing ring directly on top of the plate, making sure that it fits securely
onto the plate.

Figure 7-18: Environment Control Live-Cell Sealing Ring

4. In the MetaXpress software, do one of the following to close the instrument top door:
From the simplified menu, click Screening > Acquisition Setup > Load Plate.
From the standard menu, click Screening > Plate Acquisition Setup > Load Plate.

Note: Temperature fluctuations in the plate and its surroundings cause the plate and its
cells to shift in X, Y, and Z direction. To minimize these temperature fluctuations, take the
following precautions.
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Before You Run an Experiment

Check the water reservoir level. Refill as needed.
Check the CO2 supply. Refill as needed.
Allow the instrument to warm up for at least two hours. The current temperature in the
chamber is displayed on the front of the controller.
Make sure the live-cell sealing ring is at 37°C (98.6°F) before use, either by keeping it inside
the instrument or inside an incubator. Incorrect sealing ring temperature can cause
temperature fluctuation.
Wait 30 minutes to 1 hour for the plate to reach equilibrium. You can use a journal to set this
waiting period.
If there is interstitial space between wells, pipette deionized water or media into these
areas. This helps to increase the thermal mass of the plate and reduces overall evaporation.
Fill all unused wells with deionized water or buffer.

Note: Due to the changes in Z-height over time, you might need to occasionally adjust
the plate focus parameters in the MetaXpress software. To do this, open the MetaXpress
software, and click Screening > Plate Acquisition Setup > Plate tab > Edit Plate Bottom
Settings. Increase the adjacent well max variation to accommodate the added Z-height
variation introduced by the fluctuation of temperature.
When setting laser autofocus options, make sure that the instrument and plate
temperatures are at equilibrium. Room-temperature laser autofocus settings are not
ideal when the system is used at higher temperatures.
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Environmental Control Software

The MetaXpress software controls the ImageXpress Confocal HT.ai instrument screening and
monitors the system’s environmental parameters. You can check Environment Control settings
and connections in the software.

To check the Environment Control settings:

1. In the MetaXpress software, do one of the following to display the Environment Control
dialog

From the simplified menu, click Control > ImageXpress > Environment Control.
From the standard menu, click Devices > Environment Control.

2. View:
Current Temperature (Celsius).
Temperature Setpoint
CO2 Pressure (Low or OK)

Figure 7-19: Environment Control Dialog

When the instrument top door is opened, the MetaXpress software triggers the environment
control to increase the flow rate of the CO2 to flood the chamber with humidified and CO2

-controlled air. When a plate is loaded and the top door is closed, the system transiently purges
the CO2 at a higher flow rate to flood the chamber with humidified and CO2-controlled air.

The MetaXpress software does not control the environmental control parameters, such as the
level of CO2 or temperature. These parameters are controlled directly through their hardware
devices, such as the regulator on the CO2 tank and the temperature controller on the
ImageXpress Systems Power and Options Controller. See Figure 7-1.
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Performing Time Lapse Experiments

The ImageXpress Environmental Control option incubates live cells, enabling imaging
experiments to be performed over hours or days. Wells can be imaged repeatedly at fixed time
intervals, and movies can be constructed from a series of images.

Note:
In time lapse acquisitions, the time starts when the first well is acquired. If the
acquisition time exceeds the time specified for the time lapse experiment, the
system proceeds as fast as possible. As a result, the time between time points might
not match the time specified, but timestamps on images are accurate.
In time lapse acquisitions, the image save option for the Z option is to save the 2D
projection images.

To set up a time lapse experiment:

1. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup
dialog:

From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

2. On the Configure tab, select the Acquisition tab.

Figure 7-20: Plate Acquisition Setup Dialog, Acquisition Tab

3. Select the Acquire Time Series check box to add a Timelapse tab to the dialog.
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4. Select the Timelapse tab.

Figure 7-21: Plate Acquisition Setup Dialog, Timelapse Tab

5. In the Number of time points field, enter the number of time points.
6. Click the Perform Time Series For drop-down:

Select All Selected Wells for long time lapse experiments. The system images all wells
at the first time point, then all wells at the second time point, and so on.
Select One Well Then The Next for fast-kinetic experiments. The system images all
time points on well 1, then moves to well 2 and images all time points, and so on.
Select One Row Then The Next or One Column Then The Next for experiments that
use manual pipetting.

7. If applicable, select the Autofocus tab.

Figure 7-22: Plate Acquisition Setup Dialog, Autofocus Tab

8. Click the Timelapse Autofocus drop-down:
Select First Timepoint Only for fast-kinetic experiments.
Select All Timepoints for long time lapse experiments.
Select Every Nth Timepoint to autofocus regularly during a time lapse experiment.
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9. If applicable, select each W# Wavelength tabs.

Figure 7-23: Plate Acquisition Setup Dialog, Wavelength 1 Tab

10. Click the Timelapse drop-down:
Select At All Time Points to acquire all time points for the wavelength.
Select At Start of Experiment to acquire only the first time point for the wavelength.
Select At Start/End of Experiment to acquire only the first and last time points for the
wavelength.
Select Every Nth Timepoint to acquire time lapse images only for every nth time point
for the wavelength.

If you do not image a wavelength at every time point, the most recent image acquired for
that wavelength is saved in the database for that time point.
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Reviewing Time Lapse Data

As with other ImageXpress System data, time lapse data displays in the Review Plate Data
dialog.

To review the time lapse data:

1. In the MetaXpress software, do one of the following to display the Review Plate Data dialog:
From the simplified menu, click Screening > Review Plate.
From the standard menu, click Screening > Review Plate Data.

Figure 7-24: Review Plate Data Dialog

2. Click Select Plate to display the Select Plate for Review dialog.
3. Select a plate and click Select.
4. In the Data View list, click Time vs Well to displays thumbnails of each time point in the

montage.
5. To create a stack to view as a movie, right-click on one well to select it. The well changes

color.
6. Click Clear Selection at the bottom of the dialog to clear the selection, if needed.
7. Click Load Selected Images.
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8. In the image window, use the navigation buttons above the image pane to view each time
point as a plane in the stack.

Figure 7-25: Stack of Images with Navigation Buttons Above the Image Pane

Note: In a time lapse experiment, the time starts when the first well is acquired. If the
acquisition time exceeds the time you enter for the time lapse experiment, the
system proceeds as fast as possible. As a result, the time between time points might
not match the time you enter, but the timestamps on images are accurate.
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Making Time Lapse Movies

To make a movie:

1. Before you begin, load time lapse images and create a stack.
2. Select the image window of the stack on the MetaXpress software desktop.
3. In the MetaXpress software, do one of the following to display the Make Movie dialog:

From the simplified menu, click Edit > Stack > Make Movie.
From the standard menu, click Stack > Make Movie.

Figure 7-26: Make Movie Dialog

4. Select the options. For information about the options, see the application help.
5. Click Save.

Cleaning Environmental Control Components

It is important to regularly clean the environmental enclosure, including specific environmental
components. Components can come in contact with biological, chemical, and toxic agents.
Therefore, all cleaning procedures should be handled with care. We recommend that you
always wear powder-free gloves when you access the internal components of the enclosure.
See Maintenance on page 185.

CAUTION! Never use an autoclave to clean any of the instrument components.

Cleaning the CO2 Tubing

The tubing within the environmental enclosure should be cleaned only if, during a visual
inspection, moisture has collected in the tubing or if contamination is seen in the tubing.

There are two tubing sections associated with CO2 delivery. One runs from the
ImageXpress Systems Power and Options Controller located outside the enclosure to the water
reservoir within the enclosure; the other one exits the water reservoir and delivers CO2 to the
stage (plate) area.
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Figure 7-27: CO2 Tubing Connections on the Water Reservoir

Item Description

1 Input tube connection

2 Output tube connection

Table 7-5: CO2 Tubing Connections on the Water Reservoir Descriptions

CAUTION! Do not let the second stretch of tubing that leaves the water reservoir to the
stage area come into contact with the water in the reservoir.

When you replace or clean tubing, make sure that the exit tubing from the reservoir is
significantly above the water surface. If at any time, you can see moisture within the tubing,
disconnect both ends and use compressed air to dry the inside of the tubing. Make sure to
reconnect all tubing before you run the instrument.

The tubing that runs from the ImageXpress Systems Power and Options Controller to the
enclosure has an inline filter installed near the end closest to the controller. When you
reconnect this tubing make sure that the inline filter is in the correct position.

To clean any portion of the tubing:

1. Take note of how the tubing is connected, and then disconnect the portion of the tubing
that is contaminated and remove it from the environmental enclosure.

2. Use 70% isopropanol to flush the interior of the tubing.
3. Use compressed air to dry the interior of the tubing.
4. Reconnect tubing in the environmental enclosure and ensure connections are tight.
5. Confirm that CO2 is delivered to the water reservoir by visually confirming that bubbles

move through the reservoir. See Setting Up the CO2 Tank on page 145.
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Cleaning the Water Reservoir

Clean the water reservoir as needed when you see dirt or mold in the reservoir.

Requirements:

Phillips screwdriver
70% ethanol
250 mL (8.5 oz) deionized water, preferably sterilized

To clean the water reservoir:

1. In the MetaXpress software, do one of the following to open the instrument top door:
From the simplified menu, click Screening > Acquisition Setup > Eject Plate.
From the standard menu, click Screening > Plate Acquisition Setup > Eject Plate.

2. Exit the MetaXpress software, and power off the instrument and the external light source.
See Shutting Down the System on page 34.

3. If your instrument includes the Transmitted Light option, remove the hinge release knob
and tilt back the Transmitted Light tower.

Figure 7-28: Hinge Release Knob and Hinge

Item Description

1 Hinge Release Knob (in place)

2 Hinge

3 Hinge Release Knob (removed)

Table 7-6: Hinge Release Knob and Hinge Description
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4. Open the right side upper access door.

Figure 7-29: Right Side Upper Access Door

5. Locate the water reservoir through the side opening.

Figure 7-30: Water Reservoir through the Right Side Upper Access Door and Top Door

Item Description

1 Blue Luer Lock (green in earlier models)

2 Water Sensor Wires

3 White Luer Lock (yellow in earlier models)

Table 7-7: Environmental Control Water Reservoir Description

6. Through the top door, gently twist the white Luer lock (yellow in earlier
models) counterclockwise to disconnect the CO2/air tubing.

7. Through the right side upper access door, gently twist the blue Luer lock (green in earlier
models) counterclockwise to disconnect the CO2/air tubing.

8. Unplug the water sensor wires under the blue (or green) Luer lock.
9. Through the right side upper access door, remove the water reservoir from the instrument.
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10. Use a Phillips screwdriver to loosen the four screws securing the reservoir lid, and remove
the lid.

11. Dispose of the water from the reservoir.
12. Rinse the reservoir with 70% ethanol.
13. Rinse the reservoir with deionized water to remove the ethanol.
14. Fill the reservoir with up to 250 mL (8.5 oz) of deionized water.

CAUTION! Do not overfill the reservoir. Confirm that the deionized water does not
exceed the Max Fill Line.

15. Replace the lid, and tighten the screws.
16. Through the right side upper access door, replace the reservoir back in the instrument.
17. Reconnect the water sensor wires.

Note: The color of the sensor wire is irrelevant when connecting to the sensor
socket. Either color sensor wire can connect to either sensor socket.

Figure 7-31: Water Level Sensor Wires and Sockets

18. Reconnect the Luer locks on both sides of the reservoir.
19. Close the right side upper access door.
20. If your instrument includes the Transmitted Light option, move the Transmitted Light tower

back into position and replace the hinge release knob. See Figure 7-28.
21. Restart the system. See Starting the System on page 27.
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Transmitted Light Option

The ImageXpress Transmitted Light option is designed for brightfield and phase-contrast
transmitted-light imaging. In general terms, transmitted light is used to describe microscopy in
which light is transmitted from a source on one side of the specimen, with the objective on the
other side. Typically, the light is first passed through a condenser so high illumination is focused
on the specimen. For more information on phase contrast microscopy, visit the Nikon website:

www.microscopyu.com/articles/phasecontrast/phasemicroscopy.html

This section describes the following:

Transmitted Light Hardware, see below
Transmitted Light Software Configuration, see page 163
Setting Up Koehler Illumination, see page 165
Transmitted Light Phase Ring Alignment, see page 168
Performing Transmitted Light Experiments, see page 173
Replacing the Transmitted Light Bulb, see page 174

Transmitted Light Hardware

The ImageXpress Transmitted Light option consists of the following hardware components.

Nikon phase optics. Allows either phase contrast or brightfield imaging. See Figure 7-32.
Phase contrast objectives. Must be selected for phase contrast imaging.
White light lamp (halogen). The software controls the white light lamp (halogen) power.
The lamp bulb has a limited life and can be replaced. See Replacing the Transmitted Light
Bulb on page 174.

WARNING! The surface of the halogen lamp gets very hot during operation and
remains hot for up to 20 minutes after operation. Do not to touch the lamp surface
while it is hot.

Transmitted Light shutter. Controlled by the software. The shutter protects the sample from
the transmitted light when not imaging. The shutter window maintains the environment of
the sample. See Figure 7-33.
Phase alignment lens. Located in the emission filter wheel and is placed in position using
the MetaXpress software for the ImageXpress Confocal HT.ai system.
Hinge. Allows robotic access to the plate if necessary. See Figure 7-34.
ImageXpress Systems Power and Options Controller. Used to turn the option on and off
and control the illumination intensity using the MetaXpress software. It is shared with the
ImageXpress Environmental Control option when both options are installed.

http://www.microscopyu.com/articles/phasecontrast/phasemicroscopy.html
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Figure 7-32: Transmitted Light Option (Detailed View)

Figure 7-33: Transmitted Light Shutter
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Figure 7-34: Hinge Release Knob and Hinge

Item Description

1 Hinge Release Knob (in place)

2 Hinge

3 Hinge Release Knob (removed)

Table 7-8: Hinge Release Knob and Hinge Description
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Transmitted Light Software Configuration

You can create illumination settings to turn the lamp on and off. Do the following procedure to
create illumination settings named Transmitted Lamp Off and Transmitted Light, and to set a
level for the lamp illumination.

Tip: Do not select illumination settings that automatically turn the transmitted light on and
off or adjust the lamp power during acquisition. Doing so is time consuming and can
damage the lamp.

To configure transmitted light settings:

1.1. In the MetaXpress software, do one of the following to display the Configure Illumination
dialog:

From the simplified menu, click Control > Devices > Configure Illumination.
From the standard menu, click Devices > Configure Illumination.

Figure 7-35: Configure Illumination Dialog: Lamp On

2. In the Name field, enter TL Off.
3. Select the Lamp, ImageXpress Micro Transmitted Light check box and set the Lamp

illumination to zero.

Figure 7-36: Configure Illumination Dialog: Transmitted Lamp Off

4. In the Name field, enter TL.
5. Select the IXConfocal Module Dichroic Wheel, click the corresponding drop-down, and

select DAPI.
6. Select the IXConfocal Module Emission Wheel, click the corresponding drop-down, and

select Empty, usually Position 7, or FITC.
7. Select the Lamp, ImageXpress Micro Transmitted Light check box. Leave the illumination

power value as is.
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The following example sets the lamp power to 20% of maximum.

Figure 7-37: Configure Illumination Dialog: Transmitted Light

TL now displays as an option in the Plate Acquisition Setup dialog from the Active
Wavelength drop-down and on each W# Wavelength tab from the Illumination drop-down.

Figure 7-38: Transmitted Light Wavelength Setting in Protocol Configuration
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Setting Up Koehler Illumination

To ensure high-quality illumination with brightfield or phase contrast imaging, set up the
Transmitted Light option for Koehler illumination. Do this alignment anytime there is concern
about the quality of the transmitted light images or when changing plate type or slide type.
Since the objectives are parfocal, repeating this procedure after switching objectives is
unnecessary.

Figure 7-39: Transmitted Light Overview

Item Description

1 Field Aperture Shutter (O = open; C = closed)

2 Field Aperture Diaphragm Control

3 Condenser Focus Control

4 Condenser Adjustment Screws (Aperture Lateral Adjustment Control)

5 Condenser Turret

6 Field Stop Slider (Condenser Aperture Diaphragm Control)

Table 7-9: Transmitted Light Overview Description

Note: For the ImageXpress Confocal HT.ai system, make sure that the instrument is in
widefield mode before setting up Koehler illumination.
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To set up the ImageXpress Transmitted Light option for Koehler Illumination:

1. Load the sample (multi-well plate or slide).
2. Select a low magnification objective such as the 10x Plan Apo or a 4x objective.
3. Rotate the condenser turret (5) to select the A position (at the front). Open the condenser

aperture diaphragm by moving the field stop slider (6) above the A to the right.
4. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup

dialog:
From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

5. Move the stage to a well or slide area where there is visible sample.
6. Select one of the available Transmitted Light illumination settings.
7. Use laser-based autofocus, image-based autofocus, or live mode to focus on the sample.
8. Click Start Live.
9. Close the field aperture diaphragm (2) most of the way by moving the lever left.
10. Adjust the condenser height with the condenser focus control (3) until a bright polygon

surrounded by sharp dark edges is visible.

Figure 7-40: Condenser Height Focus Adjustment Comparison

11. If you cannot detect sharp edges, open the field aperture diaphragm (2) further, and try
adjusting the condenser height again.

12. Center the white polygon with the condenser adjustment screws (4), also known as field
diaphragm adjustment screws.
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13. Open the field aperture diaphragm (2) by moving the lever right, until the whole field is
illuminated and the dark edges are just outside of the field of view.

Note: Opening this too far can increase glare in the images.

14. Close the condenser aperture diaphragm slightly by moving the field stop slider (6) above
the A to the left, to optimize the sharpness and contrast of the image.

15. Click Stop Live.
16. Click Focus to confirm proper illumination. If you see dark edges in your field of view,

repeat step 13.

Figure 7-41: Adjustment of the Field Aperture Diaphragm Comparison
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Transmitted Light Phase Ring Alignment

The Molecular Devices Field Service Engineer performs phase ring alignment when installing
the ImageXpress Transmitted Light option. After the phase ring is aligned, the microscope
generally holds its position for objective changes. Phase ring alignment should be checked
periodically, especially when you see degradation of phase contrast image quality.

The phase ring alignment procedure requires a special lens to be placed in position before
starting the phase ring adjustment process.

On the ImageXpress Confocal HT.ai system, you must install the phase ring adjustment lens in
Position 8 of the emission wheel to perform the phase ring adjustment process. After the
adjustment process, you must remove the phase ring adjustment lens and replace it with the
original filter.

Installing the Phase Ring Adjustment Lens

To install the phase ring adjustment lens:

1. Exit the MetaXpress software.
2. Remove the emission filter currently installed in Position 8 of the emission wheel. See

Removing Emission Filters on page 197 for details.
3. Store the filter in a safe place protected by a non-scratch paper, such as lens paper.
4. Install the phase ring adjustment lens in Position 8 of the emission wheel. See Installing

Emission Filters on page 200 for details.
5. Restart the MetaXpress software.

Using the Phase Ring Adjustment Lens

To use the phase ring adjustment lens :

1. In MetaXpress software, do one the following to display the Device Control dialog:
From the simplified menu, click Control > Devices > Device Control.
From the standard menu, click Devices > Device Control.

2. Click Component Control to display the Compound Control dialog.
3. Click the Component drop-down and select the IXConfocal Module Emission Wheel.
4. Click the Position drop-down and select Position 8.
5. Click Close to display the Device Control dialog.
6. Click Close.

Aligning the Phase Ring

Note: Confirm that the instrument is in widefield mode before aligning the phase ring.

To align the phase ring:

1. Confirm that the phase ring adjustment lens is in place.
The phase ring adjustment lens is configured in the emission wheel Position 8 and is only
used during the phase ring adjustment process using the MetaXpress software.
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2. Rotate the condenser turret so that the A position is selected (at the front).

Figure 7-42: Condenser Turret with Position A at the Front

3. If Koehler illumination has not been set up, turn the adjustment ring, which is located below
the arm of the Transmitted Light tower, to the middle of the aperture range.

Figure 7-43: Aperture Stop Position for Phase Ring Alignment

Item Description

1 Label indicating aperture range

2 Field aperture diaphragm control

Table 7-10: Aperture Stop Position for Phase Ring Alignment Description
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4. If Koehler illumination has not been set up, move the field-stop slider, located just above the
A label on the condenser turret, all the way to the right.

Figure 7-44: Field Stop Slider

5. Select the diffusion filter or place some lens paper or lint-free wipes on top of the
condenser lens to serve as a diffuser. If needed, weigh them down slightly to keep them
from blowing away.

6. In the MetaXpress software, select the desired phase contrast objective.
7. Set the focus (Z position) to approximately 8000 µm.

If needed, you can adjust this later.
8. Select the Transmitted Light Illumination setting.
9. In the Configure Illumination dialog, to select the phase ring alignment lens, change the

IXConfocal Module Emission Filter to Position 8.
10. With no sample present, snap an image.
11. If necessary, adjust the illumination power level and the exposure time to obtain a visible

but not saturated image. The image of the phase ring might be off-center. This is
acceptable if most of the image is visible.

Tip: If the phase ring is not visible at all, contact Molecular Devices Technical
Support. See Obtaining Support on page 233.

Figure 7-45: Out of Focus Image of Phase Contrast Ring
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12. Adjust the position of the Z-stage to obtain a reasonably sharp image of the objective
phase ring.

Figure 7-46: In Focus Image of Phase Contrast Ring

13. Use the region tools in the software to mark the position of the phase ring. Use the
rectangular region tool to make sure that you capture both horizontal and vertical axes.

Figure 7-47: Marking the Position of the Phase Ring

14. Do one the following to save the marked positions:
From the simplified menu, click Measure > Regions > Save Region.
From the standard menu, click Regions > Save Regions.

15. Manually rotate the condenser turret to the annulus for the phase objective (PhL for 4x, Ph1
for 10x and 20x, Ph2 for 40x).
The annulus is at the front of the condenser turret.
Phase contrast objectives typically have their specifications indicated in green letters on
the outer barrel. These specifications also include the matching annulus designation (for
example, PhL, Ph1, Ph2).
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16. Snap an image to show the condenser annulus ring. You might need to adjust the exposure
time.

Figure 7-48: Image of Condenser Ring with the Loaded Region

17. In either the Acquire dialog or the Plate Acquisition and Control dialog, click Live Mode.
18. Do one the following to load the saved positions:

From the simplified menu, click Measure > Regions > Load Region.
From the standard menu, click Regions > Load Regions.

19. Using the condenser annulus centering knobs located on the right top and left top surface
of the condenser turret, center the condenser annulus ring with the objective phase ring.

20. Lock down the annulus centering knobs.

Figure 7-49: Centering the Condenser Annulus Ring with the Objective Phase Ring

21. Adjust the height of the Transmitted Light condenser with the condenser height adjustment
knob until a sharp image is obtained. If required, adjust the lamp power or exposure level.
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22. In the MetaXpress software, click Stop Live.
The lens you use for phase ring adjustment automatically moves out of the optical path
when you select an emission wavelength for the acquisition.

23. In the Configure Illumination dialog, verify that the IXConfocal Module Emission Filter
setting is restored to its normal setting, such as Empty.

Replacing the Original Emission Filter

To replace the original emission filter:

1. Exit the MetaXpress software.
2. Remove the phase ring adjustment lens from Position 8 of the emission wheel. See

Removing Emission Filters on page 197 for details.
3. Install the original emission filter in Position 8 of the emission wheel. See Installing Emission

Filters on page 200 for details.
4. Restart the MetaXpress software.

Performing Transmitted Light Experiments

Do the following procedure if you are running an experiment with Transmitted Light as one of
the selected wavelengths.

Transmitted light acquisition is compatible with the confocal modes in the ImageXpress
Confocal HT.ai system.

To run a Transmitted Light experiment:

1. If you run a phase-contrast experiment, make sure to select a phase-contrast objective.
Phase-contrast objectives are not required for brightfield experiments.

2. Make sure the annulus on the Transmitted Light arm matches the objective, and set it to A
for brightfield experiments.

3. Load a suitable plate. The plate must be unlidded, have a clear lid, or have a clear plate seal
on the top. Fill wells at least half-way full of liquid.

CAUTION! Condensation on a lid or plate seal can negatively affect image quality.

4. In the Configure Illumination dialog, select an Illumination setting to turn on the Transmitted
Lamp.

5. In the MetaXpress software, do one of the following to display the Plate Acquisition Setup
dialog:

From the simplified menu, click Screening > Acquisition Setup.
From the standard menu, click Screening > Plate Acquisition Setup.

6. Define one of the wavelengths as Transmitted Light.
7. Configure the remaining settings as usual.
8. Run the acquisition.

Tip: When the transmitted light unit is not in use, in the Configure Illumination dialog,
select the Transmitted Lamp Off setting to increase the life of the halogen lamp.
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Replacing the Transmitted Light Bulb

The ImageXpress Transmitted Light option uses a replaceable 12-volt halogen light bulb. See
Optional Parts and Accessories on page 247.

WARNING! The surface of the halogen lamp gets very hot during operation and
remains hot for up to 20 minutes after operation. Do not to touch the lamp surface
while it is hot.

To replace the transmitted light bulb:

1. Unplug the power cord from the controller box.
2. Remove the set screw that secures the cover on top of the tower using a 3 mm hex wrench.

Figure 7-50: Set Screw Location

3. Remove cover by lifting it upward.

Figure 7-51: Cover Removal
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4. Face the light source from the rear and identify the bulb and the lever.

Figure 7-52: Bulb and Lever

5. Put on cotton gloves to handle the bulb.

CAUTION! Never touch the bulb with bare hands.

6. Press the lever towards the right and pull the bulb out towards the left. Make note of the
location where the pin of the bulb was inserted.

Figure 7-53: Press Lever and Remove Bulb

7. Insert the new bulb with the correct rating and specifications.
8. Replace cover and secure it with the set screw.
9. Plug in the controller box.
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Using the Water Immersion System

The ImageXpress Water Immersion option dispenses small amounts of water onto the top of a
water immersion objective as images are acquired. By matching the refractive index of the
sample, the water immersion objective can produce images that are of higher quality than can
be attained with an air objective. For example, with a water objective, a reduction in light
refraction improves the geometric accuracy during acquisition. Better light collection results in
images with brighter intensity at lower exposure times. Images are sharper and clearer, and
spheres are more discernible.

Note: The ImageXpress Water Immersion option is compatible with the Environmental
Control, Transmitted Light, and automated plate loading options.

This section describes the following:

Water Immersion Safety, see below
Water Immersion Hardware Components, see page 177
Performing Experiments with the Water Immersion Option, see page 179
Cleaning Water Immersion Components, see page 183
Troubleshooting the Water Immersion System, see page 184

Water Immersion Safety

Before using the ImageXpress Water Immersion option, review the following information to
ensure proper operation and to reduce the risk of damage to the instrument.

CAUTION!
Do not remove or change the water immersion objectives that are installed within
the instrument. A Molecular Devices Field Service Engineer must install and remove
water immersion objectives.
Do not touch the leak detection sensor, which is the brass color ring around the top
of the water immersion objective below the cap.
Do not place the water immersion controller on top of the instrument or near
electronics. The water immersion controller is not watertight. Water will not be
contained within the controller if water spills into the water immersion controller.
We recommend that the base of the water immersion controller be level with the
instrument.
Do not move the water immersion controller after installation by the Molecular
Devices Field Service Engineer. To ensure high-performance acquisition with water
immersion, the Field Service Engineer calibrates the water dispense rate. Changing
the position of the water immersion controller can negatively affect calibration.
Do not attempt to remove the water immersion controller cover. Except for the water
bottles, the controller does not contain any user-serviceable parts.
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Water Immersion Hardware Components

The ImageXpress Water Immersion option consists of the following hardware components:

Water Immersion Objectives, see below
Water Immersion Controller, see page 178

Water Immersion Objectives

The ImageXpress Water Immersion option can include up to two of the water immersion
objectives listed in the following table.

Water Immersion Objective

Numerical

Aperture (NA)

Working

Distance

Correction

Collar Range

20X 0.95 0.95 mm 0.11 mm to 0.23 mm

40X 1.15 0.59 mm 0.15 mm to 0.19 mm

60X 1.2 0.28 mm 0.15 mm to 0.18 mm

Table 7-11: Water Immersion Objective Specifications

The water immersion objectives must be located in the first and/or fourth objective slots.

CAUTION! Do not remove or change the water immersion objectives that are installed in
the instrument. A Molecular Devices Field Service Engineer must install and remove
water immersion objectives.

Water immersion objectives have correction collars that are similar to the correction collars on
air objectives. The objectives also have a cap that allows the creation of a bolus (bubble of
water) above the objective and that directs water to a drain. The drain maintains a vacuum to
draw water from the objective to a waste water bottle.

CAUTION! Do not touch the leak detection sensor, which is the brass color ring around
the top of the objective below the cap.
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Water Immersion Controller

The water immersion controller consists of three main components.

Figure 7-54: Water Immersion Components

Item Description

1 Waste water bottle, which contains up to 500 mL (16.9 oz) of used water drained from the

objective. The system warns you when the water level in the waste bottle reaches 400 mL

(13.5 oz) and may halt an acquisition in progress, if needed.

2 Source water bottle, which contains up to 500 mL (16.9 oz) of distilled water to be dispensed to

the objective during image acquisition. The system warns you when the water level in the

source bottle drops to 100 mL (3.4 oz) and may halt an acquisition in progress, if needed.

3 Housing, which contains the pump, valves, and sensors, including:

Diaphragm pump to deliver water and vacuums recovered water

Pressure, vacuum, and level sensors to monitor system status

Four valves to control flow states

Relief valve to maintain constant pressure

Table 7-12: Water Immersion Component Descriptions

CAUTION!
Do not remove the water immersion controller cover. Except for the water bottles,
the controller does not contain any user-serviceable parts.
We recommend that the base of the water immersion controller be level with the
instrument.
Do not move the water immersion controller after installation by the Molecular
Devices Field Service Engineer. To ensure high-performance acquisition with water
immersion, the Field Service Engineer calibrates the water dispense rate. Changing
the position of the water immersion controller can negatively affect calibration.
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Performing Experiments with the Water Immersion Option

The process for acquiring images with a water immersion objective is essentially the same as
the process for acquiring images with an air objective. This section describes the additional
steps for using water immersion objectives:

Inspecting, Refilling, and Emptying the Water Bottles, see below
Setting Up Plate Acquisition to Use a Water Immersion Objective on page 180
Confirming Water Immersion Status on page 182

Inspecting, Refilling, and Emptying the Water Bottles

Before you acquire images with a water immersion objective, ensure that:

The source bottle has enough water for the experiment.
The waste bottle has enough space for the water that will be drained from the water
immersion objective.
The bottle caps are screwed on tightly.

To refill or empty a water bottle:

1. Unscrew the bottle cap and, while holding the cap and tubing, remove the bottle from the
water immersion controller.

2. Drape the tubing and cap over the front of the water immersion controller (to prevent the
tubing and cap from coming into contact with the table surface or other potential
contaminants).

3. Fill or empty the bottle.

CAUTION! Use only distilled water in the source water bottle. Deionized water can
be used, but is not required. Do not use tap water and do not reuse the water that is
in the waste bottle.

Note: When filling the source bottle, add water slowly. Adding water too quickly can
cause air bubbles to form.

4. Insert the tubing into the bottle and then replace the bottle in the controller.
5. Tighten the bottle cap.
6. In the software:

a. If the Plate Acquisition Setup dialog is not already open, click Screening > Acquisition
Setup.

b. In the Plate Acquisition Setup dialog, click WI Status.

The Water Immersion Control dialog opens.
c. Click Refill/Empty Bottle.

The Bottle Maintenance dialog opens.
d. Click Test Vacuum and Test Pressure to ensure the bottles are properly sealed.

The water immersion system has multiple leak detectors and pressure sensors to determine if
there is unintended water loss. When a sensor is triggered, the system automatically shuts off
the pump and closes the valves to prevent damage to the instrument. See Troubleshooting the
Water Immersion System on page 184 for details.
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Setting Up Plate Acquisition to Use a Water Immersion Objective

In the MetaXpress software, you configure an acquisition using a water immersion objective the
same way that you would configure an acquisition using an air objective. When using a water
immersion objective, the Plate Acquisition Setup dialog provides:

A water immersion status icon beneath the plate map.
The installed water immersion objectives in the list of available magnifications on the
Objective and Camera tab.

Figure 7-55: Plate Acquisition Setup Dialog with Water Immersion Option



Chapter 7: Expansion Solution Options

5084773 E 181

The following table describes how the WI Status icon indicates the status of the water
immersion system.

Icon System Status

The water immersion system and settings are appropriately configured.

When you begin an image acquisition, the icon displays a green check mark to indicate that

the water immersion system is initializing (the status bar at the bottom of the software window

displays the status of this process). Once initialization is complete, the system automatically

proceeds to acquire images and the icon continues to display a green check mark.

An error is preventing image acquisition. See the error message that displays in red in the

software status bar at the bottom of the software window. This type of warning can indicate,

for example, that the cap is not tightly screwed on one of the water bottles, that the source

bottle is empty, or that the waste bottle is full.

Table 7-13: WI Status descriptions

On certain plates, outer wells might be blocked from acquisition to prevent collision with the
water immersion objective.

Note: The Shading Correction feature (on the Wavelengths tab in the Plate Acquisition
Setup dialog) is not fully compatible with water immersion objectives. The Auto
Correction for FL setting is partially compatible; the shading portion is compatible with
water immersion objectives, but the subtraction portion is not. A message will display,
but acquisition can continue, and the shading portion is still applied. The FL Subtraction
Only setting is not compatible with water immersion objectives.

When you select a different objective, the system drains the water from the water immersion
objective currently in use.

If you switch to a water immersion objective, then the system automatically dispenses water
above that objective before the first acquisition.
If you switch to an air objective, then the system opens the instrument top door and
prompts you to dry the bottom of the plate before you proceed to acquire subsequent
images.

CAUTION! If you switch from a water immersion objective to an air objective and plan to
acquire images using the same plate, you must dry the plate bottom to prevent water
damage to the air objective and the instrument.
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Confirming Water Immersion Status

The software automates most water immersion activity. The Water Immersion Control dialog is
provided primarily for informational purposes.

Figure 7-56: Water Immersion Control Dialog

To display the Water Immersion Control dialog, do one of the following:

In the Plate Acquisition Setup dialog, click WI Status.

From the simplified menu, click Control > ImageXpress > Water Immersion Control.
From the standard menu, click Devices > Water Immersion Control.

The Water Immersion Control dialog provides the following buttons:

Make Ready: Performs procedures that prepare the water immersion system for
acquisition.

Note: You do not need to click Make Ready before acquiring images. Once you
begin an acquisition, the system automatically performs these prerequisite
procedures.

Prime: Fills the tubing between the source bottle and the objective with water and builds
pressure in the source bottle so that water will dispense at a constant rate.
Refill/Empty Bottle: Provides instructions for refilling the source bottle and emptying the
waste bottle.
Leak Recovery Instructions: Provides instructions for managing a water leak; these
instructions will display automatically if a leak is preventing water from being dispensed to
the water immersion objective.
Drain Tubing: Clears the tubing of water.
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Cleaning Water Immersion Components

Components can come in contact with biological, chemical, and toxic agents. Therefore, all
cleaning procedures should be handled with care. For additional information about cleaning the
system, see Maintenance on page 185.

Replace the distilled water in the source bottle if the water immersion system has been
unused for a significant period of time.
Do not reuse the water from the waste bottle due to potential contaminants from the
bottom of plates.
Use a lens cloth to gently wipe the top of a water immersion objective.
Wipe the exterior of the source bottle and the waste bottle before you place the bottles
back into the water immersion controller.
Do not access or clean the interior of the water immersion controller other than the area
that holds the bottles.
If you plan to store the instrument, you plan to move the instrument, or you do not intend to
use the water immersion system for a long period of time, contact Molecular Devices
Technical Support. See Obtaining Support on page 233 for details.
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Troubleshooting the Water Immersion System

If you encounter an issue with the water immersion system, try performing one or more of the
procedures below before contacting Molecular Devices.

If the WI Status icon is not displayed on the Plate Acquisition Setup dialog, verify in the
Meta Imaging Series Administrator application that you are using the correct hardware profile.

If the system is preventing plate acquisition, confirm that the plate settings are accurate and that
the plate is compatible with the objective.

If the system is unable to focus on the plate, follow these steps:

1. Review the plate settings.
2. Visually inspect the bolus to ensure that it is formed properly on top of the objective.
3. Run the Laser Autofocus Wizard.

If the system indicates that a leak has been detected, do the following:

Note: To access leak recovery instructions in the software, on the Plate Acquisition

Setup dialog, click WI Status to display the Water Immersion Control dialog and
then click Leak Recovery Instructions.

1. Open the top door and remove the plate.
2. Move the stage so that you can see the objective.
3. Use a lens cleaning tissue to soak up water that is on the top and sides of the water

immersion objective. Look for water that may have gone over the edge of the objective or
elsewhere in the system. Dry any water you see, provided that you can reach it safely.

4. Check the water immersion tubing to ensure it is not pinched or kinked.
5. Tighten the bottle caps.
6. If the Leak Recovery Instructions dialog is not already open in the software, on the Plate

Acquisition Setup dialog, click WI Status to display the Water Immersion Control
dialog.
a. To test the vacuum seal, click Test Vacuum.
b. To test that the vacuum line is not clogged, click Test Vacuum Line.
c. To test that water is dispensed correctly, click Test Dispense.

If a message continues to indicate an error or issues persist, contact Molecular Devices
Technical Support. See Obtaining Support on page 233 for details.
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Chapter 8: Maintenance

Perform only the maintenance tasks described in this guide. Contact Molecular Devices to
inspect and perform preventive maintenance service on the instrument each year.

Before you operate the instrument or perform maintenance, make sure you are familiar with the
safety information in this guide. See Safety Information on page 7.

If you need to re-install the MetaXpress software or install the software on a new computer, see
the MetaXpress Installation and Update Guide included on the Molecular Devices Knowledge
Base at support.moleculardevices.com

Maintenance Precautions

To avoid personal injury or damage to the instrument during maintenance procedures, observe
the following precautions:

Some procedures require you to fully shut down the ImageXpress Confocal HT.ai system
and unplug the power cable. See Shutting Down the System on page 34.
If the MetaXpress software is running, exit the software before you turn off the instrument.
Some procedures may require that you disconnect the connection between the instrument
and the acquisition computer and power off any attached peripherals, such as the robot
plate-loading arm.
To prevent dust from collecting inside the instrument, keep all access doors closed unless
you are doing maintenance tasks.
Ensure that all components and access doors are closed before you start the instrument.
Access only the user-serviceable components inside the instrument as described in the
section. Avoid contact with other components as they can be damaged or knocked out of
alignment.

CAUTION! Do not touch the autofocus laser.

The following sections describe maintenance procedures that can be done by users to ensure
optimal operation of the instrument.

Routine Maintenance, see page 186
Cleaning the Instrument, see page 186
Light Source Maintenance, see page 188
Replacing the Confocal Disk Box, see page 188
Creating Hardware Profiles, see page 194
Filter Maintenance, see page 196
Objective Maintenance, see page 205
Updating Legacy Shading Correction Settings, see page 229
Turning Off the Status Indicator Lights, see page 232

CAUTION! Maintenance procedures other than those specified in this guide must be
performed by Molecular Devices. When service is required, contact Molecular Devices
Technical Support. See Obtaining Support on page 233.

8

https://support.moleculardevices.com/


ImageXpress Confocal HT.ai High-Content Imaging System User Guide

186 5084773 E

Routine Maintenance

To ensure optimal operation of the instrument, perform the following routine maintenance
procedures as needed:

Wipe off visible dust from exterior surfaces with a lint-free cloth to avoid dust build-up on
the instrument.
Wipe up all spills immediately.
Follow applicable decontamination procedures as instructed by your laboratory safety
officer.
Respond as required to all software error messages.

Cleaning the Instrument

WARNING! BIOHAZARD. Always wear gloves when you operate the instrument and
during cleaning procedures that could involve contact with either hazardous or
biohazardous materials or fluids.

Observe the following general tips when you clean the instrument:

Always turn the power switch off and disconnect the power cord from the main power
source before you use liquids to clean the instrument.
Wipe up all spills immediately.
Periodically clean the outside surfaces of the instrument using a lint-free cloth that has been
lightly dampened with a 70% ethanol or 0.5% bleach solution.
If needed, clean the microplate carrier by placing a lint-free cloth that has been lightly
dampened with a 70% ethanol or 0.5% bleach solution on the mechanism and letting it soak
for approximately 30 minutes.
If a bleach solution has been used, wipe the instrument using a lint-free cloth that has been
lightly dampened with water to remove the bleach residue.
Do not use any cleaning agents other than those recommended in this section without first
contacting Molecular Devices Technical Support. See Obtaining Support on page 233.
Do not use ultraviolet light for sterilization, as this can damage plastic components, except
as noted in Expansion Solution Options on page 135.
Do not use organic solvents.
To prevent damaging internal components, do not pour or squirt water or alcohol directly
onto the instrument.
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Cleaning the ImageXpress Confocal HT.ai System

The following procedure is designed to clean the plate-loading region of the instrument without
damaging the internal components of the imaging system.

Before you clean the instrument, read and follow the Maintenance Precautions on page 185.

The following cleaning procedure is compatible with disinfectant wipes, such as Kimwipes with
70% ethanol.

CAUTION! Never use an autoclave to clean instrument components.

Note: This procedure does not guarantee that your instrument is decontaminated or
sterile.

1. Start the MetaXpress software.
2. If the Plate Acquisition toolbar is not visible, click Window > Toolbars > Plate Acquisition.

3. In the Plate Acquisition toolbar, click to move the stage to the load position.

4. Exit the MetaXpress software.
5. On the ImageXpress Systems Power and Options Controller, power OFF the instrument.

See Shutting Down the System on page 34 for details.
6. Ensure that no sample is loaded.
7. With gloved hands, use a damp wipe to wipe down the entire outer surface including side

panels and top panels of the instrument.
8. Use an alcohol wipe or a disinfectant wipe and go over the entire surface again.
9. Use forceps wrapped with damp wipes to gently wipe the perimeter of the plate holder and

stage region where a plate would be loaded.
10. Use forceps wrapped with alcohol wipes or disinfectant wipes to go over the plate holder

and stage region again.
11. Use a fresh damp wipe to wipe down the stage area underneath and around the plate

loading region.
The stage moves freely without power, so you can slide the stage around to clean the plate
holder and stage region underneath where the plate is loaded.

12. Use a fresh alcohol wipe or a disinfectant wipe and go over the stage area underneath and
around the plate loading region again.

13. Wait a few minutes for the alcohol to evaporate.
14. Power ON the instrument. See Powering On the Instrument on page 27 for details.
15. Start the MetaXpress software.
16. If the instrument top door remains open after you restart the instrument, in the Plate

Acquisition toolbar, click to close the top door.
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Light Source Maintenance

The ImageXpress Confocal HT.ai system is equipped with an external light source connected to
the instrument with a light guide. The light source is a Class 4 high-power laser product with a
rated lifetime of 20,000 hours. There are no user-replaceable parts in the solid-state light
source.

Never attempt to open the instrument or access the high-power laser products. Installation and
service is to be performed by a Molecular Devices Field Service Engineer only.

DANGER! The external light source is a Class 4 high-power laser product. See Laser
Safety on page 10 for details on the Class 4 high-power laser product and specific
warning and danger statements for working with the external laser light source.

CAUTION! Do not fold or crimp the light guide. The light quality will diminish, and the
fiber optics can break.

Replacing the Confocal Disk Box

In the ImageXpress Confocal HT.ai system, the Confocal disk box is installed in the Confocal
module housing within the lower enclosure of the instrument. There are three Confocal disk box
configurations. The standard unit contains a single 60 µm pinhole Confocal disk for basic
Confocal protocols. There are two optional Confocal disk box configurations. Each
configuration includes two Confocal disks. For basic and high-throughput Confocal protocols,
there is a dual disk box containing a 60 µm pinhole disk, and a 50 µm slit disk. For basic and
high-resolution Confocal protocols, there is a dual disk box that contains a 60 µm pinhole disk
and a 42 µm pinhole disk. The accessory kit includes the hex keys you use to replace the
Confocal disk box.

Figure 8-1: Disk Box Location in the Confocal Module Housing

Before you replace a disk box, read and follow the Maintenance Precautions on page 185.

Basic tools required to replace confocal disk boxes:

Powder-free gloves
Bulb duster
2.5 mm hex key (provided)
4 mm hex key (provided)
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The following sections describe how to replace the Confocal disk box:

Removing the Disk Box, see below
Installing the Disk Box, see page 190
Testing the Disk Box, see page 191

Removing the Disk Box

Use this procedure to change from one type of Confocal disk box to another type of Confocal
disk box, or to replace a Confocal disk box.

Note: You must power off the instrument and the computer.

To remove a disk box:

1. Shut down the system. See Shutting Down the System on page 34.
2. Wait one minute for the spinning disk in the disk box to stop.
3. Put on powder-free gloves and open the left side lower access door to access the Confocal

module housing.
4. The disk box is located on the right of the module housing and protected by a secured

cover. See Figure 8-1.
5. Use the provided 2.5 mm hex key to loosen only the six 2.5 mm hex screws on the disk box

cover, just enough to allow the cover to come off the housing.

Note: The screws should not come out of the cover screw holes.

6. Take the cover off and set it aside.
7. Use the provided 4 mm hex key to loosen only the two 4 mm hex screws securing the disk

box to the rails.

Note: The screws should not come out of the screw holes.

8. On the bottom of the disk box, carefully unplug the ribbon cable.

Figure 8-2: Ribbon Cable on the Bottom of the Disk Box

9. Slide the disk box out of the instrument and place the disk box on one of the sides that
keeps the field lens on the top and the window on the bottom uncovered and untouched.

Note: Keep dust off the field lens on the top and the window on the bottom.



ImageXpress Confocal HT.ai High-Content Imaging System User Guide

190 5084773 E

Installing the Disk Box

Note: Before you begin, follow the steps in the previous sections to remove the disk box.

To install a disk box:

1. Use bulb duster to blow visible particulates off the disk box lens and window.
Do not use canned or compressed air as this can blow propellant onto the optics.

2. Install the new Confocal disk box into the empty disk box slot with the heads of the side hex
screws visible.

CAUTION!
Do not install the disk box backwards. If you do insert the disk box into the slot
backwards, the lens window is in the wrong location and you cannot tighten the
side hex screws.
Do not try to force the disk box into the slot. It is not possible to insert the disk
box upside-down.

3. Use the provided 4 mm hex key to tighten the two 4 mm side hex screws on the disk box so
that the box is secured from moving in any direction.

Note: Do not over tighten the hex screws. When properly tightened, the disk box
does not move up and down at all, nor slide in and out at all.

4. On the bottom of the disk box, plug in the ribbon cable.

Figure 8-3: Ribbon Cable and Cable Socket on the Bottom of the Disk Box

5. Place the disk box cover over the six screw holes and use the provided 2.5 mm hex key to
tighten the six 2.5 mm hex screws on the disk box cover enough to secure it on the
Confocal module housing.

6. Close the left side lower access door.
7. Power on the system. See Powering On the Instrument on page 27.
8. When the system powers on, use the MetaXpress software to perform a functional test of

the new disk box. See Testing the Disk Box on page 191.
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Testing the Disk Box

Use this procedure to verify confocal disk box is installed and functioning correctly.

To test a disk box:

1. In the MetaXpress software, do one of the following to open the instrument top door:
From the simplified menu, click Screening > Acquisition Setup > Eject Plate.
From the standard menu, click Screening > Plate Acquisition Setup > Eject Plate.

2. Do one the following to display the Device Control dialog:
From the simplified menu, click Control > Devices > Device Control.
From the standard menu, click Devices > Device Control.

Figure 8-4: Device Control Dialog

3. In the Device Control dialog, click the Illumination drop-down and select [None].
4. Click the Magnification drop-down and select a low magnification.
5. Click Component Control to display the Component Control dialog.

Figure 8-5: Component Control Dialog (Stopped)

6. In the Component Control dialog, click the Component drop-down and select IXConfocal
Module Disk.

7. Click the Position drop-down and select any Stopped position.

Note: Stopped positions are even numbers.

8. Wait about 2 minutes for the disk to stop spinning.
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9. Do one the following to display the Acquire dialog:
From the simplified menu, click Control > Acquire > Acquire.
From the standard menu, click Acquire > Acquire.

Figure 8-6: Acquire Dialog

10. In the Acquire dialog, do one of the following:
Click Acquire for a snapshot.
Click Show Live for a live view.

WARNING! The external light source for the ImageXpress Confocal HT.ai system
is a Class 4 high-power laser product. Prolonged exposure can cause plate
materials to smolder or burn. If live-mode exposure is longer than 30 seconds, the
software automatically closes the laser shutter.

11. Adjust the exposure time as needed.
12. Confirm that the software displays either pinholes or slits (depending on the confocal disk

type you selected earlier).

Figure 8-7: Pinholes (left) and Slits (right)
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13. Go back to the Component Control dialog.

Figure 8-8: Component Control Dialog (Running)

14. Click the Position drop-down and select any Running position.

Note: Running positions are odd numbers.

15. Wait about 2 minutes for the disk to start spinning.
16. Confirm that the software displays either pinholes or slits.

Figure 8-9: Expected Result

17. Do one of the following to close the instrument top door:
From the simplified menu, click Screening > Acquisition Setup > Load Plate.
From the standard menu, click Screening > Plate Acquisition Setup > Load Plate.

18. If your instrument uses a dual confocal disk box, repeat this procedure to test the other
disk.
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Creating Hardware Profiles

A hardware profile is a system settings file to which the software refers to identify which
hardware and configurations are available for use.

To create a new hardware profile:

1. Click Start > MetaXpress 6, and then right-click Meta Imaging Series Administrator and
select Run as Administrator to display the Meta Imaging Series Administrator dialog.

2. In the List of Groups, note of the name of the hardware setting that corresponds to the
group name you use.

Figure 8-10: Single User Mode

Figure 8-11: Multi User Mode
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3. Click Configure Hardware to display the Configure Hardware dialog.

Figure 8-12: Configure Hardware Dialog

4. Click Create New Setting to display the Create New Setting dialog.

Figure 8-13: Create New Setting dialog

5. In the Setting Name field, enter the setting name.
6. Click the Copy Settings From drop-down and select the current hardware configuration.
7. Click OK to display the Configure Hardware dialog.

Figure 8-14: Configure Hardware Dialog with New Hardware Setting Listed

8. In the Hardware Settings list, select the new hardware configuration and click Configure
Devices to display the User Settings dialog.

9. Make the changes to the objectives or filters as needed. See Editing Objective Settings in
the Meta Imaging Series Administrator Software on page 212, and see Editing Filter Settings
on page 202.

10. Click OK to display the Configure Hardware dialog.
11. Click OK to display the main Meta Imaging Series Administrator dialog.



ImageXpress Confocal HT.ai High-Content Imaging System User Guide

196 5084773 E

Creating New Hardware Profile Setting Groups

To create a new group:

1. Click Enter Multi-User Mode, copy settings from the existing group, and make sure to select
the new hardware configuration. For User and Groups information, see Users and Groups in
the Meta Imaging Series Administrator Software on page 128.

2. When you finish creating the group, if you use Single-User Mode, click Enter Single-User
Mode to prevent errors or missing settings.

Filter Maintenance

Whenever you replace or add to the optical components in the ImageXpress Confocal HT.ai
system, you must also enter the filter information into the MetaXpress software to reflect the
new hardware configuration.

The following sections describe how to change or add filters:

Replacing Filters, see below
Creating Hardware Profiles, see page 194
Editing Filter Settings, see page 202
Editing Illumination Settings, see page 203
Updating Legacy Shading Correction Settings, see page 229

Replacing Filters

In the ImageXpress Confocal HT.ai system, the emission filters and the dichroic mirror filters are
installed in separate wheels within the confocal module housing. The emission wheel has eight
filter positions; the dichroic wheel has five.

Figure 8-15: Confocal Module Housing with Filters Access Door Open

The accessory kit includes a specialized maintenance tool that you can use to replace the
emission filter.

Note: Dichroic mirror filters are not user-replaceable.

CAUTION!
Filters are delicate components. Always use Special care when handling a filter.
Before replacing a filter, review the Maintenance Precautions on page 185.
To prevent skin oils from damaging the optical coatings and to reduce the chances
of introducing dust particles to the filter optics, we recommend that you wear
powder-free gloves when replacing a filter.
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Replacing Emission Filters

The emission filters are installed in a wheel within the confocal module housing.

The accessory kit includes a specialized maintenance tool that you can use to replace the
emission filter. You may also need the following basic tools required to replace a filters:

Powder-free gloves
Flashlight
Bulb duster

CAUTION!
Filters are delicate components. Always use Special care when handling a filter.
Before replacing a filter, review the Maintenance Precautions on page 185.
To prevent skin oils from damaging the optical coatings and to reduce the chances
of introducing dust particles to the filter optics, we recommend that you wear
powder-free gloves when replacing a filter.

Removing Emission Filters

Note: If the instrument includes ImageXpress Transmitted Light option, the phase
alignment lens must be installed in Position 8 of the emission filter wheel.

To remove an emission filter:

1. Exit the MetaXpress software.

2. Click Start > MetaXpress 6 > Meta Imaging Series Administrator to display the Meta
Imaging Series Administrator dialog.

3. Click Configure Hardware to display the Configure Hardware dialog.
4. In the Hardware Settings list, select a hardware configuration and click Configure Devices

to display the User Settings dialog.

Figure 8-16: User Setting Selection of IXConfocal Module Emission Wheel Settings
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5. In the Claimed Devices list, under ImageXpress Confocal Module, select IXConfocal
Module Emission Wheel and click Settings to display the IXConfocal Module Emission
Wheel Settings dialog.

Figure 8-17: IXConfocal Module Emission Wheel Settings Dialog

6. Click the Filter Exchange Mode drop-down and select On.
7. Click Open Control Dialog to display the Control IXConfocal Module Emission Wheel

dialog.

Figure 8-18: IXConfocal Module Emission Wheel Control Dialog

8. Click the Position Controls drop-down and select the position of the filter to remove.

CAUTION! To select Position 1, the filter wheel may not be in the corresponding
position. Select a different position, wait for the wheel to move, then select Position 1
again.

9. When the wheel moves to the position, click Done to display the IXConfocal Module
Emission Wheel Settings dialog.

10. Put on powder-free gloves and open the left side lower access door to access the confocal
module housing.
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11. Open the filter access door on the left of the confocal module housing. The slot for the
emission filter is on the left.

Figure 8-19: Confocal Module Housing with Filters Access Door Open

12. Use a flashlight to look into the emission access slot to get familiar with the tool alignment
groove and verify that you can see the rim of the filter.

Note: If the rim of the filter is not visible, verify that you did steps 6 through 8
correctly.

13. Squeeze the spring-loaded handle of the emission tool with your thumb and first two
fingers, and insert the tool, pushed to the left side, all the way into the emission access slot.

Figure 8-20: Orientation to Insert the Emission Filter Tool

14. Move the tool to the right. When you can feel the tool surround the filter rim, release your
squeeze on the handle.

15. Set aside the flashlight, place your free and gloved hand under the emission filter access
slot, and pull the tool straight out of the slot. Use your hand under the access slot to catch
the possibly loose filter. The filter should be captured on the other end of the tool.

16. Carefully set aside the removed filter.
17. Continue to the next section to install an emission filter into the empty wheel slot.
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Installing Emission Filters

Note: Before you begin, follow the steps in the previous section to remove the emission
filter.

To install an emission filter:

CAUTION! To protect the emission filter, load the emission tool with the emission filter
over a table or other work surface.

1. Squeeze the spring-loaded handle of the emission tool with your thumb and first two
fingers and place the new emission filter lens on the tool with the arrow on the rim pointing
down.

Note: When installed, the arrow points toward the camera.

Figure 8-21: Emission Filter Tool and Emission Filter Orientation

2. Release your squeeze on the handle to secure the filter lens on the end of the emission
tool.

3. Insert the filter secured on the emission tool into the emission access slot until you feel the
filter click into place.

Note: Use a flashlight to help guide the installation, if needed.

4. Squeeze the handle on the tool to release the filter.
5. Move the tool to the left, pull the emission tool out of the access slot, and release your

squeeze on the tool handle.
6. Verify that the filter installed properly.
7. Close the filters access door of the confocal module housing.
8. Close the left side lower access door.
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9. If the filter is a different kind than the one you removed, in the IXConfocal Module Emission
Wheel Settings dialog, in the corresponding Position Labels field, enter the new filter name.

Figure 8-22: IXConfocal Module Emission Wheel Settings Dialog

10. In the IXConfocal Module Emission Wheel Settings dialog, click the Filter Exchange Mode
drop-down and select Off.

11. Click OK to display the User Settings dialog.
12. Click OK to display the Configure Hardware dialog.
13. Click OK to display the Meta Imaging Series Administrator Software.
14. Click OK to exit the software.
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Editing Filter Settings

The ImageXpress Confocal HT.ai system uses emission filters and dichroic mirror filters. If
needed, you can edit the settings for the emission filters in the Meta Imaging Series
Administrator Software.

CAUTION! We strongly recommend that you do not edit the settings for the dichroic
mirror filters (unless advised to do so by Molecular Devices Technical Support.

Editing Emission Filter Settings

To edit emission filter settings:

1. Click Start > MetaXpress 6 > Meta Imaging Series Administrator to display the Meta
Imaging Series Administrator dialog.

2. In the List of Groups, select MetaXpress and click Configure Hardware to display the
Configure Hardware dialog.

3. In the Hardware Settings list, select a hardware configuration and click Configure Devices
to display the User Settings dialog.

4. In the Claimed Devices list, under ImageXpress Confocal Module, double-click IXConfocal
Module Emission Wheel to display the IXConfocal Module Emission Wheel Settings dialog.

Figure 8-23: IXConfocal Module Emission Wheel Settings Dialog

5. In the Position Labels field, enter the filter name.

Note: We recommend you enter the labels as shown above.

6. Click OK to display the User Settings dialog.
7. Click OK to display the Configure Hardware dialog.
8. If multiple hardware configurations are present and are affected by the change, repeat

these steps for each hardware configuration.
9. Click OK to display the Meta Imaging Series Administrator Software dialog.
10. Click OK to exit the software.
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Editing Illumination Settings

To edit illumination settings:

1.1. In the MetaXpress software, do one of the following to display the Configure Illumination
dialog:

From the simplified menu, click Control > Devices > Configure Illumination.
From the standard menu, click Devices > Configure Illumination.

Figure 8-24: Configure Illumination Dialog

2. Ensure that the check box for illumination device you changed is selected in the Device
Positions area and then select the filter that you installed from the corresponding drop-
down.

3. Ensure that the appropriate shutter is selected as Active for each filter set.
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4. Set up other illumination settings if needed.
The value in the Wavelength field should match the center wavelength for the emission
filter.

CAUTION!
Never set more than one 89 North shutter to Active.
Never set an 89 North shutter to Open.

5. In the Name field, enter the name of the new filter cube.
6. In the Wavelength field, enter the center emission wavelength of the new filter cube.
7. Click Add/Replace to add the setting to the Defined Settings list.
8. If you replace a filter that had an existing setting, select the old setting in the Defined

Settings list and click Remove.
9. Click Backup to back up the settings to a file.
10. Click Close.

Settings for Common Fluorophores

Fluorophore Shutter Laser Line Excitation Filter

DAPI Violet (405 nm) 405/20 nm

CFP Blue (445 nm) 445/20 nm

FITC Cyan (467.5 nm) 467.5/21 nm

YFP Teal (520 nm) 520/10 nm

TRITC and Texas Red Green (555 nm) 555 nm

Cy5 Red (638 nm) 638/17 nm

Cy7 Near Infrared (725 nm) 725/30 nm

Table 8-1: Settings for Common Fluorophores
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Objective Maintenance

If you replace or add to the optical components in the factory-standard ImageXpress Confocal
HT.ai system, you must physically change or add the component and then enter the changes in
the software to reflect the new hardware configuration.

CAUTION! A Molecular Devices Field Service Engineer must install and remove water
immersion objectives. The Water Immersion option supports up to two water immersion
objectives and they must be installed in the first and/or fourth objective slots. If you use
water immersion objectives, see Using the Water Immersion System on page 176.

You can clean an objective that is installed in the instrument or remove the objective from the
instrument for cleaning. See Cleaning Objectives on page 207.

If you use oil-immersion objectives, see Using Oil-Immersion Objectives on page 208.

You can identify the magnification of an objective by the color band:

Objective Magnification Color Band

2x Brown

4x Red

10x Yellow

20x Green

40x Light Blue

60x Dark Blue

100x White
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Correct Objective Placement

Whenever possible, Molecular Devices installs objectives with correction collars in the outer
positions 1 and 4. The outer positions provide easier access through the side panels to adjust
the correction collar.

Tip: If you change positions of the objectives, you should install ELWD objectives (20x,
40x, 60x) or any objective with a correction collar in one of the outer positions (1 or 4).
See Adjusting Objective Correction Collars on page 209.

After you install a new objective, you must update the objective settings in both the Meta
Imaging Series Administrator Software and the MetaXpress software.

If the objective you replace was the one you used to determine the plate bottom reference
point, you also must do the procedures described in Determining the Plate Bottom Reference
Point After Changing the Reference Objective on page 218, or contact Molecular Devices
technical support. See Obtaining Support on page 233.

Note: Whenever possible, leave the reference objective in place and replace the other
objectives. The reference objective is typically a 10x objective and is typically installed in
position 3.

See the following sections for details on adding or changing an objective:

Creating Hardware Profiles, see page 194
Installing Objectives, see page 210
Editing Objective Settings in the Meta Imaging Series Administrator Software, see page 212
Configuring Parfocality After Changing Objectives, see page 214
Determining the Plate Bottom Reference Point After Changing the Reference Objective,
see page 218
Entering the Focus Objective Values in the Meta Imaging Series Administrator Software,
see page 224
Updating Magnification Settings, see page 226
Updating Legacy Shading Correction Settings, see page 229
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Cleaning Objectives

Clean the objective when debris or contaminants collect on an objective.

CAUTION! You must contact Molecular Devices Technical Support to schedule a Field
Service Engineer to install or remove a water immersion objective.

Before you clean an objective, read and follow the Maintenance Precautions on page 185.

CAUTION! To prevent skin oils from damaging the optical coatings, you should wear
powder-free gloves during the following procedure.

To clean an objective:

1. Start the MetaXpress software.
2. In the MetaXpress software, on the IX Taskbar, click Adjust Correction Collar to access the

specific objective.
3. If the objective is accessible from the side, open the upper, hinged side panel door of the

instrument.
4. If the objective is in one of the center positions, access it from the top. When prompted by

the software, remove the plate or slide holder, and then click Continue.
5. Place the objective on a secure surface, away from the instrument, and use a bulb duster to

carefully to blow dust contaminants off the objective.

CAUTION! Do not use a product that disperses aerosol propellants or fluid onto the
lens surface, such as a compressed-air can.

6. Use lens paper, and if necessary, lens cleaner like 100% methanol, to gently wipe the
objective free of contaminants.
For the preferred cleansing solvent and procedure, see the information from the objective
manufacturer.

CAUTION! Do not use Kimwipes wipes or similar lint-leaving products to wipe a lens.
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Using Oil-Immersion Objectives

You can use oil-immersion objectives with the ImageXpress Confocal HT.ai system for
research-mode imaging. For ordering information, contact your sales representative.

Note: We do not recommend using an oil-immersion objective to scan an entire plate.

To apply oil to the objective:

1. In the MetaXpress software, from the IX Taskbar, click Adjust Correction Collar to access
the specific objective. If prompted to select the mode of access, select From the Top.

2. When prompted, remove any plates in the instrument.
3. Use a dropper bottle to sparingly add oil to the top of the objective.
4. Insert the sample with either a thin glass coverslip, or in a plate with a thin glass bottom, and

then click Continue.

Note: Oil-immersion objectives are not compatible with plastic plates.

5. In the Plate Acquisition Setup dialog, select the Configure tab then select the Acquisition
tab.

6. Select the Enable Image-Based Focusing check box.

Note: Only use Image-Based Focusing with oil-immersion objectives.

7. Select the Autofocus tab.
8. Click the Initial Well for Finding Sample drop-down and select Skip Find Sample.

Note: Oil-immersion objectives are not compatible with the Laser Autofocus Wizard.

9. Slowly step up the objective manually until you are near to focus.
10. When you are done with the oil-immersion objective, click Adjust Correction Collar to

access the objective again, and use lens paper to clean the top of the objective. If needed,
remove the objective for better cleaning. See Cleaning Objectives on page 207.
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Adjusting Objective Correction Collars

The ELWD (extra-long working distance) air objectives and the water immersion objectives have
an adjustable correction collar that minimizes spherical aberration in the image of the specimen.
The collar adjustment range varies depending on the objective. Change the range setting to
adjust the distances between components inside the objective barrel. Image quality and
resolution are very much dependent on properly setting the objective collar.

The setting depends on the thickness of the plate or slide containing the specimen. In general,
set the correction collar for the physical thickness of the plate or slide that you use for the
acquisition.

You can determine the physical thickness in one of the following ways:

Get the plate specifications from the plate manufacturer.
Break a spare plate and use calipers to measure the thickness.
Measure the optical thickness using the laser autofocus and multiply it by the refractive
index of 1.59 for polystyrene or 1.52 for glass.

After you determine the thickness of the plate or slide, you can adjust the correction collar.

CAUTION! If the thickness of the plate, slide, or cover slip is out of the range of the
correction collar for an objective, you will likely not be able to achieve good focus with
that objective.

Tip: You may need a flashlight to view the markings for the graduated scale on the barrel
and its current setting.

Before you adjust the correction collar on an objective, read and follow the Maintenance
Precautions on page 185.

To adjust an objective correction collar:

1. Start the MetaXpress software.
2. In the IX Taskbar, click Adjust Correction Collar to access the objective.
3. If the objective is accessible from the side, open the upper, hinged side panel door of the

instrument.
4. If the objective is in one of the center positions, access it from the top.

When prompted by the software, remove the plate or slide holder, and then click Continue.
5. Locate the correction collar on the objective.

Loosen or remove an air objective to locate the correction collar, if needed.

CAUTION! You must contact a Molecular Devices Field Service Engineer to remove
a water immersion objective.

6. Rotate the correction collar to its new setting. If needed, replace or tighten the air objective.
7. If you access the objective from the side, close the upper, hinged side panel door.
8. Click Continue.
9. If you access the objective from the top, then replace the plate or slide holder when

prompted, and then click Continue.
10. Test the correction collar setting by examining the image quality of acquired images.

If the quality has degraded, repeat these steps to re-adjust the correction collar.
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Installing Objectives

The objectives in the ImageXpress Confocal HT.ai system are mounted in a four-position linear
selector. Objectives are very delicate components. Use special care when you handle
objectives. Also see Compatible Objectives on page 239.

To determine the correct position for the objective, see Correct Objective Placement on page
206.

CAUTION! You must contact Molecular Devices Technical Support to schedule a Field
Service Engineer to install or remove a water immersion objective.

Before you replace an objective, read and follow the Maintenance Precautions on page 185.

CAUTION! To prevent skin oils from damaging the optical coatings, we recommend
wearing powder-free gloves during the following procedure.

To install an objective:

1. Start the MetaXpress software.
2. In the MetaXpress software, move the objective changer to the position to install the

objective.
Select position 1 (the position on the right) to move the objectives to the left.
Select position 4 (the position on the left) to move the objectives to the right.

3. Exit the MetaXpress software.
4. On the ImageXpress Systems Power and Options Controller, power OFF the instrument.
5. Place the new objective in its protective case on a clean work-area surface near the front of

the ImageXpress Confocal HT.ai system.
6. Open the upper hinged side panel door of the instrument.

WARNING! PINCH HAZARD. When you install an objective, beware of the free-
moving stage. It slides around loosely when the instrument is powered off.

CAUTION! Use caution to prevent damage when holding the objective.

7. Reach in and unscrew the objective to remove.
To access position 2, you need to remove the objective in position 1.
To access position 3, you need to remove the objective in position 4.

8. Set the correction collar on the new objective, if applicable.
9. With the objective in your hand, reach into the instrument and screw the objective into its

position.
10. Close the upper hinged side panel door of the instrument.
11. On the ImageXpress Systems Power and Options Controller, power ON the instrument.
12. Start the Meta Imaging Series Administrator Software.
13. Create a new hardware profile. See Creating Hardware Profiles on page 194.
14. Create a new group and select the new hardware profile. See Creating an Offline Version of

the MetaXpress Software on page 129.
15. Create a new group icon. See Creating MetaXpress Software Group Icons and Adding

Them to the Windows Desktop on page 130.
16. Exit the Meta Imaging Series Administrator Software.
17. Start the MetaXpress software using the new group icon.
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18. Do one of the following to display the Configure Magnification dialog:
From the simplified menu, click Control > Devices > Configure Magnification.
From the standard menu, click Devices > Configure Magnification.

19. Enter the new objective information. See Updating Magnification Settings on page 226.
20. Do one of the following to display the Calibrate Distances dialog:

From the simplified menu, click Measure > Distances > Calibrate Distances .
From the standard menu, click Measure > Calibrate Distances.

21. In the Calibrate Distances dialog, verify that the pixel size calibration is set at or close to the
default value for this magnification. See Calibrating Distances on page 227.

22. Configure parfocality measurements using the IX Taskbar and enter X,Y Offset in the
Configure Magnification dialog.
If the IX Taskbar is unavailable, then use the bead plate to do parfocality measurements.
See Configuring Parfocality After Changing Objectives on page 214.

23. Use the IX Taskbar to measure pixel sizes, then enter the results in the Calibrate Distances
dialog. See Calibrating Distances on page 227.

24. Exit the MetaXpress software.
25. Start the Meta Imaging Series Administrator Software.
26. Enter the parfocality results (focus values) in the Objectives Settings dialog. See Entering

the Focus Objective Values in the Meta Imaging Series Administrator Software on page
224.

27. If you need to measure the plate bottom reference, then enable Maintenance Mode,
otherwise, exit the Meta Imaging Series Administrator Software and continue to the next
step. See Finding the Plate Bottom Reference Objective and Reference Point on page 219
and Editing Objective Settings in the Meta Imaging Series Administrator Software on page
212.

CAUTION! Unless there is an important reason to change the Plate Bottom
Reference Objective after the system is installed, you should leave the Plate Bottom
Reference Objective in place at all times. Contact Technical Support for assistance.

28. Start the MetaXpress software.
29. Verify that the new objective is listed in the Magnification list. See Plate Acquisition Setup

Dialog: Configure Tab, Objective and Camera Tab on page 69.
30. If needed, create new shading correction files. See Updating Legacy Shading Correction

Settings on page 229.
31. Configure the Laser Auto Focus settings for the new objective with the plates and slides.

See Confirming Laser Autofocus Settings for Plate Files on page 51 and Plate Acquisition
Setup Dialog: Configure Tab, Plate Tab on page 72.
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Editing Objective Settings in the Meta Imaging Series Administrator Software

To edit objective settings:

1. Click  Start > MetaXpress 6 > Meta Imaging Series Administrator to display the Meta
Imaging Series Administrator dialog.

2. In the List of Groups, select MetaXpress.
3. Click Configure Hardware to display the Configure Hardware dialog.
4. Click Install System Devices to display the Install System Devices dialog.
5. In the Installed Devices field, select ImageXpress Micro Objective.
6. Click Settings to display the ImageXpress Micro Objective Settings dialog.

Figure 8-25: ImageXpress Micro Objective Settings Dialog

7. In the Objective # row for the new objective:
a. Click the Objective Label drop-down and select the appropriate label.
b. Click the Refractive Medium/Index drop-down and select the refractive medium and

enter the working distance in the text field, if necessary. If the objective has a range,
enter the higher number.

c. In the Num. Aperture field, enter the numerical aperture for the new objective as is
printed on the objective.

d. In the Working Distance field, enter the working distance. If it has a range, enter the
higher number.

Note: Make a note of these values. You need to enter this information again for
the hardware settings.

8. Click OK in the ImageXpress Micro Objective Settings dialog to display the Install System
Devices dialog.
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9. In the Installed Devices field, select ImageXpress Micro and then click Settings to display
the ImageXpress Micro Settings dialog.

10. Select the Parameter Group #1 tab.
11. For a Plate Bottom Reference and XY reference, select the Maintenance Mode check box.
12. Click OK to display the Install System Devices dialog.
13. Click OK to display the Configure Hardware dialog.

Note: In the next steps, enter the values from earlier in the Configure Devices dialog
to ensure that the settings carry over for all hardware profiles.

14. In the Hardware Settings list select the hardware settings you use and then click Configure
Devices to display the User Settings dialog.

15. In the Claimed Devices list select ImageXpress Micro Objective and click Settings to
display the ImageXpress Micro Objective Settings dialog.

16. In the Objective # row, Click the Objective Labels drop-down, and select the same label
you selected earlier. The other fields in that row autocomplete.

17. Click OK to display the User Settings dialog.
18. Click OK to display the Configure Hardware dialog.
19. Click OK to display the Meta Imaging Series Administrator dialog.
20. Click OK to exit the software.
21. Configure parfocality. See Configuring Parfocality After Changing Objectives on page 214.
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Configuring Parfocality After Changing Objectives

To configure parfocality, use the MetaXpress software to find valid focus values for each
objective, and then enter them into the MetaXpress Objective dialog in the Meta Imaging Series
Administrator Software. You can configure parfocality with or without the taskbar.

CAUTION! You must contact Molecular Devices Technical Support to schedule a Field
Service Engineer to install or remove a water immersion objective.

Configuring Parfocality with the Taskbar

If the IX Taskbar is not available, see Configuring Parfocality without the Taskbar on page 215.

To configure parfocality:

1. In the IX Taskbar, click System Maintenance.

Note: If the Main Taskbar is not visible, press F4.

Figure 8-26: IXM Main Taskbar

2. Click Parfocality and XY Offsets and follow the prompts in the dialogs that display.

Figure 8-27: System Maintenance Taskbar
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Configuring Parfocality without the Taskbar

To configure parfocality when the taskbar is not available:

1. Do one of the following to display the Configure Magnification dialog:
From the simplified menu, click Control > Devices > Configure Magnification.
From the standard menu, click Devices > Configure Magnification.

Figure 8-28: Configure Magnification Dialog

2. Select the ImageXpress Micro Objective check box.
3. Click the Setting drop-down and select the objective with the highest numerical aperture

(NA) that is in position #1.
4. If the Device Control toolbar is not visible, click Window > Toolbars > Device Control.
5. In the Device Control toolbar, click the Illum drop-down and select the FITC (or other visible

light) illumination setting.

Figure 8-29: Illum Setting in the Device Control Toolbar

6. If the Plate Acquisition toolbar is not visible, click Window > Toolbars > Plate Acquisition.

7. In the Plate Acquisition toolbar, click to move the stage to the load position.

8. Load the bead plate that ships with the instrument on to the stage

9. Click again to return the stage to its previous position.

10. Do one of the following to display the Acquire dialog:
From the simplified menu, click Control > Acquire > Acquire .
From the standard menu, click Acquire > Acquire.

11. Click Show Live to display a Live image window.

WARNING! The external light source for the ImageXpress Confocal HT.ai system
is a Class 4 high-power laser product. Prolonged exposure can cause plate
materials to smolder or burn. If live-mode exposure is longer than 30 seconds, the
software automatically closes the laser shutter.
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12. Do one of the following to display the Move Stage to Absolute Position dialog:
From the simplified menu, click Control > Devices > Move Stage to Absolute Position.
From the standard menu, click Devices > Move Stage to Absolute Position.

Figure 8-30: Move Stage to Absolute Position Dialog

13. Use the Current Position: X, Y, and Z controls to find and focus a sample in the Live image
window.

CAUTION! Never click the Set Origin button.

14. When the sample is in focus, write down the Current Position: Z value in the following table.
You will refer to these values in subsequent procedures.

Objective Number Focus Value (Current Position: Z)

1

2

3

4

Table 8-2: Objective Focus Values
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15. In the Configure Magnification dialog, click the Setting drop-down and select the objective
with the next highest numerical aperture (NA) that is in position #2.
Repeat the following steps for each objective and write down the focus values for each.
You will use these values to determine the parfocality for each objective. This is different
than configuring Z offsets for laser autofocus.

Note: You must use the same filter set for all objectives.

16. In the Move Stage to Absolute Position dialog, use the Current Position: Z control to find
and focus a sample in the live image window.
Since you found the X and Y coordinates of the sample for the first objective, you need to
change only the Z position for the other objectives.

17. When the sample is in focus, write down the Current Position: Z value.
18. After you write down the focus values for each objective, in the Plate Acquisition toolbar,

click , then click to move the stage to the load position.

19. Remove the bead plate, and then click again to return the stage to its previous
position.

20. Continue to update the software settings:
If the objective you change is the one you use to determine the plate bottom reference
point, see Determining the Plate Bottom Reference Point After Changing the Reference
Objective on page 218.
Whenever possible, leave the 10x objective in place and replace the other objectives.
If the objective is NOT the one you use to determine the plate bottom reference point,
exit the MetaXpress software and see Entering the Focus Objective Values in the Meta
Imaging Series Administrator Software on page 224.
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Determining the Plate Bottom Reference Point After Changing the Reference
Objective

Note: Do this procedure only if you replace the reference objective. If you did not
replace the reference objective, see Entering the Focus Objective Values in the Meta
Imaging Series Administrator Software on page 224.

The plate bottom reference point is a setting that the MetaXpress software uses for auto focus.
Plate bottom reference is configured before the system is shipped. The reference point is
determined using a particular objective (usually 10x) in a specific objective position. If you
change or move this objective, you must determine the new plate bottom reference point and
enter this value in the Meta Imaging Series Administrator Software.

Note: Whenever possible, leave the reference objective in place and replace the other
objectives.

There are two separate procedures to update the plate bottom reference point:

Finding the Plate Bottom Reference Objective and Reference Point on page 219
Entering the Plate Bottom Reference Objective Value in the MetaXpress.ref Configuration
File on page 223

Note: You should contact technical support before you attempt these procedures. See
Obtaining Support on page 233.

The objective position used for this setup is specified in a line of the system calibration file
MetaXpress.ref, located in the Hardware folder of the root install directory (C:\MX6\Hardware
by default).

The line is:

[system calibration]

PlateBottomReferenceObjective=X

Where X is the position of the objective used as the plate bottom reference objective (between
1 to 4).

If you update the plate bottom reference point, you must update the value in the calibration file.
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Finding the Plate Bottom Reference Objective and Reference Point

Before you start this procedure, make sure that the MetaXpress software is in maintenance
mode. See Editing Objective Settings in the Meta Imaging Series Administrator Software on
page 212.

CAUTION! The software applies the plate bottom reference objective position to all
hardware profiles.

To find the plate bottom reference objective and reference point:

1. Start the MetaXpress software.
2. If the Plate Acquisition tool bar is not visible, click Window > Toolbars > Plate Acquisition.

3. In the Plate Acquisition toolbar, click to move the stage to the load position.

4. Remove any plate from the stage and load one of the flat-field correction (FFC) plates that
shipped with the system.

5. Click again to return the stage to its previous position.

6. Do one of the following to display the Configure Magnification dialog:
From the simplified menu, click Control > Devices > Configure Magnification.
From the standard menu, click Devices > Configure Magnification.

7. Select the ImageXpress Micro Objective check box.
8. Click the corresponding drop-down and select the objective to use as the reference.

Figure 8-31: Configure Magnification Dialog
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9. Write down the position number of the objective in the following table. You will need this
number in Entering the Plate Bottom Reference Objective Value in the MetaXpress.ref
Configuration File on page 223.

Plate Bottom Reference Objective Position

Table 8-3: Plate Bottom Reference Objective

10. Click Close and in the Replace Stored Settings message, click No.
11. Do one of the following to display the Move Stage to Absolute Position dialog:

From the simplified menu, click Control > Devices > Move Stage to Absolute Position.
From the standard menu, click Devices > Move Stage to Absolute Position.

12. In the Current Position: Z field, enter 6000 and then press Enter to move the Z-motor.
13. In the Current Position: X field, enter 64900.
14. In the Current Position: Y field, enter 42200, and then press Enter to move to the

approximate center of the plate.
15. Do one of the following to display the Focus dialog:

From the simplified menu, click Control > Devices > Focus.
From the standard menu, click Devices > Focus.

16. Select the Auto Focus tab.
17. Click Configure Laser to display the Configure Laser Autofocus dialog.

Figure 8-32: Configure Laser Autofocus Dialog

18. Select the Start from Current Z-Position Start Position option.
19. In the Full Range field, enter 1000.
20. In the Exposure 1st Surface field, enter 10.
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21. In the Coarse Step field, enter 5.

Note: The value to set depends on the objective. For the 10x Plan Apo objective,
enter 3.

22. In the Laser Intensity field, enter 100.
23. In the Focus dialog, on the Auto Focus tab, click Preview Pass to display a Preview Pass

image window that displays a graph of focus intensities compared to Z-position.

Figure 8-33: Preview Pass Image Window

The top of the red peak represents the brightest pixel of the preview pass. The top of the
green peak represents the highest focus score. If there is no peak in the graph:

In the Focus dialog, increase the Start Position value by 1000 and click Preview Pass.
Repeat until you cover a range between 6000 and 10000.
If there still is no peak in the graph, move to a new area of the plate and click Preview
Pass. If no peak after you move twice and cover a z-range from 6000 to 10000, contact
Technical Support.

24. In the Preview Pass image window, click the trace line at the top of the green line of the first
peak. The graph X, Y coordinates display as a tool tip. The X coordinate is the value for the
Z-position, 8300 in the example.

Figure 8-34: Z-Position of Peak
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25. Write down the Z-position for the center focus position in the following table.

Position X Value Y Value Z Value

Center 63880 42740

Upper-Left 14380 74240

Lower-Left 14380 11240

Upper-Right 113380 74240

Lower-Right 113380 11240

Table 8-4: Plate Bottom Reference Points

26. In the Move Stage to Absolute Position dialog, in the Current Position: X field, enter 14380.
27. In the Current Position: Y field, enter 74240 and then press Enter to move to the upper-left

corner of the plate.
28. In the Focus dialog, on the Autofocus tab, click Preview Pass to display a Preview Pass

image window.
29. Click the trace line at the top of the green line of the first peak.
30. Write down the Z-position for the upper-left position.
31. Repeat the previous five steps for the other three corners of the plate, using the X and Y

values in Table 8-4.
32. Circle the lowest Z-position value. The circled value is the Plate Bottom Reference Point.

You will refer to this value in Entering the Focus Objective Values in the Meta Imaging
Series Administrator Software on page 224.

33. In the Plate Acquisition toolbar, click to move the stage to the load position.

34. Remove the flat-field correction (FFC) plate, and then click again to return the stage to
its previous position.

35. Exit the MetaXpress software.
36. Continue to the next section to edit the MetaXpress.ref file.
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Entering the Plate Bottom Reference Objective Value in the MetaXpress.ref
Configuration File

Note: Only do this procedure if you need to complete Finding the Plate Bottom
Reference Objective and Reference Point on page 219.

To enter the value for the position of the plate bottom reference objective in the MetaXpress.ref
configuration file:

1. Click Start > Windows Accessories > Notepad to open a text editor.

2. In Notepad, click File > Open to display the Open dialog.
3. Navigate to the C:\MX6\Hardware (or the location you used for a custom installation) and

select the MetaXpress.ref file.

Note: Make sure that the copy of the MetaXpress.ref that you open is in the
Hardware folder of the MetaXpress software installation folder (For example,
C:\MX6\Hardware) and NOT in main MetaXpress installation folder.

4. Click Open to open the file in a text editor (for example, Notepad).
5. Find the following line:

[system calibration]
PlateBottomReferenceObjective=X

where X is the position of the objective used as the plate bottom reference objective.
6. Replace the number at the end of the line with the objective position you wrote down. See

Table 8-3: Plate Bottom Reference Objective on page 220.
7. Save the modified file.

Note: Do NOT use the Save As option in Notepad, as this causes a .txt extension to
be added to the saved .ref file.

8. Exit the text editor.
9. Continue to update the software settings. See Entering the Focus Objective Values in the

Meta Imaging Series Administrator Software on page 224.
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Entering the Focus Objective Values in the Meta Imaging Series Administrator
Software

Turn off maintenance mode before you do the steps in this section. See Entering the Focus
Objective Values in the Meta Imaging Series Administrator Software on page 224.

To enter the focus objective values in the Meta Imaging Series Administrator Software:

1. Click Start > MetaXpress 6 > Meta Imaging Series Administrator to display the Meta
Imaging Series Administrator dialog.

2. In the List of Groups, select MetaXpress.
3. Click Configure Hardware to display the Configure Hardware dialog.
4. Click Install System Devices to display the Install System Devices dialog.
5. In the Installed Devices field, select ImageXpress Micro.
6. Click Settings to display the ImageXpress Micro Settings dialog.
7. Select the Parameter Group #1 tab.
8. Clear the Maintenance Mode check box.
9. Click OK to display the Install System Devices dialog.
10. In the Installed Devices field, select ImageXpress Micro Objective.
11. Click Settings to display the ImageXpress Micro Objective Settings dialog.

Figure 8-35: ImageXpress Micro Objective Settings Dialog

12. In the Position 1 Z Offset field, enter the focus value you wrote down for the objective 1. See
Table 8-2: Objective Focus Values on page 216.

Note: The Position 1 through 4 Z Offsets refer to objective numbers 1 through 4 and
are not in order of magnification. To match the objective number with its
magnification, see the Objective Labels fields.

13. In each Position # Z Offset field, enter the focus value for the other three objectives.

Note:
In some cases, there might not be an objective in each position of the turret. If
so, enter the focus value for the highest magnification objective that you do
have in each empty Position # Z Offset fields. Do not leave these values as 0.
Do not click Normalize Offsets.

14. Click OK to display the Install System Devices dialog.
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15. If you did the steps to Finding the Plate Bottom Reference Objective and Reference Point
on page 219:
a. In the Installed Devices field, select ImageXpress Micro Z.
b. Click Settings to display the ImageXpress Micro Z Settings dialog.
c. In the Plate Bottom Reference field, enter the lowest plate bottom reference point Z-

position value that you wrote down and circled. See Table 8-4: Plate Bottom Reference
Points on page 222.

d. Click OK to display the Install System Devices dialog.
16. Click OK to display the Configure Hardware dialog.

Note: In the next steps, enter the values you previously entered in the Configure
Devices dialog to ensure that the settings carry over for all hardware profiles.

17. In the Hardware Settings list, ensure that the hardware settings you use are selected and
click Configure Devices to display the User Settings dialog.

18. In the Claimed Devices field, select ImageXpress Micro Objective.
19. Click Settings to display the ImageXpress Micro Objective Settings dialog.
20. In the Objective Labels, Refraction Medium/ Index, Num. Aperture, and Working Distance

fields, enter the values that you entered after you changed the objectives. See Editing
Objective Settings in the Meta Imaging Series Administrator Software on page 212.

21. In the Position 1 Z Offset, Position 2 Z Offset, Position 3 Z Offset, and Position 4 Z Offset
fields, enter the corresponding focus values that you wrote down for objectives 1, 2, 3, and
4. See Table 8-2: Objective Focus Values on page 216.

22. Do not click Normalize Offsets.
23. Click OK to display the Install System Devices dialog.
24. If you completed Finding the Plate Bottom Reference Objective and Reference Point on

page 219:
a. In the Installed Devices field, select ImageXpress Micro Z.
b. Click Settings to display the ImageXpress Micro Z Settings dialog.
c. In the Plate Bottom Reference field, enter the lowest plate bottom reference point Z-

position value that you wrote down and circled. See Table 8-4: Plate Bottom Reference
Points on page 222.

d. Click OK to display the Install System Devices dialog.
25. Click OK to display the Configure Hardware dialog.

Note: If you use more than one hardware profile, repeat the previous steps as
needed for each affected hardware profile.

26. Click OK to display the Meta Imaging Series Administrator dialog.
27. Click OK to exit the software.
28. Update the settings in the MetaXpress software. See Updating Magnification Settings on

page 226.
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Updating Magnification Settings

Before you begin this procedure, make sure that the MetaXpress software is NOT in
maintenance mode. See Entering the Focus Objective Values in the Meta Imaging Series
Administrator Software on page 224.

To update magnification settings:

1. Start the MetaXpress software.
2. Do one of the following to display the Configure Magnification dialog:

From the simplified menu, click Control > Devices > Configure Magnification.
From the standard menu, click Devices > Configure Magnification.

Figure 8-36: The Configure Magnification dialog

1. Do one of the following to display the Configure Magnification dialog:
From the simplified menu, click Control > Devices > Configure Magnification.
From the standard menu, click Devices > Configure Magnification.

2. Select the ImageXpress Micro Objective check box.
3. Click the Setting drop-down and select the installed objective.
4. In the Name field, enter the name for the new objective.
5. Click Add/Replace to add the objective to the Defined Settings list.
6. If you replaced an objective with an existing setting, select the old setting in the Defined

Settings list and click Remove.
7. After the settings update, click Backup and save the magnification file.
8. Click Close.

See Calibrating Distances on page 227 as needed.
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Calibrating Distances

Turn off maintenance mode before you do the steps in this section. See Entering the Focus
Objective Values in the Meta Imaging Series Administrator Software on page 224.

To calibrate distances:

1. Do one of the following to display the Calibrate Distances dialog:
From the simplified menu, click Measure > Distances > Calibrate Distances.
From the standard menu, click Measure > Calibrate Distances.

Figure 8-37: Calibrate Distances Dialog

2. Click + to add a new Calibration row.

Figure 8-38: Add a New Calibration Row

3. Double-click in the Name field, enter the name of the new objective, and then press Enter.
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4. In the X and Y fields, enter the calibration values for the new objective. X and Y values must
match.
You can use the following estimated values for ImageXpress Confocal HT.ai system
calibration settings:

Note: To measure pixel sizes more accurately, in the IX Taskbar, click System
Maintenance and then click Measure Pixel Sizes. If the IX Taskbar is not installed,
contact Molecular Devices Technical Support. See Obtaining Support on page 233.

Objective

Magnification

Unbinned

Pixel Size (µm) Width (mm) Height (mm) Area (mm2)

2x 3.4157 6.9953 6.9953 48.9335

4x 1.7078 3.4976 3.4976 12.2334

10x 0.6831 1.3991 1.3991 1.9573

20x 0.3416 0.6995 0.6995 0.4893

40x 0.1708 0.3498 0.3498 0.1223

60x 0.1139 0.2332 0.2332 0.0544

100x 0.0683 0.1399 0.1399 0.0196

Table 8-5: Estimated Calibration Settings

5. Click Magnification drop-down and select the new objective.
6. Click the Camera drop-down and select a camera.
7. Click the Channel drop-down and select a channel.
8. Click Save to File and save the file.
9. Click Close.

See Updating Magnification Settings on page 226 as needed.
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Updating Legacy Shading Correction Settings

Note:
This procedure is required if you select the Legacy Correction check box for one or
more acquisition wavelengths.
All legacy correction images should be acquired using the widefield acquisition
mode.

If you select Legacy Correction as the Shading Correction method for an acquisition
wavelength, you need the shading correction image files for each magnification and
illumination setting. You then use these files to generate the files again whenever you replace
an objective, a filter set, or the light guide.

To generate the shading correction files, you need a shading correction plate that is
appropriate for the filter set you use. Shading correction plates are included in the accessory kit.

Remove the paper backing from each plate before use. Handle the plates by the edges to avoid
getting fingerprints on the imaging surface. Never use alcohol or other solvents to clean the
plates. You can use compressed air to remove dust from the plates.

To run the shading correction journal, you need the System Maintenance Taskbar.jtb that is part
of the Main Taskbar.jtb.

To determine if this taskbar is installed on the computer:

1. Start the MetaXpress software.
2. Do one the following to display the Select a Taskbar dialog:

From the simplified menu, click Control > Journal > Taskbars > Load Taskbar.
From the standard menu, click Journal > Taskbars > Load Taskbar.

3. Navigate to the C:\MX6\Taskbars or to the location of your custom installation.
4. Select the System Maintenance Taskbar.jtb file. If the System Maintenance Taskbar.jtb file

does not exist, see Importing the Main Taskbar Journal Suite on page 230.
5. Click Open to load the taskbar.
6. After you meet all requirements, see Running the Shading Correction Journal from the Main

Taskbar on page 232.
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Importing the Main Taskbar Journal Suite

The IX Taskbar is a collection of tools that enhance and streamline common imaging workflows.

Do the following procedure only if the Main Taskbar is not installed on the computer. If the Main
Taskbar is installed, see Running the Shading Correction Journal from the Main Taskbar on
page 232.

Tip: If you plan to create additional groups (or configurations) in the Meta Imaging Series
Administrator Software, do this procedure before you create the additional groups. You
can then create the groups using the option to copy settings from existing groups.

1. Contact Technical Support to get the journal suite file IXMTaskbar_v#.jzp, where # is the
current version of the software. See Obtaining Support on page 233.

2. Download the IXM_Taskbar_v#.jzp file to the computer.
3. Start the instrument.
4. Start the MetaXpress software.
5. Do one of the following to display the Import Journal Suite dialog:

From the standard menu, click Journal > Import Journal Suite.
From the simplified menu, click Control > Journal > Import Journal Suite.

Figure 8-39: Import Journal Suite Dialog

6. Click Select Journal Suite to display the Select Import Suite File Name dialog.
7. Navigate to and select the IXM_Taskbar_v#.jzp file.
8. Click Open to display the Import Journal Suite dialog.
9. Click Select Import Location to display the Browse for Folder dialog.
10. Navigate to C:\MX6\Taskbars or the location in your custom installation or if it is missing,

create a Taskbars folder.

Tip: To determine the correct installation folder, right-click the MetaXpress software
icon on the desktop and select Open File Location.

11. Click OK to display the Import journal Suite dialog.
12. Click Import.
13. Click Close.
14. Do one the following to display the Select a Taskbar dialog:

From the simplified menu, click Control > Journal > Taskbars > Load Taskbar.
From the standard menu, click Journal > Taskbars > Load Taskbar.

15. Navigate to C:\MX6\Taskbars or the location in your custom installation.
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16. Select the Main Taskbar.jtb file.
17. Click Open to display the Main Taskbar dialog.

Figure 8-40: Main Taskbar Dialog

18. Click Run IX Taskbar Installer to display the IX Taskbar Installer dialog.

Figure 8-41: IX Taskbar Installer

19. Select the check box for each step to perform.

Note: The check boxes that are pre-selected are the recommended tasks for the
configuration.

20. Click OK.
21. If the Select Configurations dialog displays, select the current group or select All Groups

and click OK.
You should select All Groups.

22. If the Select Users dialog displays, select the current user or select All Users and click OK.
You should select All Users.

23. In the Select Directory for Default Paths dialog, navigate to C:\MX6 of the main MX6 folder
for your custom installation.

24. Click OK to display the Configure Menu dialog.
25. Select to Install or Uninstall the simplified menu.

We recommend that you use the simplified menu. See Simplified Menu Structure on page
21.

26. Click OK.
27. Exit and restart the MetaXpress software.
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Running the Shading Correction Journal from the Main Taskbar

To run the shading correction journal from the Main taskbar:

1. From the Main taskbar, select System Maintenance and then click Set up Shading
Correction.

2. Follow the prompts to focus on the plates and create shading correction files.

Tip: To show or hide the taskbar that was most recently used, press F4.

Turning Off the Status Indicator Lights

To turn off the instrument status indicator lights:

1. In the MetaXpress software, do one of the following to display the Device Control dialog:
From the simplified menu, click Control > Devices >Device Control.
From the standard menu, click Devices >Device Control.

2. Select the Other tab.
3. Clear the Enable Microscope LED check box.
4. Click Close.
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Obtaining Support

Molecular Devices is a leading worldwide manufacturer and distributor of analytical
instrumentation, software, and reagents. We are committed to the quality of our products and to
fully supporting our customers with the highest level of technical service.

Our Support website—www.moleculardevices.com/service-support—describes the support
options offered by Molecular Devices, including service plans and professional services. It also
has a link to the Molecular Devices Knowledge Base, which contains documentation, technical
notes, software upgrades, safety data sheets, and other resources. If you still need assistance,
you can submit a request to Molecular Devices Technical Support.

Technical Support

To contact Molecular Devices Technical Support, submit a support request through the
Molecular Devices Knowledge Base at support.moleculardevices.com.

You can also submit a support request by phone. For regional support contact information, go
to www.moleculardevices.com/contact.

To expedite support, be prepared to provide the instrument serial number and the software
system ID. In the MetaXpress software, click Help > About MetaXpress. The About dialog
displays the system ID. The serial number is located on the back panel of the instrument.

Figure 8-42: Serial Number Location on the Instrument Rear

Newer systems have the serial number automatically displayed in the upper right corner of the
computer desktop screen.

https://www.moleculardevices.com/service-support
https://support.moleculardevices.com/
http://www.moleculardevices.com/contact
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Documentation

Review the product documentation on the installation media. In addition, online Help is
available within the MetaXpress software. Press F1 to access Help for the current dialog.

Additional Resources

Web-based microscopy courses:

www.microscopyu.com
www.ibiology.org/online-biology-courses/microscopy-series/

The Molecular Probes Handbook offers advice on fluorescent probes and can help you
determine if there are better stains available for your analysis:

www.thermofisher.com/us/en/home/references/molecular-probes-the-handbook.html

Filter information:

www.semrock.com
www.chroma.com
www.omegafilters.com

Gathering Support Information

Before you contact Molecular Devices for support, you need the following information available
to help the Technical Support personnel troubleshoot the problem:

The steps that led up to the occurrence of the problem.
The settings of any dialogs used when the problem occurred.
The text of any error messages.

You should also collect the following information from your system whenever reporting
software problems:

Plate Acquisition Settings File: By default, the plate acquisition settings file saves to the
database. To save the settings to a file, in the Plate Acquisition Setup dialog, select the
Experiment tab. Click Save Protocol and then select Save to File. The settings file saves to
the C:\MX6\HTSSTATE folder by default.
Journal files: If you ran a journal when the problem occurred, include copies of the journal
files that you used. By default, journal files save in the C:\MX6\app\mmproc\journals folder.
If you run journals through the Review Plate Data tab, the journals save in C:\analysis and
C:\assay.
System Information Report: This report contains information about system settings and the
release levels of the .dll files in the software. For steps to create a System Information
report that you can email to Molecular Devices, see Creating System Information Reports
on page 236.

http://www.microscopyu.com/
https://www.ibiology.org/online-biology-courses/microscopy-series/
https://www.thermofisher.com/us/en/home/references/molecular-probes-the-handbook.html
http://www.semrock.com/
http://www.chroma.com/
http://www.omegafilters.com/
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Logging AxoTrace Software Messages to .txt Files

The AxoTrace Software tracks the hardware status of the ImageXpress Confocal HT.ai system
and logs the hardware activities of the system. If an error occurs downstream of the initial
cause, the AxoTrace Software provides a log that Molecular Devices Technical Support can use
to trace the error back to the original cause and pinpoint the problem. Do the following if a
reproducible hardware error occurs. Follow the AxoTrace Software setup procedure and record
the steps that lead to the error. If the error results in the instrument not starting up, not
responding, or the error cannot be reproduced, contact Molecular Devices Technical Support.

To log AxoTrace messages to a .txt file:

1. Open the MetaXpress software, and the AxoTrace Software starts automatically.
The AxoTrace Software icon appears in the Windows taskbar.

Figure 8-43: AxoTrace Software Icon in the Windows Taskbar

2. Exit the MetaXpress software.
3. Double-click the AxoTrace Software icon in the Windows taskbar to display the AxoTrace

dialog.
4. Click Options and make sure that the Time Prefix option displays a check mark.

Figure 8-44: AxoTrace Software Options Menu

5. Click File > Exit to close the AxoTrace window.
6. Start the MetaXpress software.
7. Turn off the ImageXpress Confocal HT.ai system and then turn it back on.

The light source can remain on during this step.
8. Reproduce the error.
9. After you reproduce the error, exit the MetaXpress software.
10. Double-click the AxoTrace Software icon in the taskbar to display the AxoTrace dialog.
11. Click File > Save As to display the Save As dialog.
12. In the Name field, enter the file name.
13. Navigate to where you want to save the log file.
14. Click Save to display the AxoTrace dialog.
15. Click File > Exit.
16. Send the AxoTrace Software log as an email attachment to Molecular Devices Technical

Support. See Obtaining Support on page 233.
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Creating System Information Reports

The System Information Report contains system setting information that is useful to resolve
issues.

To create a System Information Report:

1. In the MetaXpress software, click Help > About MetaXpress to display the About
MetaXpress dialog.

2. In the fields on the right, enter your contact information.

Figure 8-45: About MetaXpress Dialog

3. Click Print Report to display the Print Setup dialog.
4. Click the Name drop-down and select Adobe PDF or to a text file.
5. Click OK to display the Save As dialog.
6. In the Name field enter the file name.
7. Navigate to the location to save the file.
8. Click Save to display the report in .pdf format.
9. Send the report file to the Molecular Devices support personnel as an email attachment.
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Appendix A: Instrument Specifications

For additional specifications, refer to the ImageXpress Confocal HT.ai Pre-Installation Guide.

WARNING!
If the instrument is used in any manner not specified by Molecular Devices, the
protection provided by the instrument may be impaired.
The ImageXpress Confocal HT.ai instrument is an Equipment Class 1 product that
relies on protective earth grounding for safe operation. Any interruption of the
protective earth ground conductor—inside or outside the instrument—or
disconnection of the protective earth ground terminal can result in personal injury.
Do not position the equipment so that it is difficult to operate the power switch on
the front of the ImageXpress Systems Power and Options Controller.

Item Description

Operating Environment Indoor use only

ImageXpress Systems Power and

Options Controller Input

100 VAC to 240 VAC ±10%, 50/60 Hz, 12 amps maximum

External Light Source Power 100 VAC to 240 VAC ±10%, 50/60 Hz, 3.0 amps (maximum),

AC to DC converter included

Computer Power Input 100 VAC to 240 VAC ±10%, 50/60 Hz, 690 VA, 120 W

Computer Monitor Power Input 100 VAC to 240 VAC ±10%, 50/60 Hz, 40 W

Weight, Base Unit (no options) 104 kg (230 lb)

Ambient Operating Conditions Temperature (general use): 15°C to 30°C (59°F to 86°F)

Temperature (with temperature control): 15°C to 28°C (59°F to

82°F)

Relative Humidity: 35% to 50% non-condensing

Altitude Restrictions Not to exceed 2000 m (6562 ft)

Equipment Class 1

Installation Category II

Pollution Degree 2

Ingress Protection IP20

Table A-1: Operational and Environmental Specifications for the Instrument Without Options

A
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Instrument Dimensions

Figure A-1: Instrument Height, Width, and Length

Figure A-2: Distance Between the Outside Edges of the Instrument Feet
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Appendix B: Compatible Objectives

The following table details the Nikon objectives that are compatible with the ImageXpress Confocal HT.ai system. It also provides plate
compatibility information and theoretical calculation of confocal performance for the objectives you use in the system.

Objective Magnification and Type

(Molecular Devices Part Number)

Phase

Contrast

Numerical

Aperture (NA)

Working

Distance Plate Compatibility

2x Plan Apo Lambda
(1-6300-0451)

--- 0.10 8.5 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

4x S Fluor
(1-6300-0189)

--- 0.20 15.5 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

4x Plan Apo Lambda
(1-6300-0121)

--- 0.20 20 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

4x Plan Fluor DL
(1-6300-0292)

PhL 0.13 16.2 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

10x S Fluor
(1-6300-0122)

--- 0.50 1.2 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)2

10x Plan Apo Lambda
(6500-0120)

--- 0.45 4.0 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

10x Plan Fluor DLL
(1-6300-0294)

Ph1 0.30 16.0 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

Table B-1: Nikon Objectives Compatible with the ImageXpress Confocal HT.ai System and Settings

B
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Objective Magnification and Type

(Molecular Devices Part Number)

Phase

Contrast

Numerical

Aperture (NA)

Working

Distance Plate Compatibility

10x Plan Fluor DL
(1-6300-0293)

Ph1 0.30 15.2 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

20x Super Plan Fluor ELWD
cc 0 mm to 2 mm
(6500-0108)

--- 0.45 8.1 mm to

7.0 mm

Thin bottom (0.17 mm)3

Thin bottom (0.17 mm) No Skirt3

Thick bottom (0.25 mm to 1 mm)

20x S Fluor
(1-6300-0411)

--- 0.75 1.0 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

20x Plan Apo Lambda
(1-6300-0196)

--- 0.75 1.0 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

20x Plan Fluor DLL
(1-6300-0295)

Ph1 0.50 2.1 mm Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)2

20x Super Plan Fluor ELWD DM
cc 0 mm to 2 mm
(6500-0111)

Ph1 0.45 8.1 mm to

7.0 mm

Thin bottom (0.17 mm)3

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

20xc WI (Water Immersion) CFI Apochromat

LWD Lambda S
cc 0.11 mm to 0.23 mm
(5075816)

--- 0.95 0.95 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

40x Super Plan Fluor ELWD
cc 0 mm to 2 mm
(1-6300-0109)

--- 0.60 3.7 mm to

2.7 mm

Thin bottom (0.17 mm)3

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

40x Plan Apo Lambda
cc 0.11 mm to 0.23 mm
(1-6300-0412)

--- 0.95 0.25 mm to

0.16 mm

Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

Table B-1: Nikon Objectives Compatible with the ImageXpress Confocal HT.ai System and Settings (continued)
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Objective Magnification and Type

(Molecular Devices Part Number)

Phase

Contrast

Numerical

Aperture (NA)

Working

Distance Plate Compatibility

40x Plan Fluor Oil
(1-6300-0416)

--- 1.30 0.2 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

40x Plan Fluor DLL
(1-6300-0297)

Ph2 0.75 0.66 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

40x Super Plan Fluor ELWD ADM
cc 0 mm to 2 mm
(6500-0112)

Ph2 0.60 3.7 mm to

2.7 mm

Thin bottom (0.17 mm)3

Thin bottom (0.17 mm) No Skirt3

Thick bottom (0.25 mm to 1 mm)

40xc WI (Water Immersion) CFI Apochromat

LWD Lambda S
cc 0.15 mm to 0.19 mm
(5075817)

--- 1.15 0.59 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

60x Super Plan Fluor ELWD
cc 0.1 mm to 1.3 mm
(6500-0110)

--- 0.70 1.8 mm to

2.62 mm

Thin bottom (0.17 mm)3

Thin bottom (0.17 mm) No Skirt3

Thick bottom (0.25 mm to 1 mm)

60x Plan Apo Lambda
(5038915)

--- 0.95 0.11 mm to

0.21 mm

Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

60x Plan Fluor
(1-6300-0414)

--- 0.85 0.3 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

60x Plan Apochromat Lambda D Oil
(5301123)

--- 1.42 0.15 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

60x Plan Fluor ELWD ADL
cc 0.1 mm to 1.3 mm
(6500-0113)

Ph2 0.70 1.8 mm to

2.62 mm

Thin bottom (0.17 mm)3

Thin bottom (0.17 mm) No Skirt3

Thick bottom (0.25 mm to 1 mm)

60xc WI (Water Immersion) CFI Plan Apochromat VC
cc 0.15 mm to 0.18 mm
(5075818)

--- 1.2 0.28 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

Table B-1: Nikon Objectives Compatible with the ImageXpress Confocal HT.ai System and Settings (continued)
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Objective Magnification and Type

(Molecular Devices Part Number)

Phase

Contrast

Numerical

Aperture (NA)

Working

Distance Plate Compatibility

100x Plan Apochromat Lambda D Oil
(5301361)

--- 1.45 0.13 mm Thin bottom (0.17 mm)1

Thin bottom (0.17 mm) No Skirt

100x CFI L Plan EPI
cc 0 mm to 0.7 mm
(1-6300-0419)

--- 0.85 1.2 mm to

0.85 mm

Thin bottom (0.17 mm)

Thin bottom (0.17 mm) No Skirt

Thick bottom (0.25 mm to 1 mm)

Table B-1: Nikon Objectives Compatible with the ImageXpress Confocal HT.ai System and Settings (continued)

1Potential interference with plate skirt when imaging edge wells.

2Image degradation above plate thickness 0.3 mm.

320x and 40x ELWD image through cover slips, but other objectives give better resolution and shorter exposures.

Note:
When imaging edge wells with thin-bottom plates, the short working distance of the following objectives can cause interference
with the plate skirt:

20x S Fluor
20x Plan Apo
20xc WI CFI Apochromat LWD Lambda S
40x Plan Apo
40x Plan Fluor Oil
40xc WI CFI Apochromat LWD Lambda S
60x Plan Fluor
60x Plan Apochromat Lambda D Oil
60xc WI CFI Plan Apochromat VC
100x Plan Apochromat Lambda D Oil

If the software does not automatically block the edge wells, either omit the edge wells or use a plate with a low skirt.
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Objective

60 µm Pinhole

Diameter in

Airy Units

42 µm Pinhole

Diameter in

Airy Units

50 µm

Slit Width in

Airy Units

Optical

Thickness

using 60 µm

Pinhole
1

Optical

Thickness

using 42 µm

Pinhole
1

10x Plan Fluor 2.9 AU 2.0 AU 2.4 AU 33.3 µm 25.6 µm

10x S Fluor 4.8 AU 3.4 AU 4.0 AU 18.6 µm 13.5 µm

10x Plan Apo Lambda 4.3 AU 3.0 AU 3.6 AU 20.9 µm 15.3 µm

10x Plan Fluor DLL 2.9 AU 2.0 AU 2.4 AU 33.3 µm 25.6 µm

10x Plan Fluor DL 2.9 AU 2.0 AU 2.4 AU 33.3 µm 25.6 µm

20x Super Plan Fluor ELWD 2.2 AU 1.5 AU 1.8 AU 11.8 µm 9.5 µm

20x S Fluor 3.6 AU 2.5 AU 3.0 AU 6.3 µm 4.6 µm

20x Plan Apo Lambda 3.6 AU 2.5 AU 3.0 AU 6.3 µm 4.6 µm

20x Plan Fluor DLL 2.4 AU 1.7 AU 2.0 AU 10.3 µm 8.1 µm

20x Super Plan Fluor ELWD DM 2.2 AU 1.5 AU 1.8 AU 11.8 µm 9.5 µm

40x Super Plan Fluor ELWD 1.4 AU 1.0 AU 1.2 AU 5.1 µm 4.3 µm

40x Plan Apo Lambda 2.3 AU 1.6 AU 1.9 AU 2.6 µm 1.9 µm

40x Plan Fluor Oil 3.1 AU 2.2 AU 2.6 AU 2.8 µm 2.1 µm

40x Plan Fluor DLL 1.8 AU 1.3 AU 1.5 AU 3.6 µm 2.9 µm

40x Super Plan Fluor ELWD ADM 1.4 AU 1.0 AU 1.2 AU 5.1 µm 4.3 µm

60x Super Plan Fluor ELWD 1.1 AU 0.8 AU 0.9 AU 3.2 µm 2.8 µm

60x Plan Apo Lambda 1.5 AU 1.1 AU 1.3 AU 1.9 µm 1.5 µm

60x Plan Fluor 1.4 AU 1.0 AU 1.1 AU 2.3 µm 1.9 µm

60x Plan Apochromat Lambda D Oil 2.3 AU 1.6 AU 1.9 AU 1.7 µm 1.3 µm

60x Plan Fluor ELWD ADL 1.1 AU 0.8 AU 0.9 AU 3.2 µm 2.8 µm

Table B-2: Theoretical Calculation of Confocal Performance with Compatible Objectives



ImageXpress Confocal HT.ai High-Content Imaging System User Guide

244 5084773 E

Objective

60 µm Pinhole

Diameter in

Airy Units

42 µm Pinhole

Diameter in

Airy Units

50 µm

Slit Width in

Airy Units

Optical

Thickness

using 60 µm

Pinhole
1

Optical

Thickness

using 42 µm

Pinhole
1

100x Plan Apochromat Lambda D Oil 1.4 AU 1.0 AU 1.2 AU 1.1 µm 0.9 µm

100x CFI L Plan EPI 0.8 AU 0.6 AU 0.7 AU 1.8 µm 1.6 µm

20xc Water Immersion CFI Apochromat LWD Lambda S 4.58 AU 3.21 AU 3.82 AU 6.50 µm 4.71 µm

40xc Water Immersion CFI Apochromat LWD Lambda S 2.77 AU 1.94 AU 2.31 AU 2.79 µm 2.09 µm

60xc Water Immersion CFI Plan Apochromat VC 1.93AU 1.35 AU 1.61 AU 1.89 µm 1.47 µm

Table B-2: Theoretical Calculation of Confocal Performance with Compatible Objectives (continued)

1FWHMaxial for pinholes larger than 1 Airy Unit (AU) as set forth by Toomre, et alia.

http://zeiss-campus.magnet.fsu.edu/articles/spinningdisk/introduction.html
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Appendix C: Filter Specifications and Calibration
Compatibility

Filter Wavelengths

Shading

Correction

Plate

Calibration

Slide

DAPI Excitation: 405/20 nm
Emission: 452/45 nm
Dichroic: FF409-Di03

Pink Green (GP-8)

CFP Excitation: 445/20 nm
Emission: 483/32 nm
Dichroic: ZT 445/520

Pink Yellow (GP-11)

FITC Excitation: 467.5/21 nm
Emission: 520/28 nm
Dichroic: ZT 405/470/555/640/730 or FF506-Di03

Pink Yellow (GP-11)

YFP Excitation: 520/10 nm
Emission: 562/40 nm
Dichroic: ZT 445/520

Green Red (GP-7)

Texas Red Excitation: 555 nm
Emission: 624/40 nm
Dichroic: FF593-Di03-25

Red Red (GP-7)

TRITC Excitation: 555 nm
Emission: 598/25 nm
Dichroic: ZT 405/470/555/640/730

Red Red (GP-7)

Cy5 Excitation: 638/17 nm
Emission: 692/40 nm
Dichroic: ZT 405/470/555/640/730

Pink Red (GP-7)

Cy7 Excitation: 725/30 nm
Emission: 794/32 nm
Dichroic: ZT 405/470/555/640/730

not

supported

not supported

C
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Appendix D: Optional Parts and Accessories

This section describes the items available from Molecular Devices for the ImageXpress
Confocal HT.ai system.

For a list of compatible Nikon objectives, see Compatible Objectives on page 239.

Part Number Description

5046948 Confocal Single Disk Unit, including:

60 µm pinhole disk for basic confocal imaging

Widefield for non-confocal imaging

5046949 Confocal Screening Option Dual Disk Unit, including:

60 µm pinhole disk for basic confocal imaging

50 µm slit disk for high-throughput confocal imaging

Widefield for non-confocal imaging

5046950 Confocal Research Option Dual Disk Unit, including:

60 µm pinhole disk for basic confocal imaging

42 µm pinhole disk for high-resolution confocal imaging

Widefield for non-confocal imaging

5042555 Accessory Tool Kit

1-GP-2 GP-2 Spatial Calibration Slide

1-3335-0005 12 V Halogen Lamp for Nikon Transmitted Light (TL) Tower

5004555 Immersion Oil, 8 cc, MXA20233

5000284 Robot-friendly Three-Slide Holder for Imaging

D
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Appendix E: File Privileges for the MetaXpress Software

This appendix describes which directories must be accessible to MetaXpress software
administrators and users. The following information assumes that the MetaXpress software is
installed to the default path of C:\MX6.

Note:
There are no restrictions as to where the software is installed. You can install the
software to C:\Program Files\MX6.
When the system has multiple configurations and multiple groups not named
MetaXpress, substitute the correct group name in the following list of folder paths, as
needed.

Software Administrator

Read/write access is required for everything under C:\MX6. The Software Administrator needs
to create and periodically modify shading correction images in the C:\Shading Images folder.
Because of the potential for a security violation, the System Administrator can accomplish this
operation and you do not need to grant the Software Administrator write access to the root
directory.

Standard Users

Read Only Access:

C:\MX6
C:\MX6\app\mmproc
C:\MX6\app\mmproc\Dropins
C:\MX6\Help - all subdirectories -
C:\MX6\Groups\

If the system is set up for multiple users (and the group name is MetaXpress):

C:\MX6\Groups\MetaXpress
C:\MX6\Groups\MetaXpress\Users

If the system is an acquisition computer:

C:\MX6\Hardware\ - all subdirectories -
C:\MX6\Plates\
C:\MX6\Vinput\ - all subdirectories -

E
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Read\Write and Modify Access needed:

C:\Analysis
C:\Assay
C:\Backup

CAUTION! Do not delete or rename the Backup folder from the computer. At the
start of every plate acquisition, the software archives the current configuration and
instrument settings to a date-stamped .zip file in the C:\Backup\ folder. If the
software configuration or instrument settings get corrupted, you can restore the
settings from the backup archives. Contact Molecular Devices Technical Support for
assistance.

C:\Shading Images

If the system is set up for a single user (and the group name is MetaXpress):

C:\MX6\Groups\MetaXpress

If the system is set up for multiple users (and the group name is MetaXpress):

C:\MX6\Groups\MetaXpress\Users\[user name}
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Appendix F: Robotic Plate Handling

If your ImageXpress Confocal HT.ai system has a robotic plate handler integrated with the base
imaging system, there are additional hardware and user procedures. The robotic plate handler
is integrated with the ImageXpress Confocal HT.ai system so that plates can be scanned for
barcodes, loaded onto the imaging system where images are acquired, and then returned to a
home location.

Contact Molecular Devices sales or support if you want a robotic plate handler upgrade for your
system.

The following is the robot step-by-step protocol:

1. Fetch a plate from a hotel shelf.
2. Scan the plate barcode.

Note: You should use barcodes, though they are optional.

3. Load the plate onto the ImageXpress Confocal HT.ai system.
4. Acquire images.
5. Unload the plate from the ImageXpress Confocal HT.ai system.
6. Return the plate to the original hotel shelf.

F
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Verifying External Control Settings

If you have a robot attached to the ImageXpress Confocal HT.ai system, you need to confirm
that the External Control settings in the Meta Imaging Series Administrator Software are
enabled and that the correct COM port is selected.

Note: The External Control module must be purchased and activated on the MetaXpress
software key. If it is not activated, try updating the MetaXpress software. If it is still not
activated, contact your Molecular Devices representative.

To confirm that the External Control settings are enabled in the Meta Imaging Series
Administrator Software:

1. Click Start > MetaXpress 6 > Meta Imaging Series Administrator to display the Meta
Imaging Series Administrator dialog.

2. Click Configure Hardware to display the Configure Hardware dialog.
3. Click Install System Devices to display the Install Systems Devices dialog.
4. In the Installed Devices list, ensure that External Control displays. If not, in the Available

Hardware list select External Control and click Install>>
5. In the Installed Devices list, select External Control.
6. Click Settings to display the External Control Settings dialog.
7. Select the Connections Settings tab.
8. Click the COM Port drop-down and select the COM port.
9. Clear the Operate Device in Emulation Mode check box.
10. In the Included Components field, verify that Control displays. If not, in the Available

Components list Select Control and click Add>>.
11. Click OK to display the Install System Devices dialog.
12. Click Apply.
13. Click OK to display the Configure Hardware dialog.
14. In the Hardware Settings field, select the hardware configuration.
15. Click Configure Devices to display the User Settings dialog.
16. In the Claimed Devices list, verify that External Control displays. If not, in the Available

Hardware list select External Control and click Install>>.
17. Click Apply.
18. Click OK to display the Configure Hardware dialog.
19. Repeat these steps for each hardware configuration that needs the External Control.
20. Click OK to display the Meta Imaging Series Administrator Software dialog.
21. Click OK to exit the Meta Imaging Series Administrator Software.
22. Start the MetaXpress software.
23. Click Screening and verify that the External Control option is available.
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Appendix G: Electromagnetic Compatibility

Regulatory for Canada (ICES/NMB-001:2020)

This ISM device complies with Canadian ICES-001.

Cet appareil ISM est confomre à la norme NMB-001 du Canada.

ISM Equipment Classification (Group 1, Class A)

This equipment is designated as scientific equipment for laboratory use that intentionally
generate and/or use conductively coupled radio-frequency energy for internal functioning, and
are suitable for use in all establishments, other than domestic and those directly connected to a
low voltage power supply network which supply buildings used for domestic purposes.

Information to the User (FCC Notice)

This equipment has been tested and found to comply with the limits for a Class A digital device,
pursuant to part 18 of the FCC Rules. These limits are designed to provide reasonable
protection against harmful interference when the equipment is operated in a commercial
environment. This equipment generates, uses, and can radiate radio frequency energy and, if
not installed and used in accordance with the instruction manual, may cause harmful
interference to radio communications. Operation of this equipment in a residential area is likely
to cause harmful interference in which case the user will be required to correct the interference
at their own expense. Changes or modifications made to this equipment not expressly
approved by the party responsible for compliance may void the FCC authorization to operate
this equipment.

G
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